• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Cambiar cremallera de direccion

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#1
Hola muy buenas, os invito a que veais mi presentacion en el apartado de presentaciones, no es muy larga pero por no repetir lo mismo jajaj.

Pues bien he estado dando un repaso al foro en el apartado de direcciones y no he visto nada relacionado a mi problema.

Resulta que saliendo del aparcamiento de casa de mis padres se me salio la rotula axial, se cruzaron las ruedas y se me paro el coche en seco, suerte porque si me llega a pasar a 120km/h posiblemente me hubiese quedado ahi y mas teniendo en cuenta que un dia antes iba hacer 30km por autovia.

Pues bien el problema viene cuando compro la rotula nueva (le faltaba media rosca, la habia arrancado) y no podia roscarla en la direccion (se habia comido tambien la rosca de la direccion) asi que pense en pasarle un macho de roscar y hacerle rosca nueva, pregunto precios y me dicen que es rosca rara (metrica 100) y vale 36 euros, lo que me parece una barbaridad, asi que como no estaba del todo convencido porque no me fiaba de hacerle rosca y demas he pensado en cambiar la direccion de algun desguace, si la encuentro claro, pero no se por donde empezar a ver si alguien me puede despejar algunas dudas, me animo y de paso hago un brico, nunca he hecho uno pero puedo intentarlo, expongo:

-Mi coche es un X2 sx 1.6 gasolina del 98 ¿como puedo averiguar que tipo de direccion monta?¿referencia? ¿montan todos el mismo tipo?
-Desmontaje ¿tengo que desmontar la cuna?¿como va acoplada?

Agradezco cualquier tipo de dato aunque sea orientativo, incluso soluciones alternativas que no sean tan drasticas como cambiar la direccion (aunque lo prefiero por tranquilidad propia)

Y nada un saludo y gracias por el foro.
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.022
#2
Buenas, para ver cómo es el proceso de sustitución de cremallera, mira en documentación, localiza el manual einsa 96 y te lo bajas, allí tienes toda la información, la cremallera podría valer de cualquier xantia 2, pero mira el manual por si acaso, que siendo el motor más pequeño podría ser diferente.

Para que haya sucedido eso, es probable que la rótula hubiera sido cambiada, y la nueva resultase tener la longitud de espiga roscada algo más larga de lo normal, o no hubieran montado la arandela de seguridad, eso puede hacer que toque la espiga fondo un poco antes de que la base de rótula asiente bien contra la barra de cremallera, y el perno o espiga se puede partir con facilidad por no soportar igual esfuerzo.

saludos
saludos
 

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#4
Hola pues ya he cambiado la cremallera con ayuda del manual, hay que decir que lo explica bastante claro pero no lo suficiente, he tenido que aportar algun paso mas de mi parte porque se me resistia, como estaba pringado hasta los hombros no he podido coger el movil para hacer fotos.
Igualmente como mañana me tengo que volver a meter debajo para mirar el tubo de escape que suena no muy fino, con las manos limpias y como se ve todo bien, hare algunas fotos de los tornillos, latiguillos y pasos que segui yo a modo de brico por si ha alguien le sirve.
Tambien e de decir que la duda que tenia de si todas las cremallera eran iguales, pues he descubierto que no, porque me querian dar una que tenian en un estante reseca y que se parecian pero no eran iguales, y yo decidi que no que me desmontasen una bien lubricadita (como las nenas jajaj) y comparando las dos de desguace y la mia me di cuenta que llevan unos numeros que ya enseñare en las fotos, la primera que me daban no coincidian, la que me desmontaron si.

Un saludo.
 
Última edición:

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#5
Se me olvidaba en el manual no dice nada ¿hay que purgar algo despues de cambiar la cremallera?
Yo he subido y he bajado el coche varias veces y tambien he girado a izquierda y derecha, pero no se me queda esa dudilla.

Un saludo.
 

Mr Oizo

Usuario Registrado
Registrado
31 Ago 2014
Mensajes
927
Coche
Toyota Corolla 1.4 D4D 90 Terra 5p 2005
#6
Me siento bastante idenrificado con lo de "estaba pringado hasta los hombros" y anda que huele bien el LHM pero bueno...

Supongo que te habrás tenido que pelear con dos racores de alimentación al cilindro de asistencia, que van roscados con tuercas de 10 (creo) uno arriba y otro abajo... Eso fue lo que peor llevé yo la verdad, lo demás más o menos sencillo, pero se me atravesaron esos tubitos...

No hay que purgar, a menos que yo sepa, pero yo rellené líquido y purgue con el tornillo de purga del CJDY y luego volví a mirar el nivel...
 

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#7
Lo peor es que al quitar eso tubos (tuercas del 11 y 17 al menos en el mio) como estaba tumbado me callo en toda la cara un buen chorrote jajaja.
Creo que si que hay que purgar o algo he hecho mal porque ahora habia pensado en dar una vuelta mas larga para probarlo bien y al coger un baden me doy cuenta que no tiene el mismo confort que antes me parado y la parte de atras no sube, he subido al coche a tope se levanta entero pero al ponerlo en posicion normal se baja de alante y de atras se queda subido, lo bajo a tope y baja y al volver a posicion normal sube de alante normal pero de atras sube solo un poco, luego he probado a subirlo a tope volver a posicion normal y cuando el culo estaba levantado pisar el freno, y bajaba PERO CASI A TOPE, me he quedado loquisimo esto no me lo habia hecho nunca, ni cuando cambie esferas. Me tirado como una hora subiendo y bajando el coche como un idiota y seguia haciendo lo mismo.
¿alguien sabe algo?¿que podido hacer mal?
Voy a darme una vuelta por el foro a ver.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.022
#8
Buenas, revisa que no haya espuma en el depósito, no una ligera capa flotando, si no mousse, si no hay pegas de aspiración, puedes volver a probar de purgar el conjuntor. Supongo que no habrá ninguna tubería de las que pasan por el puente o cerca, doblada o algo parecido.
Cuando se pisa freno, para el circuito trasero se usa presión de suspensión trasera, si se pulsa muchas veces el pedal de freno es normal que se vaya bajando de detrás porque se puede estar gastando más lhm del que el sistema le puede dar, sobre todo si la EAA o la EAP no están finas, o si el dosificador está con bastante fuga hacia retorno en la parte del circuito trasero.

En principio, el mantener pisado el pedal de freno de manera fija no debería hacer caer la suspensión, si cae mucho puede haber pega en dosificador.

saludos
 

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#9
Gracias bx19trdturbo, he mirado el deposito y no he visto nada de espuma, ahora he notado que tampoco frena, ademas de que al ponerlo en el modo alto y bajar a normal, se queda levantado y al pisar el freno baja chirriando (quiero imaginar que por los frenos porque no suena nada bien) ¿deberia empezar por EAA y la EAP?
De todas formas luego bajare y mirare a ver si hubiese machacado algun tubo al sacar/meter la cremallera, no se por donde pillar este problema de hidroneumatica no entiendo ni papa, por cierto el mio es el HN normal de 6 esferas.
Envidio a los que teneis garaje de verdad a mi me toca hacerlo todo en la calle con 2 borriquetas y a arrastrarme por el asfalto jajaja

Un saludo.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.022
#10
Buenas, tiene pinta de que le falta presión en la parte principal del sistema, o que no se consigue bien o que se escapa demasiado rápido o bien que la esfera de conjuntor y no está bien.
Lo primero verificar con motor en marcha que en el depósito el lhm fluye, se notará al arrancar que el nivel baja, y se le nota que del filtro de los retornos que es visible desde el orificio de llenado, sale lhm, pero no se produce mucha espuma un poco flotando por el lhm puede ser de restos en el sistema que retornan al depósito, pero se debe notar que el lhm tiene movimiento y sin espuma.
Para cebar conjuntor, se afloja su tornillo durante un minuto (si suena no es aire, es como abrir un grifo), lo de los frenos al bajar es normal, son los frenos traseros que hacen muy poca fuerza y con el peso del coche cuando se pierde presión de lhm al bajar, pues van patinando y suena mucho.
Para ver aprox. posible estado de la EAP, pues tras haber cebado, cuando se note el clack del conjuntor, se para motor, y seguidamente se afloja muy ligeramente el tornillo de conjuntor para despresurizar, debiera durar unos 4-5 segundos el psssss. si se afloja muy ligeramente y no suena nada la EAP está lista, pero también se escucharía el claqueo de conjuntor muy seguido cada 4-5 segundos.
Si se viese que el lhm no fluye o no se mueve con motor en marcha, la pega estará en el tubo de aspiración de la bomba.
Lo de que al subir al máximo se enganche arriba, puede ser porque en la parte principal del sistema se pierde presión y al haberlo subido al tope las válvulas anticaída cierran y hasta que el tubo de alta presión de la válvula sc-mac. del eje afectado (que pueden ser los dos o sólo uno) no consiga más presión que la que tienen las esferas de ese eje, no podrá abrirse la válvula y el corrector hacer su función.

saludos
 

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#11
WOW se nota que tienes batalla con el sistema de LHM, voy a probar esas cosas que me comentas y a ver si poco a poco saco algo en claro.
Gracias por tus respuestas.
 

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#12
Bueno pues si pensaba que no podia ser peor el asunto aun se a complicado mas, he abierto el tornillo del disyuntor lo he dejado un minuto y al cerrarlo... a empezado el coche a ahogarse hasta que se a parado y ya no arrancaba, que suplicio, esto ya lo escribo a modo de desahogo porque ya ni esperanzas tengo de sacarlo adelante, mañana volvere a meter llave a ver que pasa, pero no me huele nada bien.

Un saludo.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.022
#13
Buenas, mientras estaba el tornillo flojo, se notaba movimiento de lhm en el depósito? es importante, luego ver por qué se paró el motor que esperemos sea cosa sencilla, pero es muy importante que el lhm fluya bien y consiga la presión adecuada y el almacenamiento necesario.

saludos
 

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#14
pues parecia que fluia, se notaba moviemiento por el filtro, pero ya directemante el coche no arranca asi que no puedo seguir probando, que relacion guarda el disjuntor con el motor del coche? porque fue al cerrar el tornillo del disjuntor...
 

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#15
Hola de nuevo pues al parecer al estar el culo bajado y llevar dos meses parado y no recuerdo la ultima vez que le eche gasolina, pues parece ser que no llevaba, le echado una garrafa de 5 litros y seguia sin arrancar lo he nivelado y a arrancado, aunque si que parece que se ahogue, porque igual coge aire o incluso debido al tubo que esta cascado o embozado, retomando lo de la suspension como ya arranca (y de buena me librado o eso parece) voy a seguir haciendo pruebas, habia pensado en desmontar esferas traseras y darle un poco de llave a ver si es que pudiesen haber cogido aire o incluso sangrar frenos, no quiero hacer nada de esto primero sin consultarlo ¿lo veis descabellado? es que me parece muy raro que antes del cambio de cremallera todo iba bien y ahora sin haber machacado ningun tubo (a simple vista) no levante de atras, yo no he hecho limpieza de filtros en estos 3 años y desconozco si el anterior dueño lo hizo, de hecho me lo vendio botando, tampoco he hecho cambio de lhm pero la cosa es que me tire meses con una fuga en el amortiguador derecho por un manguito de retorno y en esos meses se casco como 5 litros de lhm a base de rellenar asi que supongo que bastante renovado estara, tambien cambie las juntas de los pistones de la bomba, aun asi sigue perdiendo algo por la bomba, cosa que me llevo a desmontar el alternador por completo y limpiarlo con antigrasas porque dejo de funcionar.
Todo esto lo digo para que se tengan mas datos del estado de mi suspension por si el problema pudiese estar relacionado.
Y como ya digo del filtro caia como una pequeña cascada, lo que me indica que fluir fluye voy a buscar algun video de como debe fluir ese liquido a ver si el mio fluye poco.

Saludos y perdon por el toston.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.022
#16
Buenas, no hace falta quitar esferas, debe ponerse altura mínima, luego realizar lo del purgado de conjuntor luego subir a altura máxima controlando el nivel lhm que debe estar correcto con el coche arriba del todo, si el nivel estuviese entre mínimo y máximo en altura normal la bomba podría descebarse al subir y pasar lo de engancharse arriba.
Cuando el nivel lhm este bien, tocara subir y bajar varias veces más y debería quedar bien purgada la suspensión, para la dirección basta girar varias veces de tope a tope.
Saludos
 

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#17
Gracias Bx, disculpa la ausencia hay semanas que estoy ajetreado y semanas que no hago absolutamente nada, de hecho no he podido meterle mano aun esta tarde que la tengo libre voy a probar eso que me dices a ver si se corrige la situacion, luego pondre otro mensaje con resultados.

Saludos y muchisimas gracias por tu atencion.
 

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#18
Vale pues ya he hecho esto ultimo que me recomendabas y sigue haciendo lo mismo, al pasar de alto a normal la parte trasera se queda arriba y solo baja a medida que piso el freno, cosas que he notado, mientras el coche esta en el punto mas bajo y empieza a subir la luz de STOP parpadea hasta que sin haber subido el coche del todo se apaga, el Clack suena cada 30 segundos aproximadamente en posicion normal, pequeño charco bajo la bomba BAP aunque ese charco ya me lo hacia antes de cambiar la cremallera y el coche de suspension iba bien, no se por donde pillar esta averia...
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.022
#19
Buenas, creo que vas a tener que revisar el mecanismo de accionamiento del corrector trasero, se debe verificar también que el eje de corrector se mueva suave.
Puedes mirar el siguiente brico:
https://www.clubxantia.com/comunidad/threads/71/

Saludos
 

CochesXantillana

Usuario Registrado
Registrado
14 May 2015
Mensajes
54
#20
Hola a disculpa mi inactividad he estado bastante liado.
A dia de hoy sigo con el problema del coche de que no levanta, por falta de tiempo, pero este verano lo voy a necesitar y me tengo que poner en serio con el, hace un par de dias pille de desguace la esfera del conjuntor, la AA y el regulador trasero de un HN igual que el mio pero solo me han dado lo que viene siendo el bombin ese, he cambiado esta tarde las dos esferas esas, y la unica mejora que he notado es que ahora cuando abro el tornillo de purga si que hace el pss que me comentabas, pero el coche sigue sin levantar lo suficiente de atras aparte de no frenar del todo bien, he leido varias veces el hilo que me has pasado y no me aclaro mucho con la parte de regular la altura, mañana igual me pongo a cambiarlo y me gustaria dejarlo bien ajustado a ver si hubiese suerte y fuese eso. ¿Me recomiendas hacerle alguna comprobacion antes de desmontarlo? y ¿de que manera las hago? lo que si que comprobe si movian eran los muelles esos que lleva.

Y una duda que me surge, ¿puede que la averia este relacionada con levantar el coche solo de alante? es decir cuando cambie la cremallera baje el coche a tope para quitarle la presion y luego levante solo lo que es el morro con dos borriquetas y lo deje bastante levantado, y la parte de atras se quedo totalmente bajada ¿puede ser que el mecanismo de altura de atras alla cedido debido a esto?

Un saludo y gracias.
 
Arriba Pie