• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Arranque mal de nuevo

vultur

Usuario Registrado
Registrado
26 Dic 2014
Mensajes
65
#1
Buenas foreros hace tiempo escribí un post sobre el mal arranque de mi Xantia, pues bien me vuelve a estar ocurriendo os voy a contar los sintomas.

Me cambió el mecánico el filtro de diésel y la carcasa entera con gomas nuevas y durante un tiempo estuvo de cine, el problema surgió al tiempo, hoy mismo sin ir más lejos he llevado el coche hasta un sitio para hacer un recado lo he parado 5 min y al arrancarlo la PUT.... 8 veces le he dado hasta que el señorito a arrancado, sobretodo me suele pasar esto cuando paro el coche un periodo corto de tiempo, cuando se tira varias hora parado arranca de cine, también es verdad que he visto que le cuesta mas arrancar cuando menos diésel tiene, porque hoy al volver del recado le he echado 30 € porque estaba casi en reserva y para parar el coche en la gasolinera y al volver a arrancar, a la primera de cine.


PLEASE HELP!!! mi mecánico lo flipa con mi coche ¿posibles síntomas de bomba de baja en las últimas?

Un saludo y muchas gracias
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.326
Ubicación
Zona Alt Empordà
#2
Buenas, cuando falla, ¿se escucha el zumbido suave y normal de la bomba del depósito? hay algún ruido más, ¿se le puede conectar aparato de diagnosis por si hubiera algún otro fallo?
Otra cosa que se puede verificar es el asunto de la boya, que realmente esté indicando nivel correcto de gasoil, por si estuviera engañando, luego la salida de presión de la bomba desde el motor eléctrico hasta la tapadera (donde luego por fuera va la toma rápida de conexión) tiene un tubo que convendría comprobar bien en ajuste y poner alguna abrazadera si se viese algo holgado.

saludos
 

vultur

Usuario Registrado
Registrado
26 Dic 2014
Mensajes
65
#3
Lo que me fastidia de todo es que me lo hace muy poco, no sería más fácil cambiar el aforador entero por uno nuevo, porque la bomba de baja va dentro no?
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.787
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#4
Si, la bomba forma un bloque con el aforador. Lo que propones, claro que sería lo mas fácil y directo pero también lo más caro y con un poco de mala suerte inútil porque puede ser que el problema no sea ni el aforador ni la bomba, aunque si que es la forma más rápida de ir descartando cosas sin "perder tiempo" en intentar localizar el problema.
Como puedes imaginar, lo razonable desde el punto de vista del que da consejos, es intentar interpretar los síntomas y proporcionar el método para localizar la posible avería de al forma menos onerosa posible.
Si el dinero no supone un problema para ti, lo cierto es que es un avance notable en el diagnóstico. Si el problema continúa podemos olvidarnos de eso y lanzarnos a mirar otra cosa.

En el caso del Xantia no lo se, pero en otros motores es bastante habitual que esas "manías" de no arrancar, o arrancar mal en caliente, suele venir provocado en bastantes ocasiones por el captador de posición de cigüeñal y en algunas raras ocasiones por el calentamiento de la bomba inyectora en los casos en que se usan bombas "hibridas" o sea, bombas clásicas con intervención electrónica (no creo que sea tu caso).
¿Cual es tu motor?
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.787
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#6
Pues, como digo, lo más habitual en estos casos es el "sensor de revoluciones" del cigüeñal o captador de PMS que suelen ser el mismo. Este captador informa a la centralita, tanto de las revoluciones del motor como del instante en que debe efectuarse la inyección.
Cambiado en un taller, suele andar por los 70 euros, pero tu lo puedes conseguir por la mitad.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.326
Ubicación
Zona Alt Empordà
#7
En hdi, el captador de árbol de levas es, junto con el de rpm el que gobierna la inyección, el captador de arbol levas también le llaman de referencia de cilindro ya que en motor de xantia la forma de la pletina que éste lee, informa a calculador de varias posiciones del árbol que deberían coincidir con los 4 puntos o momentos de inyección, luego ya dependiendo de rpm, pedal acelerador, carga, velocidad del coche etc. el calculador ya controla el avance inyección etc.

saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.787
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#8
En efecto, pero el que sufre el mayor riesgo de averías, y además en la práctica es así, es el de cigueñal, ya que este gira al doble de revoluciones que el árbol de levas. Si tras la sustitución de este, el problema continuase, habría que pensar en el captador del árbol que es del mismo tipo y más o menos, mismo precio.
 

vultur

Usuario Registrado
Registrado
26 Dic 2014
Mensajes
65
#9
Buenas compañeros foreros, mi coche sigue en el taller con sus problemas de arranque he llamado esta tarde y me han dicho que siguen si avanzar nada porque han comprobado todos los parámetros y el coche los dá correctos, les pasé cuestros comentarios al mecánico del taller eurorepar y me ha dicho que esta todo correcto, le he dicho que de todas formas le cambie los sensores:

- Captador de posición de cigueñal
- Sensor de revoluciones del cigueñal
- Captador del árbol del levas

y por los menos así descartar cosas.

Lo próximo que cambiaré si siguiera igual que no lo sé sería el aforador junto a la bomba de baja que os parece?

Si se os ocurre otra cosa que se pudiera mirar me avisáis, antes de que saque el coche del taller.

Un saludo foreros
 
Última edición:

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
1.051
Coche
HDI Activa
#10
¿No será cosa de escobillas del motor de arranque? ¿que estén gastadas?
Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.787
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#11
Yo ya tengo los dedos cruzados.........
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
1.051
Coche
HDI Activa
#12
De todas formas, si lo llevas a un mecánico, es obligación de él averiguar lo que falla y no tienes que hacerlo tú. Además, si le cambian todo eso, ¿quien lo paga?.
Me parece que lo normal, cuando se lleva a un taller, es que sólo le dices lo que le pasa, él te da un presupuesto, y si no acierta, pues tiene que corregir a sus expensas o devolverte el dinero, aparte de que queda obligado a darte una garantía.
vamos ... es que si no ¿para que lo llevas al mecánico?
Un saludo
 

vultur

Usuario Registrado
Registrado
26 Dic 2014
Mensajes
65
#13
Las escobillas del motor de arranque no pueden ser porque hace cuestión de dos meses que le puse uno nuevo porque el mio murió


Respondiendo a lo del mecánico la respuesta es que estoy desesperado por dejar ya arreglado mi Xantia y porque según el hombre lo ha comprobado todo y los niveles o piezas están correctamente de todas formas si conocéis un mecánico entendido de este coche el valencia o alguno del foro sabe de mi coche que no se corte y me lo diga porque el que me cambie lo que he indicado arriba que no es más que lo que me dijeron en este hilo es por que puedo permitió tirmelo y porque me encanta mi coche y no significa que cambiando esto vaya a funcionar bien ya con que escuchó sugerencias
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.326
Ubicación
Zona Alt Empordà
#14
Buenas, otra cosa, dices que falla cuando hay paradas cortas, ¿la batería tiene los 12,5v en esos intentos de arranque?, me refiero a que si hay fallo de carga de batería (puede estar bien el alternador y existir una mala conexión de una masa o algo) durante funcionando van bien, pero al parar un instante, la batería se ha venido abajo y aunque parece girar bien el motor de arranque, la caída de tensión es elevada y la ECU no tiene el voltaje mínimo.
Otra cosa que podría pasar que parece que no se ha comprobado es que el depósito no tenga el respiradero obstruido y resulte que conforme se vacía se genera vacío en el interior del tanque y eso hace que la bomba del depósito no pueda trabajar bien.
Para comprobar esto, hay que circular y hacer la parada en que falle, entonces se afloja suave el tapón de depósito a ver si suena un paso de aire como queriendo respirar el depósito, si justo tras dejarle respirar arrancase bien, pues ya se sabe que hay que mirar el tubo del respiradero.

saludos
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.787
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#15
Con ese tipo de fallos no vas a encontrar un taller que te haga un presupuesto y mucho menos que se comprometa a la reparación, al menos por un costo razonable. Te van a decir que si hay que invertir horas y medios en la localización de la avería ellos tiene que cobrarlo y si no te parece bien pues...... adiós muy buenas.
De todos modos, espera a ver que pasa con el cambio de los sensores de cigüeñal y árbol de levas antes de elucubrar más.
Cuando el problema es del motor de arranque o de una batería que no mantiene la tensión, es cuestión de probar el arranque a empujón. Si arranca bien, entonces si hay que pensar en eso.
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.062
#16
Hola!

Lee el siguiente tema. Puede que algunas de las soluciones te sirvan.

https://www.clubxantia.com/comunidad/threads/493/#post-7822


Para lo del conector amarillo que comento, si no arranca, muevelo unas cuantas veces por si las moscas. Puede ser que las sacudidas al intentar arrancar afecten a la conexión.

Tambien mira el siguiente tema:

https://www.clubxantia.com/comunidad/threads/1153/


En ocasiones, el propio relé se quema por dentro y no hace buen contacto. Puede que incluso los propios pines se quemen como en la imagen.




La bomba del deposito, en principio la descartaria, ya que generalmente si este esta mal, solo podras "arrancarla" a base de golpes en el deposito o alrededores. Pocas veces, si no arranca una vez, arranca sin golpearla.

Un saludo!
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
1.051
Coche
HDI Activa
#17
Aunque, yo soy un mal ejemplo porque no lo llevo a taller, pero tengo que decir que en todas partes hay buenos mecánicos.
En cualquier pueblo, hay un taller electricista que lleva 30 años, y que repara motor de arranque, alternadores, etc. Con sólo dirigirte a él te va a decir pues eso es de motor de arranque o nó y se sale de sus posibilidades te orientará, probablemente, a donde dirigirte.
Siempre tienes el concesionario oficial, preferentemente que no sea un agente con acuerdo con algún concesionario (con menores medios y posiblemente menos asesoramiento), aunque también esto no es general puede haber un agente (servicio oficial citroen) que valga más que el grande. Los concesionarios son talleres específicos de marca, con la obligación de atenderte. Además, cualquier taller, tiene obligación por ley de hacerte presupuesto de forma previa, y no es un capricho de ellos sino exigido por ley.
El concesionario, cuenta con apoyo de la marca, asesoría en línea por internet, se conectan directamente al equipo de diagnosis y orientando al mecánico en cualquier caso.
El mecánico es el profesional que vive de esto y está dentro de su trabajo resolver el problema que sea.
Decir que el motor de arranque no es porque se lo cambié hace dos meses.. puede o no: puede que te pusieran un motor de arranque reparado o aunque no lo fuera puede fallar. El descartar el tema o no es verlo, si está funcionando bien o no, si gira a las revoluciones necesarias.

En resumen, lo que te recomiendo, es que vayas a un mecánico que te haga un presupuesto siempre previamente y si no conoces alguno, siempre tienes el servicio oficial que seguro te lo resuelve (no tiene otra).
Un saludo
 

CXPallas

Usuario Registrado
Registrado
18 May 2015
Mensajes
3.166
Coche
Xantia Activa V6
#18
Vultur...ayer hable con ese mismo mecánico...le llevé mi coche pq la bomba o lo que sea pierde de nuevo...algo me dice q creo q necesitamos nuevo mecánico... los dos. Me da la sensación de q no tenia ni idea de que le pasaba. Decía q no le daba ningún fallo. (Te entiendo yo tb estoy desesperada con mi coche).
 
Última edición:

vultur

Usuario Registrado
Registrado
26 Dic 2014
Mensajes
65
#19
Pues estamos buenos, a mi me ha cambiado las juntas de la bomba central de la suspensión porque perdía, y lo del arranque le he dicho que cambiara lo de los relés :( ahora mismo me está sacando la cuenta, en fin :(

Preguntaste en otros talleres eurorepar? cuando estuviste buscando? hay mas por Valencia. Yo a ver si para el mes que viene porque ahora mismo estoy sin un chavo :(
 

CXPallas

Usuario Registrado
Registrado
18 May 2015
Mensajes
3.166
Coche
Xantia Activa V6
#20
Vultur. Nos hemos cruzado! El del taller ha sacado tu coche para subir al elevador al mío.
 
Última edición:
Arriba Pie