• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Motor 2.0 i Turbo Modo emergencia

Juliso35

Usuario Registrado
Registrado
30 Ago 2014
Mensajes
456
Coche
Xantia Break 97 2.0 CT
#1
Buenas...
Con ocasion de una situacion presentada el dia de ayer en mi coche,... que ya explicare,.. estuve investigando y en un Haynes me encontre sobre el tema de Modo de emergencia el cual ya le he visto mencionado por aca tambien ...( Limp mode home) que entiendo es una estrategia que la ECU implementa cuando se presenta un fallo en la electronica general (sensores y demas) del motor limitando la aceleracioon y las revoluciones haciendo que se "eviten fallos mayores" y poder llegar a casa o servicio tecnico con seguridad. No se si es para todos los modelos Xantia tanto diesel como gasolina.
Mi pregunta es para quienes se les ha presentado esta situacion comentar como es y si el coche ademas de no acelerar manifiesta un ralenti erratico.
Lo que me sucedio es que subitamente iba circulando (el motor ya estaba caliente) y el coche comenzo a dar tirones leves y tener un ralenti inestable como si estuviera en 3 cilindros. Inmediatamente me estacione, revise cablerias de bujias a bobina etc y todo igual. Seguidamente detuve el motor unos minutos. Conecte el "minilexia" a ver que errores tenia y al comenzar el proceso de revision, como usualmente lo hago,... me encontre que el testigo hizo unos destellos que daban una combinacion extraña. ALgo como 83 y luego si dio la secuencia como era arrojando error 31 de regulacion riqueza. Eso nunca sucede. Siempre se entra a los codigos sin pasar por la situacion comentada. Total... borre los defectos puse en marcha el motor y todo regreso a la normalidad. El modo de emergencia supuestamente se "elimina" borrando y reseteando el calculador. Entonces se podria pensar que por alguna razon entro en modo emergencia??.
Por otro lado percibi olor a azufre seguramente porque algo de combustible alcanzo a pasar al catalizador. La bobina del coche es relativamente nueva pero leyendo me dicen que el calor las suele afectar y terminan volviendo loca a la ECU. No se que tanto sera cierto. EL tema es que con esta ya son dos veces que sucede en 4 meses desde la primera. Algunos me dicen que tambien seria bueno revisar masas de calculador y eso. Ya lo he hecho varias veces pero quisiera saber si las masas del calculador estan por otro lado aparte del habitual al lado de la bateria.

Saludos
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.923
#2
Buenas, todas las ECU motor tienen estrategias de emergencia y según que sensor o actuador falka, toman o realizan una estrategia diferente.
Cuando el fallo se solucionara, debería quedar en funcionamiento normal aunque puede que el testigo de fallo no se apague hasta varias puestas de llave contacto.
Luego el defecto en memoria de averías queda hasta que se realice borrado.
Para tu modelo creó que había un enlace con explicación de como sacarle los defectos con un led.
Saludos
 

Juliso35

Usuario Registrado
Registrado
30 Ago 2014
Mensajes
456
Coche
Xantia Break 97 2.0 CT
#3
Ok si gracias BX!!.. aunque lo del LED lo hice y me salio esa secuencia extraña de destellos. Queria saber cuando se les ha manifiestado el modo emergencia en otros foreros si fue de es manera tan extraña como la mia.

Saludos
 

xantia manu

Usuario Registrado
Registrado
15 Mar 2015
Mensajes
182
Coche
Citroen c5 modelo 2006 motor 2000 16v gasolina
#4
hola gente perdón que me meta en este tema pero es lo que le esta pasando a mi bebe los mismos síntomas el arranque bien a medida que va tomando temperatura el motor se va quedando sin aceleración y de a ratos se prende la luz k y si hace mucho calor hay veces que se apaga el motor y tengo que esperar un tiempo de 30 minutos +- para que arranque y poder seguir e comprobado que la ecu se calienta mucho no se si será normal por que esta alado del motor bueno los dejo con mi problema desde ya muchas gracias y un cálido abrazo
 

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
906
Coche
Xantia 2.0 TCT+ Activa
Xantia 2.0i VSX
#5
Hola Julián, siento no poder ser de mucha ayuda: las únicas veces que se me ha encendido el testigo de motor en el TCT ha sido por fallos en la regulación de sobrepresión del turbo, unas veces por fallo en la EV (ya tuve que cambiar una), y otras por rotura del tubo de goma que une esa EV con la waste gate; o sea, más de lo mismo.
Los síntomas que describes apuntan a un fallo de encendido, como tú mismo dices, así que no te queda otra que volver a revisar cables, bobinas, etc. (O esperar al invierno.) emotiverde01