• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

problema con ventilador nuevo

miguelhm

Usuario Registrado
Registrado
8 Ene 2015
Mensajes
51
Ubicación
cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen XM 2000i 130cv, Citroen XM 2100d 82cv
Hola, antes de abrir un hilo nuevo he mirado a ver si alguien habia abierto otro con mi problema pero no he visto ninguno, el caso es que el ventilador del habitaculo dejo de funcionar con el aire acondicionado puesto, se paro el ventilador y por consiguiente el compresor. Despues de quitar el boton del aire y arrancar el coche de nuevo el ventilador funciona, pero cuando presionas el boton del aire el ventilador deja de funcionar y la luz del boton del aire no se enciende. He sustituido el ventilador por otro de un coche que tiene mi tio para piezas, el ventilador ha funcionado perfectamente durante 40 minutos hasta que se ha parado y hemos vuelto al mismo fallo. Si dejo el coche un rato parado con el boton del aire quitado y lo arranco funciona, pero en el momento que enchufo el aire deja de hacerlo. algo debe haber mal que han cascado dos ventiladores en dos dias. A ver si alguien tiene alguna idea de que puede causar esto
 

miguelhm

Usuario Registrado
Registrado
8 Ene 2015
Mensajes
51
Ubicación
cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen XM 2000i 130cv, Citroen XM 2100d 82cv
se me ha olvidado mencionar que es un xantia 2.0 hdi 90cv del año 99
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.661
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, debes revisar fusibles, mirando la lista de manual usuario, localizar el que afecta al clima, si no aparece nada raro tocara revisar el botón de clima para asegurarse de que le llega positivo y luego lo saca para activar clima.
El testigo se puede comprobar si luce tenue cuando se ponen las luces la bombilla está bien y habría que revisar el botón por dentro.
En principio el funcionamiento de ventilador, aunque es manejado por el calculador de clima, debe ser independiente de si esta activado o no el botón del a/a.
En el propio motor se ha de revisar el positivo, la masa en los cables gruesos y un cablecillo fino con conector independiente.
 

miguelhm

Usuario Registrado
Registrado
8 Ene 2015
Mensajes
51
Ubicación
cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen XM 2000i 130cv, Citroen XM 2100d 82cv
la verdad me tiene un poco descolocado, los fusibles estan bien, el ventilador no funciona ya en ningun caso (ninguno de los dos que tengo) y me parece raro que haya funcionado bien el que me ha dejado mi tio durante media hora y luego haya cascado como el otro y como no sea el calculador que le probare mañana el de mi tio, no se que voy a hacer porque no voy a comprar otro ventilador pa que se funda. No hay ningun rele o algo que pueda hacer que suceda esto?
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.661
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Mira si funciona la microturbina del sensor de temperatura interior, esta justo a la derecha del reloj, se puede mirar por las rejillas, tanto esta como motor funcionan con motor arrancado.

La bombilla del botón se ilumina tenue al poner las luces?
 

miguelhm

Usuario Registrado
Registrado
8 Ene 2015
Mensajes
51
Ubicación
cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen XM 2000i 130cv, Citroen XM 2100d 82cv
La bombilla del boton del aire acondicionado no se enciende. Cuando enciendes las luces se ilumina el boton entero como los demas, no lo noto mas tenue pero el circulo que se debe iluminar al presionar el boton no se enciende, ni con las luces ni sin ellas, mañana mirare si se mueve la microturbina. Gracias por las ideas
 

miguelhm

Usuario Registrado
Registrado
8 Ene 2015
Mensajes
51
Ubicación
cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen XM 2000i 130cv, Citroen XM 2100d 82cv
esta mañana le he cambiado al coche el calculador y el boton del aire acondicionado y sigue igual, solo me falta ponerme a mirar cable por cable a ver cual esta mal
 

miguelhm

Usuario Registrado
Registrado
8 Ene 2015
Mensajes
51
Ubicación
cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen XM 2000i 130cv, Citroen XM 2100d 82cv
la turbina no da vueltas creo que lo que pasa es que no llega corriente a los mandos, ademas los dos ventiladores que en el mio no funcionan en otro funcionan perfectamente
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.661
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
La microturbina debe ponerse en marcha al arrancar el motor, si esta no va puede bloquearse el clima, pero la alimentación del botón de clima ca por circuito independiente.
El testigo de batería funciona correctamente?
A la microturbina se le puede pegar un soplado con aire comprimido para limpiar y ver si gira suave, si gira suave y no va, tocara ver si le llega positivo de motor en marcha a la microturbina y ECU de clima, el relé de alimentación de ventilador, está a la izquierda de pedal embrague puesto boca abajo, es un relé verde, el único que tiene unas lengüetas de fijación para que no pueda soltarse fácil.
Saludos
 
Última edición:

miguelhm

Usuario Registrado
Registrado
8 Ene 2015
Mensajes
51
Ubicación
cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen XM 2000i 130cv, Citroen XM 2100d 82cv
No llega corriente al ventilador ni al boton del aire acondicionado ni a los mandos del clima, tampoco puedo hacer el puente en el conector del secador del aire acondicionado para que agarre el compresor, pero si se puede hacer para los ventiladores del radiador, ahora mismo voy a mirar ese rele del pedal a ver como esta
 

miguelhm

Usuario Registrado
Registrado
8 Ene 2015
Mensajes
51
Ubicación
cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen XM 2000i 130cv, Citroen XM 2100d 82cv
acabo de mirar el rele y esta bien
 

miguelhm

Usuario Registrado
Registrado
8 Ene 2015
Mensajes
51
Ubicación
cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen XM 2000i 130cv, Citroen XM 2100d 82cv
Es posible algo que he leido sobre un fallo en el clausor?
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.661
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, eso del clausor afectaba a los serie 1, por eso montaron el relé de clima.
O falla un fusible, o falla la llegada de señal de motor en marcha, que viene desde alternador, o una masa, o cableado.
Revisa los fusibles de habitáculo, que estén bien y en su ubicación correcta, luego hace falta verificar que llega tensión al pin 3 del relé de clima, que tiene masa el pin 2 y al pin 1 le llega positivo al arrancar motor.
El testigo de batería funciona bien?
 

miguelhm

Usuario Registrado
Registrado
8 Ene 2015
Mensajes
51
Ubicación
cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen XM 2000i 130cv, Citroen XM 2100d 82cv
Esta el tema un poco parado porque estoy liado con el trabajo y tengo mi citroen xm para cuando hace calor con el aire, asi que he dejado aparcado el problema, el testigo de la bateria se enciende cuando le das al contacto, como normalmente, no se donde se encuentra el pin 3, el manual me tenia un poco liado en cuanto a los distintos modelos. Una pregunta, creeis que un taller detectara el fallo relativamente rapido? es que lo que tengo miedo es de llevarlo y que tarden mucho en detectarlo, por la mano de obra.Tambien he pensado en ir a citroen que tendran mas experiencia con estos fallos pero eso, tengo miedo de una factura grande
 

miguelhm

Usuario Registrado
Registrado
8 Ene 2015
Mensajes
51
Ubicación
cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen XM 2000i 130cv, Citroen XM 2100d 82cv
Definitivamente deje de intentar arreglar el ventilador porque estaba bastante liado con otras cosas, lo di por imposible y dado que el embrague comenzaba a dar señales de muerte muy proxima, y si a esto se le añaden bastantes detalles a los que hay que echar mas dinero al coche , decicdi que tampoco lo iba a llevar al taller, que no merece la pena poner el embrague arreglar el climatizador y bastantes cosas que le hacen falta a un coche que costo 1100 euros y que ha hecho 650000km sin ningun problema, hasta que los ha dado todos juntos. En fin que desde hace dos semanas el ventilador funciona perfectamente, parece que el coche no se quiere despedir de mi, despues de tanto sin funcionar, ahora va la calefaccion, el regulador de velocidad, pero no funciona en auto, ni he probado a poner el aire valla que saltara otra vez y me quedase sin calefaccion ahora que tanto la necesito.
Escribo el curioso caso que ha sucedido ya que creo que ya que me intestasteis ayudar con esto deberiais saberlo jeje, y que nada, que en cuanto se valla el embrague me deshare del xantia, intentare buscar otro porque la verdad aun no me veo con otro coche, y en calidad precio, es de lo mas economico que hay en milanuncios, sobre todo con los consejos de este foro. Gracias por vuestra ayuda.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
10.273
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Pues lo cierto es que no le puedes poner peros a tu "chico". Todo un campeón ¡jeje!
 

carlos javier

Usuario Registrado
Registrado
22 May 2017
Mensajes
17
Hola buenas, despues de haber leido el problema creo k me pasa algo parecido o lo mismo, la cuestion no le llega corriente al cable rojo del ventilador, puenteo el rele y ya consiguo corriente en el ventilador pero sigue sin funcionar, a la activacion del rele del ventilador cuando arranco llega sobre unos 4 voltios pero aun puenteandolo no funciona el ventilador, ya e cambiado el ventilador, el modulo del clima y la placa de mandos y todo ello esta bien xk estaba funcionando del coxe k lo kite, ya e comprobado todos los fusibles, reles, e mirado haber si el microventilador de la sonda interior funciona cuando arranco, haber si alguien me puede ayudar a localizar el problema
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
10.273
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
La regulación de velocidad en ese caso es por negativo, así que no es suficiente con que el ventilador tenga positivo ya que este es (o debe ser) permanente, bajo llave, claro.
Puedes comprobar que el ventilador está bien metiendo una masa directa al negativo del ventilador, o más fácil aún ¿funciona en modo "solo ventilación"?
De todo modos puedes descargarte el "Citroen Xantia 96 service manual" y ahí te indica todas las pruebas pertinentes para comprobar el funcionamiento del aire, además de disponer de los esquemas eléctricos..
En cualquier caso ya sabes que todas las dudas en las que te podamos ayudar no tienes mas que preguntar.
 
Última edición:

carlos javier

Usuario Registrado
Registrado
22 May 2017
Mensajes
17
El ventilador no funciona de ninguna manera, problema del ventilador no es porque funcionaba en el vehiculo que lo quite perfectamente, el rele que le manda corriente al ventilador no se activa cuando arranco el vehiculo, pero tendra que faltar alguna otra señal o algo porque aun yo puenteando el rele para hacer llegar alimentacion directa al ventilador, no funciona
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.661
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, según los esquemas, el relé de clima en los x2, es activado por positivo ese positivo lo suministra el cable fino del alternador que también va a testigo de batería, ese relé creo que debe disponer de un diodo dentro (es un relé algo diferente con unas uñas que se encajan en unos enganches del porta-relé.

El clima si tiene defecto de motor de trampilla mezcla o sonda temperatura habitáculo, no va. y si no llega ese positivo del alternador tampoco.

saludos
 
Arriba Pie