• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Intermitente izquierdo encendido fijo

3citroen

Usuario Registrado
Registrado
3 Sep 2015
Mensajes
155
#1
Hace ya un tiempo mi Xantia da el siguiente fallo: al encender las luces de cruce, y solo las de cruce, el intermitente del lado derecho se queda fija encendida, no ocurre ni con luces apagadas ni con luces de posición.
El intermitente izquierdo funciona, pero el derecho por mucho que le de no va se queda fijo.
Además al darle a las luces de averia se encienden las luces de averia más las luces de cruce, al ritmo de los intermitentes, o sea se encienden y se apagan.
He cambiado tanto el botón de luces de averia como la llave de luces pero sigue dando el fallo, y además cuando pasa eso se queda fijo encendido el testigo del intemitente.
El caso es que para mas inri es un fallo caprichoso, a veces va y a veces no va, estas dos ultimas semanas creia solucionado el problema, pero ha vuelto a dar el fallo, ayer lo saque del taller, y parecia que ya estaba reparado, y cual es mi sorpresa que al volver esta noche del trabajo otra vez igual.
Alguien tiene idea de que puede ser?
 

Mr Oizo

Usuario Registrado
Registrado
31 Ago 2014
Mensajes
927
Coche
Toyota Corolla 1.4 D4D 90 Terra 5p 2005
#2
Derivación en alguno de los pilotos, no se en cual pero en algún faro...

Posiblemente del lado derecho, del lado que te falla...

Me pasaba algo parecido (por si te aclara o sirve de ejemplo) al poner posición y intermitente derecho (o izquierdo, ya no me acuerdo) las luces traseras "bailaban" es decir, se encendía el intermitente y se apagaba la luz de posición trasera, se apagaba el intermitente y se encendía la luz de posición y así iba, uno si, y otro no, tic-tac, no se si me explico, pero cuándo pisaba el freno funcionaba bien...

El problema estaba en el portalámparas, donde van puestas las bombillas del faro, fue montar uno del desguace y se acabó el problema... Hay gente que lo soluciona poniendo un trozo de cable desde la masa del portalámparas a alguna parte del chasis, y así coje mejor masa, pero yo soy partidario de sustituir portalámparas y dejarse de inventos de cables...

Bueno quizás tu problema esté ahí, que le llegue corriente a alguna bombilla desde otra bombilla cuando no le deba llegar en realidad, y en vez de mandar esa corriente a negativo (masa) la manda a la otra bombilla y se queda fija o parpadea la que no debe cuando no debe...

No se si me explico pero espero haber ayudado

Saludos
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.252
#3
Si sólo sucede con cruce, y no situación ni largas es raro, si no es problema de mando de luces, que comentas cambiado, en faro dudó que esté la pega porque el intermitente está fuera de faro, sólo puede ser una pega en mando luces (descartado), en caja de fusibles, o cablerias.
 

3citroen

Usuario Registrado
Registrado
3 Sep 2015
Mensajes
155
#4
Perdón por la tardanza, pero entre el trabajo y que el modem se estropeo no he tenido tiempo de contestar. sucede con cruce y con largas, y dos veces me ha cambiado el mecánico la llave de luces pensando que ese era el fallo ( dice que la primera llave de luces parecía defectuosa) pero al principio parece que va bien, las dos veces paso así, pero en unos 40 minutos de sacar el coche del taller se enciende sola la muy ..... estoy desesperado, aunque me lo he empezado a tomar con sentido del humor, aunque el mes que viene tengo que pasar a ITV...
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.892
Coche
Xantia Activa 110, El Vitorino.
#5
Pues cuando te lo vuelva a hacer habrá que empezar a hacer pruebas. La primera que se me ocurre es que con la luz larga o corta encendidas, si los pilotos (de la derecha o izquierda, no se) de dirección están encendidos, habrá que proceder a desconectar el conector del faro principal derecho, y si la cosa continúa, el izquierdo.
Si en esta situación los pilotos continúan encendidos habrá que descartar (en principio) problema de masas.
La demás pruebas son algo más complicadas así que recemos para que todo vaya bien.
 
Última edición:

3citroen

Usuario Registrado
Registrado
3 Sep 2015
Mensajes
155
#6
Me da que pueda ser, y a lo mejor me equivoco el portalamparas del intermitente delantero, y si no del trasero, o bien del lateral, pero...
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.892
Coche
Xantia Activa 110, El Vitorino.
#7
Me da que pueda ser, y a lo mejor me equivoco el portalamparas del intermitente delantero, y si no del trasero, o bien del lateral, pero...
El portalámparas dificilmente será, ya que no comparte la carcasa con el faro principal, en tal caso puede ser un corto entre ambas instalaciones en el recorrido de los cables, bien en algún pasamuros o en la fusiblera.
Una vez hecha la prueba que te propongo seria cuestión de desconectar el borne positivo (el negativo, NO) y con un cable de la longitud adecuada fijarlo en el borne positivo de la batería (ese hilo solo, repito, el terminal debe estar desconectado).
Con el otro extremo se puede tocar en el terminal de positivo de alguna de las lámparas implicadas: larga corta o un intermitente, Ojo, se desconecta o se quita primero la lampara y se toca en el terminal del cable.
Recuerda averiguar antes de tocar cual es el positivo de las lamparas de intermitencia ya que las largas/cortas no tienen duda, aunque puedes prescindir de la prueba en las almparas de intermitencia.
Ojo, porque si se toca con ese cable en algún punto de negativo o de masa, provocamos un cortocircuito.
El mando de luces deberá estar situado en la posición problemática, es decir en cortas o largas. Mejor hacer la prueba en las dos posiciones.
Si al tocar con el cable en la larga o en la corta, se encienden los intermitentes, es la hora de desconectar el mando de luces. Si al desconectar el mando de luces desaparece el problema, entonces el asunto está en el mando y si no desaparece el problema, la causa es un corto en algún punto del recorrido de los cables coincidente entre los del faro principal y los de los intermitentes como ya hemos dicho.
 
Última edición:

3citroen

Usuario Registrado
Registrado
3 Sep 2015
Mensajes
155
#8
Tema solucionado, gracias a todos por los consejos, finalmente no era mas que dos ..... cables pelados. Me ha estado quitando el sueño varias semanas pero ya esta solucionado, o eso espero :D
 

Mr Oizo

Usuario Registrado
Registrado
31 Ago 2014
Mensajes
927
Coche
Toyota Corolla 1.4 D4D 90 Terra 5p 2005
#9
Me alegro que fuera esa "tontería" y haya quedado solucionado
 
Arriba Pie