• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Inyector 2 y 6 no funcionan

el-conductor

Usuario Registrado
Registrado
4 Jun 2015
Mensajes
68
Coche
CITROEN, XANTIA V6 del 97
#1
Hola foreros
Mande escanear mi v6 y los inyectores 2y6 tienen corto en positivo el cableado esta bien será la ecu
Una ayuda

Gracias
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.706
Coche
Xantia Activa 110, El Vitorino.
#2
Si hay un corto en dos inyectores y el cableado está bien, el problema solo puede ser de los inyectores (medidlos). Que yo sepa la ECU es prácticamente imposible que pueda hacer corto ya que lo que hace es proporcionar masa a cada inyector pues estos tienen positivo permanente.
Otra cosa es que la ECU no funcione y no ponga a masa esos inyectores cuando les toca (o los ponga permanentemente y eso es lo que se interprete como cortocircuito) por cualquier fallo interno.
Medid los ohmios de cada inyector a ver si los "malos" ofrecen medidas distintas y si esta prueba no aclara nada, se puede intentar medir la tensión que entrega la ECU.
No se, porque nunca lo he probado, si colocando el tester (aunque la medida buena sería con un osciloscopio manejado por un técnico de la NASA ¡jeje!) conectado entre los dos hilos que van a cada inyector y seleccionando la escala de voltaje de 12 voltios o más (probad primero en corriente continua pero si la cosa no va, también en alterna).
Creo que el tester (usado como voltímetro) debe de marcar tensión (aunque menos de 12 voltios) y variar el valor si se acelera.
Aquí corresponde lo mismo que en el caso de la medida de resistencia, comparad los "buenos" con los malos y sacad conclusiones.

La medida de resistencia atañe exclusivamente a los inyectores y deben estar desconectados como es lógico; la medida de tensión atañe a la ECU, pero al estar conectada a los inyectores estos pueden trastocar las medidas, en el caso de que estén mal.
La conjunción de ambas pruebas puede darnos información bastante clara de lo que está pasando..... al menos si todo transcurre como creo, pero ya es conocida mi falta de riego, osea que.... suerte.
 
Última edición:

el-conductor

Usuario Registrado
Registrado
4 Jun 2015
Mensajes
68
Coche
CITROEN, XANTIA V6 del 97
#3
Gracias
Miraré esas tensiones porque la resistencia está bien .6 omios

Saludos
 
Última edición:

Ordosario

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
241
Coche
Xantia 1.9 TD HN 6 Esferas X2 Azul mauritius Año 1998
#4
Para descartar cableado o inyectores, podéis intercambiarlos por otros el 1 por el 2 y el 3 por el 6 por ejemplo, y si vuelve a dar fallo en el 2 y el 6 es de cableado o ECU, y si ahora te sale fallo en el 1 y en el 3 pues esos inyectores los tienes mal. Si estuvieran mal los inyectores pueden estar internamente derivados a masa o algo así.

También es posible que si no lo habéis escaneado con un interface lexia bueno, y lo hayáis hecho con uno genérico o algo así, tengas otros errores pero te marque esos códigos de avería erroneamente.
 
Última edición:

el-conductor

Usuario Registrado
Registrado
4 Jun 2015
Mensajes
68
Coche
CITROEN, XANTIA V6 del 97
#5
Buen día hasta ayer quedo tiempo para seguir cuadrando mi V6 y le encontré un error según el manual einsa en la distribución del cableado porque el pin 16 va al inyector 2 y debería ir el pin 35
Hoy voy a seguir mirando porque también se deshizo el conector, voy a conseguir uno de deshuase
Ya les contaré que ha pasado

Saludos
 
Última edición:

el-conductor

Usuario Registrado
Registrado
4 Jun 2015
Mensajes
68
Coche
CITROEN, XANTIA V6 del 97
#6
Buen día foreros
Le hice el cableado desde el conector hasta los inyectores y quedo funcionando bien subiré unas fotos ya medio terminado porque se me olvido tomarlas desde el comienzo
Gracias
 
Arriba Pie