• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Brico Voltímetro astuto para el Xantia

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Genial, pues lo haré por delante para no estar pelando ni haciendo trasteos por ahí dentro, no tengo nada conectado y no creo que por ahora vaya a meter diagnosis. Saludos y mil gracias como siempre.
 

Juliojota

Usuario Registrado
Registrado
18 Ago 2016
Mensajes
1.595
Ubicación
Collado Mediano. Madrid
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Os voy a contar algo curioso del voltímetro. Hoy he salido de casa muy temprano, aún no había amanecido y hacía fresquito. Aporto estos datos para precisar que tenía una clara visión del voltímetro -ya que de día casi no se ve- y que iba sin a/a, por lo que iba marcando producción del alternador, 13,5-13,6 v. Bien, pues cuando entro en la autopista y a medida que cojo velocidad, observo como el voltaje desciende. Extrañado, hago varias pruebas, desconecto luces, musiquero, motor al ralentí, freno, acelero y el resultado de las pruebas es concluyente: solo depende de la velocidad, a mayor velocidad, menor voltaje, hasta llegar a bajar a unos 8v a unos 160 k/h.

La única explicación que le encuentro es que debe ser algo relacionado con el giro de los ventiladores provocado por el flujo de aire, que se conviertan en generadores e influyan en el valor del voltímetro, aunque en este caso en vez de producir, absorben corriente. No sé, ni idea, elucubraciones. :Hmm:

¿Qué pensáis vosotros?
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.088
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, exacto, tiene que ver con lo de ventiladores girando por el flujo de aire. Piensa que el voltímetro tal cómo va conectado que creo es positivo a llave contacto y negativo a pin 8 obd, te da la diferencia de potencial en esos puntos si en el cable pin 8 degeneran 4v. La diferencia es de 8 que es lo máximo que midió no?.
No te asustes, ya sabes el motivo.

Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.150
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
¡Jejeje! es como te dice Bx19trdturbo, pero te habrías ahorrado el susto, si hubieses leído el comentario #13 de este mismo hilo.
Esa es otra indicación más de que ese ventilador está perfecto.
 

Juliojota

Usuario Registrado
Registrado
18 Ago 2016
Mensajes
1.595
Ubicación
Collado Mediano. Madrid
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
¡Jejeje! es como te dice Bx19trdturbo, pero te habrías ahorrado el susto, si hubieses leído el comentario #13 de este mismo hilo.
Esa es otra indicación más de que ese ventilador está perfecto.
Cierto.:Yotonto:. Hay que leer más. Supongo que lo debí leer en su día -al menos por encima- y aunque no lo recordaba algo se debió quedar almacenado en algún rincón de mi coco y ha hecho que hoy se me "ocurriera" lo del ventilador-generador. O eso o que yo soy muy "astuto". :ROFLMAO::ROFLMAO::ROFLMAO:
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.150
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Cierto.:Yotonto:. Hay que leer más. Supongo que lo debí leer en su día -al menos por encima- y aunque no lo recordaba algo se debió quedar almacenado en algún rincón de mi coco y ha hecho que hoy se me "ocurriera" lo del ventilador-generador. O eso o que yo soy muy "astuto". :ROFLMAO::ROFLMAO::ROFLMAO:
Cierto, sobre todo la frase final.emotiverde05emotiverde05emotiverde05
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Hola, me ha llegado hoy el voltimetro y por impaciencia lo he conectado, a ver si me podéis echar una mano con las lecturas por que no me cuadran demasiado.
Contacto (sin arrancar) 12.6
Arrancado 14.2/.3
Con el a/a o cuando se activa el ventilador se apaga el voltimetro. Eso es que cae por debajo de 3 ??
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.088
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Conectado con positivo a llave contacto y masa a pin 8 obd si necesitas más de 4 v. Para indicar puede que deje de marcar porque ese cable le aparece cierto voltaje, si llega a 12v. Como no hay diferencia de potencial 14 por un lado y 14 por el otro. Pues no indica, puede ser que seas disparado la segunda velocidad de electros.
Si se conecta en pin 8 obd y negativo a masa, los voltajes son, sin activarse nada 0v. Si se activa primera velocidad de electros, 6v. Aprox y si se activa segunda velocidad de electros indica tensión batería.
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
El caso es que se activa el electroventilador a tope, intuyo que es la segunda velocidad y por eso no marca nada el voltímetro.
Positivo a pin 1 y negativo a pin 8 obd.
Es normal que al conectarse el a/a automáticamente salte la segunda velocidad del electroventilador ??
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.088
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Depende de la temperatura ambiente, síhay más de 30° suele disparar...
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Ok, entonces no me preocupo por Ahora, esperaré a que refresque un poco para comprobarlo mejor.
Hoy al entrar en el coche el termómetro marcaba 50° por lo que hace muchísimo calor !!!
 

Juliojota

Usuario Registrado
Registrado
18 Ago 2016
Mensajes
1.595
Ubicación
Collado Mediano. Madrid
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
El caso es que se activa el electroventilador a tope, intuyo que es la segunda velocidad y por eso no marca nada el voltímetro.
Positivo a pin 1 y negativo a pin 8 obd.
Es normal que al conectarse el a/a automáticamente salte la segunda velocidad del electroventilador ??
Conectado así, efectivamente las lecturas son como dices:
Con contacto, tensión batería.
Arrancado, tensión alternador.
Con a/a o ventilador primera velocidad, 6v.
Con ventilador segunda velocidad se apaga.
A mi también a veces me pasa que se pone la segunda velocidad al arrancar con a/a.
Todo es normal.

Yo si lo conmuto:
Con a/a o ventilador primera velocidad, 6v.
Con ventilador segunda velocidad, 12v.
Resto del tiempo, apagado.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.088
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Y luego circulando por autopista se genera voltaje por movimiento de ventilador. No te vayas a asustar jejeje

Saludos
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Hoy me ha hecho algo raro, al ir conduciendo con el a/a puesto el voltimetro estaba apagado, de repente se a encendido y a empezado a saltar la luz de stop y el led rojo de la temperatura, algo mal hay en el conjunto del electroventilador, creo que puede ser algún mal contacto al poner los cables del voltimetro. Al llegar al parking de un centro comercial y encender luces ,los testigos se han apagado, si al regresar a casa hace lo mismo le daré un repaso a la mini instalación.

Pues uno más con el invento.
 

Juliojota

Usuario Registrado
Registrado
18 Ago 2016
Mensajes
1.595
Ubicación
Collado Mediano. Madrid
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
A mí hasta ahora sin problema. Mira a ver y nos cuentas.
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Lo curioso es que en ciudad no me pasa, es al entrar en carretera/autopista, no se si es casualidad pero me extraña mucho. Volveré a comprobarlo en un rato. Ahh, cuando se me enciende la luz de Stop y el led intermitente inmediatamente se enciende el voltimetro marcando 12 y algo. Cuando se entró en ciudad y se apagan las luces también se apaga el voltimetro, como debiera ser.
Edito:
Ya está encontrado el culpable,

El caso es que hace cerca de 1 mes y algo lo cambié porque se me había quemado otro, no cambié el casquillo donde va conectado, sólo lo saneé un poco quitando un poco de plástico quemado. Así que ahora si que me va a tocar cambiarlo, porque aún sin saber si es el causante directo algo de mal contacto debe hacer.
 
Última edición:

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Una duda que me asalta, se ha quemado el relé justo al poner el voltimetro, demasiada coincidencia, puede ser esto debido que al hacer el apaño de cables haya habido algún corto o mal contacto y haya quemado dicho relé??
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.088
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, no, ahí ha debido aparecer un mal contacto entre el pin macho tostado del relé y el terminal hembra del conector, si saneas el conector hay que apalancar esa parte que tiene doble capa, ya se le ve en el frontal que uno de lados es doble porque se ve en el canto que está doblado sobre sí mismo, pues la capa de metal que vaya a quedar tocando al terminal macho de relé hay que conseguir que esté pegada hacia la parte opuesta, así al entrar el pin macho le hará más fuerza.
Además, en lugar de cambiar conector, que estaría bien cambiar sólo el plástico, es más sencillo cambiar sólo el pin o terminal de ése cable.

Saludos
 
Última edición:
Arriba Pie