• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Mi xsantia no sube ni frena despues de haberle.cambiado los latiguillos de retorno.

Jorge Ordonez

Usuario Registrado
Registrado
26 Sep 2015
Mensajes
14
#1
Por un error mio y falta de.conocimiento a.cojido. aire el.circuito del LHM. Y no se.como se sangra. Alguien podria esplicarme por favor es un poco urgente ya que estoy en Francia y me.veo con el coche.tirado. tengo que dormir en el espero poder solucionarlo y poder continuar mi viaje...
El asunto.se me.dio por que se me habian roto los dos latiguillos de retorno y lo.llevo al.taller oficial y me dicen 250 euros.y claro.vi que era un exceso y con rabia les.compro.ahi mismo y los decido poner yo. Pensando que como los habia apaniado podria hacerlo con esa facilidad y que pasa que cometo el error de mi vida se me ocurre bajar a tope el.coche y como iba hechando liquido pues yo.iba rellenando el.deposito asi que empezo a tirar liquido sobrabte a chorro y yo pensando y llevado a la desesperacion cojo y le di marcha, se que eso me esta.costando la slud por decir algo y claro a.cojido aire y una.vez.montado los dos.tubitos pues no.sube ni frena ni tiene susoension y no se que hacer. Si alguien me puede ayudar por fa.que me diga como lo.sangro,

Gracias de antemano.
 

Crstian1.9SD

Usuario Registrado
Registrado
14 Dic 2014
Mensajes
125
Coche
Xantia 1.9SD 75CV Verde Vega 1997
#2
Para purgar el sistema tienes que bajar la suspensión y aflojar media vuelta el tornillo de la esfera central delantera con una llave de 12. Mantenla abierta 20 segundos, cierras, subes el coche arriba del todo(tardará en subir) vuelves a bajar del todo y vuelves a repetir el proceso.
 

Jorge Ordonez

Usuario Registrado
Registrado
26 Sep 2015
Mensajes
14
#3
No sube, nada lo he intentado mas de una hora asi y no.reqponde el luquido del deposito esta.como.muerto. muevo la palanca.de.posision cada tes minutos.pero nada. O sigo asi aunque sea dos.horas. gracias por tu aportacion. Muy agradecido de.verdad.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.441
Coche
Xantia Activa 110, El Vitorino.
#4
Porque tengas rotos los retornos (no se cuales) eso no debe impedir que el coche se levante.
Tienes que asegurarte de que la bomba absorbe líquido del depósito. Si se ha descebado y no se autoceba, tendrás que sacar el tubo de la toma del deposito y llenarlo de LHM antes de volverlo a poner en su sitio y asegurándote de que haya líquido suficiente en el depósito para que la toma no quede al descubierto. No hace falta que esté a nivel, pero tiene que tener algo.
 

Jorge Ordonez

Usuario Registrado
Registrado
26 Sep 2015
Mensajes
14
#6
Nada de nada . De hecho el tubo.si tiene liquido y sigue muertobel.liquido.del.deposito senial.que no hace ningun efecto...
 

Xavier_delgado

Usuario Registrado
Registrado
21 Ago 2015
Mensajes
62
Coche
Citröen Xantia X1 1800 8v del 9/03/93
#7
Limpia los filtro de lhm, a mi una vez no me subía ni para dios y era un filtro como de goma espuma sucio que tupia el circuito.

Saludos!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.661
#9
Verifica que el primer tubo más pegado al frontal es el que va a la bomba y que no esté roto o agrietado, si esta bien se le rellena de lhm antes de conectarlo, si el coche esta abajo del todo el depósito debería tener bastante lhm, no lleno pero sí bastante, si esta bajo ponerle como 3L, una vez conectado tubo lleno, se afloja el tornillo de purga de conjuntor y se arranca motor, tras un minutillo durante el que se puede acelerar motor y revisar que el lhm fluye, se aprieta tornillo y ya debería comenzar a funcionar todo, si hay una fuga grande hay que repararla rápido.
Cuando el testigo de hidráulico se apague se puede poner altura normal y si sube revisar nivel lhm y reponer si procede, luego subir al máximo y verificar otra vez nivel lhm, luego subir y bajar varias veces el coche para terminar de purgar sistema.
Debería quedar todo en orden

Saludos
 

Jorge Ordonez

Usuario Registrado
Registrado
26 Sep 2015
Mensajes
14
#10
Pues ka direccion estaba dura antes del.problema pero ahora esta suave muy sueva y no tiene.fisiras y el.tubo esta lleno. Gracias por.viestro aporte, manana intentqre otra.vez con el tornillo. A.ver que resultado me da...
Un abrazo.
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
5.171
#11
En este caso que comentas de que la dirección te funciona bien, entonces, la bomba parece que funciona, por lo que el problema estaria a partir de ella.

Asegurate de tener líquido suficiente en el depósito. El filtro blanco que se puede ver a través del agujero de llenado del depósito, debería de estar casi cubierto del todo y apenas verse. Esta no es la forma de mirar el nivel, pero para empezar es suficiente.

Un saludo
 

Jorge Ordonez

Usuario Registrado
Registrado
26 Sep 2015
Mensajes
14
#12
Si si tiene suficiente esta casi al tope de lleno por que como perdia lo tenia siempre.hechando a tope asi que esta lleno. Y otro.asunto el.tornillo en un momento lo abri del todo eso es malo por lo.visto pero eso lo hice ayer antes de xonocer bien el.foro, vi un video de youtube que lo saca pero no advierte nada de las consecuencias por lo tanto espero no haberla.cagado mas pero.cuandonlo saque no cayo ninguna bolita ni.mada solo salio um poco de aire y enseguida liquido escasamente y lo puse de.vuelta con.cierto temor de si.sera o.no bueno... en fin agradezco.inmensamente vuestra dedicacion a.mi problema gracias.infinitas de.corazon os lo.digo a todos.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.661
#13
Pues y viste una bola tras el tornillo?, al apretar no se quedaría más separado o más a fondo?
Lo digo porque si se extrae el tornillo puede haberse perdido la bola de 4 mm. que asienta en el fondo para cerrar el grifo de retorno, este tornillo sólo se quita para renovar junta.

Si sólo tienes afectado suspensión y frenos y sacaste el tornillo hay muchos números que se perdiera la bola, pero el lhm se notaría que se mueve en depósito, aunque estando lleno es más difícil de notar.
Saludos
 
Última edición:

Jorge Ordonez

Usuario Registrado
Registrado
26 Sep 2015
Mensajes
14
#14
Pues no se mueve y yonestoy seguro.que la bola nonse cayo sea.con.todo.lo.mirare minusiosamente manana con el.dia por que esta en un sitio medio limpio y sibse a.caido es facil de encontrar asi que lo buscare por si se a caido y de lo.contrario te dria que comprar otra.bolita o no. Oh esa.bola no.se.vende por separado ?
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.661
#15
Te sirve cualquier bola de rodamiento que sea de 7mm. (dije 4 en mensaje anterior pero curioseando despiece veo que es de 7)
Ref. 217 10 en s.o. pero puede que no tengan en existencias. No creó que sea cara.
Si no la encontrases fuera, mira con linterna y espejo por si estuviese aún dentro del agujero mal posicionada. Debe quedar centrada y el tornillo la asienta dentro para cerrar.
 
Última edición:

Jorge Ordonez

Usuario Registrado
Registrado
26 Sep 2015
Mensajes
14
#16
Buenas y agradexidas tardes, quiero afradecer por todo los comentarios que me habis mandado y gracias, por el tiempo pues ni problema no lo.puedo solucionar lo he intebtado todas las formas posibles que me habis dicho y he visto por internet. Pero no me a sido posible subir, supongo sera por algo mas a parte del aire por lo tanto tengo que agachar la.cabeza y llevarlo. Al.taller oficial por que el mecanico de pueblo dice que no se atreve a tocarlo eso me dijo el viernes por lo tanto manana lo llevare y tengo que pagar posiblemente mas de lo que me dijeron asi que es lo que a pasado en mi ajetreado viaje toda unq aventura. Graxias una.vez mas hasta pronto. Otro dia comentare lo que me a.costado y lo que a sido gracias.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.661
#17
Y no has comprobado lo de la bola?
 

Jorge Ordonez

Usuario Registrado
Registrado
26 Sep 2015
Mensajes
14
#18
Pues la he buscado bien y minuciosamente en el suelo u no hay nada, supongo que estara dentro. Y decir que me parece que a goteado un pokito de lokido mientras lo he ddjado parado en otro sitio no se si es por que he tocado el tornillo mucho y hora tiene fuga por ahi. Pero es muy poco asi que ya no trasteo mas me doy por vencido.. gracias de verdad.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.661
#19
Si no has mirado el agujero no lo tendrás claro del todo, revisa agujero sin tornillo con espejo y linterna, si no se ve bola pues esta claro que es lo que falta para que funcione.
Saludos
 

Jorge Ordonez

Usuario Registrado
Registrado
26 Sep 2015
Mensajes
14
#20
No la verdad y ya lo he dejado en frente de un taller y manana voy a ver si me lo miran si no lo llevare. Al.servicio oficial...
Gracias por todo de verdad.