• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

NO ARRANCA XANTIA 2.0 HDI HIDROACTIVA.

Vanhelsing

Recién llegado
Registrado
7 Oct 2015
Mensajes
4
#1
Buenas foreros,

Necesito ayuda a ver si entre todos consigo poner en marcha un Xantia 2.0 HDI Hidroactiva.
El tema es que lleva parado 3 años, pese a que hasta hace unos 6 meses de vez en cuando se ponía en marcha.
Desde entonces no se ha probado hasta hace unas semanas en las que no conseguimos que arranque ya que no llega gasoil a los inyectores.
Hemos cambiado la bomba que lleva debajo del asiento posterior y no hay manera.

Algún mecánico conocido me dice que hay que meterlo en la máquina para hacerle un reset a los inyectores y que así arranque.
El tema es que dónde está no hay manera de sacarlo dado que es un parking dónde no entra ninguna grua.

Sabéis si hay algún truco, brico o si creéis que debo hacer algo más para conseguir que arranque?

Gracias y un saludo.
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
1.028
Coche
HDI Activa
#2
¿No será algo de llaves? ¿se enciende y se apaga el simbolo de la llave?
Puede que sea algo del tema de seguridad, cph-ecu.
¿No tienes una segunda llave?
Saludos
 

Vanhelsing

Recién llegado
Registrado
7 Oct 2015
Mensajes
4
#3
No, el coche hace el gesto de arrancar, osea el run run de arrancar pero no lo consigue porque no llega gasoil. se ha cambiado la bomba y tampoco, pensando que era eso.

Ya no sabemos que puede ser porque hemos probado todo lo mecanico.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.766
#4
Y no se queda ningún testigo encendido de tema electrónico?
Si de electrónica todo bien, tocaría conectarle utillaje de diagnosis para ver la presión de rampa y otros parámetros.
Ver que la tensión (voltaje) de batería no baje de 10 o 10,5v. Mientras el motor de arranque esta activado.
Si todo bien, inyectores. Para esto sin grúa, se pueden sacar (tras esperar un par de minutos tras quitar contacto si se diera el caso), realizar una limpieza externa de inyectores con gasolina y una brocha, esperar que seque bien, tras soltar su tubo importante obturar tubos metálicos para mantener limpieza, los inyectores meterlos en un recipiente limpio con gasoil limpio para que queden sumergidos, llevarlos así a un bosch car service o rectificadora o similar donde tengan equipos de comprobación de inyectores, ellos podrían repararlos y te informarían si alguno necesitara renovación, pero nuevos rondan los 400 eustaquios.

Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.351
Coche
Xantia Activa 110, El Vitorino.
#5
Supongo que estáis seguros que la bomba de trasiego mueve el combustible. Es que al menos por la forma de redacción parece que la sustitución de la bomba ha sido un "palo de ciego" ¿0 es sensación mía?
Si se oye funcionar a la bomba de combustible, soltad el tubo de llegada de gasóleo al filtro y comprobad que llega ¿lo habéis hecho?
Es que suena muy extraño que los inyectores, al menos dos, hayan fallado con el coche parado.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.766
#6
Ahora que txuchin comenta lo del filtro, es posible que no funcione bien la válvula de regulación de baja presión, esta en el propio cuenco, en la tapa, en la espiga en la que se encaja el cartucho.
Si vo se consigue la baja presión, tampoco arranca.
 
Arriba Pie