• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Regulación velocidad del ventilador del habitáculo

kidamifa

Usuario Registrado
Registrado
20 Oct 2015
Mensajes
49
Coche
Xantia 2.0 Image HDI
#1
Hola de nuevo, otro pequeño problemilla que tengo que solucionar con mi Xantia es el tema del ventilador del "climatizador". Siempre cuando arranco el coche, el ventilador del habitáculo hace lo siguiente:
  1. Se pone en funcionamiento él solo durante uno o dos segundos, y parece que es a máxima velocidad, da igual en que posición esté la palanquita de regular la velocidad.
  2. Seguidamente, tras ese segundo o segundos, se para y no obedece a la palanca de regulación de velocidad.
Esto que he descrito lo hace siempre al arrancar el coche.
Le cambié un ventilador que me dejaron para saber si era este el que daba problemas y hacía lo mismo.

He mirado un brico que hay colgado pero me parece que hace falta saber un poco de electrónica para hacer todas las comprobaciones.

Abro este hilo por si alguien supiera casi con seguridad que cambiando alguna pieza, fusible o algo se solucionaría, ya que al no ser muy experto en temas electrónicos no sabré hacer ciertas comprobaciones.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.461
Coche
Xantia Activa 110, El Vitorino.
#2
No me ha quedado muy claro si el efecto ese te lo hace al poner el contacto antes de arrancar, o lo hace al poner el motor en marcha. Lo que sí parece claro es que no es un problema del ventilador si no del sistema de control o incluso de algo externo a él. Da la sensación de que al poner el contacto (o al arrancar el motor), entra el relé de la velocidad máxima un instante.
Habría que empezar por asegurarse de que no falla el contacto de la llave (aunque los serie dos creo que llevan relé aparte) entendiendo que el ventilador que te dejaron incluía el sistema de regulación completo.
Mueve un poco la llave de contacto a ver si se trata de un fallo de la propia llave y comprueba tambien el conector:
https://www.clubxantia.com/comunidad/threads/2032/

Es que todo lo demás exige una cierta intervención eléctrica, aunque no sea más que la comprobación de que en conector hay positivo permanente y también habría que ver si esta presente la señal de motor en marcha.
 

kidamifa

Usuario Registrado
Registrado
20 Oct 2015
Mensajes
49
Coche
Xantia 2.0 Image HDI
#3
El efecto ese lo hacía al poner el motor en marcha. Digo lo hacía, porque finalmente lo he llevado al electricista y ya está reparado, no ha habido que sustituir ninguna pieza. Según el electricista dice que era de una placa impresa o algo así que hay detrás palanca selectora de velocidad. Me la ha reparado y listo, ahora va perfect.
Una cosa menos.
Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.461
Coche
Xantia Activa 110, El Vitorino.
#4
Bueno, me alegro de que el asunto fuese tan "sencillo".
Saludos.