• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

LUZ DE STOP INTERMITENTE

Toño

Usuario Registrado
Registrado
29 Oct 2015
Mensajes
14
#1
Hola foreros a ver si puedo solventar este prblema. Desde hace unos 5 dias aprox se me enciende el testigo de STOP parpadea unas cuantas veces y derrepente se apaga y al rato se vuelve a encender vuelve a parpadear un poco y se vuelve a quitar , hay veces que es durante varias veces y otras a lo mejor se enciende y hasta pasados unos largos minutos no se vuelve a encender y asi todo el rato. E revisado niveles fugas de LHM , anticongelante , las esferas etc etc y no logro dar con el problema.Gracias de antemano
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.915
#2
Seguro que sólo el testigo se stop? Normalmente este testigo se enciende junto con el del elemento que activa la alerta o tiene el problema, nivel o presión de lhm (justo a la izquierda del de stop), presión aceite (el rojo de la aceitera), temperatura o nivel refrigerante ( pilotillo rojo en la esfera de aguja temperatura), nivel lhm se mira con el coche en altura máxima, en altura normal escuchar si el conjuntor claquea muy frecuentemente, todos estos testigos que activan al de stop están encendidos al poner contacto debes ver al que falta y revisar bombillas del cuadro.
Si la activación fuese por el testigo de temperatura, es o nivel de refrigerante o temperatura de éste, si el motor esta frío puede haber pegas con cableado de la sonda la sonda, para mirar bien esto pues ya depende del tipo de motor.
Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.012
Coche
Xantia Activa 110, El Vitorino.
#3
Lo mas fácil es que le pongas un poco de LHM (1/4 de litro por ejemplo) en el deposito y observes si se repite el problema porque esos síntomas casan con un depósito con el nivel crítico.
Después, aunque se solucione el asunto, conviene llevar acabo las observaciones que te comenta Bx19trdturbo y desde luego si no se soluciona con más razón aun.
 

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
900
Coche
Xantia 2.0 TCT+ Activa
Xantia 2.0i VSX
#4
Si el testigo asociado al STOP es el de nivel/presión LHM, no estaría de más revisar el flotador que marca el nivel. El aforador (el conjunto con la cupulita transparente y el sombrerete naranja dentro) se desmonta girándolo 1/8 de vuelta a izquierdas y sale para arriba después de quitar los cables. El flotador es la parte inferior, y yo ya me he encontrado dos con LHM dentro porque se despega parcialmente la tapa inferior; si le entra mucho se hunde permanentemente, pero si sólo es un poco sube y baja al cambiar la temperatura del líquido y da falsos positivos.
Si es el caso, hay que despegar la tapa del todo, limpiar el interior y volver a pegarla con cianoacrilato: se acabó el problema.
 

dani323

Usuario Registrado
Registrado
23 Jul 2015
Mensajes
783
Coche
Xantia Activa HDI
#5
Igual digo una burrada, pero me suena haber leído en algún sitio que si parpadea seis veces es que la autodiagnosis del calculador de la suspensión detectó algún fallo.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.012
Coche
Xantia Activa 110, El Vitorino.
#6
No lo se, pero no creo, porque la lamparita, que yo sepa, no va conectada a ningún sistema de gestión, solo va en paralelo con una serie de luces de alarma, separadas por unos diodos. Si se enciende alguna de las luces, por ejemplo la de baja presión de aceite o de LHM, se enciende también la de STOP.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.915
#7
Buenas, la ECU de suspensión, al menos en serie 2, no lleva ningún cable al cuadro, el led del botón sport se enciende unos 3-4 seg. al poner contacto y luego se apaga ( si no esta puesta posición sport que lo mantiene encendido permanente), si no se produce este encendido al poner contacto hay algún defecto memorizado ya sea permanente o fugitivo.
La luz stop se activa junto con uno de los otros testigos mencionads en el post anterior, al poner contacto el que no se enciende debe estar fundida la bombilla, y lo de los hdi es otra posible causa extra.
 

dani323

Usuario Registrado
Registrado
23 Jul 2015
Mensajes
783
Coche
Xantia Activa HDI
#8
No lo se, pero no creo, porque la lamparita, que yo sepa, no va conectada a ningún sistema de gestión, solo va en paralelo con una serie de luces de alarma, separadas por unos diodos. Si se enciende alguna de las luces, por ejemplo la de baja presión de aceite o de LHM, se enciende también la de STOP.
Buenas, la ECU de suspensión, al menos en serie 2, no lleva ningún cable al cuadro, el led del botón sport se enciende unos 3-4 seg. al poner contacto y luego se apaga ( si no esta puesta posición sport que lo mantiene encendido permanente), si no se produce este encendido al poner contacto hay algún defecto memorizado ya sea permanente o fugitivo.
La luz stop se activa junto con uno de los otros testigos mencionads en el post anterior, al poner contacto el que no se enciende debe estar fundida la bombilla, y lo de los hdi es otra posible causa extra.

Habré leido mal, gracias por la aclaración.

Lo del botón sport no lo sabía, y nunca me fijé en si se enciende al poner el contacto. Habrá que mirarlo.

(Por cierto, con esta versión hallowen del foro pensé que tenía un virus)
 

Toño

Usuario Registrado
Registrado
29 Oct 2015
Mensajes
14
#9
Seguro que sólo el testigo se stop? Normalmente este testigo se enciende junto con el del elemento que activa la alerta o tiene el problema, nivel o presión de lhm (justo a la izquierda del de stop), presión aceite (el rojo de la aceitera), temperatura o nivel refrigerante ( pilotillo rojo en la esfera de aguja temperatura), nivel lhm se mira con el coche en altura máxima, en altura normal escuchar si el conjuntor claquea muy frecuentemente, todos estos testigos que activan al de stop están encendidos al poner contacto debes ver al que falta y revisar bombillas del cuadro.
Si la activación fuese por el testigo de temperatura, es o nivel de refrigerante o temperatura de éste, si el motor esta frío puede haber pegas con cableado de la sonda la sonda, para mirar bien esto pues ya depende del tipo de motor.
Saludos
Hola muchas gracias por contestar y ayudar la luz de STOP se enciende junto con la de un puntito rojo encima de la temperatura de que puede ser?El otro día me echaron un poco de refrigerante pero fue sin más porque en principio vimos que la cantidad que había era la correcta!! Que es lo de la temperatura del refrigerante?
 
Última edición:

Toño

Usuario Registrado
Registrado
29 Oct 2015
Mensajes
14
#10
Eso
Si el testigo asociado al STOP es el de nivel/presión LHM, no estaría de más revisar el flotador que marca el nivel. El aforador (el conjunto con la cupulita transparente y el sombrerete naranja dentro) se desmonta girándolo 1/8 de vuelta a izquierdas y sale para arriba después de quitar los cables. El flotador es la parte inferior, y yo ya me he encontrado dos con LHM dentro porque se despega parcialmente la tapa inferior; si le entra mucho se hunde permanentemente, pero si sólo es un poco sube y baja al cambiar la temperatura del líquido y da falsos positivos.
Si es el caso, hay que despegar la tapa del todo, limpiar el interior y volver a pegarla con cianoacrilato: se acabó el problema.
va perfecto el otro día lo saque y comprobé y sube y baja con normalidad muchas gracias
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.915
#11
Buenas, ahora queda saber que motor es, los gasolina y diésel llevan caja de control de temperatura, de estos hasta cierto opr (o fecha) es la caja la que activa el testigo (con independencia de lo del nivel refrigerante que es activado por su sonda pero el mismo testigo), lo puede activar por temperatura como por fallo en la sonda de temperatura (sonda marrón) por pega en sonda cortocircuito o rotura de sus cables, aunque en este caso de pegas en sonda también activa los ventiladores.
Luego desde cierto opr es la sonda azul del reloj la que lleva un cable más y activa testigo temperatura.
En motores hdi es la ECU motor la que activa el testigo de temperatura, aunque también la sonda de nivel como en los otros, pero la ECU puede activar testigo tanto por temperatura, como por detectar una pega en la activación de los ventiladores de radiador motor.

Saludos
 
Última edición:

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
900
Coche
Xantia 2.0 TCT+ Activa
Xantia 2.0i VSX
#12
...la luz de STOP se enciende junto con la de un puntito rojo encima de la temperatura de que puede ser?El otro día me echaron un poco de refrigerante pero fue sin más porque en principio vimos que la cantidad que había era la correcta!!
Entonces descartamos del todo la hidráulica.
La sonda de nivel de refrigerante a veces también puede dar falsos positivos. Para descartarlo, prueba a desenchufarla y si así no se enciende, es que está chunga (se han dado casos). Esto suponiendo que la lleve, porque unos motores la montan y otros no, y no sé cuál es el tuyo.
Si no, a mirar más cosas, que entonces seguro estarán relacionadas con las sondas de temperatura y/o ventiladores, como dice el compañero.
 

Toño

Usuario Registrado
Registrado
29 Oct 2015
Mensajes
14
#13
Buenas, ahora queda saber que motor es, los gasolina y diésel llevan caja de control de temperatura, de estos hasta cierto opr (o fecha) es la caja la que activa el testigo (con independencia de lo del nivel refrigerante que es activado por su sonda pero el mismo testigo), lo puede activar por temperatura como por fallo en la sonda de temperatura (sonda marrón) por pega en sonda cortocircuito o rotura de sus cables, aunque en este caso de pegas en sonda también activa los ventiladores.
Luego desde cierto opr es la sonda azul del reloj la que lleva un cable más y activa testigo temperatura.
En motores hdi es la ECU motor la que activa el testigo de temperatura, aunque también la sonda de nivel como en los otros, pero la ECU puede activar testigo tanto por temperatura, como por detectar una pega en la activación de los ventiladores de radiador motor.

Saludos
Hola de nuevo el motor es 2.0hdi 90cv no se sí tendrá que ver con la aguja de la temperatura del vehículo también todo esto pero esta aguja se queda en su sitio normal mirare todo lo que me habéis comentado que seguro que vienen por ahí los tiros!! Una pregunta , tiene mucho coste de precio y mano de obra todo esto de las sondas etc? Muchísimas gracias por la info un abrazo
 

Toño

Usuario Registrado
Registrado
29 Oct 2015
Mensajes
14
#14
Muchísimas
Entonces descartamos del todo la hidráulica.
La sonda de nivel de refrigerante a veces también puede dar falsos positivos. Para descartarlo, prueba a desenchufarla y si así no se enciende, es que está chunga (se han dado casos). Esto suponiendo que la lleve, porque unos motores la montan y otros no, y no sé cuál es el tuyo.
Si no, a mirar más cosas, que entonces seguro estarán relacionadas con las sondas de temperatura y/o ventiladores, como dice el compañero.
muchas gracias por toda la info un abrazo enorme!!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.915
#15
Buenas, siendo hdi, si el nivel refrigerante esta bien cuando parpadea el aviso, pues es pega con los electroventiladores, o de relés o de los Electros.
La sonda de temperatura, con conector azul 3 cables, dos son para información mar a ECU y el otro es para mover la aguja del cuadro.
Saludos
 

Toño

Usuario Registrado
Registrado
29 Oct 2015
Mensajes
14
#16
Hola
Buenas, siendo hdi, si el nivel refrigerante esta bien cuando parpadea el aviso, pues es pega con los electroventiladores, o de relés o de los Electros.
La sonda de temperatura, con conector azul 3 cables, dos son para información mar a ECU y el otro es para mover la aguja del cuadro.
Saludos
Hola de nuevo pues parece que ya se va cerrando el círculo.Esta tarde e comprobado que cuando voy sin el aire dado la luz no se enciende y en el momento que lo pongo empieza a parpadear. El aire acondicionado enfría con normalidad y el ventilador parece que arranca. La luz se enciende y deja de hacerlo cuando salta el ventilador y cuando este se para parece que es cuando se vuelve a encender. También e notado que si voy un rato sin el aire puesto la aguja de la temperatura sube un pelin más de lo normal no se sí es normal y cuando lo doy desciende a como suele estar normalmente. De nuevo gracias por todo chavales!!
 

Alfredo

Usuario Registrado
Registrado
24 Nov 2015
Mensajes
11
#17
A mi me pasa lo mismo, Toño, lograste arreglarlo????. Si es asi comentamelo, por favor, un saludo.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.915
#18
Toca revisar los relés de los electroventiladores