• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

revision total

marcel

Usuario Registrado
Registrado
25 Nov 2014
Mensajes
1.059
#1
Hola. Pues después de mucho tiempo mirando y buscando en internet al final me di el capricho :) . Me compre una activa con motor 2.1td (aun que buscaba con motor HDI). Esteticamente esta perfecto asientos y volante de cuero color granate perfecto de pintura y todo cosa que me hiso comprarle aun que no tenia motor HDI. Ahora estoy revisándole encontre varios problemas lo que mas me preocupa el motor tiene un ruido como de balancines hay trocitos de correa auxiliar por allí y la pusieron nueva no se si se a roto la correa de distribución pero también es nueva además en la tapa se ve silicona nueva. Otro problema es que el embrague suelta muy alto y no veo forma de regular esto ya que es hidráulico. El cilindro sc-car delantero goteaba pero solo tenia el tubo de retorno fuera y tiene el guardapolvo roto y no se que ponerle . La suspension trasera esta muy dura hay LHM en la rueda de repuesto pero allí no llegue todavía a tocar. Otra cosa cuando abro una puerta se escucha un zumbido no importa si esta la llave puesta o no esto es normal?
Perdonar por el tocho y gracias de antemano.
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.454
Coche
Xantia Activa 110, El Vitorino.
#2
El zumbido pueden ser las electroválvulas de la hidractiva, es normal y tienes información de esto por el foro.
Lo de la descripción de los ruidos es complejo de evaluar. En los Diesel, en los de inyección clásica, sobre todo en frío, es bastante normal el "grilleo" del motor por el retardo que se produce en la inflamación del combustible. Este efecto es menos acusado en los de inyección directa pues la posibilidad de la doble inyección se usa, entre otros motivos, para suavizar el funcionamiento en frío. Vamos que puede ser normal, aunque no puedo jurarlo.
Lo de la correa, lo mejor, hablar con el antiguo dueño y que te lo explique. Puede tratarse de una tontería o de algo más grave. Los trocitos desperdigados por ahí, apuntan a una rotura por mal asentamiento, por fallo de alguna de las poleas implicadas, pero si no hay ruidos ni nada extraño, lo mejor es preguntar, y si no te convencen las explicaciones entonces habrá que empezar a investigar.
Lo del embrague alto es............ cuestión de acostumbrarse.

Edito: los asuntos de las fugas los tienes tratados también por el foro. Los guardapolvos de los gatos sc-car creo que hay compañeros que han adaptado fuelles de otros elementos hidráulicos. Seguramente ellos mismos te lo contarán.
La fuga que mancha la rueda de repuesto suele ser por rotura del tubo de retorno que cruza por el puente trasero: 240 euros en la Citroen o brico de Bx19trdturbo, claro.
 
Última edición:

marcel

Usuario Registrado
Registrado
25 Nov 2014
Mensajes
1.059
#3
Lo del puente trasero no llegue a mirarlo pero si es culpa del retorno pues hare lo del brico antes que gastar 240 euros. Lo de la correa pregunte y solo se que se cambio hace 6000 km y me lo creo por que se ve el nombre del fabricante perfectamente el ruido creo que es un balancín mal ajustado desde el frente del coche casi no se aprecia pero si estas en la puerta del acompañante si se escucha.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.902
#4
Buenas, los taqués son hidráulicos, no necesitan ajuste aunque puede estar alguno mal. Ah, tampoco son baratos.
Puedes mirar como va en el brico de reparar motor 2.1td tras rotura distribución.
Una cosa que si afecta a los taqués es acumulación de residuos del aceite dentro, o que el aceite esté pasado o no sea el adecuado.
Saludos
 
Última edición:

marcel

Usuario Registrado
Registrado
25 Nov 2014
Mensajes
1.059
#5
No se que aceite lleva según el marcador solo tiene 1000 km probare cambiarlo a ver si se soluciona . Sabes si hay alguna forma de regular el embrague que me parece muy incomodo que suelte tan arriba . saludos
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.902
#6
En el mío lo note muy arriba al principio, el pedal ya parece elevado comparado con el de freno, pero miré en el manual einsa, lo de la regulación de pedal y no estaba mal.
 

marcel

Usuario Registrado
Registrado
25 Nov 2014
Mensajes
1.059
#7
Estoy acostumbrado al otro xantia que tengo le puse embrague nuevo hace dos años y con soltarle un centímetro ya agarra y cuando subo en este pues le meto unos meneos que no veas. Como no tiene regulación en ningún sitio estoy por sacar la varilla que une la bomba al pedal cortarla y hacerle rosca luego ponerle un tubito con la misma rosca para unir las partes y asi poder regular la altura del pedal.
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.454
Coche
Xantia Activa 110, El Vitorino.
#8
Tienes toda la razón, no parece muy justificable lo de la falta de regulación del pedal.
 

CXPallas

Usuario Registrado
Registrado
18 May 2015
Mensajes
3.166
Coche
Xantia Activa V6
#9
Bueno en cuestión de mecánica no puedo hablar ya que no tengo ni idea...pero algo me dice que acabaré aprendiendo.
En cuanto a tocho. No me conoces tu a mi...todavía. Eso es un telegrama nonun ticho y por lo demás alabarte el buen gusto. Un activa :) :) :). Txhuchin, BX y yo también tenemos. Je si es que tenemos buen gusto...
Ya verás con los consejos de los chicos lo arreglas todo en un plis.
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.902
#10
No es mala idea lo de modificar la varilla del cilindro maestro para que sea algo ajustable (aunque sólo sea un poco) pero habiendo visto cómo es, y que casi toda la varilla se introduce en el cilindro, pues va a depender del diámetro disponible en la zona que se mete para el cilindro, porque como esté muy justo no lo veo claro, ya que para poner un tubo con una rótula que pueda ajustarse se tendrá que aumentar diámetro o será demasiado débil.
O modificar el pedal, que sería más fácil pero hay que sacar pedal fuera que es lo difícil.
Saludos
 

marcel

Usuario Registrado
Registrado
25 Nov 2014
Mensajes
1.059
#11
Pues sigo avanzando con la revision, cambiado tensor dinamico, cambiado el capuchón del dosificador de frenos (estaba bien pero por si a caso) reparado el retorno del cilindro SC-CAR delantero guardapolvo incluido, cambio LHM y limpieza de filtros cambiado ventilador de la calefacción que no funcionaba menos las esferas de los amortiguadores delanteros que son multicapa las demás todas están mal asi que pille esferas de C5 ya encargue al tornero dos adaptadores cambiado silentblock de la varilla derecha que estaba un poco mal y engrasado del sistema hoy le meto mano a la parte trasera . Es mi primer activa asi que si hay mas cosas que suelen fallar pues decírmelo . Saludos a todos.
 

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
1.172
Coche
Xantia 2.0 TCT+ Activa
Xantia 2.0i VSX
#12
No estaría mal que pudieras darle una pasada por Lexia o similar para verificar el buen estado de todos los captores que afectan a la suspensión pilotada: volante, freno, abatimiento de carrocería, etc, y del propio calculador. Si hubiese alguno mal la suspensión no funcionará como debe, así que es bueno cerciorarse de que esa parte está bien para centrarse en la parte hidráulica y mecánica.
Una vez todo OK es conveniente instalar unos diodos de seguridad duplicando a los de las 3 electroválvulas, por si falla alguno de los que llevan internamente. Esto es una avería muy común y que da muchos quebraderos de cabeza, pero muy sencilla y muy barata de solucionar y prevenir. Hay mucha información al respecto en el foro de bricos.
 

marcel

Usuario Registrado
Registrado
25 Nov 2014
Mensajes
1.059
#13
Esto lo tendre en cuenta después de reparar todo, ahora toca cambio de juntas a la bomba inyectora tiene fuga entre los dos cuerpos . El embrague lo solucione con una corazonada mia pues pensé que si le dejo una noche apretado a tope retrocede el liquido y el dia siguiente voilaaa embrague a mitad del recorrido .
 
Última edición:

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
1.172
Coche
Xantia 2.0 TCT+ Activa
Xantia 2.0i VSX
#14
El embrague lo solucione con una corazonada mia pues pensé que si le dejo una una apretado a tope retrocede el liquido y el dia siguiente voilaaa embrague a mitad del recorrido .
¡Bien jugado! (y)
 

marcel

Usuario Registrado
Registrado
25 Nov 2014
Mensajes
1.059
#15
Hoy meti la lexía y me da un defecto permanente en la gestión de motor , Captador de posición de leva 2 aun que el motor va bien . Saludos
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.902
#16
Pues raro, debiera salir como fugitivo, y sólo hay uno, raro raro.
 

marcel

Usuario Registrado
Registrado
25 Nov 2014
Mensajes
1.059
#17
Me sale uno fugitivo Captador de árbol de llevas 1 y uno que es permanente Captador árbol de llevas 2
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.902
#18
En xantia, y en motores siguientes (los actuales actuales igual ya llevan 2) sólo llevan un captador de levas, igual es cosa de configuración, se tendría que hacer telecodificado para decirle que sólo hay uno.
O es cosa de captador rpm, pero debe llevar ese nombre o captor régimen
Saludos
 

marcel

Usuario Registrado
Registrado
25 Nov 2014
Mensajes
1.059
#19
Pues no se igual se a vuelto loca la lexía pero esto es lo que me sale Captador de árbol de leva 1 defecto fugitivo y Captador posición leva 2 defecto permanente y si pincho sobre el mensaje sale esto 84194 not found in thesaufr.dbz , tengo otra maquina de diagnostico Actia Multi-Diag mañana probare a ver que me dice. Saludos
 
Última edición:
Arriba Pie