• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

ventiladores del radiador

felipe

Usuario Registrado
Registrado
8 Sep 2014
Mensajes
95
Ubicación
jerusalem Israel
Tipo de motor
2.0 i 8v 123cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999 con CVA
Hola a todos y feliz fiesta de la ciudadania.
Mi pregunta es en situacion de llave en ignicion "on" o sea que todo recibe corriente de la bateria.
Que numero de contacto de relay y en cual relay, de los ventiladores conecto con el "-" de la bateria para que los ventiladores anden 2 dos en la baja velocidad?
Y la misma pregunta para que los 2 ventiladores anden en la alta velocidad?
(cual relay y que contacto).
Gracias desde ya por vuestra ayuda.
Felipe
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.038
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, entiendo que hablas de la cajita triangular que esta entre ambos ventiladores, quitas los 3 relés, y con un polimetro para medir continuidad pinchas en el pin 2 del conector negro (debería ser el de abajo), y mides en pin 2 de un conector verde, uno estará comunicado y el pin 2 del otro relé será independiente.
Pues el pin 2 del relé independiente recibiendo masa activa la 1a velocidad y estando este relé activo, se le da masa al pin 2 del otro relé verde (se activará también el negro) y se activará la segunda marcha.
Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.174
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Complementando lo dicho por Bx19trdturbo, al que felicitamos por su próxima paternidademotiverde13emotiverde13emotiverde13 creo que hay un brico de Juliso35 (no lo he localizado) sobre la instalación de un mando para forzar la velocidad alta de los ventiladores, que supongo que es lo que pretendes.
Ya veras como él te ayuda.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.038
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, esto es esquema ventiladores:

234DE606C41C4DACA5AF214DACA398.jpg



Y mismo esquema pero con el añadido de interruptor doble para activación 2 velocidades desde interior y leds de control de activación.

294E0EA40A274DD543031E4DD540DE.jpg



Saludos
 

Juliso35

Usuario Registrado
Registrado
30 Ago 2014
Mensajes
614
Ubicación
Bogota Colombia
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de carrocería
X1 Familiar/Break (93/97)
Tipo de suspensión
Hidractiva, 8 esferas
Buenas!!: Felicitaciones a Bx19trdturbo!!! y sobre lo del brico :oops::oops::oops::oops::oops:..... aun no lo cuelgo pero ya con este interes manifiesto y si el forero felipe da una espera me puedo poner en ello. Ademas han surgido mejoras en el mismo que es necesario documentar. Hare la tarea en breve

Saludos
 

felipe

Usuario Registrado
Registrado
8 Sep 2014
Mensajes
95
Ubicación
jerusalem Israel
Tipo de motor
2.0 i 8v 123cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999 con CVA
Muchas felicidades a Bx19trdturbo !! y muchas gracias a todos por la ayuda, si esperare que se cuelgue el final con las mejoras, pero mientras me gustaria poder leer en grande los ultimos 2 equemas que me mandaste, sobre todo lo escrito, tambien con la colocacion de los 2 interruptores y leds.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.038
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Última edición:

felipe

Usuario Registrado
Registrado
8 Sep 2014
Mensajes
95
Ubicación
jerusalem Israel
Tipo de motor
2.0 i 8v 123cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999 con CVA
hola a todos
segun el segundo esquema:
si pongo un cable desde el relay negro contacto 3 a el negativo de la bateria, tendrian que ponerse a andar los 2 ventiladores en la marcha fuerte o grande, es cierto esto?
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.038
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, no, se provocaría un corto, ese pin (el 3 de relé negro) al estar funcionando la primera velocidad tiene 6V. cuando estén en segunda marcha sí tendrá negativo, pero como no sea activados ambos relés secundarios a la vez, se puede provocar un cortocircuito, el pin que se ha de dar masa es pin 2 de relé primario que activaría la primera marcha y a pin 2 de cualquiera de los dos relés secundarios (ya se ve en el esquema que tienen sus pines 2 unidos).
 

felipe

Usuario Registrado
Registrado
8 Sep 2014
Mensajes
95
Ubicación
jerusalem Israel
Tipo de motor
2.0 i 8v 123cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999 con CVA
hola
hoy yo pongo negativo de la bateria en el relay 1502 verde (a la derecha en el triangulo) en el borne 1 cable b140 y andan los 2 ventiladores a baja velocidad.
que mas o diferente debo hacer para que trabajen a alta velocidad?
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.038
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, el pin de activación por masa en cualquiera de los relés es pin 2, si has puesto en un relé verde y van los dos en marcha lenta es que has activado al relé primario, estando activada la primera marcha, se le da negativo al pin 2 del relé negro (también va a pin 2 del otro relé verde) y se activará la segunda marcha.

saludos
 

dario70

Usuario Registrado
Registrado
11 Jun 2016
Mensajes
16
Ubicación
Valencia
Pues yo también tengo un problema con los ventiladores y los relés. Los ventiladores no funcionaban. El mecánico me dijo que le cambiara el termocontacto. Lo cambié. Los ventiladores se conectaron nada más darle al contacto sin ni siquiera circular. Estuve conduciendo y a los 25 kilómetros se pararon y dejaron de funcionar. Nos han recomendado mirar los reles y el verde de la derecha (el que en su origen es verde , no es verde, sino negro) y está achicharrado. Ya no es que esté quemado el relé sino que ha fundido el propio enchufe de plástico del relé.
¿Porque puede ser? ¿Tendrá algo que ver el termocontacto nuevo? Puesto que en cuanto lo cambié los ventiladores se encendieron pero solo durante 25 minutos y después dejaron de funcionar. ¿Podría ser que el relé negro al estar en el puesto del verde se haya quemado?
Disculpa Felipe que haya entrado a preguntar aquí
Os saludo
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.038
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, en principio el color del relé da igual (nos ayudan a identificarlos y "suelen" coincidir en color con el conector en el que van) los verdes tienen 4 patillas y los negros 5, uno de 5 en lugar de uno de 4 no le va a afectar ya que la patilla 4 (que es la del centro) no estará usada, sin embargo un relé de 4 patillas puesto en el lugar de uno de 5 sí altera la circuitería porque en éste no tendrá la patilla central y al conector se le quedará un cable sin funcionar como debe.
Si se ha derretido suele ser porque hay algún chisporroteo o bien entre una hembra y un macho del conector (mismo pin entre su macho y hembra saltan chispas en algún punto y eso genera mucho calor en ese terminal derritiendo el plástico de su alrededor), si es el caparazón del relé sólo lo que se ha deshecho, pues será que el contacto funcional del relé estaría algo tocado ya y ha tenido chisporroteo, mientras no se dañase el conector, en principio bastaría con cambiar relé.
La pega es que se haya deshecho el conector, convendría extraer cable a cable rompiendo plástico pero no terminales, y de un conector de desguace de mismo color, al que habría que extraer los cables, usaríamos el plástico para restaurar lo dañado, si un terminal hembra tuviese mucho plástico derretido por dentro que pudiera dar pegas y no es posible limpiarlo, pues tocaría sustituir ese terminal que podría usarse uno de los que venía ya en el conector de desguace pero conviene que sea el cable de mismo grosor que el original del coche.
Para comentarte cómo va el sistema, hay que saber salvo los hdi, y los bajos de gama sin A/A, todos disponen de una caja de control de temperatura, ubicada bajo caparazón de relés de hueco motor en los serie 1, y bajo paragolpes (zona bajo faro conductor) en serie 2, esta caja recibe información de la sonda (que no termocontacto) de temperatura marrón ubicada en caja de termostato, esa sonda informa a la caja y es ésta la que activa los ventiladores, si la sonda es detectada como no conectada, defectuosa o hay cortocircuito en sus cables, se disparan los electros normalmente en máxima velocidad.
Los bajos de gama sí tienen termocontacto en el radiador, y los hdi es la ecu motor la que gestiona la activación de los electros.
De momento repara ese relé y verifica funcionan, para esto, extraes ambos relés verdes, en pin 2 al reconectar relé le añades un cablecillo que pueda llegar a negativo de batería, a ambos relés verdes haces lo mismo a pin 2.
Entonces das contacto, y coges un cable y le das masa, si se activan ambos electros a bajas vueltas es la primera velocidad, y si sólo va 1 a tope es la segunda marcha, entonces ya sabiendo cuál es cada cable, activa la primera marcha para verificar que van los dos, y luego sin desactivar la primera activas la segunda y deben ponerse ambos a tope.
Si los electros van bien, pues ya tocará ver qué le pasa a asunto de sonda o caja temperatura o ecu, los electros van tanto por temperatura de motor como por activación del clima, el clima activa la primera velocidad cuando el compresor está activado y si la presión de gas se eleva porque el condensador no refrigera suficiente (puede pasar sobre 32-35º temperatura ambiente) el presostato activa la segunda marcha.

saludos
 

dario70

Usuario Registrado
Registrado
11 Jun 2016
Mensajes
16
Ubicación
Valencia
Muchíssimas gracias bx19trdturbo. Tenía la intuición que serías tú quien me ayudara.
Feliz verano
 
Arriba Pie