• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

testigo de calentadores no se enciende

lady.xantia

Usuario Registrado
Registrado
3 Ene 2015
Mensajes
101
Ubicación
Cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen 2cv Charleston
Pues eso, que de buenas a primeras el testigo de los calentadores no se enciende, no se si es una simple luz fundida, o es que no están haciendo nada. Además añado que cuando hace frío, menos de 5 grados aproximadamente no arranca.
He cambiado calentadores (aunque he comprobado los antiguos y funcionaban), y relé... y desgraciadamente sigo igual... Parece que los calentadores no trabajan por alguna razón... admito ideas porque llevo una semana con el tema y no he conseguido nada :(
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, se tiene que comprobar que el cable que va de caja o relé de calentadores a los calentadores no tiene cortocircuito a masa (por daños en cable o un calentafor dañado que este cortocircuitado internamente) o la caja no va.
Luego controlar en conector de la caja de calentadores, pin 1 es masa, el pin 3 debe llegar positivo de llave de contacto.
El pin 4 ha de ir a pin 29 de conector de calculador motor, y pin 5 a pin 5 de calculador motor.
Si las comprobaciones de conector de relé son correctas, la pega esta en sonda temperatura motor, la sonda verde de las que hay alrededor de cuenco de filtro gasoil.
Saludos
 

lady.xantia

Usuario Registrado
Registrado
3 Ene 2015
Mensajes
101
Ubicación
Cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen 2cv Charleston
Pues justo cuando comprobaba todo con el tester me he dado cuenta de que había un cable suelto, error mio seguramente....
Despues de conectarlo le ha costado un poco (supongo que es normal porque había -6 ºC) pero ha arrancado sin problemas. ;)
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.654
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Desde el año pasado no han vuelto las temperaturas "gélidas" (en breves volverán), pero creo recordar que con el mismo motor, y hasta unos -10ºC arrancaba igual que siempre, eso si, hasta que cogía algo de temperatura el motor era bastante más ruidoso.

Le daba contacto, y esperaba 10-15 segundos y arrancaba.

Ya que tienes tester, puedes ver el funcionamiento de los calentadores. Una de las puntas la colocas tocando la tuerca que sujeta el cable al calentador, y la otra, en cualquier punto metálico del chasis (cualquier soporte motor o la culata).

Le das al contacto (no es necesario arrancar) y debería de marca 12v.

Un saludo!
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.140
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
¿Y ha comenzado a funcionar el testigo?

.................... y yo que creía que con tres grados sobrevivía solo porque soy de "al lao" de Bilbao :Sisi1::Sisi1::Sisi1:
 
Última edición:

lady.xantia

Usuario Registrado
Registrado
3 Ene 2015
Mensajes
101
Ubicación
Cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen 2cv Charleston
si! ya funciona, menos mal! jaja
 

lady.xantia

Usuario Registrado
Registrado
3 Ene 2015
Mensajes
101
Ubicación
Cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen 2cv Charleston
:Lloro2::Lloro2:
Creo que sigue habiendo algun problema, ya vuelvo a tener problemas para arrancar con el maldito frio, en un arranque me chupo casi toda la bateria y las agujas del cuadro empiezan a moverse como locas, hasta que finalmente arranca con mucha dificultad y un sonido super irregular.
Vuelvo a apuntar a la luz esa de los calentadores, se enciende durante un segundo o un segundo y medio como mucho y se apaga. He probado a darle corriente a los calentadores directamente con un positivo desde la bateria durante unos 10 segundos y arranca mucho mas facil.
¿Porqué narices con el frio que hace no consigo que los calentadores actuen durante mas tiempo y conseguir un mejor arranque? Relé bien, calentadores nuevos, me comentasteis la otra vez que hay un sensor de temperatura del motor, o un sensor de temperatura del aire de admision o algo asi, ¿Puede ser que finalmente todo el problema venga de ahí? Donde se encuentra?
 

reman

Usuario Registrado
Registrado
23 Nov 2015
Mensajes
156
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Familiar/Break (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
buenas lady.xantia , los motores hdi apenas necesitan los calentadores, por eso ves la luz encenderse máximo un segundo a 0 grados o menos, cuando hace un poquito de calor ni se encienden puesto que trabaja con altas presiones de compresión y de inyección(hasta 1300 bar me parece el 2.0 hdi 90cv por ejemplo y los atmosféricos en torno a 130-200 bar máximo) y al comprimirse a tal presión sube la temperatura y es instantáneo, si tu motor es hdi y no arranca bien en frio puedes comprobar el sensor de temperatura que se encuentra en la caja de agua en el lado derecho del motor, el caudalimetro no tiene nada que ver, de echo le desenchufas y arranca igual. otros problemas de arranque puede ser la batería, pero los calentadores y el rele de los calentadores es algo que no tiene apenas importancia, de echo arranca sin calentar. primero comprueba el sensor de temperatura tiene la cabeza azul me parece y va en el lado derecho del motor según le miras desde el morro en la caja de aguas, compruevale la tension en caliente y en frio, en frio tiene que dar un valor cerca a 1v y en caliente cerca de 4v mas menos. pero si marca la temperatura bien ni te molestes, lo mejor es autodiagnosis
 

lady.xantia

Usuario Registrado
Registrado
3 Ene 2015
Mensajes
101
Ubicación
Cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen 2cv Charleston
buenas lady.xantia , los motores hdi apenas necesitan los calentadores, por eso ves la luz encenderse máximo un segundo a 0 grados o menos, cuando hace un poquito de calor ni se encienden puesto que trabaja con altas presiones de compresión y de inyección(hasta 1300 bar me parece el 2.0 hdi 90cv por ejemplo y los atmosféricos en torno a 130-200 bar máximo) y al comprimirse a tal presión sube la temperatura y es instantáneo, si tu motor es hdi y no arranca bien en frio puedes comprobar el sensor de temperatura que se encuentra en la caja de agua en el lado derecho del motor, el caudalimetro no tiene nada que ver, de echo le desenchufas y arranca igual. otros problemas de arranque puede ser la batería, pero los calentadores y el rele de los calentadores es algo que no tiene apenas importancia, de echo arranca sin calentar. primero comprueba el sensor de temperatura tiene la cabeza azul me parece y va en el lado derecho del motor según le miras desde el morro en la caja de aguas, compruevale la tension en caliente y en frio, en frio tiene que dar un valor cerca a 1v y en caliente cerca de 4v mas menos. pero si marca la temperatura bien ni te molestes, lo mejor es autodiagnosis

No se si es que soy muy torpe pero no se exactamente donde se encuentra ese sensor, y que yo sepa, las temperaturas me las marca bien....
Por eso pensaba que debia tener relacion con el caudalimetro, en caliente arranca bien, el problema es en frio, con menos de 0 grados. La bateria esta bien porque si no no aguantaria tanto como me tarda en arrancar,
Estoy perdidisima :(
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.654
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Lo de las agujas locas, suele ser sinonimo de batería mala, aunque como dices que has forzado tanto el arranque, puede que simplemente sea por la descarga en ese momento.

El Xantia tiene varios sensores para lo mismo. Existe un sensor que es el que marca la temperatura en el cuadro, y otro que marca, o más bien manda la temperatura a la centralita.

El conector azul lo tienes en el centro de la imagen, aunque según épocas de fabricación, puede variar el diseño. Necesitas bajar el manual Einsa 96, que se encuentra en el apartado de documentación , ya que según la temperatura ambiente, el sensor marca una resistencia u otra. Ahí también te indicará cómo comprobar el cableado.

354D4268E82B4D0907132A4D0905BC.jpg


En cuanto al testigo de calentadores, se enciende un instante, y después se apaga. No parpadea como coches más antiguos, aunque si la temperatura era muy baja creo que se pegaba unos instantes más encendido.

Un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, como comentan más arriba, los calentadores en hdi no son imprescindibles para arrancar, pero sí el estado de la batería, ya que si la tensión baja por debajo de 10'5-10v. La ECU ya no permite el arranque. Y si las agujas daban latigazos indica que casi se queda a 0v.
Igual el problema es sólo de batería, si es vieja, 3-4 años, puede estar para cambiar y en ese caso revisar los cables y bornas que estén en buen estado.
El tema de calentadores, en hdi el testigo se enciende en precalentamiento si hay baja temperatura como te han comentado, pero los calentadores se alimentan algo más de tiempo (para que se pongan al rojo) y siempre y con independencia de la temperatura, excepto si motor supera 60°, funcionan tras accionar el motor arranque durante al menos 1 minuto.
Pero si batería mal casi todo lo electrónico no funcionará correctamente.
Intenta cargar batería o renueva si ésta no se recupera. Revisa bornas de batería etc.
Saludos
 

lady.xantia

Usuario Registrado
Registrado
3 Ene 2015
Mensajes
101
Ubicación
Cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen 2cv Charleston
La bateria tendrá unos 4 años, pero es que no creo que venga de ahi, los latigazos en las agujas lo hace cuando llevo ya bastante rato intentando arrancar, y creo que es normal, si estuviera mala no aguantaria tanto. Además hay otra historia que no se si he comentado, cuando por fin consigo arrancar, los primeros instantes el motor suena tremendamente inestable, luego suena normal y ademas sale mucho humo blanco, una nube enorme y continua saliendo hasta que el motor lleva unos minutos arrancado... No se si eso os dice algo
 

lady.xantia

Usuario Registrado
Registrado
3 Ene 2015
Mensajes
101
Ubicación
Cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen 2cv Charleston
Voy a comprobar lo del sensor por si acaso.... Descartando posibilidades
 

reman

Usuario Registrado
Registrado
23 Nov 2015
Mensajes
156
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Familiar/Break (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Humo blanco es gasoil sin quemar, puede ser eso por mala mezcla
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Aunque lo de las agujas sea tras muchos intentos, si ya en el primero la tensión de batería cae mucho, no arranca, lo del humo blanco y traqueteo inicial tras arrancar es por gasoil sin quemar.
Se tiene que mirar si la tensión de batería cae demasiado al intentar arrancar.
Podrías probar haciendo pinzas con otra batería sana y los cables de pinzas que no sean finos.
Si con pinzas arrancase bien, batería para cambiar, si también allase, habría que mirar bomba de depósito, y si de esta no fuese, verificar que el motor aspira buen aire y los inyectores que no tengan exceso de retorno.
Saludos
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, el tema de humo y traqueteo es del gasoil sin quemar acumulado de tantos intentos.
Puedes probar de hacer pinzas con una batería sana y cables gruesos, o directamente con otra bateria, si no falla ninguna vez (realiza varias pruebas), pues pinta de batería mal.
Si con batería bien también falla, se tiene que revisar buen funcionamiento de bomba de depósito y comprobar inyectores revisando su retorno.
Lo suyo sería conectar útil diagnosis y ver que fallos hay en memoria averías de ECU motor. Así ya se comienza a revisar por lo que la ECU ha detectado, que aunque no encienda testigo (de hecho esta encendido hasta que ha arrancado), puede haber defectos.

Saludos
 
Última edición:

reman

Usuario Registrado
Registrado
23 Nov 2015
Mensajes
156
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Familiar/Break (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Como dice Bx19trdturbo los humos pueden ser por intentos fallidos, comprueva que poniendo pinzas arranca bien para descartar la bateria, o con un polimetro mirar la tension de bateria antes de arrancar, los margenes son de 14-12'50V y arrancado 14'8 - 13v, por debajo de ahi esta el alternador cargando mal. Si pudieras meter una maquina de autodoagnosis aparte de fallos podrias ver si esta el sistema funcionando en sus parametros. Yo los calentadores los descarto ya desde mi punto de vista, yo provaria esp, si no seria algun tema de inyeccion o algun sensor.
 

lady.xantia

Usuario Registrado
Registrado
3 Ene 2015
Mensajes
101
Ubicación
Cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen 2cv Charleston
Mmm pues las agujas se mueven despues de varios intentos, o de un intento muy largo, probare con pinzas, pero no me da la sensacion de que sea de eso, aunque nnca se sabe... la carga de la bateria es buena, suele marcar carga de 14,2 a ralenti. Y recordad que el problema solo se da a temperaturas bajo cero (-2 o -5)
Seria ideal poder conectarlo al lexia... Pero no dispongo de maquina de diagnosis... En fin a seguir probando... O esperar a que pase sl frio Jaja
 

reman

Usuario Registrado
Registrado
23 Nov 2015
Mensajes
156
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Familiar/Break (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
A esas temperqturas con un motor desgastado es posible que si de problemas, cuantos kms y años tiene? A lo mejor es simplemente eso
 

lady.xantia

Usuario Registrado
Registrado
3 Ene 2015
Mensajes
101
Ubicación
Cordoba
Tipo de motor
2.0 HDI 90cv
Otros coches
Citroen 2cv Charleston
A esas temperqturas con un motor desgastado es posible que si de problemas, cuantos kms y años tiene? A lo mejor es simplemente eso
Es del 2000 y tiene 170.000 km.... No creo que sea una barbaridad no?
Igual es que ya esta viejito y no esta para estos trotes jajaj
 
Arriba Pie