• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Motor HDI No se que tipo de averia es

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
738
Coche
Xantia 2.0 HDi 90CV
#1
No se donde poner este post porque no se si es mecanica, electricidad, climatizacion....

El caso es que hoy, arranco el coche (tras un cambio de aceite), todo bien, pongo climatizador y cuando aparco el coche, apago climatizador y cuando voy a apagar el coche observo que el testigo de bateria esta encendido y veo que el motor, a ralenti, no "rueda fino", como pequeñas subidas/bajadas de rpm sin apreciarse en el contador de rpm's.
En esas pequeñas subidas/bajadas de rpm's cualquier luz encendida que tenga, pierde intensidad y luego la recupera.
Me sorprende que, desde ese momento, ni el climatizador (auto) ni en modo manual funciona, ningun ventilador, nada.
Quito el fusible F21 que es el del clima, hace lo mismo.
Quito cables de bateria un rato, los vuelvo a poner, nada, hace lo mismo....

Indicar que, desde hace unos dias, arrancado el coche, me hace ruido una correa por la zona de la distribucion/alternador, luego en caliente, desaparece.

Quizas deba llevarlo al taller (con lo mal que me va ahora) porque me urge tenerlo bien.

Gracias de antemano.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.209
#2
Convendría revisar el alternador, que podría guardar todo relación con falta de tensión.

Saludos
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
738
Coche
Xantia 2.0 HDi 90CV
#3
Pero esa falta de tension hace que no funcione el climatizador incluso en modo manual?

He pensado en el alternador tambien por el tema de que oia oir ahi una correa al arrancar.

Esta noche debo mover el coche de donde lo tengo aparcado pues sino mañana se me lo ha llevado la grua, si es el alternador, me puedo quedar tirado?

Gracias bx!
 

armic

Usuario Registrado
Registrado
17 Ago 2014
Mensajes
160
#4
Hola!

Probablemente si la tensión que llega a la polea, que si no recuerdo mal, tiene acople magnético (no recuerdo la palabra exacta) al pasar corriente por ella, esta no es capaz de arrancar el compresor.

Si el alternador no carga la batería, esta se acabará gastando.

Revisa que la BAP no tenga fugas, y ya que si tiene, estas caen encima del alternador y acaban dañandolo, aunque podría ser que por desgaste (rodamientos/escobillas/regulador), hubiera dicho basta. De todas formas, si escuchas ruidos raros, posiblemente sea de los rodamientos.

Un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.209
#5
Buenas, lo de que no funcione el clima, si el alternador no termina de cargar bien no llegaran a salir 12v. por el cable de excitación (como comentas que se encendía ligeramente el testigo de batería indica que ese cable seguro que no llega a los 12v. que necesita) el clima no se activa, con lo cual el compresor tampoco podrá.
Tocará revisión de alternador, si el motor va mal también puede que sea que está afectado por tener poca tensión de batería sin llegar a ser crucial, la bomba de depósito puede también estar bombeando flojo y hace que la alta presión para inyectores tenga pegas.

Conviene revisar batería, sus bornas, masas de ésta a chasis y a motor etc, y el alternador ya mencionado sobre todo si se ha humedecido de lhm.

saludos
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
738
Coche
Xantia 2.0 HDi 90CV
#6
Gracias por vuestras respuestas.
El alternador estuvo humedecido en su dia por LHM por una fuga que tuve, lo limpie todo lo que pude pero lo de dentro, logicamente, ahi quedo.
Creo que ha petado la correa del alternador, pues estos ultimos dias, y cada vez iba a mas, al arrancar, escuchaba una correa, y al calentarse, desaparecia, ahora no la escucho (he dejado enfriar el coche).

Me va a tocar llevarlo al taller.

Un saludo!!
 

armic

Usuario Registrado
Registrado
17 Ago 2014
Mensajes
160
#7
Puede que la correa del alternador este tocada, pero si estuviera realmente rota, no te funcionaria ni la dirección, ni frenos ni suspensión.

Eso si, revisala bien por si acaso, y en caso de duda, cámbiala, que como se rompa y se meta por la distribución, ya la tienes liada...

Un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.209
#8
Buenas, convendría tener claro que motor es, si fuese d, o td cualquier cilindrada, la polea de cigüeñal puede patinar por despegarse la goma de una de sus caras y suele causar eso del chirrido en frío recien arrancado y ausencia de problemas al calentarse la polea por la fricción, no hace falta que el motor llegue a temperatura de trabajo.

Si fuese el caso de ser d o TD, pinta una linea blanca radial en la polea de cigüeñal, si tras tener motor en marcha se ha partido la línea pues polea mal.
En hdi si la polea es de las que no tiene los tres huecos, (que cuando va mal suena a cafetera el motor a ralentí), también podría pasar, cuando está patinando la correa no gira a las rpm necesarias para mover alternador, y depende de cómo tampoco la bomba de lhm, si cuando deja de sonar, el tema de alternador sigue igual pues, es posible que esté mal alternador también.

saludos
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.984
#9
Buenas noches!

BX, ya he visto que en algún otro tema has preguntado sobre que motor/suspension se habla.

Si escribes desde el ordenador, siempre y cuando el autor del post coloque un prefijo al crear el tema, arriba a la izquierda, un poco mas abajo del logo de la pagina y justo encima de la barra de búsqueda de google, sale el tema, y en un verde oscuro, sale el motor (quizás deba colocarlo en un color más chillón). También, cuando estas viendo un subforo, como bricos o documentacion, aparece al principio de cada tema, ya sea en rojo o azul la palabra "brico" o "info" (estos tienen colores mas chillones)

FOTO ELIMINADA

Te dejo una foto para que lo veas, por si por algún casual no te salieran los "prefijos"

Sin embargo, si accedes desde el.estilo móvil, aquí no aparece nada de nada.

De todas formas, me lo apunto para intentar colocarlo en todos los sitios.

Un saludo!
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
738
Coche
Xantia 2.0 HDi 90CV
#10
Podria ser la polea como comenta bx, tengo un hdi 2.0, y en frio hacia ruido, cuando cogia temperatura desaparecia, eso si, desde que tengo esta averia ya no hace el ruido en frio.
Y a ralenti suena a cafetera, si le aumento rpm's no tanto pero aprecio tambien las oscilaciones de subida/bajada de rpm's y de tension electrica.

Saludos.
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
738
Coche
Xantia 2.0 HDi 90CV
#11
Os cuento:
Como me urge como el comer, he llevado esta tarde el coche a un taller que no lo habia llevado nunca (pocas veces pisa el taller, lo intento hacer yo todo).
Le indico lo sucedido, de repente, testigo de bateria no se apaga, clima no arranca y fructua el motor a ralenti va irregular, me dice que son 3 cosas independientes ¿?¿?!!!!!!
El ruido de correa o lo que sea al arrancar en frio, me dice que es la correa de accesorios, hecha un poquito de agua encima (unas gotas) y el ruido desaparece.
Mete tester a la bateria con motor arrancado y dice que carga, que muestra entre 13 y 14, al apagarlo muestra 12.
Si arrancado subo rpm's dice que sigue cargando.

Ha mirado por encima, no ve ninguna correa rota.

Pero ya no se que hacer, la verdad es que me urgia, el viernes salgo de viaje, pense que me lo repararia, pero dice que no tiene el que reparar.....

Estoy un poquito "desesperado", xD.

Saludos.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.182
Coche
Xantia Activa 110, El Vitorino.
#12
A mi sin analizar demasiado el asunto, a bote pronto, me parece un problema de alguno de los contactos de la llave, que explicaría el funcionamiento errático del clima por las variaciones de consumo al intentar arrancar. Por otro lado al faltarle el positivo a la lamparita de testigo de carga, esta se enciende precisamente cuando carga el alternador, ya que la lampara queda en serie a masa con el resto de circuitos del coche.
Que revisen eso en primer lugar. Es tan fácil (o tan complicado) como ir puenteando "a mano" los contactos de la llave, uno a uno.
 

armic

Usuario Registrado
Registrado
17 Ago 2014
Mensajes
160
#13
O tienes la correa de accesorios en mal estado,

O si la dirección te va como siempre, entonces, casi seguro que tienes el eje del alternador o el del compresor dañados, y la correa chilla porque estos van frenados y oponen resistencia.

Sacando, o mas bien, aflojando el tensor automático sin llegar a quitarlo, puedes mover a mano todos los elementos, y el que este duro o tenga bastante holgura es el causante. También puede ser uno de los rodillos tensores de la correa de accesorios que este bloqueado.

De todas formas, comprueba antes de arrancar la temperatura de la correa con la mano. Después arranca y cuando deje de chillar, toca la de nuevo. Si esta caliente, tienes algo a punto de gripar.

Un saludo
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
738
Coche
Xantia 2.0 HDi 90CV
#14
Asi es, la direccion me va como siempre, asi como la suspension y frenos, por lo que el circuito hidraulico no esta fallando.

La correa chilla pero ahora aprecio que, o chilla menos o lo hace con intermitencias.

Luego probare la temperatura de la correa.

Un saludo!!
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
738
Coche
Xantia 2.0 HDi 90CV
#15
Confirmo, tras mitarmelo un par de mecanicos tengo,el alternador mal y a parte el tensor mal y la correa de accesoriis.
Buscando en oscaro y misterauto el alyernador el mas econonixo 133 euros,tengo la ref de citroen pero no se si el mio es de 90 a o de 150(salen varios modelos y distinro precio).
Lo que no logro localizar es el tensor pues no tengo la referencia y unos salen con sistema dentado y otros no y no se cual es el mio.
De eso,no tengo la referencia.
Algun consejo?
Me lo hara el cambio un amigo que ha sido mecanico toda la vida en francia y conoce los citroen muy bien.
Este tipo de reparacion no me atrevo a hacerlo yo.
Un saludo!
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.984
#16
Si quieres, pasame los 8 últimos números del bastidor por MP y te lo miro en service.citroen.com, aunque a veces es genérico y no sale la referencia exacta.

El alternador me parece que suele ser de 150amp si tiene AA, aunque no estoy seguro. En mi HDI 110cv tiene el de 150 amp.

Respecto al tensor, en la de accesorios hay dos, uno que es excéntrico y tiene una polea, y otro que tiene un muelle auto ajustable, que es mas grande.

En Oscaro creo que había kits de los dos tensores y la correa por unos 70€ todo.

Un saludo!
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
738
Coche
Xantia 2.0 HDi 90CV
#17
Graciaa admin.
Mañana te paso por mp los numeros del bastidor.
Si lleva AA,supongo que sera el de 150a.
Sobre el tensor he visto en oscaro y misterauto doa tipos, el dentado y otro pero no se cual puedo ponerle.
Lo dicho,agradecdido!
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.984
#18
Hola!

En cuanto al bastidor, me salen los siguientes datos, que puede que te sirvan en un futuro.


  • Pintura: EYC - PINTURA GRIS CUARZO
  • OPR: 8243
  • Motor: HDI 90cv
  • Caja velocidades: BE3 L



Ahora, repecto a las piezas...

El alternador es de 150 amp, y las referencias del fabricante son:


  • Alternador nuevo: 5705 4F
  • Alternador reacondicionado (son reconstruidos/reacondiconados por el fabricante y suelen ser mas baratos): 5705 GC
Luego, los rodillos son:


  • El excéntrico: 5751 29
  • El que es autotensable: 5751 55


Y para terminar, la correa, que depende de la marca del compresor (tendrá una pegatina con la marca, que posiblemente solo sea visible quitando el plástico cubre cárter). En cuanto a la longitud, se llevan escasamente 1,5cm, así que en principio cualquiera de las dos te sirve (en oscaro, es posible que la longitud difiera en algun milimetro, pero no pasa nada:


  • Si el compresor es Delphi (Hasta el OPR nº: 8871) : 5750 YG (longitud 1750mm)
  • Si el compresor es Delphi (A partir de OPR nº: 8872): 5750 GF (longitud de 1747mm) (Fabricante HUTCHINSON)
  • Si el compresor es Sanden: 5750 YF (longitud de 1736mm)


Ahora, yo te recomendaría alguno de estos dos kits, ademas de que el fabricante es el mismo que el original, eso si, el precio difiere bastante del que comenté, ya que seguramente vería alguna oferta o similar.

Juego de correas trapeciales poli V DAYCO : KPV025 (Si tienes compresor Sanden)
Juego de correas trapeciales poli V DAYCO : erróneo (Si tienes compresor Delphi)

Un saludo
 
Última edición:

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
738
Coche
Xantia 2.0 HDi 90CV
#19
Hola,
Ante todo, gracias por tu ayuda!

Respecto al alternador, a mi me salio otra referencia, cuando fui a un taller me dijo: Apunta la referencia mientras me la dictaba y asi la apunte en otra hoja tambien, xD. Es un numero bien distinto.

De los rodillos, excéntrico y autotensable, puedo ponerle cualquiera?

Y la correa, depende de si compresor Delphi o Sanden....bien, no tengo ni idea, como puedo averiguarlo?

Los kits que recomiendas, llevan dos tensores, es correcto?
Tengo la misma dura, no se que compresor tengo...

Lo dicho, muy agradecido!

Edito: He visto que si pillo la correa por un lado y la polea tensora por otra me sale mas barato, en algo debo estar fallando porque eso no es normal....
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.984
#20
La referencia que te he dado es la de Citroen, ahora bien, Valeo tendrá la suya, Bosch otra distinta, etc... aun siendo el mismo modelo, por lo que ahora tienes que cruzar referencias de los fabricantes.

Los kits que te he puesto, incluyen los dos rodillos y la correa, y suele ser recomendable cambiar ambos. Si solo buscas el tensor que tienes roto, que no se cual es, (ya que el coche lleva ambos), y la correa, obviamente saldrá mas barato, al igual que si buscas las piezas sueltas de otros fabricantes que no sean DayCO.


Y respecto a la marca del compresor:

Y para terminar, la correa, que depende de la marca del compresor (tendrá una pegatina con la marca, que posiblemente solo sea visible quitando el plástico cubre cárter)
Un saludo!