• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

sensor de velocidad en cva

felipe

Usuario Registrado
Registrado
8 Sep 2014
Mensajes
88
Coche
xantia x2 1999 2.0l 16v cva
#1
Hola a todos, resulta que hace unos dias derepente mi cva dio error y prendio las famosas " * y s" ,
hoy lo pasaron por un scanner y dio error de sensor de velocidad, como tengo a mi primer xantia guardado para repuestos le puse el del auto anterior, pero al colocarlo en el lugar no entraba facilmente y al final entro, pero siguen entrandos los cambios mal, con un pequenio golpe antes.
Revize los datos en la citroen y vi que hay una rueda de engrane de teflon en el interior.
Mis preguntas son, como puedo probar el sensor para saber si esta bien o mal?
Y si para llegar a esa rueda de engranaje interna hay que abrir toda la caja de cambio automatica?
Y si alguien tiene alguna idea sobre el tema.
Gracias
 

felipe

Usuario Registrado
Registrado
8 Sep 2014
Mensajes
88
Coche
xantia x2 1999 2.0l 16v cva
#2
es posible que tenga que borrar el error o desconectar la bateria?
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.022
#3
El captador parece similar al montado en otras cajas, el engranaje de teflon o nylon debe formar parte del captador.
Para probar captador, podría hacerse revisandi primero los cables, pin 1, positivo llave contacto desde fusible 2, pin 2 masa, pin 3 señal, que ha de ir a cuadro en conector azul pin 3, a la ECU motor que depende de tipo motor.
Esto es lo que afecta a velocidad vehículo.
Se pueden hacer comprobaciones, pero primero hay que ver que tipo de caja auto tienes, en manual taller einsa 96 tienes la información de la al4 y 4hp20, y si el fallo es de captador velocidad vehículo o de alguna sonda propia del equipo de la caja, la al4 parece que lleva un captador con conector de dos pines negro y la 4hp20 lleva un par de captadores internos.
Puede que desconectar batería resetee.
Puedes descargar y consultar en el manual desde la página 195 lo que hay de estas cajas.
Saludos
 
Última edición:

felipe

Usuario Registrado
Registrado
8 Sep 2014
Mensajes
88
Coche
xantia x2 1999 2.0l 16v cva
#4
Gracias por la respuesta, la cva es al4 y lo que temo es el engranaje dentro de la cva que es de plastico tambien esta averiado.
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
5.287
#5
Hola!

Los cambios automáticos, cuando van mal, son un quebradero de cabeza.

Para los fallos, lo mejor es borrar todos y después circular con el un tiempo para ver si el fallo vuelve a aparecer registrado.

Me quiere sonar que lo de las luces del cambio, aparece en el manual de usuario (además de en el de taller), pero no estoy seguro y tampoco se que es lo que ponía.

Se que muchos fallos están causados por el degradado del aceite de la caja de cambios y/o filtro, que pese a que indican que es de por vida, como todo aceite, acaba perdiendo sus propiedades.

Del captador de velocidad externo (comentan que también hay internos) no creó que sea, ya que seguramente afectaría a la lectura en el cuadro y no has comentado nada sobre eso.

Un saludo!
 

felipe

Usuario Registrado
Registrado
8 Sep 2014
Mensajes
88
Coche
xantia x2 1999 2.0l 16v cva
#6
hola a todos.
resulta que decidi conectar mi xantia a un scanner, en este caso "lunch 431" pudo entrar en la ecu bosch 5.2
pero no a la de la cva, cuando este mismo scanner hace un tiempo si me saco un informe.
es posible que la linea de comunicacion es el problema que tengo que los cambios entran con golpe y 3 para nada y empieza el senialero de error?
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.022
#7
El cable de diagnóstico no tiene nada que ver con fallo, sólo sirve para que un escáner pueda conectar para ver fallos, borrarlos, ver parámetros, prueba de elementos y telecodificado.
Recomendado buscar lexia3 (por ejemplo en spaincardiagnosis .es) que esta económica y es la que seguro conectará correctamente y podrás hacer de todo.
 

felipe

Usuario Registrado
Registrado
8 Sep 2014
Mensajes
88
Coche
xantia x2 1999 2.0l 16v cva
#8
gracias por responder.
el hecho que no hay comunicacion puede ser que tampoco la hay buena con la ecu del auto?
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.022
#9
Podría ser, encima de la caja de cambios hay un conector modular, que se tendría que revisar y al lado hay un captador de velocidad de salida que no es el de velocidad de vehículo, llevará seguramente conector de 2 pines negro y es otra cosa a revisar.
Saludos
 

felipe

Usuario Registrado
Registrado
8 Sep 2014
Mensajes
88
Coche
xantia x2 1999 2.0l 16v cva
#10
hola
el conector modular, te referis a la coneccion de todos los cables o la caja de color negro multiple que tiene 2 contactos exteriores para regular su posicion respecto a en que cambio se encuentra la cva?
y el captador es el que va sobre la "fly weel" y se llama captador de regimen?
si es ese tiene 3 cables en mi caso.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.022
#11
Me refiero a que debe haber un conector intermedio de cableado que puede afectar a funcionamiento, el captador con conector 3 pines, si esta sobre cárter embrague leyendo sobre volante inercia motor, es captador rpm para ECU motor y no afecta a ECU cambio salvo en la información que puedan compartir.
Pero lo notaría también la otra ecu y esa también tendría ese defecto memorizado.
 
Arriba Pie