• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Sonido parásito en equipo de sonido

Davidrivas

Recién llegado
Registrado
1 Dic 2015
Mensajes
7
#1
Hola foreros, llevo un tiempo con un pitido en el sistema de sonido que al principio sonaba a la par de las rpm del motor, pero le puse unos trozos de cable en el aislante de los rca de la radio y conseguí que mejorara. Ya no sonaba con el motor y era un pitido de fondo que al encender la luz de cruce se quitaba. Hace poco he añadido otra etapa al equipo y ahora suena muy poco pero lo raro es que ahora empeora al dar las luces!
A ver si alguno sabe de que puede ser.
Gracias de antemano!!
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.892
Coche
Xantia Activa 110, El Vitorino.
#2
¡Je! Complicado asunto.
Los ruidos parásitos casi siempre se producen por acoplamientos capacitivos, es decir por condensadores "virtuales" que se forman por mala conexión del blindaje de las conducciones de audio en las zonas de alta impedancia, es decir, en las entradas de los amplificadores.
Toca pues, comprobación exhaustiva de las conexiones del apantallado de los cables (supongo que serán todos RCA) a los conectores. Puede ser necesario conectar con una malla, el apantallado de los cables de audio a masa.
Comprobar la existencia del condensador antiparasitario en el alternador (unos 2 microfaradios) y sustituirlo a la menor duda, aunque es casi indestructible pero.....
Comprobar la existencia de unión con malla entre el chasis y el capó del motor y asegurar la unión de la masa entre el motor y el chasis del coche.
Por último colocar condensadores antiparasitarios en las alimentaciones de la radio y los amplificadores. En algunos casos ya vienen implementadas en forma de una cajita negra. Si no es así se pueden colocar conjuntos de tres condensadores en paralelo con las alimentaciónes formados por uno de 1 microfaradio, otro de 560 nanofaradios y un tercero de 82 nanos.
Luego miras hacia el lugar donde se pone el sol y das gracias a Dios si todo ha ido bien.
 

Davidrivas

Recién llegado
Registrado
1 Dic 2015
Mensajes
7
#3
Gracias txuchin por la respuesta y veo que hay que seguir un buen ritual para intentar quitar el pitidito, llevo algunos pasos de los que me has dicho hechos, como conectar el apantallado de los RCA a masa y cambiar el propio cable, pero me falta mirar el resto de masas del capo y buscar los condensadores. Asique a ver si hay suerte y esta facil la cosa gracias otra vez y informare si hay cambios!
 

pijiflotis

Usuario Registrado
Registrado
8 Oct 2014
Mensajes
470
Coche
citroen xantia x2 3.0 v6 24v ACTIVA
#6
Puedes mirar el aislante de los cables del alternador, o los cables de las bujías si es un motor gasolina.... Muchas veces los propios cables de bujías si no están debidamente apantallados meten señales parasitarias en las etapas, también puedes comprobar el estado de las conexiones a masa y a positivo de batería. Un saludo
 
Arriba Pie