• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Antinieblas delanteros no van

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.027
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Hola.
Pues esta noche me dio por probar (no se porque) y vi que ambos antinieblas delanteros no funcionan.
Pensaría se han fundido pero los dos a la vez...ya le es extraño,no se si tendrá algo que ver,pero hace unos días quite una alarma,que ra postre luego vi que le había fijado la luz del maletero al quitar la alarma.
Me extrañaría que la alarma (el haberla quitado) hubiese afectado a los antinieblas,pero también me extraña se hayan fundido los dos a la vez.
Algún modo de ver si están fundidas (a parte de desmontarlas claro).

Agradecido!
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.027
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Ok,no cai en ello admin, gracias.

Edito,como no lleguen los 12v me "cagó la pata abajo" porque entonces,con lo poco que me gusta la electricidad, a ver como averiguó el cable que toque...de

Saludos!
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.841
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, mira si al activarlos se enciende testigo en cuadro o botón, eso indica que dentro del coche puede no haber pega, lo siguiente es localizar relé en la caja de fusibles motor, a ver si cuando se activa el interruptor el relé va o no, con ayuda de listado de fusibles (del manual einsa o del de usuario), localiza el fusible de antiniebla en la pletina de fusibles de motor y si este esta bien, se quita fusible, un pin tendrá positivo y el otro debe ir al pin 3 del relé de antiniebla, mirando con polímetro podrás localizar el relé cuando esté localizado pones fusible y debe llegar positivo al pin 3 de relé y podrás ver si el relé va o no, y seguir los cables de éste para ver qué pasa, el pin 5 debe ir al positivo de las bombillas pin 2 masa y pin 1 es activación por positivo desde el interruptor interior.
Saludos
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.027
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Como siempre,gracias bx!
Así es,al conectarlos el testigo del cuadro se enciende.
Sabre localizar el fusible de la caja de fusibles del motor (de hecho ahí quite algún cable cuando quite la alarma) lo que se me antoja más complicado es localizar el rele usando polimetro,yo y la electricidad...mal nos llevamos.
Pero primero el paso uno y luego el dos,si veo que no m aclaró y me estanco posteo.
Lo dicho,muy agradecido!
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.057
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Según los esquemas, el fusible es F6 y el relé.......
Voy bajar los esquemas (a lo largo del día) y los miro a ver si te puedo decir algo.

Edito: A ver si es este

6bda8ccd9abc_zpsgwqddpqc.png
 
Última edición:

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.027
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Gracias txuchin! Me guardo el esquema por si acaso y para tenerlo.
Cuento,al final solventado:
He mirado risible,y estaba bien,antes de ver este post,no fui capaz de localizar rele.
Pero como quite la alarma el otro día,vi que corte un cable que venía del coche,ósea,es del coche e iba al amasijo de cables de la alarma,un cable verde que tenía toda la pinta que iba directo a masa lateral que hay al lado de la batería,cable verde,muy cerca de ahí...No se,una corazona quizás.
Así que lo he conectado a masa, conecto antiniebla y entonces educho está vez a un rele que antes no escuchaba y...voila los antinieblas funcionan.
Así que por algún motivo que desconozco,cortaron cable antiniebla a masa para conectarlo a alarma o a sus cables,quizás para alimentar no se. Lo he puesto directo y perfecto.
Disculpas no ponga fotos,estoy fuera estos días y desde el movil si que no se subir fotos a servers externos y luego postearlas.
En cuanto llegue a pc las pondré.

Saludos!!!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.841
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Si es de masa, pues la usarían para darle masa a la centralita de alarma, coincidencia que esa era del relé de antiniebla.
Saludos
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.027
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Es lo que pensé, lo único que se me ocurrió.
Bueno, localizado y solventado, pensé que quizás me costaria más.

Saludos!
 

Alberto88

Recién llegado
Registrado
21 Abr 2016
Mensajes
2
A mi me pasó lo mismo, me dejaron de funcionar los antinieblas , el modelo un xantia HDI 110CV del 2000, después de una hora investigando y haciendo comprobaciones, vi que era una clema como engomada, que está detrás del faro izquierdo o encima del pasaruedas del lado izquierdo, fue abrirla, que me costó bastante, limpiarla, lijar contactos, y bingo, empezar a lucir ambos antinieblas, espero que le haya servido a alguien. (la clema aunque está muy protegida, con el tiempo y con el agua y por estar encima del pasaruedas tenía suciedad)
 
Arriba Pie