• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Motor HDI Lo pare y no volvió a arrancar

pancho2416

Usuario Registrado
Registrado
9 Jul 2015
Mensajes
14
#1
Buenos días a todos, tal vez sea porque estoy desesperado, la situación es ridícula pero cierta, con la crisis mas aun desesperada, el coche era el que da de comer a la familia y por desgracia estoy usando uno prestado.
La cuestión es que llegando a casa paro el coche para comer y al salir para currar no consigo arrancarlo, lo llevo a un taller y conclusión que no lo arreglan "ni idea", va a otro taller, y iden de lo mismo, consigo llevarlo a casa de mis padres que tienen sitio, "casa grande", y lo dejo tirado para ver si alguien me puede ayudar, el colmo es que en el primer taller se cargan el motor de arranque y no puedo hacer nada, no me importa comprar otro en desguace pero sabiendo que volviera a funcionar.

No se que hacer, no tengo para otro y como podréis entender la desesperación es infinita necesito a alguien que se apiade de mi y me mire el coche, y consigamos arrancarlo, estoy en Madrid/Zona sur y mi presupuesto es misero, pero no nulo.

Le he mirado el cableado y no parece que tenga nada quemado, el rele de la bomba esta bien y la bomba/aforador también, siempre arranco a la primera y el motor nunca me dio ningún problema, aunque el coche da asco por fuera hace mucho servicio y mas en estos momentos.

No me alargo mas el mensaje esta ya lanzado dentro de la botella para que llegue a buenas manos.

Gracias a todos.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.854
Coche
Xantia Activa 110, El Vitorino.
#2
¿Que motor es?
 

pancho2416

Usuario Registrado
Registrado
9 Jul 2015
Mensajes
14
#3
Perdón el coche es un xantia Hdi 90cv del 2001.
 

hdi 90 cv

Usuario Registrado
Registrado
17 Dic 2014
Mensajes
675
Coche
xantia 2.0 hdi 90cv del 2000
#4
Hola por empezar con algo ....... ¿as probado con otra llave?
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.854
Coche
Xantia Activa 110, El Vitorino.
#5
Pues lo cierto es que en estos casos, en la mayor parte de las ocasiones el problema es eléctrico, peeeero......
Comprobación visual de conector del relé doble de inyección y cambiarlo "del tirón" aunque presente buen aspecto.
Suponemos que el funcionamiento de la bomba está comprobado y también que haya presión en el circuito del conducto común. La comprobación puede servir para purgar el posible aire en el conducto. Así mismo supongo que en el taller habrán comprobado que no haya saltado ningún diente la distribución
Conviene tirar un cable entre la carcasa de la ECU motor, el propio motor y el negativo de batería. A veces una tontería como la masa flotante de la ECU puede volvernos locos.
Y también, descartar que se haya puesto un combustible equivocado, gasolina o agua.
 

pancho2416

Usuario Registrado
Registrado
9 Jul 2015
Mensajes
14
#6
Hola gracias por responder, el rele esta cambiado suena y manda corriente a la bomba, que también suena su tiempo +- 6 segudos, "presión tiene", lo del cable no lo he mirado yo personalmente, pero en cuanto pueda lo miro, pero lo del diente de la distribución ¿como se puede comprobar? o hace falta desmontarla.
 

pancho2416

Usuario Registrado
Registrado
9 Jul 2015
Mensajes
14
#7
Si, lo de probar con otra llave es lo primero que se me paso por la cabeza, con las dos que tengo, la de taller y la normal.

Nada de nada, hasta que murió el motor de arranque en el primer taller, RIP y no me lo dijeron hasta que fui a por el coche.

Me comentaron que hacia amagos de arrancar pero nada de nada.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.854
Coche
Xantia Activa 110, El Vitorino.
#8
¿Habéis probado también hechándole "veneno" (spray arrancador por la admisión) como dice un compi de por aquí? Es que eso de que hace amago suena a problema de combustible.
Comprobar que la distribución está es su sitio no suele ser muy complicado para un taller, en este caso habría que soltar la carcasa superior de la distribución (10 minutos) y colocar el tornillo de bloqueo del árbol de levas, a continuación comprobar que la "marca" de cigüeñal está en su sitio.
En los motores anteriores al HDI era un agujero en el volante del cigueñal que debía ir enfrentado con otro en el bloque, este agujero (el del bloque) estab un poco escondido en el hueco entre el motor de arranque y el propio bloque.
En el HDI no se si se "conserva" este método.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.214
#9
Buenas, en hdi es igual método que los 1.9 y 2.1 td. salvo que la bomba de alta presión no necesita calado.
Podría ser cosa de filtro carburante o de la válvula reguladora de baja presión que está en la propia tapa del filtro, en la espiga que se mete dentro del cartucho, ya hay un tema en el que se trata:
https://www.clubxantia.com/comunidad/threads/493/
También podría ser la propia bomba de depósito que no bombea correctamente.

saludos
 
Última edición:

pancho2416

Usuario Registrado
Registrado
9 Jul 2015
Mensajes
14
#10
Ok, lo del "veneno" se me paso por la cabeza el otro día al ir a por el fiambre al taller, pero al decirme lo del motor de arranque estaba RIP pues hasta no poner otro nada, tengo que pasarme por el desguace para pillarlo, pero como sea lo de la distribución son casi 300 € que no los tengo, a no ser que me atreva a hacerlo yo y me mucho miedo meterme en esa faena sin la supervisión de un experto, ya que por miedo a terminar de joder el motor.

Lo del filtro, no lo he probado aun pero esta en la lista, de las cosas a realizar, no esta olvidado, a la dirección que pones del foro ya lo estuve viendo y apuntando.

Jamas pensé que me vería en una situación de miseria con un coche de mil años como este, hace unos años no muchos 3 o 4 ni me habría pensado el tirarlo al chatarrero.
 
Última edición:

Olimpo

Usuario Registrado
Registrado
27 Jun 2015
Mensajes
595
Coche
Xantia activa x2 Hdi 110c.v.
#11
ufff vaya faena pancho ¡ la putad... es que no arranca , pues nada mas ver tu post y leer que eres de Madrid/sur , mire en tu perfil de donde y vi arroyomolinos , pues yo vivo cerca en Fuenlabrada y me hubiera acercado a hacerte una diagnosis con la lexía si me enviaras por mensaje privado un numero de teléfono para quedar , pero bueno puedes decirme si pones el contacto y se encienden los testigos del cuadro ?? osea que si tiene corriente y batería me refiero ??
imagino que en el taller te habran echo una diagnosis no ?
si no es asi , se puede intentar a hacer una con mi lexía (maquina diagnosis oficial grupo PSA citroen/Peugeot)y tranquilo hombre que es por prestarte ayuda solidaria , no te voy a cobrar ok ¡ nos tomamos un cafelito y un cigarrito mientras ponemos juntos verde y a parir al coche en modo ``on´´ desahogo y ya esta:thumbsup:

edito ; fuera de coña y humor , dame un toque por privado y lo único con que puedo ayudarte es hacerte una diagnosis si nos lo admite la centralita y tiene batería el coche ¡

saludos y animo que Dios aprieta , pero no ahoga...si lo sabrè yo....:rolleyes:
 

pancho2416

Usuario Registrado
Registrado
9 Jul 2015
Mensajes
14
#12
Te lo agradezco con todo el alma, te pongo en antecedentes, el coche le tengo que poner el motor de arranque, osea ir desguace, tendrá que esperar unos días, porque le he puesto directo a la batería pero solo se activa el automático no gira, "taller salvaje", menos mal que mi hermano me ayuda con su coche "otro Xantia 1.9td" el de momento a patita, "pobre", vamos al grano, le he conectado la batería y se enciende todo normal, el aforador funciona y manda presión, el rele doble se lo cambie por si acaso he mirado casi todo el cableado para ver si veía algo churrascado pero en un principio no he visto nada, al poner el contacto suena todo normal menos el motor de arranque RIP pero claro no puedo tirarlo por una cuesta a ver si hay suerte, lo primero que tengo que hacer es poner el motor de arranque y después creo que empezar a mirar mas cosas, aunque meterlo a diagnostico siempre viene bien para no dar palos de ciego.

Este finde mi hermano podría ir a buscarte y a ver si consigo de que el Xantia empiece a decir que le duele. Lo que mas me preocupa que sea algo mecánico como desajuste en la correa que no tengo ni idea con eso.

Ayer me pase por un taller para preguntar y me dicen que lo tire, que me compre otro, que me va ha costar mas arrancarlo que pillarme otro, claro ellos no saben que con 420 € de ayuda que a uno le dan para dar de comer a dos críos, pagar una hipoteca mas los gastos de la casa y demás cosas como papel higiénico pues no puedo de momento comprar otro, gracias a la familia que me ayuda, a veces la gente no piensa que si uno escupe para arriba suele caerle en la cara tarde o temprano.

Te doy las gracias Olimpo y te mando un privado.
 

pancho2416

Usuario Registrado
Registrado
9 Jul 2015
Mensajes
14
#13
De momento no puedo mandar mensajes privados necesito 10 mensajes como mínimo.
 

pancho2416

Usuario Registrado
Registrado
9 Jul 2015
Mensajes
14
#14
solo me quedan 2...
 

pancho2416

Usuario Registrado
Registrado
9 Jul 2015
Mensajes
14
#15
ya solo 1
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.854
Coche
Xantia Activa 110, El Vitorino.
#16
Menuda caterva de "técnicos" que tenemos en este país. Yo siempre pensé que los técnicos eramos necesarios para solucionar las cosas de la forma más barata y sencilla posible, para decirme: comprate otro coche u otra televisión, o cambia de casa......... para eso me vale con mi vecino, que me aconseja igual.
Como diría nuestro querido Admin: ¡Señor llévame pronto!
 

CXPallas

Usuario Registrado
Registrado
18 May 2015
Mensajes
3.166
Coche
Xantia Activa V6
#17
Anda que no son incompetentes ...y espabilaos...los de algunos talleres...

Mira a ver si no te sale con lo de te lo compro por 300 euros que en el desguace te dan 150 y es una chatarra...que esa canción me la sé la he oído en 3 talleres con coches diferentes y luego es una soberana tontería que se arregla en 2 patadas .

Y luego es puro teatro y patraña, igual no quieren (o pueden) arreglarlo, e igual lo quieren para revenderlo o para piezas pero lo quieren a precio de saldo, que "talleres" de esos también hay.

Saludos.
 
Última edición:

Olimpo

Usuario Registrado
Registrado
27 Jun 2015
Mensajes
595
Coche
Xantia activa x2 Hdi 110c.v.
#18
de todo hay en la viña del señor si Cx ...uyyy si yo te contara jeje ¡ hay que andarse con ojo puès sè de buena tinta que se suelen meter en los foros a leer comentarios de dueños de coches etc.. y ya sabes no...``warning´´que luego lo llevas para cambiar el aceite y te llama después y te dice que el parabolillo del codo izdo que va metido entre la zona interior del colector de escape estaba jodido y hay que cambiarlo sino el coche te va a dejar tiraita...jeje y tu lógicamente dices que si y resulta que con desconectar un cable en el sitio y lugar preciso , puès està echa la averia y conectándolo ``voila´´ ya està cambiada la pieza y dame 50 lereles màs y si sigues dándome el cante , cuando vengas a pagarme y recoger el coche resulta que no arranca y no se sabe que ha podido suceder , que hay que revisarlo de nuevo y pasate esta tarde ¡:Disimulo:
yo me voy a callar y evitar de decir nombres por aquí , pero si te digo que a un mecanico espabilao de allen de las fronteras mu chulazo el por fama y país de origen y que no se sienta ningún forero ofendido por aquí por favor ehh ,cuando yo tenia mi otro xantia años atrás , me la liò 2 veces y lo dejè pasar , a la 3ª que me liò , estaba recuerdo metido bajo un coche cuando yo lleguè y puse el pie en el pedal del gato hidrahulico que sujetaba el coche donde estaba el pollo metido debajo y le dije ; chhsss eh machote de lomo ibérico sin serlo , piso el pedal ?? o eres honesto conmigo y vas a engañar a tu put...mad... por esto , por esto otro y esto de ahora ??
oye chica , puès fuè mano de santo y fíjate con el amor y ternura que se lo dije :Sisi1:
ya me conocéis un poco por aquí màs o menos que clase de ser humano soy , pero vamos que la humildad , la solidaridad y ciertos valores humanos , no tienen nada que ver ...
enfin venga amigos , adelante con el dia y la semana y tu pancho tranqui que ya hemos hablado y te ayudare en persona en lo que estè en mi mano ¡(y)

los hdi les encantan , salieron motores diesel duros :Sisi1:
 

pancho2416

Usuario Registrado
Registrado
9 Jul 2015
Mensajes
14
#19
Gracias por los comentarios, el coche lo saque de esas tenebrosas tierras de vagos y maleantes que en muchas ocasiones solo van a lo fácil como bien dices y ahora esta en casa de la abuela debajo de un porche, nuestro compañero Olimpo se ha ofrecido para pincharlo al lexia que el tiene, a ver si se decide enseñar por donde le duele.

Esperando que sea poca cosa y haga su servicio como lo ha estado dando.
 

Olimpo

Usuario Registrado
Registrado
27 Jun 2015
Mensajes
595
Coche
Xantia activa x2 Hdi 110c.v.
#20
venga , animaros que yo sè también lo que es pasar necesidades económicas y de salud años atrás gracias a Dios superadas y aunque no estoy ahora actualmente para tirar cohetes y algún compi del foro por ahí lo sabe bien , se hará lo que se pueda y mira echa un vistazo por este enlace del tema que te comentaba del llamado `` código de cliente´´ y temas de codificación que deberías tener para cualquier tema que te surja etc..https://www.clubxantia.com/comunidad/threads/682/

venga Damas y Caballeros del magnifico club de clubes chevrones ; 3 hurras por el club y todos ;
hip , hip hurraa
hip hip hurraa

venga quien se anima a dar el tercero eh :Aplauso2:(y)
 
Arriba Pie