• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Problemas con el ventilador del habitaculo

Tijeritas36

Usuario Registrado
Registrado
5 Mar 2016
Mensajes
11
Buenas, tengo un gran problema, no me funcionaba el ventilador y lleve el coche al taller y me dijo el mecánico que era por que tenía un cable quemado. Pues bien resulta que este finde le eche un rato y miré el famoso cable quemado lo resane y probé q mandase corriente vamos que cumpliera su cometido. Seguía sin funcionar el ventilador por lo cual opté por pillar uno del desguace que si funciona con sus conexiones, pero volvió a surgir otro problema y es q le doy al contacto y empieza a funcionar, el mando nohace nada. Pué bien hay tengo el dilema si es del mando o de la instalación que resane pues esta cogida a la llave y tiene su tele y todo. Pido perdón de antemano ya q por aquí he visto instalaciones sobre soy pero soy un poko zote y no las entiendo pues no se de donde vienen los cables. Y la verdad es que me gustaría localizar el fallo más que nada para no comprar por comprar piezas pues se me va a a poner por un pico. Gracias
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.226
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, es muy importante tener claro si es un xantia 1 o 2 ya que las instalaciones eléctricas son muy diferentes.
Si es serie 2, el brico que te puede ayudar es el siguiente:
https://www.clubxantia.com/comunidad/threads/47/

Esta todo bien explicado y detallado, en el manual de taller einsa 96 encontrarás más datos de las fichas de pruebas, que con las explicaciones dadas en el brico se debe entender el modo de proceder.

El fallo puede estar en alimentación, en el mando selector, en la tarjeta reguladora o en motor de ventilador.
Y si fuese serie 1 la parte de tarjeta será casi calcada, el selector de mando puede ser similar, y cambia mucho el cableado a calculador y la alimentación que no lleva relé.

Saludos
 
Arriba Pie