• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Saltan los reles electroventilador

pacoxan

Usuario Registrado
Registrado
9 Abr 2016
Mensajes
63
Hola buenas tardes os cuento un problemilla con mi xantia hdi 90cv :( Pongo el clima y me funde el rele del elctoventilador pero lo bueno es ke me echa el aire frio pero me salta en el cuadro la señal de stop papardeando pero no sube la temperatura porke puede ser debido porke los vebtiladores del electro funcionan los dos el rele ke me funde es el de abajo de los tres ke van alajados en el compartimento de los ventiladores muchas gracias por si me podeis echar un cable compañeros
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.238
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, el clima activa los electros de manera independiente de la temperatura motor, siempre que el compresor es activado los electros también van en marcha lenta, y si la temperatura ambiente es de 30° o mas, se puede activar la marcha rápida.
Lo del chivato parpadeante debe ser porque es hdi y la ECU motor, que es la encargada de activarlos por temperatura motor, ha detectado una pega con los relés.
Los dos superiores han de ser verdes de 4 patillas (ya se ven los conectores verdes) y el inferior ha de ser de 5 patillas negro, pasa lo mismo con su conector.
Hay que diferenciar si la pega es que se derrite o que al activarse da un chispazo y se funde el fusible. Estos relés conviene que sean los adecuados de 35 amperios. Si alguien los ha cambiado y ha puesto alguno standard pues mejor pasarse por desguace a localizar lo necesario.
Saludos
 

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
3.996
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Otros coches
Sportage
Los de 25 también ?
 
Última edición:

pacoxan

Usuario Registrado
Registrado
9 Abr 2016
Mensajes
63
Hola bx turbo gracias por tu respuesta el rele el de 5 pastillas el k va abajo lo derrite y si es de 35
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.238
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, pues toca revisarle los terminales hembra del conector del relé, si éstos están bien limpios sin plástico derretido y cosas similares, y es el relé el que se derrite, pues toca verificar los propios motores que puede que uno de ellos sea de mucho mayor consumo o exista alguna pega con ellos.

saludos
 

pacoxan

Usuario Registrado
Registrado
9 Abr 2016
Mensajes
63
Muchas gracias los echare un vistazo eres un fiera
 

pacoxan

Usuario Registrado
Registrado
9 Abr 2016
Mensajes
63
Buenas tardes acavo de revisarlos estan bien arranco el aire acondicionado y enciende los dos ventiladores y cuando salta el compresor el ventilador de la izquierda entra en mayor velocidad pero el de la derecha se para y es cuando salta el stop en el cuadro
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.238
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, al activar la marcha lenta, que es cuando el compresor de clima (o la temperatura motor si se diera el caso) se activa, sólo debe activarse un relé verde, creo que el de la izquierda, los otros dos deben quedar en reposo de lo contrario hay algo mal, pero van ambos ventiladores en marcha lenta.
Al llegar a cierta temperatura de más o bien el gas de clima sube algo de presión (suele pasar con más de 30º de temperatura ambiente) se activa la segunda marcha de ambos electros, esto es, que sin que se desactive el primer relé, se activan también los otros dos.
Al pasar ésto los dos relés secundarios se encargan de variar la polaridad de uno de los electros, y si los relés no son los adecuados, puede causar fallos, existen relés de otras marcas como ford o waguen que pueden no tener el patillaje idéntico al de PSA.

Tienes información por el foro, como esta que es de serie 1, con esquemas para que veas cómo va conectado todo:
https://www.clubxantia.com/comunidad/threads/2536/

O mirar el siguiente esquema /explicación si fuese xantia serie 2:
234DE606C41C4DACA5AF214DACA398.jpg

saludos
 

pacoxan

Usuario Registrado
Registrado
9 Abr 2016
Mensajes
63
Muchas gracias bx eres un makina me pondre manos a la obra y lo revisare haber si llego a dar con el fallo lo dicho ya te contare ahhhh y muchisimas gracias por tu ayuda
 

pacoxan

Usuario Registrado
Registrado
9 Abr 2016
Mensajes
63
hola chicos buenas tardes ke tal la calor por ahy , pues nada despues de revisar reles cableado nada de nada no doy con ello me tiene loco, asi ke me tocara llevarle a la citroen no vaya a ser ke le pase algo al final gracias por todo chicos
 

xantia manu

Usuario Registrado
Registrado
15 Mar 2015
Mensajes
182
Ubicación
israel
Otros coches
Citroen c5 de 2006 motor 2000 16v gasolina
Holaa mi meapasado enun 405 el tema esra en el ventilador que no anda debe estar en corto la parte de velocidad maxima espero que te sirva este comentario yo para provar e desconectado ese entilador suerte
 
Arriba Pie