• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Socorro

Jamboco

Usuario Registrado
Registrado
11 Nov 2015
Mensajes
15
#1
Hola xantieros,os cuento,empiezo las vacas y me deja tirado el Honda,me devuelven a casa los del seguro y me cojo el Xantia para volver a irnos de vacas,llegando a Tortosa subiendo una pendiente se me queda el acelerador abajo y a tope de revoluciones el motor,paro como puedo y apago el motor,arranca con un poco de olor a requemao pero llegamos a destino, ahora lo saco para comprar en el súper y de repente se me para, vuelvo a arrancar y al rato se para, que pensáis? El coche no lo usamos mucho y está en la calle,pero la itv la pasó bien, gracias,es un 1.6 gasolina inyección
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
5.969
#2
Hay una tapa en el motor que tiene el escudo dw Citroen, y si no recuerdo mal, es el filtro de aire de tu motor.

De ahí sale un tubo gordo hacia el morro del coche y hace una curva para volver a el. Después de la curva está la mariposa (una pieza que suele ser metálica) y está se mueve con el cable del acelerador.

Revisa si por esa zona a hay algo suelto o roto.
 

Jamboco

Usuario Registrado
Registrado
11 Nov 2015
Mensajes
15
#4
Ya he comprobado lo que me has dicho de la mariposa,yo no veo nada roto,suciedad si,pero nada roto,la he manipulado y estira y contrae la Sierra bien,creo,los niveles de aceite agua y hlm están ok,nose,quizas sea algo de inyectores ,no se...lo llevaré a un taller aquí en Peñíscola,pero no tengo referencias de ninguno,me arriesgare,que opináis?
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.473
Coche
Xantia Activa 110, El Vitorino.
#5
Puede ser problema de la bomba de combustible, pero dada la situación es mejor que lo vean en un taller. No es fácil investigar un problema de estos en la situación en la que te encuentras, sin medios, fuera de casa y necesitando el coche.
En Peñiscola estuve por última vez en el siglo pasado así que ni idea sobre los talleres, lo que si recuerdo es que me lavaron el coche por uno de los precios más bajos de la historia (de entonces). Claro que hablo de los años 90.
Suerte, la verdad es que creo que no te queda otra solución que la del taller.
 

Jamboco

Usuario Registrado
Registrado
11 Nov 2015
Mensajes
15
#6
Gracias por tu tiempo Txuchin,hay que venir más por Peñíscola,jeje,me he informado de un par de talleres a ver si me lo solucionan,os tengo informados sobre el posible problema,hoy lo he tenido bastante rato en marcha y como si nada,perfecto,supongo que habrá que enchufarlo a la máquina para que detecte posibles errores,gracias chicos,sois grandes
 

Jamboco

Usuario Registrado
Registrado
11 Nov 2015
Mensajes
15
#8
Sobre el tema quee paso al principio de las vacaciones,ya fui ayer al taller ,me dice el dueño,muy majo por cierto,que lo a probado de todas las formas y no le encuentra nada,ba perfecto,ralenti perfecto, que lo pruebe por aquí,si hay problema que lo llame ,no me a cobrado nada.Dice que podría ser algo de la bomba de la gasolina,pero que el la ve bien,y cambiar por cambiar no quiere ,así que a rezar y que no se pare más .El acelerador ,la sierga esta bien ,no sé,tambien dijo algo del bobinado pero no lo entendí muy bien,enfin ,ya veremos,ayer lo lleve durante 30km y no le pasó nada.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.473
Coche
Xantia Activa 110, El Vitorino.
#9
Bueno, a ver si hay más suerte la próxima vez y da la cara el problema............. o mejor aún, que nunca mas se reproduzca el problema ¡jeje!
Suerte.
 

Jamboco

Usuario Registrado
Registrado
11 Nov 2015
Mensajes
15
#10
He vuelto de mis vacaciones con mi xantia,no he tenido ningún problema,ni se ha parado ni nada,eso si,noto una considerable falta de potencia al subir cuestas,en tercera no pasa de 70 80kmh ,y se calienta subiendo la aguja de 90grados que suele estar,lo normal,a la siguiente raya,sera de unos 100 o 120grados creo,en cuanto termina la cuesta y cambio a cuarta ya se enfría y vuelve a la normalidad, también le cuesta bastante de cambio a cambio de primera a segunda y a tercera.Tengo que decir que íbamos cuatro personas,dos de ellos menores,y el maletero a tope,pero cuándo era nuestro primer coche no tenía problema,las reducciones lo revolucionaban y sacaba los 90cv sin problemas,bueno chicos,que pensáis? Puede ser algo grave? Gracias por vuestro tiempo.

A, otra cosa, ayer cuando paramos para tomar un tentempié en Calaceite,salieron de una nave cerca de donde estábamos un 2cv de varios colores y un Ds negro que me dejó encantado,al lado de los dos el xantia parecía el bisnieto,jajaja,nos saludaron y se fueron hacia el pueblo,que casualidades esta vida,tres Citröen juntos de distintas generaciones,una pena no hacerles una foto.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.929
#11
Y el combustible cuál le pones? porque seguramente funcione mejor con gasolina 98
 
Última edición:

Antuan Mérida

Usuario Registrado
Registrado
2 Feb 2015
Mensajes
332
#12
Compañero, a mi me pasa lo mismo, pero con un opel vectra, el xantia lo tengo parado y és un td 2.1. si el tuyo es hdi puede tener el problema más semejanza con la admisión del vectra.Yo por descarte, descubrí que la bomba de vacio, accionada por el arbol de levas, tiene desgaste y no genera suficiente vacio para hacer trabajar los elementos con efectividad,como son v.egr,el pulmon del turbo,el eje de mariposas de la admisión.Todo ello con conductos de goma o de teclan.Comprueba las conexiones, que no esten rajadas, picadas u obstruidas en los componentes que necesiten vacio,la egr,yá puestos si le haces una limpieza, pués mejor.
Mi xantia a riesgo de pasarme de listo no tiene egr,por eso no puedo orientarte demasiado sobre su emplazamiento.
Decirte que debe de ser una simpleza de estas.Espero acertar.
Un saludo
 

Antuan Mérida

Usuario Registrado
Registrado
2 Feb 2015
Mensajes
332
#13
Si es que la cerveza es mu mala en exceso,pensaba que tu coche era diesel,disculpa.Que la almohada me acoja en su seno esta noche.
Saludos
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
5.969
#14
Pues sigo pensando que es algo relacionado con la mariposa o el cable del acelerador.

Creo que el único motivo por el que un gasolina se puede revolucionar, es por una entrada de aire extra.
Si ésta entrada de aire fuera por una fuga en alguna junta, casi seguro que daría fallo.
En cambio, si es por algún fallo en la parte mecánica de la mariposa, no suele darlo.

La mariposa es una tapa que se mueve con el cable del acelerador. Cuando lo pisas se abre las, y cuando lo sueltas se cierra, dejando pasó a un poco de aire para mantener el ralentí (aunque también hay un motor paso a paso que se encarga de ello).

También, si el cable, que es como si fuera una sirga de bici se está rompiendo, los pelillos pueden dejar atascado el cable, haciendo que este se quedase atascado en la posición de acelerado. Ahora, si esto es así, con el tiempo el cable va perdiendo su tensión hasta que se parta, por lo que si antes, al pisar a fondo se aceleraba a tope, ahora por así decirlo, sólo podrá tensarse para llegar al 50% (es un ejemplo)
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
5.969
#15
Por cierto, los 1.6 de 90 y 100 cv (no se si existe para Xantia) funcionan con 95. El 1.8i 16v, también funciona con 95 perfectamente.

Si que es cierto, que puede que el 1.6 se queda muy corto si se suben cuestas con el AA/CC encendido, y si ya va a tope de carga... Te lo digo porque antes tenia un 306 (que encima pesa menos que el Xantia) con ese motor y no tiene ni punto de comparación con el HDI o en 1.8 16v
 

Jamboco

Usuario Registrado
Registrado
11 Nov 2015
Mensajes
15
#17
Por cierto, los 1.6 de 90 y 100 cv (no se si existe para Xantia) funcionan con 95. El 1.8i 16v, también funciona con 95 perfectamente.

Si que es cierto, que puede que el 1.6 se queda muy corto si se suben cuestas con el AA/CC encendido, y si ya va a tope de carga... Te lo digo porque antes tenia un 306 (que encima pesa menos que el Xantia) con ese motor y no tiene ni punto de comparación con el HDI o en 1.8 16v
Si,es 1.6 i de 90cv xantia 2
 
Arriba Pie