• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

electroventiladores

luis two xantias

Usuario Registrado
Registrado
9 Oct 2015
Mensajes
1.558
Buenas. Una pregunta....para quitar los electroventiladores no hay mas forma que quitar todo el frontal????
Han dejado de funcionar los dos sin aire puesto y con aire puesto solo funciona el de mi lado y tengo un donante....se que cuando salta el termostato van en serie los dos y si falla uno el otro también, parece fallo de electro y no de relés y conexiones que ya revisare y si puedo evitar desarmar todo se agradecería.....consulto por si acaso
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.964
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, pues hace falta soltar por arriba las fijaciones de radiador para conseguir separar ligeramente los radiadores de la zona de los moto ventiladores, luego, desmontar la pala de ventilador el tornillo que lo fija en el centro suele ir con rosca izquierdas.
Tras tener el motor al acceso y con algo de hueco entre soporte y radiador, pues se introduce una llave fija por detrás para sujetar y se van desmontando los tornillos, tras eso se podrá sacar motor, estoy seguro de que se pueden desarmar, llevan como unos remaches, pero desenganchando con cuidado se puede abrir una de las tapas, una vez desmontado se sopla con aire comprimido para limpiar todo el polvo de grafito y si tiene escobillas suficientes, se puede volver a montar, hay truco para poder volver a montar, y vuelva a funcionar.
Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.046
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Pues me temo que si, que no hay otra que desmontar el frontal, por eso intentaría asegurarme de que el problema es realmente el motor jorobado. Sustituye antes todos los relés (ya se que controlas el asunto de los desguaces) así ves si hay algún zócalo mal, y comprueba que los fusibles están bien, cambiándolos aunque no tengan mal aspecto.
El que solo funcione un ventilador y en la velocidad rápida, puede ser perfectamente (ademas del motor jorobado del otro ventilador) fallo de un relé o un fusible fundido. Intercambia los relés verdes a ver si todo sigue igual y si no cambia nada, ambos relés estarán bien. Agénciate un relé negro (de cinco patas) y cambialo a ver que pasa.
Antes de desmontar asegúrate al máximo de que realmente ese es el problema.
Suerte.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.964
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Luis va a tener suerte, ayer se me encendió aviso de temperatura al activarse los Electros al encender aire fresco, tras mirar hoy veo que no va el ventilador lado acompañante.
A ver si entre hoy y mañana miro si es de relés o de ventilador, que de fusibles ya he mirado y no es.
Si he de sacar ventilador, ya pondré fotis y luego un brico de como poder reparar eso.
Saludos
 

reman

Usuario Registrado
Registrado
23 Nov 2015
Mensajes
156
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Familiar/Break (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
los electros se encienden en mi coche a los 110 grados algo menos, y el aacc solo un lado, si es asi igual el tuyo, no es nada preocupante, yo le meto calentones haber si pasa algo y funciona bien, no te preocupes
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.964
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Justo por encima de 90 grados debería activarse la primera velocidad si un ventilador no va, aunque el/los relés vayan bien ninguno de los ventiladores funcionará, y a eso se 100 que es la siguiente linea, se activa la segunda marcha en que solo irá en ventilador operativo, no es peligroso, pero no es bueno usarlo así mucho tiempo, cuanto antes lo arregles mejor.

Saludos
 

luis two xantias

Usuario Registrado
Registrado
9 Oct 2015
Mensajes
1.558
Gracias por las respuestas. El jueves viniendo de "al lado de Bilbao" como dice Txuchin en una parada cerca de Briviesca lo tuve un rato al ralentí para enfriar el turbo me di cuenta que sobrepasaba los 90° y me extraño mucho. Me puse a revisar y fue cuando vida que sin aire acondicionado no saltaba y con aire solo el de mi lado. Tengo la suerte que a un vecino se le fue la distribución a un Xantia como el mio y lo tengo de donante ( le voy a cojer hasta las pegatinas) y tengo repuesto de sobra ,lo que quería era si podría librarme de desarmar todo el frontal por lo coñazo que es pero me parece que no me libra nadie de hacerlo.....me fastidia porque el verano pasado ya lo quite para limpiar a conciencia los radiadores pero es lo que hay.....
 

reman

Usuario Registrado
Registrado
23 Nov 2015
Mensajes
156
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Familiar/Break (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Con el aire.me funciona uno solo, la primera velocidad creo que va cuando quiere, la segunda va a 105 comprovado y funcionan los dos
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.964
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Pues el ventilador que no va igual es por pega de fusible o un relé. Cuestión de revisar.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.964
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Luis, si es serie 2, hay que quitar la tapa de plástico que cubre la zona entre faros y paragolpes, por parte alta se debe poder desencajar los radiadores para poder inclinarlos un poco hacia atrás, y ganar el poco espacio que se necesita para encajar llave fija.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.964
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, hoy he podido reparar el fallo, síntomas, no funciona la primera marcha y en segunda marcha va solo ventilador izquierdo (lado conductor), además con independencia de temperatura motor, al activarse la primera marcha tras conexión del A/A salta aviso de fallo, se enciende parpadeando el testigo se stop y el de temperatura motor.
Este aviso sólo lo hacen los hdi.
Ha habido suerte de que la pega estaba en el relé primario (el que activa la primera velocidad) que se había tostado.
Herramientas necesarias sobre el plástico que se ha de quitar (xantia x2).


Modo de quitar las grapas superiores


Vista caja relés



Otra vista más cercana:




Se había tostado el relé y en el conector la zona del terminal.




Estado del relé...




Tras conseguir despegar y sacar el relé, vemos estado de rele (visto antes) y de conector. Pin afectado el pin 5 que es el positivo del ventilador derecho, el que no funcionaba al funcionar la segunda marcha.
La parte de bobina si que funciona, pero en los hdi la ecu motor (que es la encargada de activar los electros, tanto por temperatura como solicitado por clima), no solo detecta fallo en bobina, también detecta caída de tensión tras la orden de activación y si no la detecta, activa chivato de fallo.




Como el conector pese al tostado no estaba del todo mal y no disponible un conector de recambio para dejarlo niquelado, pero si de relé, se impone la solución rápida.
Hace falta limpiar la posible cantidad de plástico que se haya podido colar en las paredes internas del terminal.
Para eso se utiliza un alambre aplanado y si se le crean estrías mejor.




Se trata de raspar el interior para limpiar al máximo.




Una vez limpio, conviene introducir un destornillador de relojero en la trasera de la doble capa de que disponen estos terminales, ya se ve que en un lado lleva doble lámina, se trata de acercar esa lámina doble hacia la que no es doble para que al colocar de nuevo al relé las patillas queden más apretadas.
Por un rincón de conector se verá hueco para poder introducir el destornillador o varilla (la de la foto también entró) para apalancar y acercar la pared.
Tras recolocar el relé se pueden hacer pruebas, poniendo un cable de cada pin 2 de relés verdes, que llegue hasta batería, se preparan para que llegue a negativo, se da contacto y ponemos a negativo el cable del relé izquierdo (el lado conductor), debe activar 1a marcha, sin soltar este cable damos masa al otro y debiera activarse la segunda.
Si todo va bien, se puede montar.




Menos mal que llevaba algo de herramientas y recambios......




Menos mal que fue la pega sencilla que estábamos en la huerta.....




Y estas últimas fotos las sacó el crío, parece que aprenden rápido......
Lo de poder sacar motor lo miro mañana, a ver si con una llave fija fina de esas para bici, se puede sin tocar radiadores.

Buenas de nuevo, edito esto para comentar la solución final del asunto, que al menos está funcionando bien.

Tras regresar del viaje pasé por desguace y recogí varios relés de bastante potencia de diversos modelos de Renault Opel y Nissan.

De estos no nos vale el verde porque tiene una resistentcia en el circuito dentro de relé y los morados llevan diodo tampoco valen.


Estos rojos de 60 A también llevan diodo...


Y este gris 53 también lleva resistentcia tampoco vale.


Otra vista de los rojos con los que se hicieron pruebas y se tuvieron que limar las patillas para reducir su anchura (hay que limar por ambos cantos para que la patilla diga centrada y coincidan bien todas con el zócalo. Y en los amarillos se tuvo que limar en longitud también.
Vista de las pruebas de limado en los rojos que no se usaron, se ve que hay que reducir.


Tras mirar bien y hacer algunas pruebas, los seleccionados fueron el amarillo de GM (logo general motors) de 70A sobra mucho pero es lo que encontré...
Sustituto para relés verdes.


Para sustituir al relé negro de 5 patillas se recurrió al siguiente de Ford de 5 patillas y mismo tipo de configuración de circuito, lo mismo pasa con los amarillos.

Este relé de Ford es de 40 A.
En ambos casos se ha mirado que fuesen de más de 35A, que coincidiese la configuración de circuito para que coincidan las patillas (bobina y contactos) si no recuerdo mal estos tres elegidos llevan dibujado el esquema) y no tienen ni diodo ni resistentcia.

Vista de cuando se cambió, y los cables de control de activación en los pines 2 de cada relé verde.


Ya puestos


Con éstos de momento está funcionando bien y deberían aguantar bien.

Espero que le sirva a alguien.

No sé si se puede transferir esto a un brico...
Saludos
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.046
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Ya tienes fotógrafo ayudante para los bricos y en "na" te empieza a pedir explicaciones de hidráulica.............(y)(y)(y)
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.964
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Jajaja, esperemos que le guste porque de momento no está muy interesado jejejeje.
Saludos
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
1.111
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Cuando se achicharra el relé, por un consumo excesivo de corriente, como parece es el caso, convendría revisar las escobillas del motor de ventilador (se suele gastar antes el del lado conductor, no sé).

Un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.964
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Un chisporroteo en los platinos de contacto del relé también puede hacer que sobrecaliente la patilla afectada, la de pin 5, por esto también al sacar relé, se salía la patilla.
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.046
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
El arranque de las cargas inductivas, como los ventiladores es un poco bestial. A lo mejor vosotros que tenéis habilidades suficientes, podríais intentar la sustitución por relés de 50 amperios.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.964
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
A ver si encuentro relés de esos, creo que alguno he visto en Ford como relé primario de alimentación principal de caja de fusibles o parecido.
Pero creo que las patillas son del tamaño grande.
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
1.111
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
A lo mejor tambien se podría disminuir la corriente de arranque colocando un condensador.

S.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.046
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Si, las patillas de fuerza son tamaño grande las de la bobina son normales y lo tienes en muchos coches, de memoria, con seguridad en el Focus, Fiat Stilo, el nº100 de los Waguen...... Lo más difícil es conseguir los terminales de ese tamaño, mejor hacerse con el zócalo en el desguace. El del Stilo es un zócalo separado pero está en un sitio bastante escondido, en la consola central encima de la rodilla izquierda del acompañante, en los demás.............no recuerdo.
 
Arriba Pie