• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Motor HDI Parada de motor en marcha

COKRAND

Usuario Registrado
Registrado
23 Ago 2016
Mensajes
14
#1
Hola,

Como indico en el tema , el motor de mi Xantia 2.0 HDi del 98 se para cuando quiere circulando en carretera encendiendose el chivato ambar de fallo motor . Después paro en el arcén y vuelve a arrancar como si nada. La verdad es que lo hace de manera esporádica , pero como no avisa es hasta peligroso circular con él.

Me han cambiado la bomba principal de inyección + regulador de presión por indicación del servicio oficial porque según las pruebas que hicieron oscilaba notablemente la presión de inyección de combustible; pensaba que se había solucionado el problema, pero 6 meses y 6000kms después de la intervención se ha vuelto a reproducir el fallo de manera idéntica. Como en el taller no les falla cuando lo prueban, no saben de que puede ser. Lo que si han detectado ahora es que el caudalímetro está estropeado y el coche reponde como si fuera com 20CV menos , pero me dicen que esto no tiene relación con la parada de motor....

Agradecería si alguien me pudiera ayudar; es una pena tener que deshacerme de un coche que está como nuevo si no fuera por ese problema .

Gracias de antemano
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.801
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#4
Entiendo que han comprobado que la presión en el conducto común permanece "estable" ahora.
Empecemos por lo fácil: cambia el relé doble de inyección y de paso así se revisan los contactos de los conectores.
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.066
#5
Aparte de lo que te comentan, si tienes el problema de la variación de la presión en el sistema de inyección, es posible que tengas algún inyector que retorne mucho caudal en momentos puntuales o a algunas rpm concretas.

Pero claro, para ello hay que conectar la maquina y ver que es lo que dice exactamente, porque existen varias posibles perdidas de presión, ya sea en el circuito de alta o en el de baja.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.328
Ubicación
Zona Alt Empordà
#6
Y la bomba del depósito cuánto tiempo y uso tiene?
 

COKRAND

Usuario Registrado
Registrado
23 Ago 2016
Mensajes
14
#7
No la he cambiado nunca. 195.000km actualmente y va para 18 años ( matriculado en diciembre del 98)
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.328
Ubicación
Zona Alt Empordà
#8
Pues si sigue pasando lo de las paradas esporádicas, tiene muchos números de ser o bomba de depósito o el regulador del filtro carburante.
Si a la bomba de alta presión no le llega el caudal y presión adecuada se para motor y aparece fallo de alta presión porque está no puede elevar o conseguir la alta presión.
 
Última edición:

COKRAND

Usuario Registrado
Registrado
23 Ago 2016
Mensajes
14
#9
El problema que veo es que después de cambiar la bomba de inyeccion del motor con el coste elevado que ha tenido parece que la única manera de dar con la avería es seguir cambiando piezas a costa de mi bolsillo, y el taller se lava las manos respecto al diagnóstico equivocado que hizo porque no ha resuelto la avería.
El jueves lo llevare al taller otra vez porque se paró el otro día de nuevo, pero me temo la respuesta : no vemos nada, no hay fallo almacenado en la memoria y a nosotros no nos falla cuando lo probamos.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.801
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#10
Seguro que te dirán eso pero hay que advertirles que la decisión de empezar por la sustitución de la pieza más cara ha sido suya, cuando lo normal en estos casos, suele ser mas fallos de relé doble, o de bomba de alimentación que cuestan mucho menos y como dice Bx19trdturbo, la alta presión falla porque no hay alimentación suficiente, pero para eso son mecánicos para interpretar estas cosas.
Por cierto, no estaría de mas que te diesen la bomba vieja.
 

COKRAND

Usuario Registrado
Registrado
23 Ago 2016
Mensajes
14
#11
Me dijeron que al montar una bomba reparada tienen que mandar la que desmontar a reparar. Son de intercambio o algo así, con lo cual no me dieron la vieja.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.801
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#12
¡Ah! correcto, es razonable. Se supone que el precio tampoco sería el de una bomba nueva.
 

Turbofamily

Usuario Registrado
Registrado
3 Ago 2016
Mensajes
35
Ubicación
Cantabria
#13
Este tema ya lo he leído antes, creo que la persona que le pasaba esto, cambio un montón de piezas hasta que se dio cuenta que por los retornos de lo inyectores había uno que retornaba mucho más que los otros, en conclusión que cambio ese inyector y se solociono el problema.
Un saludo.
 

COKRAND

Usuario Registrado
Registrado
23 Ago 2016
Mensajes
14
#14
El problema es que no me avisaron que iban a montar una reparada y creo que lo debe autorizar el cliente.
Respecto al precio no se, pero no fue barato no.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.328
Ubicación
Zona Alt Empordà
#15
Una diagnosis no costosa es eso de los retornos de inyectores, pero se ha de hacer circulando y revolucionando con ganas, se prepara una garrafa de agua vacía y seca (porque luego puede devolverse a depósito el combustible) de 8 l. en interior coche lado acompañante, se lleva un tubo de retorno de cada inyector a la garrafa, marcado para poder saber cuál es cuál, se obtura en motor la toma retorno que quede libre, y se circula arreando bastante, si no se puede correr pues subir cuestas exigiendo al motor, si un inyector comienza a chorrear por retorno en lugar de que sea un goteo, ese inyector está mal.
Si no hay problema en inyectores o bien si circulando se para, vas por parte derecha de depósito combustible y por abajo le das unos cuantos golpes con la palma de la mano, y pruebas de dar contacto a ver si se escucha el zumbido de la bomba de depósito, si al dar contacto no suena nada en depósito la bomba tiene pega, se puede dar los golpes con contacto dado y si comienza a funcionar arrancará, es normal que si no se arranca o da al arranque, a los 4 segundos se para.
 
Última edición:

COKRAND

Usuario Registrado
Registrado
23 Ago 2016
Mensajes
14
#17
Recoji el coche en el taller hace 10 dias y segun me han explicado ahora han detectado que habia un mal contacto en la cableria del sensor de presion. Lo han solucionado y de nuevo a probar el coche a ver si no vuelve a fallar.

Esto me indica que el primer diagnostico y el consiguiente cambio de bomba no fue correcto o eso creo yo.

Me queda seguir usandolo a ver q tal.
 
Arriba Pie