• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Luces de freno no encienden

Saray

Usuario Registrado
Registrado
28 Ago 2016
Mensajes
47
Hola a todos. Os cuento me he comprado un xantia 1.8i hace 6 meses. Y ahora tengo problemas con las luces de freno que no enciende si no tengo dadas las luces de posición o cruce. No se que podrá ser ,si alguien sabe de esto le agradecería si me orientará un poco. Gracias
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.061
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Entiendo que eso solo pasa cuando tienes el contacto puesto, pero con el contacto quitado si pones la población y pisas el freno ¿también se encienden?
 

Saray

Usuario Registrado
Registrado
28 Ago 2016
Mensajes
47
No ,para que se enciendan las luces al pisar el freno tengo que tener puestas las luces de poblado (n)
 

Saray

Usuario Registrado
Registrado
28 Ago 2016
Mensajes
47
Y otra cosa también ,es que en el tablero cuando voy en marcha ,me Salta la imagen de un motor y tampoco se que puede ser.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.061
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Si, pero para que se enciendan ¿debe estar con el contacto dado (motor en marcha) o también se encienden con el contacto quitado (llave en el bolsillo)?
 
Última edición:

Saray

Usuario Registrado
Registrado
28 Ago 2016
Mensajes
47
emotiverde57emotiverde09Si poniendo las de población si se encienden, cuando no se encienden es cuando no le he dado ni al contacto ,ni a las luces de poblacion. Vamos voy conduciendo sin luces y al frenar los que vienen detrás de mí ,no se dan cuenta que estoy frenando ,tengo que llevar puestas las luces de poblado para que al pisar el freno ,vean que estoy frenando.... No se si me doy a entender bien (n)
 

Saray

Usuario Registrado
Registrado
28 Ago 2016
Mensajes
47
Claro le doy al contacto,,, con el coche apagado no encienden .....perdona con tanto mjs ,,,que pensé que no se publicaban
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.061
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Perfectamente, da la sensación de que esta fallando la llave de contacto.
Déjame pensar que prueba (fácil) podríamos hacer para confirmarlo.
Bueno, de momento puedes ir comprobando que el fusible F12 está bien, mejor aún, cambialo sin comprobar nada.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.061
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Bueno, he dado por hecho que tienes un segunda serie ¿es así?
Si es un primera serie el fusible será el F28.
Por otro lado hay dos pruebas que podemos hacer pero no se si será sencilla ninguna de las dos.
La mas fácil es alimentar con un cable directo desde batería (o desde cualquier positivo directo) el fusible F12 (ó F28) pero sin poner el contacto, y la más complicada, puentear los dos hilos del conector gris de la llave de contacto, pero no se si esto estará a tu alcance o si conoces a alguien que lo pueda hacer.

Por cierto, acabo de caer en que este asunto estaría mejor en el apartado de electricidad. A ver si Admin nos lo mueve, porfa
 
Última edición:

Saray

Usuario Registrado
Registrado
28 Ago 2016
Mensajes
47
Vale ,probaré con lo de los fusibles,haber que tal ,ya te contaré. Muchas gracias
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.845
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, dispones de una bombilla con cables o de una lámpara-punta de pruebas?
Localizas en el hierro del pedal freno el cable que viene del interruptor (que está bajo goma pedal), sigue el cable hasta que des cin un conector marron de 3 vías, solo habrá dos cables, uno de esos cables debe tener el positivo de llave contacto y el otro es la salida para las luces, podras mirar si lo han manipulado, igual que en la pletina de fusibles, aparte de verificarlos, podras ver si hay inventos raros.
Saludos
 

CXPallas

Usuario Registrado
Registrado
18 May 2015
Mensajes
3.166
Tipo de motor
3.0 i V6 24v 194cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Lo de la serié es que no tengo ,ni idea.
De que año es tu Xantia?

Los mas antiguos 93/97 son X1

Foto de un X1

2a0jdcz.png


Los mas modernos 97? (no estoy totalmente segura ahora) hasta 2001 son X2

Se distinguen por varias cosas la mas fácil por el capó y calandra. Los paragolpes del X1 son negros, y los del X2 del color de la carrocería.

Hay unos X1.b con paragolpes del color de la carrocería pero son mas cuadrados que en el X2.

En los X2 al abrir al capó el logo de la citroen queda pegado al propio capó. No sé si me explico.

Foto de un X2

2uo420g.png


En los X1 sería como dice Txuchin el fusible 28, en los X2 el 12 el que hay que mirar.

Salu2
 
Última edición:

Saray

Usuario Registrado
Registrado
28 Ago 2016
Mensajes
47
Hola chicos ,os cuento hemos visto lo del fusible, y creo que viene de allí el problema ,está tarde me pasaré comprando uno nuevo ,,,,ojalá y sea eso..... Ya os contaré en que acaba esto ........Gracias a todos por vuestras sugerencias;)
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.061
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Suele haber fusibles de repuesto en la propia fusiblera. Compruebalo.
 

Saray

Usuario Registrado
Registrado
28 Ago 2016
Mensajes
47
Hola a todos ,resulta que el fusible está bien,estamos viendo lo del interruptor de freno, pero no sabemos cómo sacarlo...... Y hasta hoy me di cuenta de que tampoco encienden las luces al usar las de posiscion (oh poblado) y tampoco la de freno de mano. Hay agradecería me ayudarais. Saludos
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.845
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, sigue el cable del hierro del pedal aunque se tenga que destapizar la zona entre pedales, llegarás a un conector con dos hilos, da el contacto y mira de puentear en los pines de conector a ver si lucen, si van con puente y pisando pedal no, pues es interruptor del pedal, lleva un tornillo por abajo.
Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.061
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Pues eso cada vez apunta más a fallo de la llave de contacto (Clausor o Neimann) comprueba a ver si tampoco te funciona el A/A ni las alarma de olvido de llave puesta o de luces encendidas.
 
Última edición:

Saray

Usuario Registrado
Registrado
28 Ago 2016
Mensajes
47
Hola,,la alarma de olvido de luces puestas ,si que funcionan. Está tarde intentaremos lo del interruptor. Gracias
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.061
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Por cierto ¿Habéis comprobado que las lamparas están bien? No es lo más habitual pero no es la primera vez que dos lamparas fundidas nos vuelven locos ¡jeje!
 
Arriba Pie