• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Motor HDI Ruido lado de correas

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Bueno pues me ha surgido un nuevo problema , desde ayer me hace un ruido como a dinamo de bici por él lado de las correas , he mirado un poco la polea del cigüeñal y parece que la correa da saltitos, hice la prueba del spray, le rocíe un poco de agua y deja De sonar por unos segundos y vuelve él ruido, he visto que puede ser desalineado del conjunto o de una de las poleas, todavía me queda hacer la prueba de la marca radial y sacar la correa y hacerlo funcionar sin ella, lo mas curioso de todo es que cuando piso él embrague desaparece él ruido, y obviamente cuando suelto vuelve a aparecer , a que puede ser debido ?? Mañana me Liare a desmontar correa y eso, pero me tiene intrigado él tema del embrague por que no se si tenga algo que ver con alguna polea...
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Pues acabo de hacer la comprobación De la marca de tiza radial y no se ha movido, por lo que me hace pensar que es otra polea la que falla, hace unos dos meses me cambiaron una polea tensora y si es esa la que esta fallando es que algo va mal en la alineación y hace que se jodan las poleas , como compruebo la alineación ??
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.837
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Si estuviera desalineado en pocas horas estaría la correa descarrilada y cortada/rota.
Mira también de hacer el mantenimiento de columnillas de pinza de freno derecha ( que es por donde suena más.
Podría ser de tensor dinámico, pero creo que el problema principal es la bomba de lhm 6+2 pistones, esos dos pistones extra cuando la presión lhm aumenta, pues cuesta hacer girar polea de bomba en el sector de esos dos pistones, y pasado ese sector queda un tramo de giro suave.
Esto provoca como tirones en la correa y pude ser la causa de desgaste prematuro de tensor dinámico.
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Pues si te acuerdas bx de cuando puse él post que se me había salido la correa y lo lleve al mecánico, me cambiaron él tensor y me dijeron que la bap estaba muy dura y era eso lo que ocasionaba la rotura del tensor, a lo que yo no me lo creí , creo que me he vuelto un poco incrédulo y pues eso... No lo creí y resulta que va a ser eso. Perdona mi ignorancia pero que son las columnillas de la pinza de freno?? Se lo que es una pinza de freno, pero no las columnillas. A todo esto estuve mirando y he vuelto a echarle un vistazo al precio de la bap por varias webs y me parece de escandalo, como veis una de desguace ?? Se que puede no estar bien, pero te suelen dar alguna garantía , creo .
 

CXPallas

Usuario Registrado
Registrado
18 May 2015
Mensajes
3.166
Tipo de motor
3.0 i V6 24v 194cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Tengo un brico del engrasado de las columinillas a medio traducir de otro foro, a ver si saco un rato y os lo subo a la zona bricos, ahora imposible ya tendrá que esperar fácil dos semanas.

Te dejo una foto del brico para que veas las columnillas

8.jpg
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.837
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, pero la pega es que la bap es así por construcción, lo único que se puede hacer modificarla, haría falta desarmar, aumentar la presión del limitador a 180 bar, y quitar los dos pistones de la fase de diseño y sustituir el tapón con salida a tapón ciego.
Luego montar el equipo que llevaban los bx y muchos xm de regulador de caudal y conjuntor y variar varias conexiones de tubis y algún tubo de lhm.
Una bomba de 6 pistones es más lineal en su giro.
Saludos
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Ya he encontrado él motivo del ruido, ha sido un desplazamiento de la correa én la polea del damper, mirando desde arriba se ve claramente dos ranuras/ canaletas en la parte interior de la polea y desde abajo la correa un pelin fuera, o sea que la correa ahora esta cogiendo 4 canaletas en vez de 5o6 que son las que lleva , voy a hacerme con una llave plana 15 para de desaflojar y ubicar bien la correa y volver a tensar, algún consejillo al tensar la correa ??
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.837
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
La tensión de la correa la mantiene el muelle del tensor dinámico, pero si descarrila hay alguna otra pega, seguramente alineado de alguna de las poleas, lo suyo es quitar correa y usar un hilo fino para pasar por uno de los canalillos que sea el mismo en todas y que esté bien limpio de incrustaciones en su fondo, para así poder ver qué polea no coincide en alineación con las demás, ya sabiendo cual es la que no cuadra con las demás se podrá terminar de poner remedio.
saludos
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.837
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Pues parece que ese tensor está montado del revés, los agujeros de calado van arriba.
Tendrás que sacar correa y sacar el tensor, verás que en el plano de apoyo y atornillado en la base soporte de motor, estará el orificio roscado para el tornillo y otro orificio de encaje.
En la parte trasera del tensor debe existir un resalte que debe entrar en agujero de encaje para que quede inmóvil y además posicionado adecuadamente.
Entonces (o previamente) se ha de usar llave 15mm. en el tornillo de eje del rodillo para hacer fuerza (llave más tubo) y forzar el muelle del tensor hasta que se pueda bloquear con una varilla esos dos agujeros que ahora no encajan.
La varilla conviene que sea suficientemente larga para poderla coger luego desde fuera, si no pues se le puede añadir un trozo de tubo plástico encajado para facilitar la extracción.
Con tensor posicionado, bien encajado, apretado y con la varilla de bloqueo puesta, se ha de colocar correa y tensar con el excéntrico de modo que se pueda quitar y recolocar la varilla de bloqueo del tensor dinámico sin pegas.
Y así queda el tensado adecuado en hdi.

saludos
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Un aplauso para él mecánico que después de darme la lata con que no iba bien, da saltitos la correa, hay que cambiar la bap... Después de todo va y me monta él tensor del revés !! Bueno ahora la pregunta del millón , puede ser ese él detonante del mal funcionamiento ?? Porque la he llevado asi dos meses y ahora me empieza a hacer él ruido y descarrilado. Como compruebo si él tensor dinámico sigue en buen estado ?? Saludos y mil gracias por las respuestas , no se que haría sin vosotros. Aunque no entiendo él funcionamiento de él tensor dinámico que me pusieron , es de la marca ina, según oscaro vale igual para él Xantia pero los veo diferentes , OS dejo una foto de uno y otro para compararlos.

20160919_164013.jpg
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.837
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, en la propia imagen que pones, la imagen pequeña es de un tensor dayco, verás que tiene una varillita que lo mantiene bloqueado en su posición de montaje, en este otro que parece según la imagen que está fabricado del revés (los dayco, aunque en la foto sale con lo de la varilla abajo, estando montado va hacia arriba).
El INA, puede valer también, hay que verificar eso de la posición trasera que sólo debe ponerse de una manera con el tetón metido en su ubicación, y apretar bien su tornillo, si se ha sacado para verificar, igual es mejor llevarlo a su posición de bloqueo y poner una varilla estando fuera que en un tornillo de banco o similar se puede apalancar cómodamente, luego montarlo en el coche con la varilla de bloqueo, tensar con el excéntrico hasta que se pueda quitar la varilla, si no sucede eso es que la correa es larga.

saludos
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
O sea que no es que este mal montado, si no que es asi, no ?? Mañana me pondré manos a la obra y sacaré él dinámico a ver como está, su funcionamiento sabes si es igual ?? Si tiene muelle interno , si pivota ... Etc si es muy complicado llevarlo a su sitio me decantaré por comprar un dayco que ya vienen con su varilla de bloqueo y seguiré las pautas del montaje de la correa. En él excéntrico hay para la llave allen de 8mm y él cuadrito , a la hora de tensar la correa hay que meter algo en ese cuadrito, es para bloquear algo ?? He buscado información sobre eso pero no me aclaro demasiado.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.837
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, sí debe tener muelle interno, pero posiblemente o no está del todo bien colocado o la correa es larga y este no está apretando todo lo que debe, de todos modos cuando esté bien montado, la correa también puede temblar un poco cuando la bap esté metiendo caña.
Es mejor que saques el tensor dinámico, en un tornillo de banco o una mordaza grande, se sujeta su base, y con la llave de 15 plana (mejor cerrada para que agarre bien el hexágono) como si fueses a aflojar el tornillo (no hay pega que debe ser rosca a izquierda y se aprieta), haces fuerza y verás que lo puedes llevar a sitio, le pones una varilla o llave allen y podrás volver a colocarlo en su sitio estando atento a lo mencionado del resalte de tensor en su hueco del soporte, se aprieta el tornillo de fijación y ya le tendrás listo para el proceso, verifica la correa que debiera poner 1740 de perímetro si tiene 1750 puede que el excéntrico ya no la tense como toca y no se pueda sacar la varilla de bloqueo.
En ese caso tendrías que poner una correa más corta como 1740, esta correa podría necesitar para ser colocada, soltar del todo el tornillo del rodillo excéntrico para conseguir terminar de pasarla por todas las poleas, una vez colocada correa, irá un poco justo volver a poner tornillo del excéntrico, pero se puede, y luego se tensa.

saludos
 
Última edición:

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
La maniobra de girar el tornillo en sentido contrario a la agujas del reloj con una llave 15mm cerrada ya lo he hecho y no he conseguido moverlo ni un milimetro (con la correa puesta), he movido él motor pero la polea nada de nada. Gracias bx , mañana echare un vistazo a todo lo que me dices y pondré como va él tema. Ahhh la correa si es de 1740 , por lo que tendré que sacar él excéntrico, verdad y volverlo a montar una vez pasada la correa
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.837
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Si la correa es ya 1740, pues una cosa menos, sí que posiblemente tengas que soltar el excéntrico, pero justo que sólo falte éste por terminar de encajar la correa, así cuesta menos faena, el tensor dinámico debe estar mal colocado o algo porque no se entiende que esté tan poco tensa.

saludos
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Bx no se si leíste porque edite el post , probé a girar en él sentido contrario a la agujas del reloj con la llave cerrada de 15mm, no conseguí moverlo y ejercí bastante fuerza ni un milímetro se movió, con la correa puesta.
 

CXPallas

Usuario Registrado
Registrado
18 May 2015
Mensajes
3.166
Tipo de motor
3.0 i V6 24v 194cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Estoy con un movil y ahora no puedo comprobarlo asi que disculpad de antemano si meto la pata.

Me suena q hace poco fuiste a un taller x esta misma averia???

O fue otra cosa??

Ya me pierdo sois demasiados. Pero si te montó mal el tensor el del taller tienes 3 meses de garantia.

Ahora si lo tocas tu la garantia se va a la porra

Pero igual te confundo con otro compi o hace mas de 3 meses en cuyo caso de perdidos al rio.

Saludos

EDITADO: Puede que por meros días estés dentro del plazo de 3 meses.

Mira la factura, estamos a 19 si es de fecha posterior al 21 de junio aún estás en plazo, por los pelos pero en plazo.

Si es así le llevaría el coche y muy amablemente le diría que ha montado el tensor mal y que lo arregle él que es quien lo montó y sin coste alguno.

El no ya lo tienes. Y tu no has tocado nada.

https://www.clubxantia.com/comunidad/threads/3085/page-2#post-28977
 
Última edición:

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Si, la cosa va de hace dos meses y algo creo, él tema es que me hacia ruido la correa de accesorios durante un tiempo hasta que saltó la correa, lo llevé al taller y me dijeron que era el tensor dinámico que estaba mal, así que me montaron este que llevo ahora (INA), al montarlo me dijeron que algo había mal por que la correa seguía dando saltitos, tras hacer comprobaciones me dijeron que había que cambiar la bap por que iba dura y era eso lo que hacia que él tensor se jodiera, después de recapacitar un poco le dije que nada, que me montara él tensor y la correa nada mas, ahora desde hace unos tres días me ha vuelto un ruido por él mismo lado y eso es lo que me encuentro , es que la verdad no se si es que esta mal montado porque es diferente al de dayco por ejemplo, lo de que esta jodido es casi seguro pero ahora no se si es por la bap que lo fuerza demasiado o porque montaron dicho tensor mal. Yo por ahorrarme unos durillos les dije que no quería factura por eso del iva , y nada, que no tengo factura. Mañana seguiré con mi odisea a ver si consigo algo.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.837
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, pues si no hay factura no se puede reclamar con respaldo legal, pero eso sí si digamos que el rodillo de ese tensor no puede ceder nada en sentido en que la correa lo fuerza, y éste tampoco empuja a la correa, pues de todas todas está mal montado o bien no es compatible con ese motor.
Puede que sólo haga falta quitarlo y ver en qué posición encaja bien para que su muelle sí empuje hacia la correa y dejarle centrado con su bloqueo para luego poder tensar con el excéntrico.
Pero si al sacarlo e intentar recolocarlo, no hay manera, será que no es el suyo y entonces pues a buscar un dayco.
saludos
 
Arriba Pie