• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Luces laterales interiores no funcionan

japernor

Usuario Registrado
Registrado
3 Nov 2014
Mensajes
20
#1
Buenas. Tengo un problemilla con el par de luces que hay en el interior entre las puertas delanteras y traseras en la parte superior. El caso es que dichas luces no funcionan en ninguna de las posiciones. Cogí un par de luces en un desguace, las reemplacé y siguen sin funcionar. Alguien sabe a que puede ser debido y como se puede solucionar?


un saludo y muchas gracias
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.358
Ubicación
Zona Alt Empordà
#2
Buenas, ¿es xantia serie 1 o serie 2? primero se debe revisar fusibles, luego si es serie 1 temporizador luz interior que está junto a la caja de cierre centralizado (en hueco interior de consola central), si es serie 2, la alimentación, temporizado y la masa de esas luces lo maneja la CPH (centralita cierre +inmo).

Pero el asunto en principio apunta a fusibles.

saludos
 

japernor

Usuario Registrado
Registrado
3 Nov 2014
Mensajes
20
#3
Muchas gracias por responder.como diferencio si es serie 1 o serie 2? El coche es del año 2000. En cuanto a lo de los fusibles. Me podrias indicar que fusible es? Esque le faltan bastantes fusibles y en el manual del coche no corrwsponde con el cuadro que en ralidad incorpora el coche.
un saludo y muchas gracias
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.810
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#5
Por lo que veo, al alimentación permanente (sin llave de contacto) a la centralita, se la proporcionan los fusibles F15 y F25 respectivamente, de 7 y 6 Amperios respectivamente (creo), compruébalos.
La centralita entrega tanto tensión permanente, para encenderlas con el interruptor, como la apertura de puertas, por lo que si es ese el problema, tampoco funcionará la luz del maletero ni la de iluminación de suelo interior, si es que tu coche las lleva.
Comprueba primero la luz de maletero y si no alumbra, comprueba los fusibles.
 

japernor

Usuario Registrado
Registrado
3 Nov 2014
Mensajes
20
#6
Muchas gracias a todos por responder. Mi xantia es un x2. Acabo de comprobar las luces del maletero y las luces que hay en el lado del conductor y en el lado del acompañante y si que funcionan pero las dos que hay entre las dos puertas arriba siguen sin funcionar. Puede que sea los fusibles entonces? Pero si fuese problema de los fusibles no se encenderia ninguna no?

muchas gracias y un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.358
Ubicación
Zona Alt Empordà
#7
Puede que afecte solo uno de los dos fusibles, la centralita de cierre, al abrir una puerta, alimenta de positivo los cables 3022 de cada lado y por negativo el cable 309 de cada lado, es con este con lo que controla la temporización, ya que el positivo dura activo hasta 10 min. Tras cerrar puertas.
Cada aplique dispone de un cable de masa directo, el verde-amarillo, con el que se puede activar la luz fija con su interruptor, se debe comprobar las bombillas, que si fueran led se necesita acertar en polaridad, la masa directa, el buen contacto de patillas de casquillo de bombilla con las pistas del aplique, también verificar que al abrir una puerta, se alimentan de positivo los cables 3022 y que los cables 309 reciben negativo, también el correcto posicionado del interruptor etc.
El cable de luz maletero 3023 cuelga de los cables 3022, asi que si dices que va, tendras pegas en los propios apliques o en los cables 309 que maneja la centralita, también podría ser que la centralita no se entere de aperturas, pero seria raro que fallasen las 4 cerraduras.


Saludos
 

Juan K.

Usuario Registrado
Registrado
8 Jul 2017
Mensajes
13
#8
Buenas. ¿Al final como quedó el tema? Tengo el mismo problema aún dejando el encendido permanente, luz de maletero y guantera funcionan correctamente, fusibles están OK, y al abrir la puerta se ilumina el testigo en el panel normalmente.

Cabe decir que en ocasiones falla al arranque, le doy en repetidas veces y lo intenta pero nada. Quito la llave, le vuelvo a dar y arranca sin problemas. Lo digo porque he leído por ahí que el arranque y luces está relacionado con la CPH.

Tengo un cable OBD-2 que he usado para seat y me he bajado de torrent el Lexia. ¿Serviría para hacer la prueba conectado a un pc?
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.810
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#9
Si la luz del maletero funciona, entonces no es un problema de fusibles y me temo que el Lexia no sirva para investigar esto.
Si enciendes con el interruptor de la luminaria directamente ¿funcionan?
La causa más probable ya la apuntado Bx19trdturbo, son las propias lámparas que por calentamiento acaban haciendo mal contacto en los propios apliques, téngase en cuenta que estas luces son las más usadas y no llevan ni un miserable agujerito de ventilación que las mantenga más o menos "frías", de ahí la recomendación de usar led en este caso. La otra posibilidad como también se ha dicho es más remota fallos de las (cuatro) puertas, pero queda descartado si se enciende el testigo, de hecho el encendido del testigo elimina casi por completo la posibilidad de problemas en la CPH (no sé si es tu caso).
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.358
Ubicación
Zona Alt Empordà
#10
Buenas, hay dos fusibles (al menos en la pletina de 30 fusibles) que son el F15 y F25 que ambos alimentan de positivo directo a la CPH, con ello la CPH alimentará otros circuitos, puede que uno afecte a la iluminación interior y el otro al testigo.
Luego está el F2 de positivo bajo llave contacto, pero éste no creo que afecte al problema porque no arrancaría motor.
Las luces de los pilares y las de suelo (zona bajo salpicadero si las lleva) están conectadas al mismo circuito cables 3022 (A, B, C y D) que van dos a cada una de las luminarias de pilar y 3024 y 3025 a las luces de suelo y luego alimenta también las luces de guantera y maletero, pero la diferencia con las de habitáculo es que la guantera y malerero llevan una masa de activación independiente por su interruptor particular y toma de masa en otro circuito.

Lo que estará fallando seguramente es el aplique o el conector de éstos.

saludos
 

Juan K.

Usuario Registrado
Registrado
8 Jul 2017
Mensajes
13
#11
Gracias a ambos, no me funcionan con el interruptor en ninguna de las dos posiciones, no consigo hacer que se enciendan.

Revisé las bombillas y no las vi fundidas, miré el asiento o aplique por encima pero no me pareció ver nada, miraré de testear a ver.
 

Juan K.

Usuario Registrado
Registrado
8 Jul 2017
Mensajes
13
#12
Solucionado, muchas gracias, habéis dado en el clavo.

A simple vista parecía estar bien, a eso que juego un poco girando la bombilla y se va iluminando según la pongo, en el otro lado igual. Limpio un poco el polvo que hay, con las mismas yemas y listo, funcionan perfect.

Aún me queda sin atar el tema del arranque, pero bueno, de momento por aquí ya está.
 
Última edición:

3citroen

Usuario Registrado
Registrado
3 Sep 2015
Mensajes
325
#13
En mi caso la luz de la viga central del lado izquierdo, y solo esa desde hace muchiiiiisimo tiempo se enciende y apaga caprichosamente y no he solucionado el tema.
Comentáis que es conveniente sustituir por led, ya que se calientan mucho.
Algún enlace? Soy nuevo en esto de luces led para según que cosas y no sabría por donde buscar.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.810
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#14
Estas (o unas como estas) te pueden servir. Yo las elegí por ser de tono cálido pero tu puedes poner las que prefieras.
Aquí puedes ver la diferencia con las de 6000k y el enlace donde las compré:
https://www.clubxantia.com/comunidad/threads/6486/
 
Arriba Pie