• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Luz en una zona del cuadro de mandos

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.043
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Desde hace ya un tiempo me sucedía que, en el cuadro de mandos, en el reloj de las rpm's, solo en una pequeña zona, por la zona dónde marca 4500, 5000 y 6.000 a veces, solo en esa zona la luz se iba (el resto del cuadro no).
De modo "curioso" esto sucedía cuando ,a veces se oye como "chasquido o crugido" del plástico del cuadro o similar, se va conduciendo y a veces se escucha un pequeño "clack", el movimiento, los plásticos...etc...
Justo en ese momento se iba (no siempre) y en otro "clack" volvía la luz, también con un "golpecito" justo encima de esa altura en salpicadero, volvía.
Pensando que podria ser una bombilla con mal contacto (como las de las puertas) justamente la semana pasada desmonté el cuadro para reparar aguja del rpm, estuve mirando, saqué las bombillas que vi a esa altura/zona, de una en una y no se apagaba nada en el cuadro, aun así al volverlas a poner, limpié contactos, los "tensé"...solo lo hice en 3 bombillas que eran las que yo veia detrás de esa zona.
La cosa ha ido a menos, pensando que se habia solventado, hoy justo volvió a hacerlo, un "clack" pequeño y la luz se fué durante medio segundo si llega, luego un "clack" más grande y volvió a irse, volviendo con un ligero "toque" de mi mano.
Como tuve que desmontar el cuadro dos veces la semana pasada en ambas veces revise el tema luz y no le vi nada extraño, así que ahí mi duda, en lugar de contactos de bombillas podría ser algun integrado?

Saludos.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.293
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
No creo, el funcionamiento de las luces no depende de ningún integrado. Parece lógico pensar que el problema es de algún mal contacto en algún punto de la conducción que afecta a una zona concreta y si dices que, además responde a las "caricias", es un mal contacto casi con seguridad.
Había unas fotos muy buenas del circuito impreso interior del cuadro, tomadas por Juliso35, que no he sido capaz de encontrar (será cosa de la hora) que aunque eran de un primera serie nos pueden ayudar a diagnosticar el problema. No se si Admin tenía también unas fotos del suyo.
A ver si mañana estamos más lúcidos.
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.043
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
En un principio es lo que pensé, que debía ser contacto al responder a las "caricias" (antes a veces si otras no, pero si la mayoria, pero hoy si, y ha "mejorado" porque antes lo hacia todos los días) pero al desmontar el cuadro, sacar las 3 bombillas de detrás de esa zona (una a una eso si) pero ver que volvió a suceder hoy, y que limpié contactos y los "tensé", o es otra zona o ya no se me ocurria más (eso si, a estas horas ya no estamos lúcidos, jejee) :)

Buenas noches Txuchin!

Saludos!!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.224
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, me da la impresión que podría haber una pista del circuito impreso quebrada, tendrás que sacar circuito impreso, mucho cuidado con el flexible del display, al dar la vuelta verás las pistas de circuito impreso que son bastante fina, usa una lupa y comprueba todo el recorrido de las pistas de iluminación y las masas, si comentas del lado de que conector cuelgan lo miro en esquemas.
Los pines de conector también importante.
El tema por detrás de cuadro que no coincida el bulto de mazo de cables justo tras un conector que igual no tiene espacio suficiente.
Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.293
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Esto es lo que quería localizar:
https://www.clubxantia.com/comunidad/threads/1594/#post-11649
Si en las foto eres capaz de localizar, más o menos, las lamparas afectadas, puedes seguir las pistas y ver que punto pueden tener en común: sea pista de circuito, contacto o cualquier otro elemento, y así cuando desmontes tu cuadro tienes mucho trabajo adelantado.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.224
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Es distinto si es serie 2, las pistas van por cara interna y son bastante más finas, unas fotos.
Parte trasera, sólo están los puentes, resistencias, diodos y otros componentes.
2F58CF11BC255895B5A2245895AE90.jpg


Detalle Flex del display, se puede desconectar con un poco de cuidado.
3558CF11DD235895B5C42A5895AEB1.jpg

Fotos de la cara interna
3A58CF11FD295895B5E5265895AED1.jpg

De este lado están los circuitos integrados y la memoria EEPROM
Más detalles
3F58CF121D265895B6062B5895AEF1.jpg

Aquí es donde hay que revisar pistas del lado que falle hasta los pines de conector afectado, los puntos de soldadura de las pistas, los puentes y componentes y pines de conector.
Usar lupa va bien.
3358CF123E245895B628285895AF12.jpg

Detalle eprom
3D58CF1275275895B661295895AF49.jpg

Es la pequeña de 8 patillas 93C46 con este dato se pueden buscar características en datasheet.
Saludos
 
Última edición:

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.043
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Buenas, gracias a ambos.
Ahora que lo dices bx, una pista quebrada, por los síntomas que tiene, podria ser, o el mazo de cables de detrás, que no haya mucho hueco...
Hoy, que lo volví a conducir de noche, creo observar que lo hace menos que antes, volvió a responder a "caricias" pero eso si, solo en una determinada zona, justo en el final de la derecha, no encima de la zona que "se van" las luces, sino más a la derecha.
Hasta que no lo desmonté no se podrá saber más, pero si hay pista quebrada tendré que hacerme con algo para restaurarla, no tengo herramienta tan fina como veo en las fotos son.
Lo desmontaré esta semana, así aprovecharé para, ya que desmonto audio, alargar unos cables y que entre el audio sin tocar con nada.
Juraría que justo en esa zona, es el conector azul (lo digo de memoria, quizás me equivoque) pero recuerdo que, cuando lo desmonté, justo en esa zona, habia "huecos" de bombillas que no estaban usados, estaban vacios, y en tu primera foto bx, es justo al lado del conector amarillo.
En cuanto lo tenga desmontado os paso fotos.

Saludos!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.224
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Hay testigos no utilizados que si se le pone cable al pin necesario se pueden utilizar, hay que ver si funcionan por positivo como le pasa al testigo de calentadores, o por negativo como suele ser la mayoría.
Testigos que seguramente verás sin usar, nivel limpia, cinturón seguridad, compuerta combustible mal cerrada, agua en filtro gasoil.
Saludos
 

Davidhebo2016

Usuario Registrado
Registrado
23 Mar 2016
Mensajes
1.136
Curiosamente hace una semana que me paso que el alternador murió, al arrancarlo con pinzas me faltaban dos luces en el cuadro la de la temperatura y la parte de arriba del cuentarevoluciones, al ir conduciendo para casa se encendió la del cuentarevoluciones así que no le di más importancia a la de la temperatura pensando que se encenderia sola, bueno pues me cambiaron el alternador y nada, seguía apagada y pensé que se había fundido por una sobrecarga, hasta que vi el post de Wonder y su acaricia, Así que cuando llegue al xanti, lo acaricie un poco y vualá , luz de vuelta y hasta ahora no se me ha ido (lo hice antes de ayer).
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.224
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Podría ser que se hubiera fundido pero el filamento no estuviera muy separa y al dar la "caricia" se juntasen y vuelve a ir, pero seguro que con el tiempo volverá a fundirse.
Lo suyo es sustituir por leds que pueden servir de luz blanca potente, ya los hay para poder montar como si fuesen las bombillas de cuadro, en los que son testigos pueden usarse de los que envían la luz de frente pero en iluminación hace falta que también emitan luz hacia los lados
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.043
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Sobre cambiarlos por leds, te refieres bx a todo el cuadro de mandos? Vi un tuto de cambiar por leds pero (lo vi un poco por encima) me pareció ver que habia que cambiar algún componente más.
Si es cambiar casquillo por otro de leds, quizás me ponga con ello ya que lo desmonto.

Sobre lo de los testigos no utilizados, vi en un brico sobre ello, pero indicaba que no los tenia activos, osea, que no disponia de conector de cinturón y demás, que aunque pusiese bombilla no funcionaria por no tener el sistema necesario, yo vi que tenia 3 huecos para bombillas, pero en esa altura no vi que fuese directamente a ningun testigo, eso si, no desmonte el cuadro del todo, lo necesario para "reparar" aguja de rpm y luego mire la zona donde la luz se me iba/venia para ver detrás sus bombillas y sacarlas y ver si era por mal contacto, no lo desmonté como en las fotos que has puesto.
Esta semana cuando lo desmonte, lo desmontaré del todo y pondré fotos, a ver que tiene y que le sucede a esa zona de luces de ir/venir.

Saludos!!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.224
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Existen ya leds que se pueden montar en los portalámparas, sería quitar la bombilla de incandescencia y colocar el led, para testigo se pueden usar los que lanzan la luz de frente pero para iluminar hace falta que también ilumine hacia los lados.

Lo del espacio tras el cuadro, desde el conector conectado hasta la pared del fondo ya queda algo de espacio, pero si coincide que se amontona un par de curvas del mazo de cables justo tras un conector pues se notará que cuesta asentar buen el cuadro y no conviene forzarlo.
Saludos
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.043
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Buenas, ok, pues miraré los leds para montar en el portalámpara, y cuando saque el cuadro ya aprovecho y las cambio por leds. Le pondria de las que iluminan también hacia los lados a todas, pensé que también habria que cambiar casquillo/portalampara.
Pero siendo una T5, debe tener una dimensión máxima? Por ejemplo
http://www.volumerate.com/product/y...ulbs-white-light-white-dc-12v-10pcs-844428546
Me da que quizás fuesen un poquito largas, es como la T10 de la puerta, que no debe sobrepasar cierta longitud el conector.

Lo del espacio tras el cuadro, el mazo lo vi bien, pues detrás del cuadro tiene dos sujeciones para sujetar al mazo y luego entraba recto por la parte de la izquierda (mirando de frente) y mi problema esta en la parte derecha, el cuadro entró bien, suave, sin forzar y sin nada.

Desmontaré y pondré fotos.

Gracias y saludos!
 
Última edición:

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.043
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Tras unos días...
Desmonté todo el cuadro, pero no fui capaz, una vez desmontado y cuadro en casa, de desmontarlo para dejar la placa sola, llevaba unos enganches de plástico los cuales me daba miedo romperlos pues no veia claro se sacase por ahí, luego, no pude postear...

Hoy acabo de recibir las bombillas led para montar en el portalámpara del cuadro, si tengo tiempo, este finde lo hago, a ver que tal quedan.

Cuando desmonté cuadro y lo subí a casa, limpié pistas con algodón y alcohol, no me ha vuelto a "fallar/irse" la luz mencionada en la parte derecha del reloj de las rpm's, desde ese finde hasta el día de hoy, no me ha vuelto a fallar ni una sola vez.
Eso si, alguna puse mal porque, la zona mencionada, tiene menos iluminación (de las 2 bombillas deduzco que tiene, una no debe iluminar ahora) y el testigo de puerta abierta no me va, y el testigo de luces de cruce, va cuando quiere.
Asi que, solucioné un tema y se fastidió otro, jejee.
Creo que intercambié bombillas para ver si sucedía eso.

Sobre los dos conectores traseros del cuadro, vi que uno, el derecho conforme estas sentado en asiento conductor (no recuerdo ahora su color) se rompió el sistema de anclaje al conector del cuadro, lleva una especie de "clip" que al apretar, hace fuerza, se queda dentro y ya no sale. Por lo que deduje, el día que costó entrar se rompió, el último finde que lo desmonté me percaté de ello, no tiene opción de reparación pues lleva a ambos lados del conector unos "pines" que hacen no se mueva el "clip", esta uno de ellos roto.
Sin dicho "clip" va todo bien, por suerte, el conector entra "durillo" y tiene toda la pinta de que, aun con movimiento del coche, este no se saldrá/soltará.
Durante estas semanas, no se ha movido, al menos, no ha fallado nada en cuadro más que lo mencionado desde el primer momento que lo conecté todo.

Saludos!!!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
15.224
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
El cuadro, siendo x2, por parte trasera se quitan unos tornillos de una tapa negra, luego se apartan unos clip esos que debiste ver y sale la tapa, después quedarán algunos tornillos más y saldrá la placa de circuito impreso.
Por el otro lado la parte de cristal bastaría apartar sus lengüetas y también podrá sacarse, por si conviene limpiar ya que se está.
Saludos
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.043
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
El cristal si, lo quité no hace mucho para "reparar" aguja rpm, aproveché para limpiar.
Así es, si mal no recuerdo, quité tornillos de una tapa negra, luego vi esos clips que fueron los que me dieron algo de "yuyu", estaban algo duros y ya se sabe, plástico con años y dureza....
Pero este finde me pondré con ello y revisaré lo que se comentó aquí.

Saludos!!!
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.690
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Los conectores del cuadro, tanto amarillo como azul pueden cambiarse fácilmente. Simplemente se consigue uno de desguace y se van sacando los cables uno por uno y se conectan en el nuevo.

Si se te ha roto la pieza negra que hace presión, se puede cambiar sin más, pero si se te ha roto algún trozo de los conectores mencionados más arriba, entonces no te queda otra.
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.043
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Así es, se me rompió la pieza negra que hace presión, vi que a los lados de los conectores tiene como unos pequeños "pines" dónde queda fija la pieza negra y uno de esos "pines" se me rompió, aunque lo digo de memoria pero pienso que vi ese "pin" roto que siendo así, entonces debería cambiar el conector entero.
Pero desconocía se pudiesen cambiar ambas partes, zanks.
Saludos.
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.690
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Si, los pines van encajados y no llevan nada de pegamento. Si no recuerdo mal, en el extremo por donde entran los cables al conector hay una brida que tienes que cortar, y después deslizar una pieza. Después puedes acceder a los cables, pero de uno en uno, que si sueltas todos, luego es una faena el colocarlos, ya que tienes que tirar de esquemas y numeración.
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
2.043
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Si, recuerdo mirar el pin para ver si había algún modo de fijarlo pero no, no lo vi, así que deduje que no había opción de reparación (en caso que fuese el pin lo que se rompió que recuerdo así sucedió).
Voy a ver si me dejan entrar en desguace y quitarlo yo, lo corto y luego en el coche de uno en uno, si se salen todos los cables ya me imagino el "lio" posterior...

Saludos.
 
Arriba Pie