• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

No funciona calefaccion

marco zuñiga

Usuario Registrado
Registrado
4 May 2017
Mensajes
25
Hola, la calefaccion de mi xantia no funciona, desarme el mando y no vi nada extraño en el mecanismo, pero hay algo que me llamo la atencion, es que al probar si le llegaba corriente con un probador de luz de esos que se enciende al poner a masa y positivo note que al tocar los cables que alimentan el mando solo le llega a un cable delgado, al de color verde, pero muy poca porque la luz del probador enciende muy poco, probe en otro cable, por ejemplo en el que alimenta la radio y la luz es mas intensa en este, por lo que deduje que llega poca energia al mando de calefaccion, al accionar el mando del ventilador al maximo no se siente ruido alguno de que funcione el motor del ventilador, otro dato, me parece que si tira aire pero es casi inperceptible,porque pongo la mano en las salidas de aire y se siente calor, muy poco, agradezco sugerencias. saludos
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, debes comprobar si tu modelo lleva clima o A/A simple, si en el selector frío-calor lleva pintados los grados de temperatura debiera ser clima, si es serie 1 lleva el calculador clima en interior salpicadero tras la guantera y después de haber quitado un tubo del aireador derecho se tiene acceso.
La tarjeta reguladora va en el propio motor por parte baja derecha.
Siendo serie 1 podría haber pega en los contactos eléctricos internos del clausor o neiman.
De ésto último y de la tarjeta reguladora hay información en subforo bricos.
Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.808
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Al hilo un poco de este asunto, estaba buscando (otra cosa como suele ser normal) el modo sencillo de temporizar el funcionamiento de la radio sin contacto y me he dado cuenta de que el mismo contacto del Clausor/Neimann que alimenta el sistema de climatización, también sirve para el mando de la luneta térmica, así que una forma sencilla (aunque no totalmente definitiva) de advertir si ha fallado el contacto del Clausor es comprobar si se activa la luneta.
Para asegurarse debe ponerse en marcha el ventilador o el clima y activar la luneta térmica al mismo tiempo. Si no se enciende el testigo es muy posible que sea fallo del contacto de la llave. Naturalmente el clima (o A/A) tampoco funcionará.
 

marco zuñiga

Usuario Registrado
Registrado
4 May 2017
Mensajes
25
Hola, gracias por responder, bueno, he sacado el motor de la ventilacion, es un valeo n 32 650526, no lo he encontrado en internet por el nro de serie, pero he probado el motor directamente a la bateria, poniendo el cable rojo en positivo y el negro en negativo, y funciona.
el motor no tiene ninguna placa reguladora como otros que he visto, solo salen dos cables , el negro y el rojo, no se si estaban bien conectados, y asdemas el rojo estaba suelto, no estaba conectado en ninguna parte, creo que el sistema fue manipulado, el auto tiene aire acondicionado simple, no es climatizado, quisiera saber donde conectar los cables rojo y negro que salen del motor del ventilador
van a neutro y positivo ?, favor indicarme con diagrama si es que se puede, o lo mas detallado posible, agradezco vuestra informacion, saludos, ciudad Concon, quinta region, Chile
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
De los primeros xantia existen los que no tienen A/A (solo ventilación), o los que tienen A/A simple y los que llevan clima.
Los primeros llevan motor de ventilador sin tarjeta reguladora, cerca del ventilador, encajada en el conducto de paso de aire y con cableado que debe formar parte del de ventilador, estará la caja de resistentcias que regula las velocidades (se refrigera con el paso de aire), el selector de velocidad es un conmutador que va dando la corriente a más o menos resistentcias para que el motor vaya más despacio o deprisa.

El sistema con A/A simple ya sí llevan tarjeta en el propio motor y el selector es más bien una residencia variable.
Cerca del motor pero en el lateral alto de conjunto de aire, debe estar el módulo de control de enfriado, que lleva una sonda de temperatura en evaporador y alimenta el compresor a través del relé de corte (este lo maneja la caja de temperatura motor) y luego el presostato del gas.

El sistema de climatización, aunque más complejo en cuanto a sondas y tal, el mando de motor ventilador se hace de manera similar al de a/a pero las única diferencia e ésto es que el mando selector informa a ECU clima y ésta es la que maneja la tarjeta del motor.
Para que puedas ver esquemas detallados, buscar en subforo documentación y localiza el "manual taller einsa 94" lo descargas y en apartado electricidad encontrarás todos los esquemas.

Saludos
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.808
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Aunque inviertas los hilos al conectar no pasa nada, bueno, puede pasar que el motor gire al revés pero nada más.
Entiendo, por lo que cuentas, que el control del ventilador lleva (seguramente) un conmutador de cinco posiciones ¿es así?
Si es así, lo mas probable en estos casos es que, en el bloque de resistencias limitadoras, se haya cortado alguna de las resistencias, con lo que el ventilador solo funcionaria en la velocidad máxima o bien que haya saltado la resistencia fusible (lo más probable) y entonces el ventilador no funciona.
Lo difícil de estos asuntos es localizar el bloque de resistencias, que va a ir siempre embutido, como te ha dicho Bx19trdturbo, en algún punto de la canalización del aire, unas veces en el interior del propio habitáculo u otras, el último que recuerdo haber visto, en el caso de un XZ en la canalización externa y accesible desde el vano motor.
Debes buscar un conector de cinco contactos (más o menos como este):
https://www.recambioscoche.es/vemo-877877.html
que es muy posible que sea el culpable de la avería. Seguramente puenteando con un hilo la resistencia en forma de obús, el de la punta azul en la foto, todo vuelva a funcionar.
Lo malo de estas cosas es que, el anterior dueño (no quiero pensar que haya sido un taller) decidió prescindir del ventilador y supongo que, tras desconectarlo para sacarlo, lo ha dejado ahí sin más. Sin molestarse siquiera en dejarlo como estaba.
Te va a tocar localizar el origen de los cables que van al ventilador y conectarlos en su sitio. Siento decirte que yo no sé de donde vienen pero la cosa no puede ser muy difícil, salvo que habrá que meterse en plan contorsionista, debajo del salpicadero para localizarlo.
 

marco zuñiga

Usuario Registrado
Registrado
4 May 2017
Mensajes
25
Hola, txuchin, efectivamente desconectaron y dejaron todo eso tirado, ademas no tiene el radiador de aire acondicionado, por lo que tampoco funciona, en estos momentos solo quiero conectar el ventilador de la calefaccion, no el aire, entonces supongo que debere hacer conexion como si el auto no tuviera sistema de aire acondicionado, se puede hacer eso?, y con respecto a el conmutador, lleva una conexion de cables delgados

Gracias por la explicacion bx19trdturbo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Si el sistema era con A/A seguro que debe ser de los que llevan tarjeta reguladora en el motor, en ese sitio debiera tener un conector marrón de 4 pines con dos cables gruesos y dos finos, y la carcasa del motor debiera disponer del hueco para encajar aunque le falta tarjeta y quedé sólo el agujero, los dos cables del motor van también a la tarjeta.
Puedes ver este brico solo el final dónde sale el motor.
https://www.clubxantia.com/comunidad/threads/47/

Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.808
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Hola, txuchin, efectivamente desconectaron y dejaron todo eso tirado, ademas no tiene el radiador de aire acondicionado, por lo que tampoco funciona, en estos momentos solo quiero conectar el ventilador de la calefaccion, no el aire, entonces supongo que debere hacer conexion como si el auto no tuviera sistema de aire acondicionado, se puede hacer eso?, y con respecto a el conmutador, lleva una conexion de cables delgados

Gracias por la explicacion bx19trdturbo
Los cables del "conmutador" ¿cuantos son?
 

marco zuñiga

Usuario Registrado
Registrado
4 May 2017
Mensajes
25
Tengo fotos de los elementos que saque del sistema de calefaccion..
en mi celular...como oas puedo subir a los comenrarios?
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.808
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Para subir fotos tienes que subirlas a antes a un servidor externo. Por ejemplo: https://www.clubxantia.com/comunidad/threads/604/
Por otro lado, si dices que el conmutador lleva cinco hilos, los más probable es que sea con regulación de velocidad por bloque de resistencias.
Tendrás que localizar tanto las conexiones del ventilador (seguramente bajo el tablero) y el bloque de resistencias que, muy probablemente, deba ser sustituido.
En caso de que el asunto se torne imposible (que no creo) habría que ver si en el ventilador se puede colocar una placa de regulación con transistores o incluso ver si encaja un ventilador completo de los que traen la placa incluida, como el del brico de Bx19trdturbo. Si pudiese colocarse uno de esos ventiladores, seria muy fácil hacerlo funcionar con un potenciómetro en lugar del conmutador, pero espero que no haya que llegar a tanto.
 

marco zuñiga

Usuario Registrado
Registrado
4 May 2017
Mensajes
25
Creo...segun lo que vi y segun el diagrama del manual de taller...que tengo un sistema regulado...
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.808
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Solo se ve la foto del ultimo mensaje.
Lo curiosos es que el serigrafiado de los mandos para el de un climatizador automático. Consultaré los esquemas, a ver.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.808
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Bueno, pues parece que existe una incongruencia (o yo no entiendo bien el asunto debido a mi falta de riego ¡jeje!) ya que los mandos indican que debes de tener un ventilador con control de velocidad automática y con tarjeta transistorizada (como la del brico) pero por otro lado dices que el ventilador no es así.
Claro que si se han molestado en sacar hasta el evaporador del clima puede pasar cualquier cosa, ala manipulación del sistema puede haber sido brutal e incomprensible (para mi) Puestos a liar semejante desaguisado ¿porque no dejar el ventilador funcionando? En fin.
Serían necesarias unas fotos del ventilador, a ver si es que también le han quitado la tarjeta de control, e intenta localizar el conector marrón de cuatro polos que debería existir en la zona donde va el ventilador............. aunque ya no se que pensar.
Pero tranquilo que, en esta vida todo tiene arreglo, más o menos laborioso, pero lo tiene.:D
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.173
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Si hay mucha mano metida, a lo mejor el ventilador no es el que traía originalmente el coche o el que le corresponda...:rolleyes:
 

marco zuñiga

Usuario Registrado
Registrado
4 May 2017
Mensajes
25
Eso pienso...por lo cual subire las fotos que tengo del sistema...para ver si alguien sabe que tipo de calefaccion es...y si se puede me guienncon la conexion....quiero conectar debidamente todo...y encender...para ver que pasa
..si hay piezas que no corresponden ver cuales son...saludos
 
Arriba Pie