• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

No funciona calefaccion

marco zuñiga

Usuario Registrado
Registrado
4 May 2017
Mensajes
25
Espero que las fotos sirvan para descubrir que tipo de sistema de calefaccion y aire tiene mi auto...agradezco sus respuestas...
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, algunas son miniaturas y cuesta ver, la sonda de temperatura, tendrá varias como esa, luego debe tener una larga que va encajada (o iba encajada) en el evaporador del A/A, y la ecu de clima está sobre el conjunto de aireación entre la zona redonda de motor y la parte central quitando guantera y un conducto de aire se accede, no tengo claro si es esa caja con dos conectores de la miniatura pero se parece.
Al motor podría sólo faltarle la tarjeta reguladora, y lo otro no veo qué es.

saludos
 

marco zuñiga

Usuario Registrado
Registrado
4 May 2017
Mensajes
25
hola, la primera y segunda foto es la misma, es una sonda que va detras del mando, en un conducto de aire , la tercera foto es lo que saque desde el sector de la guantera, cableado que hay y una ecu o centralita, es la que mencionas que va sobre el conjunto de aireacion, la siguiente foto es esa centralita o ecu que saque , es vcaleo y dice 602 916 z
41 93
n3 s6
73409402/12v
la siguiente foto es el mando y su conector de 5 cables
las ultimas fotos son del motor, esta sin la placa, solo eso habia
entonces, mi auto tiene climatizador o es ac simple?
no veo el conector marron
solo hay uno que se ve colgando que tiene un cable verde grueso y dos delgados color rojo y blanco, creo que le falta uno que lo sacaron para hacer otra conexion , es uno negro, que se ve que lo conectaron a otra cosa y va hacia atras, cuando lo desconecto y doy contacto se acciona el limpiaparabrisas trasero y quedan pegadas las luces de estacionamiuento, asique lo deje asi como esta,la verdad amigo creo que el problema es que metieron mano a destajo para solucionar otros problemas, lo que pretendo es saber donde se conecta el motor del ventilador, si es que corresponde ese motor sin placa o hay que poner uno con placa, y conectar todo aver que pasa, y ahi buscar el problema, si es que no funcionara, creo que lo primero es conectar bien los elementos, saludos
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.173
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Puedes subir una foto GRANDE del ventilador?
En esa miniatura no se pueden apreciar algunos detalles...
Una vez visto, te pueden decir si es el ventilador adecuado (o no).
Saludos
 

marco zuñiga

Usuario Registrado
Registrado
4 May 2017
Mensajes
25
esa esla centralita...esa caja que cuelgava sobre el grupo aireador...
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, con ECU, tu modelo llevaba climatización, y el motor debiera ser con placa, la carcasa que veo parece que no se presta a montar placa.

En los bajos de conjunto clima pasan los cables en un mazo, los que van a motor si no está su conector marrón de 4 pines lo habrán cortado o algo, debe haber 4 cables dos gruesos, uno es negativo y el otro positivo tras llave de contacto, el negativo debe ir a pin 2 de conector marrón 4 pines y y el positivo ha de ir a a pin 3.
Este positivo debe venir de fusible 20 y cuelga junto con otras muchas cosas del pin 2 del conector de 2 vías marrón de los 3 grandes que hay en el clausor (es en ese cable donde en el brico de reparar clausor o neiman instalan un relé para que no sufran los contactos de clausor) y los dos finos han de ir a ECU clima, siendo de x1, ambos van a conector de 16 pines de ecu, un cable fino irá a pin 6 de y éste debiera ir a pin 1 conector 4 pines marrón de motor y el otro en ECI irá a pin 15, éste debiera ir a pin 4 de conector de 4 pines de motor.
Una vez que repares la instalación, debes comprobar que tienes todas las sondas y motor trampilla de mezcla (la que mezcla aire frío y caliente) el motor va por abajo en zona central.


Éste motorcillo está en foto anterior abajo izquierda, ese cilindro que parece tener una armadura metálica.
Lleva una carcasa de plástico de soporte.
En manual einsa 94 tomo 2 página 407 tienes el esquema eléctrico y dibujos y esquemas de implantación de los distintos elementos.
https://www.clubxantia.com/comunidad/threads/159/

Descargar y busca la página.
Saludos
 

marco zuñiga

Usuario Registrado
Registrado
4 May 2017
Mensajes
25
excelente, muchas gracias, me dedicare cuidadosamente con estas instrucciones, saludos bx19trdturbo
y gracias a todos los que con sus comentarios me aclararon como llegar a este punto, muy buen foro, asi da gusto, espero aportar tambien,
manos a la obra, jeje
ah!consulta, puedo ponerle una placa de otro motor al mio?, por ejemplo de un peugeot 106?
saludos
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Deben ser motores o placa compatible, podría ser de 106, o zx, o xsara 1, o xm, o 306 serie 1, 405 o similares, ver la placa como la de las fotos del brico, debiera llevar unos transistores de Motorola T1829-1 o unos FW260-25A y si al montar todo no va, se tendrá que comprobar que llega alimentación a los cables de fuerza y que los finos tienen los voltajes variables según se modifica en el selector.
Si la tarjeta montada funcionara bien cierto tiempo y luego fallase y se viese que es cosa de transistores, mejor montar unos 2N6287.
Saludos
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.808
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Lo de colocar otra placa en ese motor a lo mejor no es tan fácil ya que los cortes que lleva para las salidas/entradas de conectores son distintas y por otro lado, no sé si encajaría el modulo bajo la turbina. Lo mejor sería cambiar el conjunto entero.
Me da la sensación de que el tiene es este:
https://www.oscaro.es/Catalog/PartsList/FindV2
y parece que no está prevista la posibilidad de que se le pueda incorporar la placa de control, al menos la que conocemos todos.
 

Fern001

Usuario Registrado
Registrado
7 Sep 2014
Mensajes
204
Ubicación
Perpignan, Francia.
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
ORGA 08348
AZUL AMIRAL (KNCB)
Hola a todos,
Para empezar: Se trata de un Xantia 2 HDi (climatizacion de serie) del año 99.
Tengo un problema con la calefaccion que estoy rezando para que no se trate de la tarjeta reguladora del impulsor de aire. Es decir, quiero descartar lo facil o lo mas obvio y tras haber revisado el fusible numero 20 (caja de fusibles de 30), queria probar los comandos ya que se accede facilmente, quitando solo la radio. Ya he tenido alguna duda sobre su buen funcionamiento pero es que ahora no funciona en absoluto. Ni en Auto ni en ninguna de las tres velocidades.
La pregunta es: En la foto numero #27 subida por el compañero Marco, se ven los cables que se enchufan en el comando. Cinco cables empezando por uno marron y terminando en uno rojo. Quisiera saber si se pueden puentear para ver si el motor del impulsor funciona, ya sea de manera directa o en alguna de las velocidades o lo que sea que pueda ocurrir, en que orden se deberia puentear.
De todos los hilos que he leido siempre acabo en la tarjeta y la verdad es que no me atreveria a meterle mano... Ya no solo por falta de herramientas de electronica y demas, sino por, honestamente, falta de conocimientos y valor.
Cualquier comentario, sugerencia u opinion es bienvenida. Gracias desde ya.
Un saludo.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, los hilos del mando de control no son para puentearlos, unos traen alimentación y otros de modo independiente llevan información o voltajes de retorno a ECU clima. Y de lo que es para posición velocidad seleccionada solo es uno de ellos el que informa, el selector entre sus contactos lleva unas resistencias que varían el voltaje que llega a ECU.
Lo de desmontar motor y cambiarle los transistores a tarjeta tampoco es tan complejo.

Saludos
 

Fern001

Usuario Registrado
Registrado
7 Sep 2014
Mensajes
204
Ubicación
Perpignan, Francia.
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
ORGA 08348
AZUL AMIRAL (KNCB)
Hola,
Gracias por responder tan rapido.
Entonces no tengo manera de comprobar si el comando de encendido/velocidad/automatico funciona o no.
Es que en el pasado hubo veces que la velocidad 2 funcionaba y otras no pero solo en modo manual. En Automatico hacia variaciones de velocidad, entiendo yo que corrigiendo en funcion de la temperatura interior, por lo que la tarjeta no era mi principal sospechosa, sino el comando selector.
Otro sospechoso seria el propio motor de la turbina, que una vez acceda a el supongo que seria mas facil de comprobar.
En fin. Ya vere lo que voy pudiendo hacer. Gracias otra vez.
Un saludo.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas

Fern001

Usuario Registrado
Registrado
7 Sep 2014
Mensajes
204
Ubicación
Perpignan, Francia.
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
ORGA 08348
AZUL AMIRAL (KNCB)
Mil gracias...
Si entendi bien, los valores los tengo que buscar moviendo de posicion la palanca, desde Auto hasta Maximo, picando en los pines 11 gris y 21 blanco. Con la ECU evidentemente desconectada y el motor del coche en marcha.
Gracias de nuevo.
Un saludo.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, el selector de mando tiene ciertas posiciones en cada posición dará un valor distinto, no va variando progresivo, estas posiciones y sus valores salen en la ficha de pruebas del manual einsa 96, hay pruebas con conector desconectado y otras pruebas con conector conectado.
Las pruebas con conector desconectado seguramente será medición de resistencias, en unos pines, y las pruebas con conector conectado suele ser de medir voltajes y los pines pueden variar.
Si se miden las resistencias y voltajes de un elemento y sale todo según la ficha, el elemento debe estar bien.

Saludos
 

Fern001

Usuario Registrado
Registrado
7 Sep 2014
Mensajes
204
Ubicación
Perpignan, Francia.
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
ORGA 08348
AZUL AMIRAL (KNCB)
Hola.
Muchas gracias. Lo hare asi.
Imagino que lo peor que puede pasar es que me cargue algunos fusibles.
Una curiosidad: Aunque el motor no funcione en ninguna de las velocidades ni en Auto, cuando coloco la palanca de direccion de calor en el extremo derecho, es decir, desempañador, se oye algo. Lo que sea que se oiga tiene un temporizador de 1 a 2 segundos para activar y desactivar. No parece ser el motor ya que no sale aire y el ruido es muy muy bajo. Pero estando la selectora de salida de aire en esa posicion, al ir moviendo la de caudal desde lo que sería la posicion apagado hacia Auto o hacia Max, comienza a hacer ese ruido. Alguna idea?
Un saludo.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
El otro elemento que tiene motor, es el motor paso a paso de trampilla de mezcla de aire (la de frío-calor) el resto es todo mecánico.
 
Arriba Pie