• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Motor 2.0 i 16v Les saludo: No da arranque mi xantia 20i

Alexander

Usuario Registrado
Registrado
25 Feb 2017
Mensajes
73
Ubicación
Colombia
Tipo de motor
2.0 i 8v 123cv
El carro es de caja automatica y No da arranque, despues de haber lavado el tanque de gasolina y limpiar la bomba y vuelto a armar correctamente. Antes de lo anterior el auto daba inicio normal. Ahora, al girar la llave alumbra todos los testigos y la bomba de gasolina suena y comprobe que si esta funcionando, pero no da arranque el motor y se comporta como cuando se quiere dar arranque y no esta en parking.
Qué puedo hacer?
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.350
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Como la bomba funciona, yo miraría a ver si llega el combustible a la zona FILTRO.
Es evidente que si hay impulso desde el depósito el problema está entre éste y .........
Además, al indicar que la disposición del sistema es "para arrancar" me parece que lo que está ausente es la GASOLINA en la zona de ignición.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.793
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Si no llega la activación de motor de arranque, igual falla la detección de parking y/o el relé que corta el arranque cuando no está en esa situación.
 

Juliojota

Usuario Registrado
Registrado
18 Ago 2016
Mensajes
2.005
Ubicación
Collado Mediano. Madrid
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Otros coches
VW Sharan 1.9 TDI
¿Detección de parking? ¿Qué es eso? Perdona mi curiosidad, pero si es posible que lo expliques...

Gracias y saludos.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.030
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
En efecto, si como entiende BX19trdturbo, es el motor de arranque el que no actúa y mirando "el mapa" el fallo, suponiendo que no haya ningún cable cortado puede venir, empezando por la llave de contacto por:
1. Fallo de la llave contacto (descartado ya que no actuaria el relé doble de inyección y por tanto tampoco la bomba de combustible.
2. Fusible F3 fundido (comprobar o mejor sustituir sin más).
3. Fallo de interruptor de marcha atrás (reversa) lleva cuatro conexiones, la 2 y la 3 para encender la luz de reversa y la uno y cuatro para bloquear el arranque en caso de que esté seleccionada alguna marcha. Se puede colocar un puente entre el uno y el cuatro y probar (no pasa nada por unirlos todos en caso de duda, solo se encenderá la luz de reversa).
4. Fallo del relé de bloqueo de arranque. Se trata, por lo visto, de un relé conmutador (de cinco patillas) con diodos de protección incluidos aunque es muy posible (no lo sé) que para probar se pueda usar uno "normal".
Comprobado el estado del fusible y puenteado el interruptor de marcha atrás, con la colaboración de alguien se puede intentar escuchar a ver si se oye actuar al relé, si se oye el relé pero el motor de arranque sigue sin actuar se puede hacer la prueba de extraerlo y colocar un puente entre las hembrillas 3 y 5 del zócalo y dar al arranque.

Según los esquemas esta es la situación de los distintos elementos:

5283c5ab-88b8-49d1-a7f1-39b297f51811_zpszkmil7hq.png
 
Última edición:

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.652
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
¿Detección de parking? ¿Qué es eso? Perdona mi curiosidad, pero si es posible que lo expliques...

Gracias y saludos.
Los coches automáticos no arrancan si la posición de la palanca de cambios no está en neutro/parking, por lo que si el coche piensa que no es así, no arranca.

También he visto algunos en los que tienes que pisar el freno para que arraquen.

Cosas de cajas automáticas...
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.793
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Jeje, pues igual es sólo que deba mantener pisado pedal freno aparte de tenerlo en parking, o que el interruptor luz de freno no funcione o falle algo de ese circuito.

saludos
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.350
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Pero el coche no se lo encontró dentro de un paquete de caramelos... :rolleyes:
Ya lo tenía y FUNCIONABA normalmente.

Dejó de querer arrancar una vez que vació el conducto de gasolina y estuvo trasteando con la bomba de combustible, que ya ha comprobado que funciona.

Opino que si no hay una interrupción del suministro de gasolina (porque se haya metido un duende en el conducto), entonces sí que puede haberse "tarado" algo en el selector que impide la ignición cuando el coche está en D, 1, 2 ó 3.

Mi razonamiento va "de atrás hacia adelante": si (A) funcionaba y (B) ahora NO, pues el problema comenzó por las acciones emprendidas entre A y B;)
 
Última edición:

Alexander

Usuario Registrado
Registrado
25 Feb 2017
Mensajes
73
Ubicación
Colombia
Tipo de motor
2.0 i 8v 123cv
Voy a revisar todas las indicaciones
En efecto, si como entiende BX19trdturbo, es el motor de arranque el que no actúa y mirando "el mapa" el fallo, suponiendo que no haya ningún cable cortado puede venir, empezando por la llave de contacto por:
1. Fallo de la llave contacto (descartado ya que no actuaria el relé doble de inyección y por tanto tampoco la bomba de combustible.
2. Fusible F3 fundido (comprobar o mejor sustituir sin más).
3. Fallo de interruptor de marcha atrás (reversa) lleva cuatro conexiones, la 2 y la 3 para encender la luz de reversa y la uno y cuatro para bloquear el arranque en caso de que esté seleccionada alguna marcha. Se puede colocar un puente entre el uno y el cuatro y probar (no pasa nada por unirlos todos en caso de duda, solo se encenderá la luz de reversa).
4. Fallo del relé de bloqueo de arranque. Se trata, por lo visto, de un relé conmutador (de cinco patillas) con diodos de protección incluidos aunque es muy posible (no lo sé) que para probar se pueda usar uno "normal".
Comprobado el estado del fusible y puenteado el interruptor de marcha atrás, con la colaboración de alguien se puede intentar escuchar a ver si se oye actuar al relé, si se oye el relé pero el motor de arranque sigue sin actuar se puede hacer la prueba de extraerlo y colocar un puente entre las hembrillas 3 y 5 del zócalo y dar al arranque.

Según los esquemas esta es la situación de los distintos elementos:

5283c5ab-88b8-49d1-a7f1-39b297f51811_zpszkmil7hq.png
Ya realice las pruebas hasta el numeral 3. Mirando el rele de bloqueo de motor de arranque no estoy seguro cuál es, porque la grafica que me envió no es igual al que tengo, la caja tiene 4 reles y fusibles grandes de 40 80 y 60 mas fusibles pequeños, cómo puedo saber cuál es

Txuchin, ya identifique el rele y lo probe uniendo el 3 y 5 y no da arranque. Ya realicé los 4 items y ninguno dio resultado
 

Alexander

Usuario Registrado
Registrado
25 Feb 2017
Mensajes
73
Ubicación
Colombia
Tipo de motor
2.0 i 8v 123cv
Ya me devolvi y esta llegando gasolina al motor, funciona la bomba, mire la llegada al filtro y salida del filtro y llegada a los inyectores, que mas me recomiendan?
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.652
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas

Alexander

Usuario Registrado
Registrado
25 Feb 2017
Mensajes
73
Ubicación
Colombia
Tipo de motor
2.0 i 8v 123cv
Voy a revisar todas las indicaciones
Como la bomba funciona, yo miraría a ver si llega el combustible a la zona FILTRO.
Es evidente que si hay impulso desde el depósito el problema está entre éste y .........
Además, al indicar que la disposición del sistema es "onpara arrancar" me parece que lo que está ausente es la GASOLINA en la zona de ignición.
.

No es ausencia de gasolina, ya verifique todo hasta los inyectores y en funcionamiento todo
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.350
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
No es ausencia de gasolina, ya verifique todo hasta los inyectores y en funcionamiento todo

Si todo lo mencionado está bien, entonces tocará mirar la parte eléctrica de la ignición...👀
(incluyendo motor de arranque, por si ......)
 
Última edición:

Alexander

Usuario Registrado
Registrado
25 Feb 2017
Mensajes
73
Ubicación
Colombia
Tipo de motor
2.0 i 8v 123cv
Ya verifique
Pero el coche no se lo encontró dentro de un paquete de caramelos... :rolleyes:
Ya lo tenía y FUNCIONABA normalmente.

Dejó de querer arrancar una vez que vació el conducto de gasolina y estuvo trasteando con la bomba de combustible, que ya ha comprobado que funciona.

Opino que si no hay una interrupción del suministro de gasolina (porque se haya metido un duende en el conducto), entonces sí que puede haberse "tarado" algo en el selector que impide la ignición cuando el coche está en D, 1, 2 ó 3.

Mi razonamiento va "de atrás hacia adelante": si (A) funcionaba y (B) ahora NO, pues el problema comenzó por las acciones emprendidas entre A y B;)
Ya verifique todo el sistema de circuito del paso de gasolina desde el tanque hasta los inyectores y todo esta en buen funcionamiento

Si todo lo mencionado está bien, entonces tocará mirar la parte eléctrica de la ignición...👀
(incluyendo motor de arranque, por si ......)
Tiene alguna base de informacion donde pueda tener una guia de cómo hacer el seguimiento electrico de la parte de ignicion e incluyendo el motor de arranque
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.793
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
El motor arranque va por un lado, y el de inyección por otro, otra cosa que pudiera afectar es el ajuste dela palanca selectora que dentro del coche esté en la posición correcta pero en caja de cambios no, por eso están las comprobaciones que te comentaba Txuchin.
Convendría tener más datos, tipo de caja de cambios, y opr del auto (número pintado en chapa tras esfera derecha en la chapa que separa con habitáculo) o si lleva pegatina en marco de puerta conductor podría salir allí también .
He curioseado manual einsa 94 de tema esquemas y de tema caja de cambios no he encontrado el esquema, a ver si mañana puedo curiosear otros esquemas.
 
Última edición:

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.652
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas

Alexander

Usuario Registrado
Registrado
25 Feb 2017
Mensajes
73
Ubicación
Colombia
Tipo de motor
2.0 i 8v 123cv
El motor arranque va por un lado, y el de inyección por otro, otra cosa que pudiera afectar es el ajuste dela palanca selectora que dentro del coche esté en la posición correcta pero en caja de cambios no, por eso están las comprobaciones que te comentaba Txuchin.
Convendría tener más datos, tipo de caja de cambios, y opr del auto.
He curioseado manual einsa 94 de tema esquemas y de tema caja de cambios no he encontrado el esquema, a ver si mañana puedo curiosear otros esquemas.
Muchas gracias por la atención.
La caja automática de xantia 2.0i v16, modelo 98 .
Definitivamente creo que es algo así (ajuste de la palanca selectora) porque cuando moví el auto para realizar el lavado del tanque y bomba de gasolina todo funcionaba muy bien, y, no moví nada sólo verifique los conductos del hidraulicos que remplacé. Pero cuando muevo la llave para prender el carro es como cuando esta la caja en otro cambio que no sea Parking y no sé cómo pudo modificarse el ajuste de la palanca selectora, porque aunque subí el carro de la parte trasera para sacar el tanque de gasolina y trabajar más comodamente.

@Alexander

Tienes varios temas abiertos por que no te arranca el coche como el siguiente.

https://www.clubxantia.com/comunidad/threads/4260/

Antes de empezar a dar palos de ciego,te recomiendo que hagas un resumen de TODOS los síntomas que te da el coche porque pueden estar relacionados.
ok. gracias! lo hice porque como hay un foro de electricidad creí que podía trabajar en ello por si el problema es electrico de ignición o motor de arranque, pero listo, entiendo
 
Arriba Pie