• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Motor HDI NO ARRANCA EL MOTOR

lazaro molina melendez

Recién llegado
Registrado
13 Jun 2017
Mensajes
7
Buenas noches

Os explico un poco el tema

Compre un coche xantia hace un par de semanas del 2000 hdi 90 cv y el coche funcionaba perfectamente solo que tenia perdida de liquido lhm yo no sabia nada de nivel y de nada en ese momento solo que perdía y que era un manguito pues bien, después de hacerle unos 500 kilómetros lo único que molestaba era la dirección, que bueno, acelerabas un poco y se podía llevar hasta que vino el primer problema el coche iba mal y pues le compre un litro de lhm y se lo puse y el coche no arrancaba.

Pedí en la gasolinera papel, seque todo lo que pude y de repente arrancó. Me hacia contacto me hacia el ruido de arrancar pero se enchufaba un piloto con un coche como derrapando. Lo volví a parar en casa de un amigo y volvió hacerme lo mismo entonces mire por internet y resulta que me había pasado echándole lhm.

Compre una jeringuilla y después de quitarle bastante liquido arranco el coche me volvió a salir el chivato del coche derrapando saliendo de casa de mi amigo el volante estaba intratable lo de stop se enchufaba y se apagaba pisando el freno y tal

Bueno lo puse en carretera 50 kilómetros para llegar a mi casa,llegue a mi casa y me puse a estudiar como va lo de purgar el circuito porque perdía lhm y estaba nuevo y quería vaciarlo y mirar mi sorpresa fue al ver dos manguitos rotos sin bridas

Bueno os lo podéis imaginar, seguí el consejo de limpiarlo sane los dos tubos le puse bridas limpie los filtros le eché liquido en el tubo que viene de la esfera central para que no hiciera fuerza y el coche me arranco a la primera

La dirección iba muy bien todo iba perfecto y había que purgarlo 3 veces bajarlo abajo apagar l motor abrir válvula unos minutos cerrar enchufar coche subir posiciones a si tres veces en la ultima lo baje abrí el el tornillo en marcha el coche no se si tiene algo que ver pero lo apague y ya no quiso enchufarse mas. No creo que tenga nada que ver la presión con el encendido del coche que quiere encender pero no llega y sale el piloto de derrape amarillo.

Alguno podría contestarme si sabe algo delo que puede ser porque el coche hasta ese momento encendía gracias y un saludo y encantado de pertenecer a este club de amantes de estos coches
 
Última edición por un moderador:

Juliojota

Usuario Registrado
Registrado
18 Ago 2016
Mensajes
2.005
Ubicación
Collado Mediano. Madrid
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Otros coches
VW Sharan 1.9 TDI
¡Uf! Un poco lioso todo lo que cuentas. El arranque del motor no tiene nada que ver con el circuito hidráulico, separa las cosas. A ver si puedes explicarte mejor y decirnos cual es el testigo que se te enciende. https://www.clubxantia.com/comunidad/threads/29/
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.061
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
El piloto amarillo con el coche derrapando, será el testigo del ABS y tampoco tiene nada que ver con el problema del arranque. Seguramente se encenderá porque en los intentos de puesta en marcha efectúa el chequeo una y otra vez. Olvida ese piloto salvo que permanezca encendido con el motor en marcha y, en cualquier caso tampoco tendría que ver con el problema de arranque.
Lo mismo pasa con el exceso de LHM, mientras no se derrame (por ejemplo la bajar la suspensión a tope) tampoco no pasa nada porque haya exceso.
Es mucho más probable el fallo de la bomba de trasiego de combustible que va dentro del depósito, bajo el asiento trasero. Debe oírse funcionar al poner el contacto y suele ser la culpable de muchos de estos problemas de arranque cuando empieza a fallar por desgate de escobillas.
A ver si encontramos un hilo que te pueda ayudar............

Mira este por ejemplo, aunque si pones "bomba de combustible en el buscador tendrás más informacion sobre ese asunto:
https://www.clubxantia.com/comunidad/threads/4209/#post-41658
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.845
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, lo único que une lhm y problemas de arranque, es que se haya mojado de lhm el alternador y la batería no cargue, entonces se queda floja y al instante de arranque baja la tensión tanto que la ecu no puede arrancar, y el testigo de ABS encendido podría deberse también a falta de tensión de batería.

saludos
 

lazaro molina melendez

Recién llegado
Registrado
13 Jun 2017
Mensajes
7
Muchas gracias a todos

Hoy he comprado una señora batería. Todos los testigos se apagan he ido a encenderlo y me seguía sin arrancar hasta que un amigo le a dado al dado al botón rojo de la esquina pensando que era de cebado y creo que es para que entre el combustible y se pare en caso de emergencia.

Arrancó el coche, el hidráulico a empezado a ir todo bien, los testigos todos se han quitado hasta los del freno le he dado una vuelta a la manzana y nada vuelve a intentar arrancar y nada, lo de la bomba de combustible pongo la llave y no se escucha nada en la parte del asiento de atrás donde esta el deposito.

Ya no se de lo que es y claro ya pensaba que lo tenia arreglado ¿la bomba se puede arreglar fácilmente? Los fusibles de la parte del motor los eh sacado todos y no he visto ninguno malo. Tampoco se cuales son los que decís

Vamos mejorando motor de arranque lo descarto porque si no no insistiría el coche o o si ?

Gracias de verdad espero respuesta cuando podáis a ver si me ahorro ir a la citroen porque seguro que allí me van a clavar a la cruz jejej
 
Última edición por un moderador:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.845
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, siendo HDI, al poner contacto se tiene que notar el bombeo de la electrobomba del depósito, si no arranca el motor ni se da arranque en la llave, en 4 o 5 segundos la bomba de depósito se para.
Da el contacto por la puerta acompañante y acto seguido escucha por parte baja de depósito en lado derecho, debiera escucharse el zumbido de bomba.
Se le puede dar unas cuantas palmadas a la parte inferior de depósito tras dar contacto a ver si vuelve a andar la bomba y puedes identificar el sonido.
Si con lo de las palmadas va y luego vuelve a dar problema ese esa bomba seguro.

Puedes mirar este otro hilo para que veas el posible recambio de sólo electrobomba.
https://www.clubxantia.com/comunidad/threads/3142/

Y aquí un brico de limpiar el prefiltro del aforador en xantia con aforador sin electrobomba. En hdi es similar pero en donde ese lleva el filtro cilíndrico, en hdi va la electrobomba.
https://www.clubxantia.com/comunidad/threads/2553/

Saludos
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.652
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
@lazaro molina melendez, por favor, usa puntos, comas y espacios, porque sino no hay quien se entere de todo el tocho que escribes sin ellas y se pierde mucho tiempo en releer. En la ortografía ya no me meto, pero en lo comentado anteriormente si.

Lo he corregido como he podido

Gracias
 

lazaro molina melendez

Recién llegado
Registrado
13 Jun 2017
Mensajes
7
bueno dar alas gracias a bx hoy eh repasado todos los fusibles los eh cambiado y bueno todo correcto simplemente lo que os comente que no hace ruido la bomba,una cosa que se me olvido deciros es que cuando compre el coche le heche 60 litros el deposito entero no se si influyo.
eh pedido una bomba pq en la tienda de repuestos me costaba 250euros muy caro y la eh sacado por internet por 107 con referencia para mi bastidor l525z1 que es del citroen xantia 2.0 hdi 90 cv/x2 eh visto el tutorial y no parece muy dificil pero alguno que lo haya cambiado si me puede dar un consejilo se lo agradeceria de corazon,dar las gracias a admin por corregir mi tocho y muchas gracias foreros por vuestras respuestas un saludo y buenas noches.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.845
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, eso es el aforador entero, podrías también haber pedido sólo la bomba y mucho más barato.
En el desmontaje, las conexiones de tubo de tipo toma rápida, limpias primero por fuera con un trapo, y verás que esas uniones disponen de un rectángulo de otro color (blanco o verde) que puede pulsarse con una uña o destornillador (con destornillador ojo de no romper nada), estando pulsado ese "botón" se puede tirar del tubo para desconectar, al montar no hace falta pulsar, empujar hasta que se nota que ha encajado, deben ser de diferente diámetro así que no debiera haber dudas para conectar.
Lo otro tal como explica en el brico, la pieza puede tener una única posición de encaje en la boca del depósito (habrá un tetón o resalte que encajará en un hueco de depósito), la junta tórica se debe poner en un pequeño encaje en la boca de depósito, se encaja bien el aforador, como tiene muelle quedará más elevado que el depósito, momento de revisar correcta posición junta tórica y entonces se baja para mantenerlo apretado contra depósito mientras se coloca la tuerca de fijación, asegurarse que la tuerca entra suave y se aprieta fuerte a mano.

saludos
 
Arriba Pie