• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Brico Reparar tarjeta reguladora del impulsor de aire (consideraciones)

Ordosario

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
342
Ubicación
Málaga
Tipo de motor
1.9 TD 90cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
Azul mauritius, de 1998
Y que tal te van, los montaste?
Queva, creo que los compré hace ya mas de un año y aún están sin montar :eek:
El tema es que los originales aun funcionan, no finos finos del todo, a veces no regulan y se para ventilador, y tengo que ponerlo al máx para que funcione.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
10.599
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino

luis two xantias

Usuario Registrado
Registrado
9 Oct 2015
Mensajes
1.933
Queva, creo que los compré hace ya mas de un año y aún están sin montar :eek:
El tema es que los originales aun funcionan, no finos finos del todo, a veces no regulan y se para ventilador, y tengo que ponerlo al máx para que funcione.
Buenas. Me pasa lo mismo en los dos xantias. Desde este verano no van bien del todo en posición auto. No me preocupa demasiado porque sigue saliendo aire y en manual siguen funcionando las 3 velocidades pero no regula como antes. El del berlina es el de origen, el del familiar lo cambie hace dos años de un donante. No es prioritario cambiarlos pero sigo con interés este hilo. Cuando Txuchin haga el brico veré si me decido a comprar dos tarjetas y ponerlas. Por precio desde luego que merece la pena. En el familiar dejó de funcionar del todo. Ni en auto ni en manual salía aire y eso sí es un problema.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.184
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Antes de cambio de tarjeta e incluso cuando se haga eso, conviene limpieza a fondo del motor y escobillas así como engrasado de los casquillos de eje.
Si el motor va más fino, la tarjeta no se resentirá y durará más.

Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
10.599
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Buenas. Me pasa lo mismo en los dos xantias. Desde este verano no van bien del todo en posición auto. No me preocupa demasiado porque sigue saliendo aire y en manual siguen funcionando las 3 velocidades pero no regula como antes. El del berlina es el de origen, el del familiar lo cambie hace dos años de un donante. No es prioritario cambiarlos pero sigo con interés este hilo. Cuando Txuchin haga el brico veré si me decido a comprar dos tarjetas y ponerlas. Por precio desde luego que merece la pena. En el familiar dejó de funcionar del todo. Ni en auto ni en manual salía aire y eso sí es un problema.
Las puedes comprar sin miedo, seguro que te van a funcionar y aprovechar a hacer lo que dice Esteban, aligerar el motor, ahorra trabajo a la regulación y aumentará la duración.
Estoy un poco liado con mi trabajo de aitite (es mucho más trabajoso que ser padre ¡jeje!) además ayer mi hija mayor (embarazada del hermano del morroskito) tuvo un accidente. Un choque con una moto que efectuó un giro a la izquierda cruzando su carril.
Es un accidente típico de Las Tablas ¡je! La tripulante de la moto, afortunadamente, parece que no presentaba ninguna fractura pero la evacuaron al hospital por precaución ya que el golpe fue bastante fuerte. Esta semana que entra intentaremos localizarla (solo tenemos la matricula de la moto y no era de su propiedad) para interesarnos por ella.
La Beberly está un poco rota pero esperamos que sobreviva.
Un susto gordo.
 

Ordosario

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
342
Ubicación
Málaga
Tipo de motor
1.9 TD 90cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
Azul mauritius, de 1998
Buenas. Me pasa lo mismo en los dos xantias. Desde este verano no van bien del todo en posición auto. No me preocupa demasiado porque sigue saliendo aire y en manual siguen funcionando las 3 velocidades pero no regula como antes. El del berlina es el de origen, el del familiar lo cambie hace dos años de un donante. No es prioritario cambiarlos pero sigo con interés este hilo. Cuando Txuchin haga el brico veré si me decido a comprar dos tarjetas y ponerlas. Por precio desde luego que merece la pena. En el familiar dejó de funcionar del todo. Ni en auto ni en manual salía aire y eso sí es un problema.
Si tienes Lexia, y si son X2, puedes comprobar muy muy bien con la centralita del clima el funcionamiento del botón de selector de velocidad. Y puedes comprobar si te hace algún falso contacto en alguna posición, o si tiene suciedad la resistencia variable o hay trozos que no detecta la posición del botón. Ya que hay un test de botones, que te va diciendo en tiempo real la posición de los botones, y puedes ver si está en auto, manual, o si está en velocidad baja, media o alta. También puedes ver la lectura de las sondas de temperatura hay varias. Por si hubiera alguna mal o fuera de rango.
 

Xantiago

Usuario Registrado
Registrado
14 Oct 2017
Mensajes
2.304
Si tienes Lexia, y si son X2, puedes comprobar muy muy bien con la centralita del clima el funcionamiento del botón de selector de velocidad. Y puedes comprobar si te hace algún falso contacto en alguna posición, o si tiene suciedad la resistencia variable o hay trozos que no detecta la posición del botón. Ya que hay un test de botones, que te va diciendo en tiempo real la posición de los botones, y puedes ver si está en auto, manual, o si está en velocidad baja, media o alta. También puedes ver la lectura de las sondas de temperatura hay varias. Por si hubiera alguna mal o fuera de rango.
Lo dicho, me tengo que hacer con un Lexia. Sabía que había un diagnóstico para el climatizador, pero no sabía que era tan preciso. Gracias por la información.
 

luis two xantias

Usuario Registrado
Registrado
9 Oct 2015
Mensajes
1.933
Si tienes Lexia, y si son X2, puedes comprobar muy muy bien con la centralita del clima el funcionamiento del botón de selector de velocidad. Y puedes comprobar si te hace algún falso contacto en alguna posición, o si tiene suciedad la resistencia variable o hay trozos que no detecta la posición del botón. Ya que hay un test de botones, que te va diciendo en tiempo real la posición de los botones, y puedes ver si está en auto, manual, o si está en velocidad baja, media o alta. También puedes ver la lectura de las sondas de temperatura hay varias. Por si hubiera alguna mal o fuera de rango.
Buenas. En el familiar sustituí todo el cuadro de mandos de la calefacción por uno de un HDI del 2002 de los últimos. Lo limpié a conciencia por dentro y le puse tres bombillas más para que tuviera más luz ( no tenía leds). En donde estaban las pistas limpié con mucho cuidado y dónde hace contacto eléctrico lo mismo. Ha funcionado perfectamente hasta este verano. Por eso creo que lo que falla es la tarjeta del ventilador. En el berlina ha empezado con lo mismo y visto todo me inclino por la tarjeta. Lexia no tengo, me tocará quedar con alguien que lo tenga pero siendo TD los dos gestión electrónica tienen muy poca. No es algo prioritario pero se puede aprovechar para ver si tiene fallos en otras cosas y borrarlos. Aquí donde vivo hay un taller y me llevo bien con los dueños pero el programa que tienen es uno genérico de taller, no el de Citroen.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
10.599
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Pues aquí está la prueba de la tarjeta de control que, como era de esperar.... ¡funciona!
 

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
3.818
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Otros coches
Sportage
Enhorabuena, por fin después de probar varias de Aliexpress y Ebay:Brindis::Ganador:
 

Ordosario

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
342
Ubicación
Málaga
Tipo de motor
1.9 TD 90cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
Azul mauritius, de 1998
Genial el video :) Entonces ese era el truco que va controlada por negativo, y también hemos aprendido para que es el relé, que yo no lo sabía. Cerca de llegar al máximo lo pone directo con el relé y ya dejarían de trabajar los transistores. Eso viene bien para que duren más los transistores ya que a máxima carga cuando pasan por ellos la máxima intensidad ya dejan de funcionar gracias al relé.
 

Facundo

Usuario Registrado
Registrado
21 Jul 2016
Mensajes
222
Ubicación
Ciudad Real
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Yo me he pillado una esperando a que llegue para montarla ya que el mio lleva tiempo fallando la verdad es un buen descubrimiento ya que con los años que tienen nuestros bichos esto termina fallando a todos
 

Facundo

Usuario Registrado
Registrado
21 Jul 2016
Mensajes
222
Ubicación
Ciudad Real
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Pues a llegado la tarjeta reguladora pero después de montarla no funciona nada que la velocidad maxima y solo cuando quiere pues probando tambien fuera la vieja haber si era problema de la nueva y hace exactamente lo mismo funciona cuando quiere y ya no se que pasara si serán los conectores o hay algún problema mas
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
10.599
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
¡Que extraño! ¿Seguro que has cogido una igual? ¿Puedes poner una foto con la cara del circuito a la vista?
Puede que exista un problema externo a la placa, pero sería cuestión de empezar viendo que la tarjeta es la adecuada.
 

Facundo

Usuario Registrado
Registrado
21 Jul 2016
Mensajes
222
Ubicación
Ciudad Real
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
He cojido la que pones en el enlace de todas formas mañana pongo una foto de la que vino lo extraño es que ahora tanto con la nueva como con la vieja ace exactamente lo mismo y antes de desmontar funcionaba bien todas las velocidades menos el auto aunque habia veces que tan solo se ponia en velocidad maxima empezare por las clavijas por que acercado a un desguaces y me e traído un ventilador entero con los cables incluidos por que los conectores de mi coche me dado cuenta están muy baqueteados mañana me liare con el hacer lo que comento y ya os diré si venia de hay o hay que seguir investigando
 
Última edición:

Facundo

Usuario Registrado
Registrado
21 Jul 2016
Mensajes
222
Ubicación
Ciudad Real
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Buenas es la primera vez que subo fotos no se si se verán o no esta es la foto
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
10.599
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Pues la tarjeta es la correcta, por lo que el problema tiene que ser externo a la tarjeta, bien de cableado, conectores o elementos discretos averiados. No se si tienes la posibilidad de construirte un comprobador como el que aparece el vídeo. De este modo eliminas todo el control externo a la placa.
 

Facundo

Usuario Registrado
Registrado
21 Jul 2016
Mensajes
222
Ubicación
Ciudad Real
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Pues despues de probar multiples cosas y de sanear los cables y los conectores probe el ventilador completo que traje del desguace y funciona bien pues probe otra vez la que compre de ebay la de la foto de mas arriba y no funciona por lo que Venia mal o no es 100 % compatible, como se sabe si esa pieza es la correcta, haber cuanto dura la de desguace gracias por la ayuda prestada
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
10.599
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Pues yo estaba, estoy, convencido de que lo es pero esa prueba que haces parece definitiva. Solo queda que al pruebes fuera con una potenciómetro conectado a los pines de control y si no funciona es placa mala, y si funciona....... no sé ¡jeje! mejor dicho, me quedo ojiplático.
 

Facundo

Usuario Registrado
Registrado
21 Jul 2016
Mensajes
222
Ubicación
Ciudad Real
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Pues haber si consigo un potenciometro y ago esa prueba para ver si la placa regula fuera del vehículo
 
Arriba Pie