• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

No funciona AA

Danilo

Usuario Registrado
Registrado
11 Dic 2016
Mensajes
67
Tipo de motor
1.8 i 8v 103cv
Buenas a todos, abro un nuevo tema ya que en el anterior sólo no funcionaba el modo automatico, pero con el tiempo evolucionó y ya no funciona nada. Con un mecánico que tiene dos Xantias probamos su Centralita o calculador de clima en mi coche, y no funciona; probamos la mía en el de él y funciona bien. Hicimos la misma prueba con el mando selector de velocidad, y el mío está bien, y no hay caso. La resistencia funciona bien, ya que cuando al calculador le desconectamos un cable solo (una ficha con muchos cables) el aire va a tope. Ya no se qué hacer o qué comprobar, necesito su ayuda, de antemano gracias! (Tengo un xantia x1)
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, y como siempre suele ser importante saber si es un serie 1 o serie 2.....
Creo que ambos pueden conectarse para diagnosis con lexia 3, se vería lo que le pasa en lugar de estar dando palos de ciego.
Otras cosas que bloquean sistema, el motor paso a paso de trampilla mezcla:
8.jpg

Se ve en esta foto abajo a la izquierda esa especie de cilindro metálico.

Y la sonda temperatura interior, ubicada justo a la derecha del reloj que puede estar la microturbina bloqueada o todo lleno de porquería.
 
Última edición:

Danilo

Usuario Registrado
Registrado
11 Dic 2016
Mensajes
67
Tipo de motor
1.8 i 8v 103cv
Buenas, y como siempre suele ser importante saber si es un serie 1 o serie 2.....
Creo que ambos pueden conectarse para diagnosis con lexia 3, se vería lo que le pasa en lugar de estar dando palos de ciego.
Otras cosas que bloquean sistema, el motor paso a paso de trampilla mezcla:
8.jpg

Se ve en esta foto abajo a la izquierda esa especie de cilindro metálico.

Y la sonda temperatura interior, ubicada justo a la derecha del reloj que puede estar la microturbina bloqueada o todo lleno de porquería.
Hola bx, puse justo al final que es un fase uno :) muchas gracias por responder, voy a ver si consigo lexia, de igual manera solo por esta semana tengo la posibilidad de probar los repuestos de otro xantia asi que, como se retira el motor paso a paso que se ve en la foto? Tambien probaré intercambiar la sonda de temperatura. Leyendo mucho ayer di con el brico del cláusor, puede ser eso el problema tambien? O mis sintomas son diferentes? Saludos y gracias
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
11.138
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Entiendo que el ventilador ¿solo conseguís hacerlo funcionar en la velocidad máxima? Si es así es "la resistencia" (el bloque de control de velocidad) ya que la velocidad máxima puede ser producida al puentear la tarjeta reguladora con el relé.
Casualmente acabo de cambiárselo hace un par de horas al Vitorino.
 

Danilo

Usuario Registrado
Registrado
11 Dic 2016
Mensajes
67
Tipo de motor
1.8 i 8v 103cv
Entiendo que el ventilador ¿solo conseguís hacerlo funcionar en la velocidad máxima? Si es así es "la resistencia" (el bloque de control de velocidad) ya que la velocidad máxima puede ser producida al puentear la tarjeta reguladora con el relé.
Casualmente acabo de cambiárselo hace un par de horas al Vitorino.
Buenas! La velocidad máxima funciona cuando lo puenteo, y cuando queda la centralita conectada por solo dos cables en vez de tres, si desconecto otro de los cables me va muy lento
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
El motor de trampilla tiene uno o dos tornillo/s, luego debe salir en vertical hacia abajo para que se desencaje el eje de trampilla, este eje sólo central de una manera porque verás tiene forma peculiar hay que ir con cuidado hasta que se encaje el eje y extremo de soporte de motor y luego se ponen tornillos.
La sonda de habitáculo, con motor arrancado debe girar su turbina, se debe poder ver con linterna que está parada antes y luego que gire.
La sonda tiene su conector por el hueco de la radio.

Saludos
 

Danilo

Usuario Registrado
Registrado
11 Dic 2016
Mensajes
67
Tipo de motor
1.8 i 8v 103cv
El motor de trampilla tiene uno o dos tornillo/s, luego debe salir en vertical hacia abajo para que se desencaje el eje de trampilla, este eje sólo central de una manera porque verás tiene forma peculiar hay que ir con cuidado hasta que se encaje el eje y extremo de soporte de motor y luego se ponen tornillos.
La sonda de habitáculo, con motor arrancado debe girar su turbina, se debe poder ver con linterna que está parada antes y luego que gire.
La sonda tiene su conector por el hueco de la radio.

Saludos
Efectivamente la turbina de la sonda no gira, voy a tratar de cambiarla, es raro porque mi conocido dice que tiene esa sonda o turbina desconectada y le funciona el AA, tal vez esté confundiendo, hoy o mañana voy a cambiarla y comento los resultados aquí, gracias!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
O desmontar y limpiar, puedes probar fuera alimentando los dos cables de motor a ver si va.
Si con eso desconectado el clima no puede ir por ser información importante
 

Danilo

Usuario Registrado
Registrado
11 Dic 2016
Mensajes
67
Tipo de motor
1.8 i 8v 103cv
O desmontar y limpiar, puedes probar fuera alimentando los dos cables de motor a ver si va.
Si con eso desconectado el clima no puede ir por ser información importante
Mañana hago la prueba, gracias bx!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
La prueba de alimentar motorcillo directamente es con si conector suelto y ese conector está por el lateral del hueco radio conector de 5 pines blanco.
Verás que la sonda lleva dos cables a sensor de temperatura y dos al motorcillo.
 

Danilo

Usuario Registrado
Registrado
11 Dic 2016
Mensajes
67
Tipo de motor
1.8 i 8v 103cv
O desmontar y limpiar, puedes probar fuera alimentando los dos cables de motor a ver si va.
Si con eso desconectado el clima no puede ir por ser información importante
Estoy haciendo la prueba en otro xantia, y con el motorcillo de la sonda que va al lado del reloj desconectado funciona igual el clima, incluso en modo automatico. Y ya conseguí el motor de trampilla, el gris que es redondo, pero ese no sirve únicamente para abrir una trampilla? Es decir, por mas que esté desconectado los mandos de aa no deberían funcionar?
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Según la teoría de los manuales, si ese motor de trampilla no va, deja de funcionar el clima, y no es sólo que esté desconectado, o está y funciona correctamente (al menos en x2 hay que lanzar aprendizaje de recorrido tras cambiarlo).
Por esto te comenté que es mejor conectar diagnosis y verás lo que te está liando el problema.
Saludos
 

Danilo

Usuario Registrado
Registrado
11 Dic 2016
Mensajes
67
Tipo de motor
1.8 i 8v 103cv
Según la teoría de los manuales, si ese motor de trampilla no va, deja de funcionar el clima, y no es sólo que esté desconectado, o está y funciona correctamente (al menos en x2 hay que lanzar aprendizaje de recorrido tras cambiarlo).
Por esto te comenté que es mejor conectar diagnosis y verás lo que te está liando el problema.
Saludos
La primera vez que conecte el lexia, no me dio ningún error del clima, porque me decía que no había conexión con la ECU, pero ahora que tengo una centralita que sí funciona tal vez me diga cuál es el error, voy a probar y comento por aquí, gracias!
 

Danilo

Usuario Registrado
Registrado
11 Dic 2016
Mensajes
67
Tipo de motor
1.8 i 8v 103cv
Según la teoría de los manuales, si ese motor de trampilla no va, deja de funcionar el clima, y no es sólo que esté desconectado, o está y funciona correctamente (al menos en x2 hay que lanzar aprendizaje de recorrido tras cambiarlo).
Por esto te comenté que es mejor conectar diagnosis y verás lo que te está liando el problema.
Saludos
Bueno el lexia no me fue de mucha ayuda, sale que no hay comunicacion con la centralita, igual estoy dudando porque no hay comunicación con la inyeccion tampoco, solo con el airbag (estoy seguro que la centralita clima funciona). Ya conseguí el motorcillo de la trapilla, pero no logro quigar el mio, que tanto hay que desarmar para sacarlo? Tengo que desarmar todo el salpicadero?gracias!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Debe llevar uno o dos tornillos y el motorcillo va encajado en vertical, pero va bastante ajustado en el eje de trampilla, cuesta más atinar el motor al motor.
 

Danilo

Usuario Registrado
Registrado
11 Dic 2016
Mensajes
67
Tipo de motor
1.8 i 8v 103cv
Debe llevar uno o dos tornillos y el motorcillo va encajado en vertical, pero va bastante ajustado en el eje de trampilla, cuesta más atinar el motor al motor.
Bueno, acabo de grabar un video enseñando el problema, a ver si es más fácil de apreciar el error que tiene.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, el motor de trampilla sale quitando el tornillo de soporte al que sí se tiene acceso, los otros son para desarmar el motor, localiza el tornillo o tornillos que fijan el soporte de motor al conjunto de clima, una vez quitados, se ha de desencajar en vertical hacia moqueta para que salga el eje de motor que ya habrás visto su forma peculiar en el que quieres probar.

En el motor de ventilador, aparte del conector de 4 pines marrón debe existir otro hilo con conector independiente negro, con ese hilo la ecu sabe qué velocidad real lleva el motor de ventilador. Si falla no manejará éste. Y no sirven lo de desconectar conectores de ecu porque se falsean cosas.

Puedes mirar de bajar esquemas:
https://www.mediafire.com/file/3f8rbv4b7qjsby8/ESQUEMAS_CLIMA__SERIE_1.rar

Y revisar componentes comparando datos con lo proporcionado en fichas del serie 2, como en el brico de reparar tarjeta del impulsor.
En este están la parte de esquemas del x2, que se ven mejor que en el manual completo:
https://www.mediafire.com/file/1nnlulrjlrkocna/Manual+einsa96-instalacion+electrica(2).rar

De todos modos mira de reparar esa sonda temperatura de habitáculo que es una información de las importantes. Su conector está en lado derecho de hueco de radio, o al menos limpia con aire comprimido y con un alambre mira de girar la turbina a ver si te ahorras de desmontar.

Según esquema, en el conector 12 vías negro pin 7 debe entrar un positivo de motor en marcha, es el mismo cable que viene del alternador a testigo de batería, se tiene que comprobar que tiene masa a motor parado (testigo batería se enciende) y tiene tensión de batería con motor en marcha, el motor de sonda habitáculo .
Luego al poner contacto, el fusible 12 alimenta el interruptor de activación del A/A, llega también a pin 4 de conector 4 vías marrón de sonda habitáculo y también a pin 5 de conector 12 vias negro.
Conviene revisar las masas que van a través de unos conectores concentradores que podrían tener malos contactos, en los esquemas debe salir todo detallado.

saludos
 

Danilo

Usuario Registrado
Registrado
11 Dic 2016
Mensajes
67
Tipo de motor
1.8 i 8v 103cv
Buenas, el motor de trampilla sale quitando el tornillo de soporte al que sí se tiene acceso, los otros son para desarmar el motor, localiza el tornillo o tornillos que fijan el soporte de motor al conjunto de clima, una vez quitados, se ha de desencajar en vertical hacia moqueta para que salga el eje de motor que ya habrás visto su forma peculiar en el que quieres probar.

En el motor de ventilador, aparte del conector de 4 pines marrón debe existir otro hilo con conector independiente negro, con ese hilo la ecu sabe qué velocidad real lleva el motor de ventilador. Si falla no manejará éste. Y no sirven lo de desconectar conectores de ecu porque se falsean cosas.

Puedes mirar de bajar esquemas:
https://www.mediafire.com/file/3f8rbv4b7qjsby8/ESQUEMAS_CLIMA__SERIE_1.rar

Y revisar componentes comparando datos con lo proporcionado en fichas del serie 2, como en el brico de reparar tarjeta del impulsor.
En este están la parte de esquemas del x2, que se ven mejor que en el manual completo:
https://www.mediafire.com/file/1nnlulrjlrkocna/Manual+einsa96-instalacion+electrica(2).rar

De todos modos mira de reparar esa sonda temperatura de habitáculo que es una información de las importantes. Su conector está en lado derecho de hueco de radio, o al menos limpia con aire comprimido y con un alambre mira de girar la turbina a ver si te ahorras de desmontar.

Según esquema, en el conector 12 vías negro pin 7 debe entrar un positivo de motor en marcha, es el mismo cable que viene del alternador a testigo de batería, se tiene que comprobar que tiene masa a motor parado (testigo batería se enciende) y tiene tensión de batería con motor en marcha, el motor de sonda habitáculo .
Luego al poner contacto, el fusible 12 alimenta el interruptor de activación del A/A, llega también a pin 4 de conector 4 vías marrón de sonda habitáculo y también a pin 5 de conector 12 vias negro.
Conviene revisar las masas que van a través de unos conectores concentradores que podrían tener malos contactos, en los esquemas debe salir todo detallado.

saludos
Muchas pero muchas gracias bx, voy a tratar de hacer todo lo que dices, ya la semana que viene te comento, gracias por ayudarme!
 

Danilo

Usuario Registrado
Registrado
11 Dic 2016
Mensajes
67
Tipo de motor
1.8 i 8v 103cv
[Solucionado ]
Buenas, muchas gracias Bx y Txuchin por la ayuda, ya está solucionado!
El problema era el motor del ventilador, ya funciona absolutamente todo, automático, frío, calor, todo!
Lo único que hace mucho ruido la turbina de la sonda de temperatura, pero me imagino que es porque no funciona hace muucho tiempo, pero gira y funciona, capaz que con aire comprimido puedo solucionarlo. Muchas gracias de vuelta!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
14.988
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, sopla con aire comprimido la turbina y luego habría que aplicar una gota de lubricante, como con un spray pero sería mejor una cánula pero no con spray podría ser con esos botecillos que se suelen usar en máquinas de coser. Una o dos gotas suficiente porque mucho luego se le pega el polvo y se bloquea en poco tiempo.
Saludos
 
Arriba Pie