• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Motor HDI xantia hdi 90cv se para en carretera

hdi 90 cv

Usuario Registrado
Registrado
17 Dic 2014
Mensajes
675
Coche
xantia 2.0 hdi 90cv del 2000
#1
hola a todos de nuevo, aver si a alguien le paso lo mismo y puede ayudarme. tengo un xantia 2.0 hdi del 2000 con 190.000 klm. que se para cuando aceleras fuerte o cuando subes cuesta y le pides un poco mas se para repentinamente y sobre todo cuando hace calor lo que si e notado es que no lo hace hasta que coje su temperatura normal el motor, el coche despues de pararse arranca normal eso si ,quitando el contacto primero. le e cambiado la bomba del deposito, el rele de inyeccion y sigue igual en la maquina que le conectan en el taller solo sale un fallo referente al airbag .tambien me an soldado algunos cables de conexiones por si fallaran esas conexiones y nada ya se que el coche tiene sus años pero me da penilla tener que quitarlo es un coche que gasta poco anda bien y que decir de su comodidad en carretera , bueno un saludo a todos
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.685
#2
Buenas, ¿no se encendió ninguna vez testigo de diagnosis motor? si se para circulando debería haberse encendido y si se encendió debería seguro haber un defecto en memoria de calculador motor, si el interface no detectaba nada será que no conectó bien o algo, en ocasiones algunos útiles genéricos no dialogan bien.
Convendría conectarle lexia 3, en s.o. o mirando de localizar un interface de estos por ebay de un vendedor fiable que de los chinos más de uno sale malo.

conviene revisar masas y alimentaciones, el correcto estado de conectores pasamuros existentes en cada lado tras los intermitentes delanteros.
Las tomas de masa junto a batería y en motor , así como el buen estado de los maxifusibles y fusiblera de compartimento motor conviene darle un buen repaso.
Luego conviene revisar que se genera bien la presión de 2,5bar. en el cuenco del filtro de gasoil, que si no se consigue bien esto también dar pegas, aunque debería aparecer fallo de presión de carburante (aunque sea en la alta presión).
saludos
 

hdi 90 cv

Usuario Registrado
Registrado
17 Dic 2014
Mensajes
675
Coche
xantia 2.0 hdi 90cv del 2000
#3
Gracias por contestar bx19rdturbo, comentare con mi mecanico lo que me comentas ,lo de cables fusubles masas esta echo,pero creo que me diste una idea respecto al cuenco del filtro de gasoil,por que e tenido problemas con el ,goteaba y ahora pensandolo creo que huele algo a gasoil , respecto a lo de la luz del cuadro si cuando se para se enciende la de fallo motor,creo que se llama asi , alguna de la veces que pusieron la maquina salio fallo presion carburante .ara como 20 dias el coche no arrancaba y tube que cambiar la bomba del deposito de combustible y dejo de dar fallo ,pero el coche seguia parandose. luego con e lasiento trasero abierto y el mecanico con la maquina conectada salimos a carretera a probocar el fallo y me comento que la bomba dejo de recibir corriente y le cambiamos dos veces el rele que ba junto ala centralita y nada sigue con lo mismo probare a cambiar el cuenco de gasoil ,y probar esos 2.5 bar que me comentas ,esta tarde buscare los fallos que dio alguna vez que pusimos la maquina por que ahora solo da un fallo de airgab ,que suele pasar al mober el asiento del conductor ,por laconexion que lleba debajo, gracias de nuevo y un saludo
 
Última edición:

hdi 90 cv

Usuario Registrado
Registrado
17 Dic 2014
Mensajes
675
Coche
xantia 2.0 hdi 90cv del 2000
#4
hola de nuevo , despues de meses con el mismo problema creo haber encontrado la solucion a mi problema , parece que el sensor de presion combustible que va en la rampa pierde algo de gasoil por los pin (por el enganche clavija ) ,el mecanico me dice que ese sensor vale sobre 200 euros mas iva y mas mano de obra ,intentare encontrar uno en desguace y colocarlo yo mismo, ya os contare si consigo el sensor y lo pongo si se resolvio el problema un saludo
 

hdi 90 cv

Usuario Registrado
Registrado
17 Dic 2014
Mensajes
675
Coche
xantia 2.0 hdi 90cv del 2000
#5
se me olvidaba ,errores que salieron P1517 (corregido eliminando codigo de llave en centralita) P1112 vigilancia alta presion ,P0100 medidor flujo de aire , P0101 medidor flujo de aire s. erronea , P0230 primario bomba combustible , P0340 sensor ab1 arbol de levas segun mecanico todos comprobados y arreglados pero el coche seguia en sus trece si no consigo que el fallo remita con el cambio de sensor combustible lo dejo por agotamiento ya no se ni lo que llevo gastado
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.685
#6
Buenas, debería solucionarse.
 

hdi 90 cv

Usuario Registrado
Registrado
17 Dic 2014
Mensajes
675
Coche
xantia 2.0 hdi 90cv del 2000
#7
buenas ,pues nada cambie el sensor de presion de combustible que va en la rampa y sali a probar el coche ,espere asta que llegara a su temperatura y le zurre todo parecia correcto ,mas contento que nada ,todo orgulloso de creer que habia conseguido corregir el puñetero fallo sali de nuevo a probarlo en una subida brusca y no llegue ni a acercarme ala cuesta se me paro y al regresar a casa repitio el fallo cuatro veces mas . asi que me rindo,a podido con migo , siento no haber podido aportar nada,un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.685
#8
Aunque comentas que le has cambiado la bomba del deposito y si la falla aparece en cuesta arriba, en la zona del adorador, está bien la pared espiral que rodea el conjunto de aforador?
Lo del fallo se presenta con deposito bajo de carburante o aunque este bien lleno?
Saludos
 

hdi 90 cv

Usuario Registrado
Registrado
17 Dic 2014
Mensajes
675
Coche
xantia 2.0 hdi 90cv del 2000
#9
el motor se para en llano ,lo de probarlo en cuesta es porque el fallo lo hace mas cuando el coche va cargado tres personas por ejemplo ,por eso queria probar en cuesta ,de todas maneras comprobare bomba de nuevo , lo mas curioso es que siel motor no a cojido su temperatura de funcionamiento ,le puedes dar caña que responde y no se queja , pero es llegar ala temperatura y unos minutos despues le achuchas y corta. el primer fallo le cuesta un poco mas ,pero una vez se para los siguien fallos son sin forzar exageradamente
 

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.587
Coche
Sportage
Xantia hdi 90cv
#10
Hola, ¿cambiaste el portafiltros del gasoil?
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
5.188
#11
Hay un conector amarillo (creo que de 3 pines), que está situado encima del motor de arranque, y que si no recuerdo mal, iba a parar a un sensor de la rampa de inyección o de la bomba.

Creo que es el conector amarillo que se ve en las ultimas fotos (en tu caso, solo hay uno:

https://www.clubxantia.com/comunidad/threads/875/


Citroen fue consciente de ese fallo, y la solución era quitar el conector y empalmar los cables. No recuerdo cual era el problema, si perdida de potencia, o apagado, o ambos.

Un saludo
 

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.587
Coche
Sportage
Xantia hdi 90cv
#12
Pregunto, por que ese mismo fallo , que se para en carretera varias veces , le ha pasado al chaval hace un par de días y con luz amarilla de motor encendida.Después de descartar bomba de baja, ví que tiraba un poco de gasoil , apenas se apreciaba,creí que era la toma, pero nó.
Lo he sacado y es el defecto de estos portafiltros(los de abajo) el de la dcha, con el paso del tiempo van perdiendo como una especie de capa plastica y vienen los fallos, había uno que lo rectificaron y traían un sello blanco ahí(creo que en la xsara picassso), pero no sé si los nuevos lo traen.
Lo he solucionado de momento con Nural 92, una capa fina, por que si no no cierra bien la manguera, al comprobarlo, perdía presión y gasoil por arriba. así que ya que estaba le he puesto un filtro y goma nuevos y le he dado un poco de presión al aro metalico.
De momento funciona, no se ha vuelto a parar , y la luz del motor se ha quitado.
Un saludo
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
946
Coche
HDI Activa
#13
El cuenco del filtro de gasoil lleva una válvula termostática, que envía el gasoil a la caja de mezcla cuando está frío y no cuando se calienta.




Puede que no esté funcionando bien.

Un saludo
 
Última edición:

hdi 90 cv

Usuario Registrado
Registrado
17 Dic 2014
Mensajes
675
Coche
xantia 2.0 hdi 90cv del 2000
#14
hola , gracias a todos respecto al conector amarillo ,esta echo y lo del portafiltros lo mande cambiar cuando me comento bx19trdturbo que mirara los 2.5 bar de presion.hoy pregunte al mecanico y me dijo que se le cambiaron juntas y que la pequeña fuja desaparecio.es decir que sigue el mismo portafiltro asi que ya estoy buscando repuesto, ya comentare un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.685
#15
Buenas, pero revisar el correcto respirado del depósito, que como haga vacío falla, también lo de la correcta carga de la batería y si carga bien ver si cuando falla en arranque no vaja la tensión de 10v. mientras el motor de arranque está activo.

saludos
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
5.188
#16
Hola!

Puede que algun inyector este tocado y retorne mucho caudal, aunque ya no se si eso seria capaz de hacer parar al coche.

Pregunta sencilla... los HDI, tienen una tapa cuadrada de plástico encima del motor, pero a partir de cierto OPR, se empezó a colocar otra más, que tiene las letras de "Citroen" escritas. Así que, ¿tienes tu ese embellecedor?

Un saludo
 

hdi 90 cv

Usuario Registrado
Registrado
17 Dic 2014
Mensajes
675
Coche
xantia 2.0 hdi 90cv del 2000
#17
buenas ,respecto a la pregunta tapa motor solo lleva escrito hdi la otra que tu te refieres seria la que cubre el radiador creo y no la tiene ,a no ser que la quitaran en alguna reparacion y despues no la pusieran ,no recuerdo esa tapadera
bx19trdturbo , me podrias aclarar lo de comprobar que no haga vacio el deposito
 
Última edición:

hdi 90 cv

Usuario Registrado
Registrado
17 Dic 2014
Mensajes
675
Coche
xantia 2.0 hdi 90cv del 2000
#19
la tapa motor es como esta de la foto
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.685
#20
Lo de comprobar el vacío del depósito, pues sería al que falle para arrancar tras haber parado, se afloja suave el tapón del depósito, si se escucha pasar aire es que el depósito no tiene respiración y conforme se va consumiendo carburante el espacio libre no se rellena de aire y a la bomba le cuesta enviar el fluido para el motor.
Lo de la tapadera que mencionais, es desde cierto opr, y si se la hubieran olvidado, no tendrías tapadera en el cajón de calculadores, ya que la tapa grande, también forma parte de la tapa de cajón de calculadores, luego va fijada sobre el frente en la zona de radiador y cerca de filtro de aire debería existir un soporte extra.

saludos
 
Última edición: