• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Activa (10 esferas) Salto del morro del coche al apagar el motor.

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Para terminar este tema, sólo decir que después de cambiar las esferas del brico anterior e instalar unos diodos en paralelo para proteger el calculador de suspensión, no ha vuelto a repetirse el problema del dichoso salto.
Cosas de la hidráulica :rolleyes:.

Gracias a todos por la ayuda recibida.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.777
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas navras, me alegro se haya solucionado, la esfera central que te falta por cambiar, lo notarás cuando esté mal, porque dejará de tener los dos reglajes el eje delantero.
Cosas de la hidráulica y la electrónica jejeje.

Saludos
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Me ocurre un tema parecido pero al reves en el TCT azul.
Aun hay que rodarle y ajustar presiones de esferas, pero cuando paro motor el coche pega un bajón del morro.

@bx19trdturbo recuerdo cuando explicabas en un mensaje de este hilo, que al apagar motor se produce un pequeño corte de electricidad que apaga las electrovalvulas y creo que tiene relación.
Las dos esferas de rueda y la hidractiva delantera estan a sus presiones exactas, 45, 45 y 75.
La de conjuntor es una de acumulador de c5 x7 que estara a 65 bares.

Si cambié electrovalvula delantera, la que habia parecia de SCCAR.
Quizá la que he puesto necesita diodos en paralelo.
Es como si al encender motor la electrovalvula no permite compartir la presion en las tres esferas, quedando aislada la hidractiva.
Y al apagar motor ese instante de corte de electricidad hiciera reaccionar la electrovalvula que al abrirse, deja pasar la presion desde esferas de rueda a esfera hidractiva, causando la bajada repentina de altura.

¿Alguna idea de por donde van los tiros?.

Yo creo que por diodos en paralelo.
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.777
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Hay que mirar bien en qué instante sucede, sólo al apagar motor y justo en ese instante o es justo en los 30 segundos tras apagado y cierre puertas que es cuando se apagan las Ev.

Depende de cuándo sucede será de una cosa u otra
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Hay que mirar bien en qué instante sucede, sólo al apagar motor y justo en ese instante o es justo en los 30 segundos tras apagado y cierre puertas que es cuando se apagan las Ev.

Depende de cuándo sucede será de una cosa u otra
Justo en el momento de girar llave para apagar motor.
En posicion alta no lo hace.
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.777
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
En posición alta hay tanta presión y está en los topes que no podrá variar.
Siendo justo en corte llave contacto es como si hubiera algún problema de temporizador de retardo de parada.
Cuando queda con contacto quitado hacen el retardo de parada las Ev??
Al abrir una puerta lo detecta y se activan las Ev??
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
En posición alta hay tanta presión y está en los topes que no podrá variar.
Siendo justo en corte llave contacto es como si hubiera algún problema de temporizador de retardo de parada.
Cuando queda con contacto quitado hacen el retardo de parada las Ev??
Al abrir una puerta lo detecta y se activan las Ev??
Electrovalvulas delantera y trasera se activan al abrir una puerta, eso lo hace bien.
Lo del retardo ¿a que te refieres? ¿A que paren pasados unos minutos?
 
Última edición:

Xantiago

Usuario Registrado
Registrado
14 Oct 2017
Mensajes
1.954
Electrovalvulas delantera y trasera se activan al abrir una puerta, eso lo hace bien.
Lo del retardo ¿a que te refieres? ¿A que paren pasados unos minutos?
Tras parar el motor y cerrar las puertas las EV tardan 30 segundos en entrar en reposo, cerrandose.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.777
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Pues si todo eso lo hace bien, o es que en algún instante pilla a esa Ev cerrada al quitar contacto que es activada en ese momento y pilla a la esfera central en diferente presión.
Lo suyo es revisar defectos en ecu suspensión ver si hay un captador como el de freno que la esté liando....

Saludos
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Pues si todo eso lo hace bien, o es que en algún instante pilla a esa Ev cerrada al quitar contacto que es activada en ese momento y pilla a la esfera central en diferente presión.
Lo suyo es revisar defectos en ecu suspensión ver si hay un captador como el de freno que la esté liando....

Saludos
¿Como es en los x2 lo de la luz del boton de suspensión cuando hay errores en ecu?
 

Xantiago

Usuario Registrado
Registrado
14 Oct 2017
Mensajes
1.954
¿Como es en los x2 lo de la luz del boton de suspensión cuando hay errores en ecu?
Si no se tiene ningún fallo memorizado, al dar contacto se debe iluminar el led unos segundos.
Si no se ilumina al dar contacto, habrá algún fallo memorizado.

Para la lectura de fallos se debe realizar una diagnosis con un dispositivo LEXIA.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.777
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
En X2 estado correcto sin fallo en memoria averías, estando en modo automático (led apagado) al poner el contacto se enciende el led unos segundos.
Cuando la ecu detecta un fallo aunque sea fugitivo y ya no afecte al correcto funcionamiento de suspensión, el led no se encenderá al dar contacto hasta haber borrado fallos.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.777
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
La ecu suspensión cuando detecta un fallo puede permanecer unos minutos en reglaje firme, en el manual einsa 96 donde está la ficha de pruebas de ecu y sensores suspensión, aparece qué estrategia de emergencia realiza según qué sensor falla, como fallo de señal de velocidad, pues toma o usa velocidad constante de 100kmh entonces baja velocidad se puede notar que hace cambio de reglaje sin tener por qué en un ligero giro o con ligero bacheo.
Pero no bloquea permanente el reglaje firme por un fallo.

Saludos
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
En X2 estado correcto sin fallo en memoria averías, estando en modo automático (led apagado) al poner el contacto se enciende el led unos segundos.
Cuando la ecu detecta un fallo aunque sea fugitivo y ya no afecte al correcto funcionamiento de suspensión, el led no se encenderá al dar contacto hasta haber borrado fallos.
El led no se enciende al dar contacto, asi que supongo que tiene memorizado algun fallo.
Probaré con otro calculador a ver si se repite el comportamiento.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
13.777
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, aunque tenga defectos memorizados no tiene porqué ir mal salvo que sea permanente o esté apareciendo cada 2x3.
Si hay un sensor dando la lata cambiar calculador no hará o causará cambios o mejoras.
Te hace falta un lexia, ver los fallos y borrar, luego ver cuál reaparece y centrar los esfuerzos en ése revisando lo que diga la ficha pruebas y revisar los cables y su buena conexión en ecu
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
2.663
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Buenas, aunque tenga defectos memorizados no tiene porqué ir mal salvo que sea permanente o esté apareciendo cada 2x3.
Si hay un sensor dando la lata cambiar calculador no hará o causará cambios o mejoras.
Te hace falta un lexia, ver los fallos y borrar, luego ver cuál reaparece y centrar los esfuerzos en ése revisando lo que diga la ficha pruebas y revisar los cables y su buena conexión en ecu
Tengo que buscar la diagnosis rústica que se hacía en la toma OBD creo que con unos leds y cables.
Lo tengo por ahi apuntado.
Lo que quiero saber si el manocontacto de presion de freno es el culpable porque tengo uno original y lo puedo cambiar.

Aunque sigo sospechando de los diodos de las electroválvulas, cuando le ponga unos en paralelo veré si se corrige el bajón.

En el rojo se corrigió el salto cambiando esferas y poniendo diodos, no lo ha vuelto a hacer.
 
Arriba Pie