• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Motor HDI Sensor árbol levas

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.968
Coche
Sportage
Xantia hdi 90cv
#1
Buenas,voy a cambiar el sensor, ya que se para a veces en ciudad e ir probando,pero no lo encuentro.
Algún "plano de situación en HDI?":Hmm::Hmm:se que está por la parte del cambio,pero a groso modo no lo he visto.
Una foto sería genial,ya que el despiece,tampoco lo deja claro.
Un saludo.
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
1.049
Coche
HDI Activa
#3
@1956 como su nombre dice, es un sensor efecto hall de la polea del arbol de levas, está entre motor y parte lateral derecha, cerca de tapón aceite.

... pero ... si fuera lo que te pasaría es que no te deja arrancar. Una vez que arranque, ya no se para el motor.
De todas formas, lo suyo, es hacer diagnosis, pues te va a sacar de dudas.
Un saludo
 

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.968
Coche
Sportage
Xantia hdi 90cv
#4
Gracias a los dos,sí sé esto que me comentas javiru, pero era por ir descartando y a lo más barato, ya que si es tema injectores , es una pasta y este, anda en 20€ en la casa.
En otro tiempo, no sé si recordareis, que se paraba en carretera;esto lo solucioné primero cambiando la tórica de la tapa del portafiltros del gasoil y después cambiando este se solucionó.Después también tuve que cambiar la bomba de baja.
Ahora ,no tengo ni idea, pero antes de tema injectores, voy a cambiar los sensores ,que es lo más barato.
El tema de diagnosis es cierto pero , es que van a ir igual, cambiando piezas que le digan ,hasta que acierten.
Alguna idea de las paradas en baja velocidad más?.Ya lo hace 3/4 veces semanalmente y quiero salvarlo del desguace, ya que la parejita está pensando en comprar uno nuevo, si no se arregla ,ó es muy caro dicho arreglo en fin.......................
Pues viendo videos , parece ser que también el sensor arbol de levas, si afecta a paradas de motor:
 
Última edición:

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.968
Coche
Sportage
Xantia hdi 90cv
#5
Por cierto , el sensor del cigueñal, puede afectar a esto????????????????????es también un sensor efecto hall y en teoría tampoco debería afectar nu sé...................................
Puede estar implicado caudalimetro??????????????????????'
Voy a revisar también posibles entradas de aire, a ver si hay suerte.....................................
Lo malo, es que ahora lo usan a diario los dos , y tengo que esperar al fin de semana , para echarles un ojo y sin ninguna tranquilidad , en fin...........................................................
 
Última edición:

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.968
Coche
Sportage
Xantia hdi 90cv
#6
Mirando por ahí, parece ser que el sensor del cigueñal puede tener alguno de estos fallos:
.-El motor no arranca
.-Explosiones en el arranque
.-El coche dá tirones
.-PUEDE APAGARSE EL MOTOR ESPONTANEAMENTE
Visto esto, no sé si cambiar primero el del cigueñal, a ver si hay suerte:
minuto 5,35
 
Última edición:

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
1.049
Coche
HDI Activa
#7
Yo no te recomiendo que lo cambies, sólo por probar, cuando esto sale en el diagnostico. ¿No podría alguien, de ahí de Madrid, echarte una mano? Además se pueden mirar valores de las dos sondas, que vendrá en einsa, para comprobar que estén bien o mal, y si no vienen en einsa te lo busco.

El tema de las condiciones de alimentación de gasoil en baja, se puede saber con un manómetro (en glicerina) que es muy barato y compruebas, en su caso que es correcto.

Además, ¿que te pasa con más precisión?

Saludos
 

Argentum

Usuario Registrado
Registrado
2 Ene 2018
Mensajes
382
#8
A mi en el A4 se me paraba en los semáforos y era el sensor del cigüeñal. Supongo que será comportamiento similar en los coches de gasolina.
 

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.968
Coche
Sportage
Xantia hdi 90cv
#9
Circulando por el pueblo,se para cuando le da la gana,velocidades bajas; 30/60 km hora
Según los vídeos, podrían ser los sintomas,"puede apagarse el motor espontáneamente".
La alimentación en baja,tiene bomba y portafiltros nuevos,por eso apuntaba al sensor, o a injectores
 
Última edición:

Argentum

Usuario Registrado
Registrado
2 Ene 2018
Mensajes
382
#10
Pero si es sensor seguro que te va a saltar el fallo en la diagnosis, de tipo intermitente seguramente.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.632
Coche
Xantia Activa 110, El Vitorino.
#11
No tiene porque saltar, de hecho, lo más probable es que no salte,a mi me ha pasado en el Yupi (Corsa gasolina) y en la Bovita (Multipla diesel) y en ninguno saltaba el error:
https://www.clubxantia.com/comunidad/threads/4184/page-3#post-50391
En la Bovita sustituí el aforador completo pensando que podía ser un problema de la bomba, cambié el relé y acabé puenteándolo por eso, cuando se para el coche y no se puede determinar la causa más ahbitual (fallo de la bomba de nodriza) yo siempre cambio el sensor del cigueñal como medida de precaución.
Los fallos del caudalímetro no suelen parar el motor, suelen hacer que entre en modo "cojeando a casa"........ pero nunca se sabe.
 

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.968
Coche
Sportage
Xantia hdi 90cv
#12
Sigue bien la multipla, después del cambio del sensor?
 

Argentum

Usuario Registrado
Registrado
2 Ene 2018
Mensajes
382
#13
En mi caso, el Audi sí que me marca en la diagnosis todos los fallos de este tipo, así que ya no se cómo actuará el Xantia.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.632
Coche
Xantia Activa 110, El Vitorino.
#14

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
1.049
Coche
HDI Activa
#15
@1956 yo creo que se te para por un tema de combustible: que no llega. Habría que comprobar con manómetro presiones de gasoil.
Consultado en einsa, dice que la resitencia del sensor del cigüeñal es 50ohmios entre ambos pins.
El sensor da una señal alterna, que en arranque (valor eficaz) es 1,7V, al ralentin 3,7V y a 2500rpm es 7,5V.
El tema de fallo de sensores queda reflejado en ECU. Y yo creo que el fallo de sensor de eje de levas o el del cigüeñal, no para el motor.
Un saludo
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.632
Coche
Xantia Activa 110, El Vitorino.
#16
Si, Javiru si que lo paran, hay que tener en cuenta que la falta señal de alguno de estos sensores o la falta de sincronización entre ellos hacen que el sistema de gestión del motor no sepa cuando inyectar (o activar el encendido) ni a que cilindro hacerlo.
El problema es que, entre un fallo catastrófico de alguno de los sensores y una entrega de señal correcta, hay todo un mar de posibilidades, que es lo que suele desorientar a las "maquinitas" y a los mecánicos. La disminución de permeabilidad magnética o movimiento entre bobina e imán debido a las deformaciones por el calor/frío hacen que la calidad (sea por nivel o forma) del impulso, pueda ir disminuyendo hasta llegar un momento en que la centralita solo lo reconoce en determinadas situaciones de velocidad de paso del núcleo o de posicionamiento en función de la temperatura y, sin embargo la impedancia del sistema se mantiene (más o menos) dentro de normas y hasta la suma de tensiones puede ser (también más o menos) buena.
Ya conté que el Yupi no se paraba nunca, simplemente se resistía a arrancar (solo en invierno o con frío) cuando llevaba parado más o menos una hora y la Bovita se paraba sola al cabo de unos 10/15 minutos funcionando si se la arrancaba con motor frío, luego volvía a arrancar cuando se enfriaba durante otros 10, pero cada vez aguantaba menos tiempo en marcha. En ambos casos era fallo del sensor de posición del cigüeñal.
Es algo que no suele ser caro de cambiar (ahora, en otros tiempos era otra cosa) y eliminamos una posibilidad.
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
1.049
Coche
HDI Activa
#17
Puede... o no. EN cualquier caso antes de cambiar, para probar, lo que le recomiendo es comprobar antes (valores sondas, ver errores de ecu).

No obstante lo que sí lo para, es la falta de combustible, resulta una presión baja en sensor de alta y la situación de emergencia es la parada de motor.
a ver que nos cuenta 1956.
Saludos
 

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.968
Coche
Sportage
Xantia hdi 90cv
#18
Gracias.No sé si viste los videos que puse arriba, en ellos , se asegura que tanto en el de arbol de levas como en el de cigueñal pueden ocurirr paros espontaneos;después aseguran que viene el no poder arrancar y la avería puede ser más grave ,si no lo llevas inmediatamente al taller.
He encargado el de cigueñal, aprovechando que estaba muy barato en Oscaro, de paso para aprovechar los gastos de envio he cogido dos filtros de habitaculo.
Cuando llegue y lo ponga ya os contaré,si sigue igual,también cambiaré el del arbol de levas;sale más barato que llevarlo al taller.
Saludos
 
Última edición:

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.968
Coche
Sportage
Xantia hdi 90cv
#19
Buenas, pues tras un mes de pruebas después del cambio del sensor del cigueñal, el resultado es muy satisfactorio y era el culpable de las paradas.También he cambiado el del arbol de levas, aunque este era de desguace e iba bien con los dos.
Por 16€ (en oferta en Oscaro he solucionado el problema,os dejo unas fotos de donde está el sudicho en el HDI 90/110 cv (tela marinera) por si le sirve a alguien.
Hay que procurar que esté el coche frio, si no os achicharrareis las manos como yo:Lloro2:.
Sólo hay que quitar un tornillo que parece de 10, pero que seguramente sea de 9,5 ó de pulgadas;ya que la llave fija baila, no así la de estrella.
Con que se afloje un pelín vale, os aconsejo que lo aflojeis luego con la mano, ya que el sitio, es malo de acceso y con la izda casi mejor.Tienes el sitio justo para subirlo un poco(toca con la caja de agua) e inclinarlo a continuación para sacarlo.
Para meterlo, al revés, se inclina un poco(para que pase por debajo de la caja de agua) y entre en su agujero.
Apretar el tornillo con tiento, yo además le he puesto tubo corrugado para protegerlo mejor, ya que no tiene la misma calidad que el original.

Caja de agua




Vista del tornillo y sensor del cigueñal bajo la caja de agua.




Otra, se observa el cable y ahí le puse tubo corrugado




Bueno, pues espero que os sirva:Saltarin::Meparto::Meparto::Meparto::Meparto:, gracias Txuchin, son tus fotos que son mejores que las mías.
 
Última edición:

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.040
#20
@1956, ¿por casualidad no te fijarías si el conector del está en el coche tiene los cables muy cedidos? Creo que tiene un cable rojo y otro verde y si el conector esta en su soporte pegado a la caja de agua quedan muy tirantes esos cables y se pueden acabar dañando.

Lo mismo sucede con el conector cuadrado de 4 vias que va al sensor de posición del acelerador.
 
Arriba Pie