• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

La suspensión delantera sigue dura

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
1.403
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Después de ir un mes con la suspensión delantera de mi Activa muy dura, y de haberme leído este post (y otros relacionados) de arriba a abajo, os comento mi experiencia y la forma en que al fin parece que se ha solucionado.

Como os he dicho la suspensión delantera iba botando constantemente, sobre todo se notaba en frío y a baja velocidad. Cambié la esfera central delantera de la hidractiva y no mejoró, también puse las dos esferas de amortiguación delanteras de C5, las de 57 bares, y la cosa seguía igual.

Puse los tres diodos en la centralita, creyendo que esa sería la solución, pero la suspensión seguía igual de dura.

Ayer hice tres cosas, la primera comprobar la presión de la esfera SC CAR trasera, dió menos de 30 bares, así que puse una usada original Citroen de 62 bares que estaba perfecta. La segunda cosa que hice fue purgar el circuito de la suspensión activa, salió algo de aire antes y después de cambiar la esfera. Y, la tercera cosa que hice fue meterle la Lexia, y me salió error en el captador de freno.

Una vez hecho todo lo anterior y borrado el error, salí a probar el coche y por fin vuelve a ir suave la suspensión. Parece que el problema ha quedado solucionado. Supongo que habrá sido por borrar el error, aunque no sé hasta qué punto habrá influido el cambio de esfera y la purga del sistema.

Ah, también aproveché para engrasar las guías de las varillas de la suspensión Activa, porque el coche al arrancar y coger presión daba dos pequeños saltos, uno de cada lado. Ahora parece que no lo hace.

Bueno, espero que mi experiencia pueda servir a alguien y agradezco la información y ayuda que siempre obtengo de este maravilloso foro.

Un saludo a todos.
Buenas, una duda, para la reguladora del sc-car la que se pone de C5 es de 31 bares, la que lleva más presion es la acumuladora del sc-car que va delante.

Yo creo que no notaras nada negativo por ese aumento de presion.
Parece que tus impresiones son buenas.

El engrase del sistema sc-car al igual que los mecanismos de correctores de altura es algo que pocos hacen, y creo que es muy importante ya que van muy expuestos al agua y suciedad.

Buen aporte.
 
Última edición:

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.448
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Y, la tercera cosa que hice fue meterle la Lexia, y me salió error en el captador de freno.
Ya se ha dicho alguna vez que ese fallo tonto es importante. Con ese fallo, la suspensión entra en modo automático.

En los X2, para saber si la centralita tiene algun fallo registrado, basta con que el boton de la suspensión esté sin pulsar y poner contacto (no es necesario arrancar). Si se enciende la luz unos segundos, no hay ningun fallo memorizado. Si no se enciende, tiene un fallo memorizado, pero no implica que lo tenga en ese momento.

En cuanto al captador de freno, me temo que ha pasado a mejor vida. Pasale el Lexia de nuevo en unos dias o mira la bombilla. Si es asi, tendras que hacerte con un capator de presion de direccion de un Xsara y su conector, ya que son distintos.
 

Kuchifú

Usuario Registrado
Registrado
16 Oct 2016
Mensajes
255
Ubicación
Pinto
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Súbete en mi A4 con Koni amarillos y verás lo que es ir duro. Como plus, llanta 19” y perfil 35 🤣🤣

Ahora me compré unos Koni Active que son unos magnetic ride auto adaptivos y regulan la dureza según frecuencia de los baches. Trabajan con imanes. Cuando los monte os contaré cómo se parece eso a la Activa 🤣

Eso sería gloria bendita para mis dos hernias cervicales...
 

Kuchifú

Usuario Registrado
Registrado
16 Oct 2016
Mensajes
255
Ubicación
Pinto
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Buenas, quedará ver qué tal responde cuando en recta pilla irregularidades con sólo una rueda delantera, a ver qué tal se comporta con la derecha voy con la izquierda, ya que el colchón (burbuja de gas de la esfera regulador sc-car) ha duplicado su presión, y aunque el coche nivelará igualmente, cuando le toque comprimirse a la esfera no reaccionará igual.

Saludos

Efectivamente. Yo ya tengo hechas todas las reparaciones y modificaciones que describe @Antonio Perez , y es cierto que el coche mejoró la dureza de la suspensión al pasarle el Lexia y borrar el error de suspensión que tenía memorizado, pero la asignatura pendiente es la de quitar el bote seco lateral al bachear con una sola rueda (sobre todo con la izquierda).

Esta semana espero los casquillos de las bieletas y veremos qué pasa a continuación...
 

Antonio Perez

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
11
Después de ir un mes con la suspensión delantera de mi Activa muy dura, y de haberme leído este post (y otros relacionados) de arriba a abajo, os comento mi experiencia y la forma en que al fin parece que se ha solucionado.

Como os he dicho la suspensión delantera iba botando constantemente, sobre todo se notaba en frío y a baja velocidad. Cambié la esfera central delantera de la hidractiva y no mejoró, también puse las dos esferas de amortiguación delanteras de C5, las de 57 bares, y la cosa seguía igual.

Puse los tres diodos en la centralita, creyendo que esa sería la solución, pero la suspensión seguía igual de dura.

Ayer hice tres cosas, la primera comprobar la presión de la esfera SC CAR trasera, dió menos de 30 bares, así que puse una usada original Citroen de 62 bares que estaba perfecta. La segunda cosa que hice fue purgar el circuito de la suspensión activa, salió algo de aire antes y después de cambiar la esfera. Y, la tercera cosa que hice fue meterle la Lexia, y me salió error en el captador de freno.

Una vez hecho todo lo anterior y borrado el error, salí a probar el coche y por fin vuelve a ir suave la suspensión. Parece que el problema ha quedado solucionado. Supongo que habrá sido por borrar el error, aunque no sé hasta qué punto habrá influido el cambio de esfera y la purga del sistema.

Ah, también aproveché para engrasar las guías de las varillas de la suspensión Activa, porque el coche al arrancar y coger presión daba dos pequeños saltos, uno de cada lado. Ahora parece que no lo hace.

Bueno, espero que mi experiencia pueda servir a alguien y agradezco la información y ayuda que siempre obtengo de este maravilloso foro.

Un saludo a todos.

Comentaros que al día siguiente de todo esto, al ir a dar el contacto, el testigo de la hidroactiva no se encendió y la suspensión volvía a ir dura de delante (aunque un poco más suave que antes) por lo que supuse que había vuelto a memorizar el error del captador de freno. Así que compré un FAE 18503, que según leí por aquí es compatible, cogí los conectores necesarios de un coche de desguace y, siguiendo las instrucciones del brico que hay colgado en el foro cambié el captador. Después de purgar los frenos y de volver a meterle la LEXIA y borrarle el error el coche vuelve a ir suave de suspensión, creo que el problema se ha solucionado.

Aún es algo brusco al pisar algún bache o resalto, especialmente con la rueda delantera izquierda, por lo que lo próximo que haré será buscar una multicapa de 31 bares de C5 para colocársela en el acumulador de la Activa (después de quitarle la cápsula amortiguadora).

Un saludo.
 
Última edición:

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
1.441
Ubicación
Madrid
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Otros coches
Xantia 1 2.0i 8v VSX (8 esferas)
una multicapa de 31 bares de C5 para colocársela en el acumulador de la Activa
Te refieres al regulador SC-CAR, que es el que va en el eje trasero. El acumulador va debajo del faro izquierdo, más o menos, y es de 62 bar.
Tampoco esperes milagros, ya que, como se ha comentado varias veces, el comportamiento de ese sistema es asimétrico por cuestiones de diseño, y hay una notable diferencia entre coger un resalto aislado con la rueda izquierda o con la derecha (peor a la izda.) Eso es normal y no va a mejorar, pero conviene asegurarse de que esa esfera reguladora conserva sus 30 bar para asegurar el buen funcionamiento.
 

Antonio Perez

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
11
Te refieres al regulador SC-CAR, que es el que va en el eje trasero. El acumulador va debajo del faro izquierdo, más o menos, y es de 62 bar.
Tampoco esperes milagros, ya que, como se ha comentado varias veces, el comportamiento de ese sistema es asimétrico por cuestiones de diseño, y hay una notable diferencia entre coger un resalto aislado con la rueda izquierda o con la derecha (peor a la izda.) Eso es normal y no va a mejorar, pero conviene asegurarse de que esa esfera reguladora conserva sus 30 bar para asegurar el buen funcionamiento.
Efectivamente, me refería al regulador SC-CAR. Gracias por la aclaración.

Ya sé que el comportamiento es asimétrico, pero a pesar de que la suspensión y no va dura y el coche ya no bota de delante, cuando paso por un resaltó noto que el golpe es demasiado brusco, se nota especialmente con la rueda izquierda. Quiero ver si poniendo una esfera de menos presión en el regulador (ahora mismo lleva una de 62) mejora.

Un saludo.
 

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
1.441
Ubicación
Madrid
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Otros coches
Xantia 1 2.0i 8v VSX (8 esferas)
Pues ya nos contarás, porque la cuestión es interesante. En las posiciones "de rueda", las esferas se comportan de un modo poco intuitivo, pero demostrado: a más presión, suspensión más blanda. Pero en el regulador SC-CAR no hay experiencia previa (conocida) sobre el comportamiento con presiones mayores que la nominal; cabría esperar lo mismo, pero no me atrevo a apostar...
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.185
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, poniendo la suya de 31 en el regulador se notará mejoría en el pisar con la rueda derecha, pero la izquierda seguirá igual, cabe la posibilidad de hacer una variación en el circuito sc-car. pero tendría que probarlo, las cámaras pequeñas de cada cilindro sc-car. deben quedar a unos 62 bar porque para equilibrar (aparte de lo que mande el corrector) el digamos "centrado" de los cilindros hidráulicos se produce también porque las cámaras grande y pequeña son justo la mitad, la cámara pequeña es justo la mitad de la grande, entonces la presión de la pequeña ha de ser el doble que la grande para igualar y centrarse.
La esfera acumulador sc-car. no está conectada con ésas cámaras, es una reserva de presión como la esfera de conjuntor, pero está conectada entre la válvula de seguridad y los tubos que se unen a válvulas sc-mac. y corrector sc-car. y almacena la misma presión del sistema 170bar.

Si el tubo grueso conectado a ambas cámaras pequeñas de cilindros sc-car. tuviera conectada una esfera de 62, es muy posible que el lado izquierdo también tuviera colchón, pero el problema es que tendría que ser como la reguladora sc-car. (la trasera) con un regulador que se aísle cuando la centralita lo ordene.....
Como apenas queda espacio en el coche puede no dar para otro regulador más y también encarecería el sistema......
 

Antonio Perez

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
11
Parece que el problema se ha resuelto de la manera más tonta, resulta que el otro día circulando se me encendieron los testigos de stop y de presión hidráulica, revisé el nivel de lhm e iba bajo, así que rellené y ahora la suspensión va más suave al pasar por los resaltos. Era falta de líquido. Casualidades de la vida, después de cambiar el sensor de freno ha empezado a perder lhm por el disyuntor... El caso es que unos días deja charco y otros nada de nada.

Qué caprichosos son estos coches.

Voy a cambiar las juntas del conjuntor y a ver qué pasa. No sé si tendrá que ver con esta fuga el que tarde bastante en coger presión al arrancar.

Un saludo.
 

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
1.441
Ubicación
Madrid
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Otros coches
Xantia 1 2.0i 8v VSX (8 esferas)
Yo te diría que el nivel bajo o alto no tiene nada que ver con la dureza de las suspensiones, salvo que se vacíe todo, claro. Pero a veces ocurren varias cosas a la vez sin relación entre ellas y despistan. Y la fuga del disyuntor debes repararla, pero tampoco esperes milagros en el funcionamiento del sistema; sólo que todo el LHM se mantendrá dentro y no hará charcos.
 

Antonio Perez

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
11
Reparé la fuga del disyuntor y efectivamente lo único que cambió es que no dejaba charco...

Al fin he conseguido que la suspensión vaya como debe, y ha sido por soldar los diodos de electroválvula soldados en la centralita y poner el captador de freno nuevo.

Aún así lo seguía notando algo duro de delante y era porque una de las esferas de suspensión (de la que le puse de C5) estaba pinchada, las he cambiado esta tarde y la suspensión al fin va perfectamente.

Un saludo a todos.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.185
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, me alegro que lo consiguieras solucionar.
:Megusta:
Ahora a disfrutar
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
8.366
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Reparé la fuga del disyuntor y efectivamente lo único que cambió es que no dejaba charco...

Al fin he conseguido que la suspensión vaya como debe, y ha sido por soldar los diodos de electroválvula soldados en la centralita y poner el captador de freno nuevo.

Aún así lo seguía notando algo duro de delante y era porque una de las esferas de suspensión (de la que le puse de C5) estaba pinchada, las he cambiado esta tarde y la suspensión al fin va perfectamente.

Un saludo a todos.
Quedas nombrado reparador superior de hidrosuspensiones (en serio) :Aplauso2::Aplauso2:
 

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
1.441
Ubicación
Madrid
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Otros coches
Xantia 1 2.0i 8v VSX (8 esferas)
Al fin he conseguido que la suspensión vaya como debe, y ha sido por soldar los diodos de electroválvula soldados en la centralita y poner el captador de freno nuevo.
Me alegro, sé por experiencia que cuando consigues que una suspensión Activa vuelva a ir como es debido se te queda una sonrisa de oreja a oreja. Enhorabuena.
Pero lo de los diodos no me queda claro, ¿cómo los habías puesto antes? Porque está claro que no iban bien.
 

Antonio Perez

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
11
Me alegro, sé por experiencia que cuando consigues que una suspensión Activa vuelva a ir como es debido se te queda una sonrisa de oreja a oreja. Enhorabuena.
Pero lo de los diodos no me queda claro, ¿cómo los habías puesto antes? Porque está claro que no iban bien.
Gracias.

Los diodos iban bien desde que los puse, el problema era que como el captador de frenos fallaba el coche se endurecía de alante. Como además las esferas delanteras que le puse de C5 se me pincharon, no había forma de que la suspensión trabajase adecuadamente.

En resúmen, el coche iba mal porque la electroválvula delantera y el captador de freno fallaban, averías independientes pero que ambas hacían que fuese duro de delante. Una vez que le puse los diodos empezó a ir algo mejor pero como el captador seguía fallando el coche seguía endureciéndose de la parte delantera en ocasiones, le cambié el captador y ya iba suave, pero no tanto como debía, se notaba una suspensión demasiado seca. Le cambié las esferas delanteras y ahí es cuando empezó a ir bien por fin.

Un saludo.
 

Argentum

Usuario Registrado
Registrado
2 Ene 2018
Mensajes
606
Gracias.

Los diodos iban bien desde que los puse, el problema era que como el captador de frenos fallaba el coche se endurecía de alante. Como además las esferas delanteras que le puse de C5 se me pincharon, no había forma de que la suspensión trabajase adecuadamente.

En resúmen, el coche iba mal porque la electroválvula delantera y el captador de freno fallaban, averías independientes pero que ambas hacían que fuese duro de delante. Una vez que le puse los diodos empezó a ir algo mejor pero como el captador seguía fallando el coche seguía endureciéndose de la parte delantera en ocasiones, le cambié el captador y ya iba suave, pero no tanto como debía, se notaba una suspensión demasiado seca. Le cambié las esferas delanteras y ahí es cuando empezó a ir bien por fin.

Un saludo.
Pero cuando dices que tenías fallo del captador, no te hacía el test en el arranque de la luz verde?

Porque yo cuando compré el coche venía con un fallo fugitivo del captador, y no me hacía el test. Se lo borré con Lexia y no volvió a salir. Lleva meses haciendo el test en el arranque, pero la suspensión sigue dura como una piedra 🤷🏻‍♂️
 

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
1.441
Ubicación
Madrid
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Otros coches
Xantia 1 2.0i 8v VSX (8 esferas)
Lleva meses haciendo el test en el arranque, pero la suspensión sigue dura como una piedra 🤷🏻‍♂️
Pues eso no puede ser. El tuyo también tiene derecho a ir bien. ;)
A ver si entre todos encontramos el sapo escondido. Tú sigue probando cosas y mandando información, por si damos con la tecla.
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.448
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Porque yo cuando compré el coche venía con un fallo fugitivo del captador, y no me hacía el test. Se lo borré con Lexia y no volvió a salir. Lleva meses haciendo el test en el arranque, pero la suspensión sigue dura como una piedra 🤷🏻‍♂️
El captador es básicamente un interruptor. Creo que solo detecta fallo cuando al arrancar y circular x metros, este sigue activado o desactivado (no recuerdo cual, pero en el einsa te lo dice).

Si por lo que sea se ha quedado pillado en el la posición contraria en la que detecta el fallo, no avisaría del mismo, lo que en la práctica, es como si no detectase el pedal de freno.

En el einsa, creo que te dice como comprobar ambos estados. Si no recuerdo mal, al conector tienen que llegar continuamente 5v al medir ambos pines con multimetro. Si solamente tiene un cable, había que medir con cualquier masa o chasis.

En el sensor, tienes que medir o continuidad en una posición (no recuerdo cual, si con pedal de freno pisado o suelto) y una interrupción en la otra (interrupción total, nada de ninguna clase de resistencia).

Si no llegan los 5v al sensor, revisar cableado, y si el sensor no varía de estado o aparece con resistencia en cualquiera de las dos posiciones, sustituir este.
 
Arriba Pie