• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Electroventiladores no arrancan nunca, ayuda

johnlitel

Usuario Registrado
Registrado
11 Nov 2014
Mensajes
22
#1
Hola, os comento, me dieron un golpe por detrás y a su vez di yo al de delante, con lo que me tuvieron que cambiar los radiadores, de esto hace ya más de un año.
Este verano utilizando el aire acondicionado, a parte de parecerme que no enfriaba demasiado, si además lo utilizaba en una subida prolongada o por ciudad se me subía la temperatura bastante y tenía que apagar el aire acondicionado por miedo a que se subiera más y se me rompiera algo serio.

¿Que puede pasar?, ¿Que debe comprobar?. Espero que me ayudéis.

Gracias de antemano a todos.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.454
#2
Buenas, revisa maxifusibles E y F del compartimento motor, si no hay nada raro verificar cablerías, hay en zona faro conductor un conector de 5 pines gris que debe estar ok y si desconectas no debe tener óxido en sus pines, luego tocaría verificar los relés que están justo entre ambos ventiladores en una tapa triangular.
Pero eso ya si no se localiza la pega de fusibles y masas (ubicadas al lado de la batería).
El tema está tratado ya, si realizas una búsqueda por electroventiladores o caja bitron deberías poder localizar un hilo donde ya se habla de estas pegas y tiene un esquema con explicación de cómo funciona y cómo comprobar.
Si un ventilador deja de funcionar no funcionará ninguno en bajas rpm, y sólo funcionará a tope el que queda cuando la temperatura suba a la siguiente fase.

saludos
 

johnlitel

Usuario Registrado
Registrado
11 Nov 2014
Mensajes
22
#3
Ok, muchas gracias, buscaré el tema adecuado.
Gracias de nuevo y ya os contaré.
 

johnlitel

Usuario Registrado
Registrado
11 Nov 2014
Mensajes
22
#4
Hola otra vez, hoy estuve revisando todo lo que me dijiste y no he conseguido que funcionen, no se que se me puede escapar.
Los maxifusibles E y F están bien, el conector gris también, los relés de la tapa triangular entre los electroventiladores también están bien, o al menos se activan si hago que suba la temperatura del coche o pulso el botón del A/C. La tensión hasta estos relés también llega.
He intentado buscar el hilo pero no he encontrado nada que venga con algún esquema, por eso vuelvo a retomar el tema, a ver si me podéis echar una manilla.
También he intentado a quitar los relés y meter corriente directamente a las conexiones de estos, pero en ningún caso se me han puesto en marcha ninguno de los dos.
Gracias de antemano si me podéis ayudar.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.088
Coche
Xantia Activa 110, El Vitorino.
#5

johnlitel

Usuario Registrado
Registrado
11 Nov 2014
Mensajes
22
#7
Llevo tiempo sin entrar, al final los electroventiladores directamente no funcionaban. Gracias a todos.

 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.088
Coche
Xantia Activa 110, El Vitorino.
#8
¿Ninguno de los dos? Que curioso.........
 

johnlitel

Usuario Registrado
Registrado
11 Nov 2014
Mensajes
22
#9
Ninguno de los 2. Sabes que pasa que como si no me lo pedían de segunda mano no me entraba dentro de lo que me cubría..... y era eso o me lo daban siniestro. Y claro los del desguace estaban mal.

 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.088
Coche
Xantia Activa 110, El Vitorino.
#10
Pues no tiene que ser difícil conseguir unos buenos en desguace y si, como entiendo, has cogido unos y están mal, normalmente te los cambian sin problema.
 

johnlitel

Usuario Registrado
Registrado
11 Nov 2014
Mensajes
22
#11
Si claro, todo esto fue un arreglo en el taller, cuando vi lo que era se lo dije y aunque ya había pasado bastante tiempo me lo cambiaron sin problemas.

 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.088
Coche
Xantia Activa 110, El Vitorino.
#12
¡Ah! osea que lo tienes solucionado. Me alegro.
Saludos.
 

xantia manu

Usuario Registrado
Registrado
15 Mar 2015
Mensajes
182
Coche
Citroen c5 modelo 2006 motor 2000 16v gasolina
#14
hola a todos yo tengo una duda y pregunta a la ves mi duda es si los 2 ventiladores andan en la 1 velocidad a una velocidad muy baja en los de mi bebe andan los 2 por igual y en la segunda muy fuerte acá en Israel el calor es sofocante a la sombra depende del lugar esta a 35 o mas muy pocas veces e escuchado que queden prendidos después que apague el motor a la velocidad 1 si me pueden dar mas detalles sobre como deben funcionar muchas pero muchas gracias
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.454
#15
Buenas, tu modelo si no recuerdo mal es gasolina, debe tener una caja de control de temperatura, si es serie 2 está bajo faro izquierdo bajo paragolpes, si es serie 1 está en el soporte de relés del cuendo de fusibles y relés de hueco motor, lleva conector de 15 pines negro.
Esta caja controla los electroventiladores mediante los 3 relés que estan justo entre ellos, a ella le llega la información de la sonda marrón que es de tipo PTC (más temperatura = más resistencia), también activa el testigo de alterta en el cuadro salvo si la sonda azul lleva dos hilos.

Cada tipo de motor lleva un termostato y sonda apropiados para hacer que los electros salten a la temperatura adecuada, por lo general entre 92-95º deberían encenderse los electros en velocidad lenta para bajar a 90-87º, y a 95-97º activarse la segunda velocidad para bajar al corte anterior.

El circuito está montado de tal manera que si un ventilador no va, no funciona ninguno en la primera marcha y en la segunda sólo funcionará el que esté sano, cada ventilador dispone de fusible independiente.
En la parte de climatizador, al activarse compresor, deben encenderse en la primera marcha, y si la temperatura exterior es elevada (esos 35º que comentas) puede activarse la segunda marcha.
Si al parar motor la temperatura es de 100º o más se activa la postventilación que puede durar 6 minutos máximo.

Esto es el funcionamiento normal, cada tipo de motor activa a unas temperaturas concretas, pero por lo general lo descrito puede englobar todos.

saludos
 

xantia manu

Usuario Registrado
Registrado
15 Mar 2015
Mensajes
182
Coche
Citroen c5 modelo 2006 motor 2000 16v gasolina
#16
muchas gracias por se tan atento y con las explicaciones que das pareces un profesor gracias y seguí así
 
Arriba Pie