• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Los altavoces dejan de funcionar

Elid

Usuario Registrado
Registrado
28 May 2017
Mensajes
14
Coche
Xantia HDI 90cv Break X2
#1
Os pongo en antecedentes, tengo una radio CD no original que me regalo un amigo hace un tiempo, al adquirir a "Delorian"=(Mi coche) encontré las Dim de la Radio cortadas, tan solo había cables sueltos, lo lleve a la casa (En que hora, que sablazo) y pusieron todos los cables en su lugar, dejando las conexiones listas para enchufar la radio.
Bien, ahora en la actualidad, para ser mas concretos antes del verano me comenzó a fallar (En un par de ocasiones o tres), aun eran días de frio, pero en cuanto llego el buen tiempo el problema desapareció y ahora que regresa el frio se a echo otra vez el protagonista.
Resulta que la radio funciona perfectamente, pero trascurridos unos segundos, a veces minutos suena un "Ploc" en los altavoces y deja de escucharse hasta que vuelvo a coger el coche al otro día.

He mirado fusibles, incluso el que lleva la radio en la parte trasera, pero me temo que tiene que ser algo de la instalación eléctrica, ¿Vosotros que decís?
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.153
#2
Puedes comprobar cuando se pare la radio el voltaje de batería con motor en marcha? Por si acaso hay exceso, luego podría revisarse los cables de los altavoces por si alguno tuviera un cortocircuito, en ese caso sabiendo de qué ubicación es (que también se puede comprobar aparte de con esquemas mirando inscripción de cables/pines de conector) dando tensión con una pila de 1,5 v al juego de cables del altavoz (ver cuál es) si hay posibilidad de cortocircuito, puede que haya cables quebrados en fuelle de goma entre marco y puerta, o bien algún problema de ese altavoz o dentro de puerta.

Saludos
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.632
Coche
Xantia Activa 110, El Vitorino.
#3
Además de la comprobación que comenta Bx19trdturbo y en caso de que no se aclare el problema, mira a ver si es posible que te dejen otra radio y la intercambies por la tuya. Podría ser un problema del amplificador de audio del musiquero, bien por avería del integrado interno o por un mal contacto con el disipador que hace que actúe la protección térmica.
Si estas en Madrid creo que tengo una por algún lado.
 

Elid

Usuario Registrado
Registrado
28 May 2017
Mensajes
14
Coche
Xantia HDI 90cv Break X2
#4
Sois unos Crack :love:(y) que rapidez al responder, ya la quisiera yo para mi 90 cv :LOL: Muchas Gracias ;)

Puedes comprobar cuando se pare la radio el voltaje de batería con motor en marcha? Por si acaso hay exceso, luego podría revisarse los cables de los altavoces por si alguno tuviera un cortocircuito, en ese caso sabiendo de qué ubicación es (que también se puede comprobar aparte de con esquemas mirando inscripción de cables/pines de conector) dando tensión con una pila de 1,5 v al juego de cables del altavoz (ver cuál es) si hay posibilidad de cortocircuito, puede que haya cables quebrados en fuelle de goma entre marco y puerta, o bien algún problema de ese altavoz o dentro de puerta.

Saludos
Dejan de sonar todos los altavoces a la vez, los del salpicadero, puertas delanteras y traseras, no creo que sea un de los cables de los altavoces, aunque nunca se sabe ^^ si llega el momento, sacaremos esa pila y veremos.

Además de la comprobación que comenta Bx19trdturbo y en caso de que no se aclare el problema, mira a ver si es posible que te dejen otra radio y la intercambies por la tuya. Podría ser un problema del amplificador de audio del musiquero, bien por avería del integrado interno o por un mal contacto con el disipador que hace que actúe la protección térmica.
Si estas en Madrid creo que tengo una por algún lado.
Creo que coincide mas por el cambio de temperaturas, por lo que deduzco que es mas en si problema de la propia radio ¿no?
Tengo otra radio en algún rincón oscuro y perdido en la casa criando telarañas (creo, si no hubo limpieza antes) que podría usar para comprobar si es cosa del actuador del disipador de la radio.
Si algún día estoy por Madrid, nos veremos para tomar algo ;)(y)
 
Arriba Pie