• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Alerta sonora luces se activa con el motor en marcha

Juliso35

Usuario Registrado
Registrado
30 Ago 2014
Mensajes
485
Coche
Xantia Break 97 2.0 CT
#1
Buenas!!

Pues eso!!.... Vengo experientando problemas con la alerta de olvido de faros encendidos. COn el motor en marcha, a veces tengo que descender del vehiculo en la noche para abrir la puerta de casa y la alarma suena y tengo que apagar los faros. Antes no lo hacia y tengo entendido que solo es cuando detienes el motor y abres la puerta. No quisiera comenzar a desarmar aqui y alla para buscar el fallo. Muy agradecido con alguna pista que podais darme!!

Saludos!!

P.D. Sucede con cualquier puerta abierta!!
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.902
Coche
Xantia Activa 110, El Vitorino.
#2
Pues en el Vitorino es como dices: se activa la alarma con puerta abierta, luces encendidas y motor parado. También por olvido de llave, aunque no estén encendidas las luces, si tras parar el coche no la extraes y abres la puerta.
Voy a echar un ojo a los esquemas a ver si se ve algo, pero supongo que será un sistema de puertas lógicas y es posible que esté "jorobado".
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
9.274
#3
Buenas Julian, si estamos hablando de un serie 1, el aviso de llave no existe, para el olvido de luces en la zona de relés debe existir uno blanco con 3 pines, un pin es masa cuando se abre puerta, otro pin es positivo de luz situación y otro pin es positivo de contacto, cuando falta positivo de contacto pero esta presente el de la luz, si se abre puerta que llega masa pues pita.
Debes sacar el zumbador (el relé blanco de 3pines mencionado), y revisar en su conector si falla la llegada de positivo de llave contacto que por lo que comentas se lo que le pasa), si llegara bien pero el relé pita le fallara dentro de relé.
Si no llegara tendrías que revisar cableado o fusibles con ayuda de los esquemas para localizar fallo.
Saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.902
Coche
Xantia Activa 110, El Vitorino.
#4
Pues como dice Bx19trdturbo, en el serie uno, no existe aviso de llave, solo de luces y, según el esquema (suponiendo que sea este):



parece como bastante probable de que rele 4720 no se entere de que está el contacto dado, bien porque el fusible (F2) esté fundido, o porque el cableado desde el contacto sin olvidar el propio contacto, haya fallado en algún punto.
También un fallo del propio relé puede ser que actúe "por su cuenta".
Comprueba que le llega tensión a ese terminal del relé y....... actúa en consecuencia.
Suerte.
 

Juliso35

Usuario Registrado
Registrado
30 Ago 2014
Mensajes
485
Coche
Xantia Break 97 2.0 CT
#5
Vaya!! Que efectividad y rapidez en la respuesta!!... Gracias compañeros!!. Mirare el tema de inmediato. Sabiendo donde buscar a la primera....., imposible que no le de emotiverde10

Saludos
 
Arriba Pie