• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

No frena

Carlos_Xantia

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
120
#1
Hola a todos, una vez solucionado la fuga en la parte trasera del activa, ahora toca la parte delantera, en principio los problemas que tengo es que en el salpicadero se queda siempre encendido el testigo de STOP y el coche no frena, tarda unos cinco segundos en frenar desde que se toca el pedal, por la parte de abajo delantera hay un degoteo de lhm, mañana me pondré a fondo a averiguar de donde viene el problema, mucho temo que va a ser el dosificador de frenos, se que no hay recambios para esta pieza y hay un brico de como repararlo, veremos mañana que me encuentro.

Un saludo.
 

Carlos_Xantia

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
120
#2
He estado mirando esta tarde y también he notado que la dirección va dura pero después se vuelve a poner blanda. Por lo demás he empezado sacando el depósito de lhm con tan mala fortuna que dos tubos se han partido, estaban como una piedra y tendré que cambiarlos. Por lo demás en un principio el dosificador no tiene apariencia de pérdida de lhm, he mirado en el interior como se se ha escrito muchas veces aquí a ver si la alfombra estaba mojada de lhm y nada.¿Por todos los simptomas que muestra el coche tiene que ser dosificado o ¿Se me escapa algo?

Un saludo!
 

Ordosario

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
222
Coche
Xantia 1.9 TD HN 6 Esferas X2 Azul mauritius Año 1998
#3
Yo tuve un goteo por la parte delantera, y era una válvula anticaída creo que es, que hay cerca del dosificador de frenos que tiene dos tapones roscados, en uno de ellos va un tubo metálico pero en el otro lado solo el tapón. Y ese es el que se me afloja a veces.

Si no tienes frenos, puede que tengas una fuga en una pinza o algo, y haya tomado aire el circuito de los frenos por ahí, los frenos no se purgan solos, como si lo pueden hacer otras partes del sistema hidráulico, si toman aire hay que sacárselo.
 

Carlos_Xantia

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
120
#4
Yo tuve un goteo por la parte delantera, y era una válvula anticaída creo que es, que hay cerca del dosificador de frenos que tiene dos tapones roscados, en uno de ellos va un tubo metálico pero en el otro lado solo el tapón. Y ese es el que se me afloja a veces.

Si no tienes frenos, puede que tengas una fuga en una pinza o algo, y haya tomado aire el circuito de los frenos por ahí, los frenos no se purgan solos, como si lo pueden hacer otras partes del sistema hidráulico, si toman aire hay que sacárselo.
Eso me paso en otro Xantia me empezó a perder por allí al romperse una junta, me quedaba sin líquido pero el coche frenaba, en este caso esa pieza esta bien.

Un saludo!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.917
#5
Buenas, comienza por renovar tubos de goma para fiabilizar, cuando montes todo llena el tubo de aspiración con un embudito, cuando el tubo este casi lleno le conectas y arrancas motor con el tornillo de purga de conjuntor flojo, tras un minutillo durante el que se puede acelerar, se aprieta el tornillo y deberia quedar purgado conjuntor, si con las pegas anteriores se llego a colar aire por los frenos tocara purgar estos, busca por el foro que no se purgan igual que los normales, aunque es quizá mas sencillo.

Saludos
 

Carlos_Xantia

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
120
#6
Hoy he visto que el dosificador de frenos tiene una arandela despegada en el tornillo número 6. Por donde tiene pinta de haberse vertido el lhm. Una vez aflojados los tornillos, ¿ ¿ Los tubos de llegada de lhm al dosificador se sacan tirando hacía atrás a presión.?

Un saludo.

 
Última edición:

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.321
Coche
Sportage
Xantia hdi 90cv
#7
Hola, los tubos metalicos una vez suelto el racor tienes que tirar de ellos (con cuidado) para que se suelten y se desacoplen.Tienes que tener cuidado , sobre todo con los tubos de retorno de goma,ya que tienen muchos años y se rajan muy facilmente;los puedes sustituir por tubo de gasolina y tener cuidado con la curva del retorno.
Lo que indicas con el nº 6, creo recordar que es un purgador(aunque no sé muy bien para que sirve) yo siempre lo he dejado tal cual.
Si te tira por ahí , a lo mejor sólo tienes que cambiarle la torica y se te soluciona, pero vamos si ya has quitado el deposito y lo tienes suelto, cambiale el sombrerete y por 9€ te quitas de futuros problemas.
Un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.917
#8
Buenas, el tornillo de la arandela floja cierra por cono en la punta, en los bx el purgador va donde los xantias llevan el tubo de frenos trasero que es el que sale hacia el frontal.
No es normal que fugue por ese tornillo ya que en se toca nunca.
Cuestión de ver por donde perdía, si se mancho moqueta, sera el capuchón de goma, y si no lo fuera, pues como comenta 1956, lo cambias igualmente por seguridad.
Saludos
 

Carlos_Xantia

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
120
#9
Hoy he sacado el dosificador de frenos y aparentemente está en buen estado, he comprobado el capuchón de goma y nada roto, ni se ve signos que hubiese fugado.
Así que ahora ya me he perdido un poco, he revisado los tubos y hay bastante suciedad, mañana intentare limpiar toda la zona de tubos que bajan del vano motor a la parte inferior a ver si veo alguna fuga.
Por lo demás antes de ponerme a desmontar pasaba que cuando arrancaba el coche se quedaba la luz de STOP encendida, no había pérdida de líquido, entonces apretaba repetidamente el freno como para manchar, desaparecía la luz de STOP y empezaba a caer líquido desde el vano motor.
Ahora pienso que puede ser que el dosificador no trabaje bien, o que como me ha parecido ver en el einsa haya una válvula de seguridad o alguna conexión por la cual me pierde o entra aire al sistema y este no trabaja bien.
Antes bx me has dicho de hacer un buen purgado, he pensado que aunque esa fuese la causa que hubiese aire eso no explicaría la pérdida de lhm, por lo que creo que tiene que haber algo más.

Un saludo.
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.917
#10
Los tubos de goma de retorno de dosificador estaban bien? O estaban rajados, esos tubos tienen retorno despues de soltar freno, por el foro dispones de esquemas de hidráulica.
 

Carlos_Xantia

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
120
#11
Los tubos de retorno del dosificador estaban bien, no había ninguno rajado, al final me he rendido ya que mañana se vende el local donde tenía el coche y me urge sacarlo así que lo he llevado al S.O. haber si ellos pueden sacar que le pasa.
Como curiosidad, comentar que le he explicado al jefe de taller todas las pruebas que le he hecho al coche y todo lo que había hecho y parece que no le ha hecho mucha gracia tener este coche en su taller ya que supongo que le quitará mucho tiempo a uno de sus operarios de hacer otras cosas que lleven menos tiempo y más dinero, esa es la sensación que me ha dado.

Un saludo.
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.917
#12
Es lógico que si les entra en el taller un coche con algunos na pega al que ya se le ha trasteado, no les haga gracia.
El sistema, la bomba coge lhm del de pósito y bombea por la salida de la fase de 6 pistones hacia la dirección, esto por un lado, por la salida de la fase de 2 pistones el lhm va al conjuntor, de este sale por su tubo fino y llega a la válvula de seguridad el tubo de 4,5mm. de esta sale por el tubo de 3,5mm. Que se enfrenta al de 4,5mm. Directo sin bloqueo alguno hacia dosificador freno en su entrada para freno delantero.
En la válvula de seguridad cuando se consigue la presión mínima de 80-85bar. Se desplaza el embolo de cierre que bloquea a los otros dos tubos de 3,5mm. cuando falta presión.
Entonces también se apaga el testigo, aunque al ser manómetro (y no palpador como en bx) podria apagarse la luz sin que se desplace el embolo, pero en este caso la suspensión no trabajaría pero los frenos delanteros si.
Cuando si sale lhm de esos otros tubos de 3,5mm. Uno va a la válvula sc-mac de pantera y el otro a la trasera, si el modelo no lleva estas válvulas entonces van directos a entrada de correctores de altura, si tienen hidractiva la alimentación hidraulica de las ev. Sale de cada sc-mac. De un punto que coincide con la llegada de la válvula seguridad, si no tienen sc-mac. Habrá un favor repartidor en la tubería que une válvula seguridad con corrector.
Esto en lo que es flujo de lhm principal.
Se ha de localizar fuga y reparar, luego cebar bien bomba y conjuntor, con motor a ralentí ver que existe flujo de lhm en el deposito y no se genera mucha espuma.
Si no acaba de pasar el lhm a suspension y no frena, se debe mirar el retorno de dosificador que no tenga flujo constante a chorro (si hay un ligero goteo puede ser normal.
Pero se tiene que verificar que la bomba trabaja bien y conjuntor también trabaja bien y consigue su presión, si dosificador tuviera alguna pega por dentro que dejara salir el lhm a retorno, no funciona suspensión ni freno, pero algo grave le habría tenido que pasar.
Saludos
 

Carlos_Xantia

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
120
#13
Del depósito a la bomba el tubo estaba bien, el del conjuntor también, el de la valvula de seguridad al dosificador, no lo pude revisar bien, a partir de la válvula anticaida hacia abajo estaba todo pringado de lhm y no podía ver con claridad los tubos, antes de desmontar con el depósito y todo montado, el lhm me caía por debajo de la válvula anticaida, la fuga tiene que estar entre la parte baja del coche y apartir de la válvula anticaida, para acceder a esa zona estaba bastante complicado.
El coche de suspensión estaba bien y al ser activa este sistema funcionaba bien en el recorrido que hice desde donde lo compré hasta casa.
Creo que el problema tiene que estar en la válvula de seguridad o en el tubo de alimentación al dosificador, son las únicas cosas que no he podido comprobar. ¿La válvula de seguridad donde se encuentra alojada? ¿Debajo de la válvula anticaida delantera?
Ahora ya lo dejo en manos del taller a ver si lo encuentran y en cuanto lo sepa lo pongo por aquí.
Muchas gracias por la ayuda prestada bx y por las buenas explicaciones que facilitan mucho las cosas.

Un saludo.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.917
#14
La válvula seguridad es la pieza que esta algo mas abajo de la anti-caida, tiene un aire similar pero lleva el mano contacto de presión.
Pero si es activa otro punto de fuga de presión es por los cilindros antibalanceo que tenga uno fuga a retorno, o por una ev hidractiva.

saludos
 

Carlos_Xantia

Usuario Registrado
Registrado
10 Dic 2014
Mensajes
120
#15
Ya tengo el coche, al final el problema estaba en el dosificador, según el taller el dosificador internamente no funcionaba correctamente, al final se ha reparado con el kit de reparación y solucionado.

Un saludo.