• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Hidroneumático (6 esferas) Problemas con el conjuntor

Napo72

Usuario Registrado
Registrado
8 Nov 2018
Mensajes
26
Coche
Xantia
#1
Hola a todos, ayer tuve un problema, iba en la ruta y de repente se encendió la luz roja de stop y me quede sin frenos y también sin poder cambiar la altura, hoy desarme la bomba y no era, entonces me puse a desarmar el conjuntor, lo limpie con wd40 cambie las toricas o o-rings como decimos acá, lo arme y quedo mejor que antes levanta y baja mas rápido y frena mejor, no se que le habra pasado pero bueno con una limpieza lo solucione, aparte también limpie los filtros del deposito del lhm, bueno quería contarles, por ahí a alguno le sirva esta experiencia, un abrazo
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
7.808
Ubicación
Las Tablas(Madrid)
Coche
Xantia Activa 110, El Vitorino.
#2
Pues es raro, pero todo puede pasar. Gracias por contarlo.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.344
Ubicación
Zona Alt Empordà
#3
Buenas, y antes de comenzar a desarmar, se comprobó que no fuese una simple toma de aire del conducto de aspiración de la bomba??
 

Napo72

Usuario Registrado
Registrado
8 Nov 2018
Mensajes
26
Coche
Xantia
#4
Si, fue lo primero que revise, pero estaba bien, igualmente pensé, que era la bomba, no bajaba ni subía y no tenia nada de frenos, pero si dirección, y cuando quise purgar no salia casi liquido, o mejor dicho salia con poca presion.
 
Última edición:

Napo72

Usuario Registrado
Registrado
8 Nov 2018
Mensajes
26
Coche
Xantia
#5
Hola gente, tuve problemas de nuevo, empezó a quedar dura la direccion, se prendio la luz de stop y me quede sin frenos andando en una ciudad, ni hablar del susto que me di, agradeceria cualquier mano que me puedan dar ya purgue pero no se que mas hacer, la otra vez limpie el conjuntor y enseguida se soluciono, ¿podria ser la esfera del mismo? yo mire la otra vez y en el orificio parecía estar tapado, la verdad no se como es, lo otro que me pasaba es que estaba muy lento para subir y bajar, y cada vez que lo pongo en marcha se baja de atras solo sin que yo toque nada y vuelve a subir a su lugar solo tambien, bueno gracias y saludos.
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
10.344
Ubicación
Zona Alt Empordà
#6
Buenas, cuando falle así, mira si se genera mucha espuma en el lhm de depósito, en ése caso el problema estará en que hay algún poro y la bomba acaba aspirando aire, se tendría que revisar el conducto de aspiración de la bomba, sus conexiones y en el depósito hay un taponcillo con una tórica que también da la lata, éste tapón se extrae por el hueco del filtro cónico.

saludos
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
888
Coche
xantia activa 2.0i turbo ct
#8
Buenas, si te quedas sin freno y direccion es porque el circuito se queda sin presión o sin líquido.
Causas:
1.Manguera de aspiración de depósito a bomba esta agujereada, chupa aire. Cámbiala.
2. Filtros de depósito sucios. No retorna suficiente LHM al depósito y la bomba chupa aire. Limpia los filtros, depósito y echa LHM nuevo.
3. Conjuntor/disyuntor averiado o mal montado. Lo has tocado varias veces, puede funcionar mal y que no permita que el circuito mantenga la presion adecuada. Cambia de conjuntor/disyuntor.
4. Tornillo de purga del conjuntor dañado. Si no cierra bien, permite la fuga de presión hacia el depósito. Cambia el conjuntor.
5. Bomba averiada. Si todo lo anterior no funciona, la bomba puede estar averiada y no dar la presión suficiente cuando debe.
Mándala a arreglar o pon otra.

No hay mucho más que hacer.

Las caidas repentinas de culo, suele ser la esfera antiabatimiento muy baja de presión. Cámbiala.
¿Cada cuantos segundos hace CLAK el conjuntor?

Ánimo, un saludo.
 

Napo72

Usuario Registrado
Registrado
8 Nov 2018
Mensajes
26
Coche
Xantia
#9
Buenas, si te quedas sin freno y direccion es porque el circuito se queda sin presión o sin líquido.
Causas:
1.Manguera de aspiración de depósito a bomba esta agujereada, chupa aire. Cámbiala.
2. Filtros de depósito sucios. No retorna suficiente LHM al depósito y la bomba chupa aire. Limpia los filtros, depósito y echa LHM nuevo.
3. Conjuntor/disyuntor averiado o mal montado. Lo has tocado varias veces, puede funcionar mal y que no permita que el circuito mantenga la presion adecuada. Cambia de conjuntor/disyuntor.
4. Tornillo de purga del conjuntor dañado. Si no cierra bien, permite la fuga de presión hacia el depósito. Cambia el conjuntor.
5. Bomba averiada. Si todo lo anterior no funciona, la bomba puede estar averiada y no dar la presión suficiente cuando debe.
Mándala a arreglar o pon otra.

No hay mucho más que hacer.

Las caidas repentinas de culo, suele ser la esfera antiabatimiento muy baja de presión. Cámbiala.
¿Cada cuantos segundos hace CLAK el conjuntor?

Ánimo, un saludo.
El conjuntor hace el clak cada 10 o 15 segundos, la caida de cola es en el arranque, o sea, yo lo paro y queda a la altura normal, al otro dia a la mañana esta igual, y cuando lo enciendo a los dos segundos se baja, y a los diez segundos se sube solo, y no lo vuelve a hacer hasta que lo pare por un rato largo, con respecto a lo del conjuntor lo desarme una sola vez, lo limpie junto con los filtros y despues de eso funciono todo bien, las dos veces que me paso esto iba andando prendio la luz de repente y no funciono mas nada, si la bomba estaria dañada, para mi entender, no tendria ni direccion pero es como que va y viene y tampoco hubiese vuelto a funcionar la vez anterior, la desarme tambien la limpie controle todas la bolitas, pistones, bujes, rayaduras, etc , voy a revisar todo otra vez, no se la presion a la que trabaja la bomba, asi la reviso por las dudas, gracias por la ayuda
 

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
888
Coche
xantia activa 2.0i turbo ct
#11
Puede ser que se vea la membrana por el orificio en la esfera del conjuntor?
Las caidas de culo es la esfera antiabatimiento que la tienes que cambiar, es un tema aparte del problema que nos cuentas.
La esfera del conjuntor clak cada 10-15 segundos, está un poco tocada, se puede cambiar, pero tampoco explica la avería principal.
Yo sigo apuntando a conjuntor en mal estado o tubo de aspiracion de la bomba (el de goma) rajado.

El conjuntor es el encargado de mantener el circuito cerrado hasta que llega a los 170 bares (creo recordar) y al sobrepasarlos hace CLAK y libera presión para que no suba sin control.

Si bomba y filtros estan correctos, a falta de cambiar el tubo de aspiracion, yo culpo al conjuntor.
Si por averia del conjuntor este en un momento dado se queda en "abierto" adios presion del circuito y ocurre perdida, de direccion asistida, de frenos y suspension.

Busca un conjuntor de desguace que sea igual y cámbialo.

Saludos.
 
Última edición:

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
1.217
Coche
Xantia 2.0 TCT+ Activa
Xantia 2.0i VSX
#12
Si por averia del conjuntor este en un momento dado se queda en "abierto" adios presion del circuito y ocurre perdida, de direccion asistida, de frenos y suspension.
Ojo cuidao: El conjuntor NO TIENE NADA QUE VER con la dirección asistida, la cual recibe la presión directamente de la bomba (que por eso tiene dos tubos de salida, uno va al conjuntor y el otro directo a la válvula rotativa de la dirección).
Esto quiere decir que si siempre falla todo a la vez, el conjuntor es inocente. Es un problema de alimentación de la bomba, o (más difícil) un fallo de la propia bomba... o de su movimiento. Atención a la polea dámper, que si patina sobre sí misma deja de mover la BAP; claro que esto es más fácil de diagnosticar porque el alternador también se para y enciende la luz de fallo de carga.
Otro que se queda parado es el compresor del AA, y a veces es su entrada en servicio la que hace patinar al dámper. ¿Por casualidad es verano por tu tierra, @Napo72 ?
 
Última edición:

navras

Usuario Registrado
Registrado
2 Jul 2016
Mensajes
888
Coche
xantia activa 2.0i turbo ct
#13
Gracias por la aclaración.
Entonces queda acotado el problema en posibilidades:
1. Manguera de alimentacion de la BAP
2. Problema en la propia BAP
3. Problema en la correa que mueve a BAP
 

Napo72

Usuario Registrado
Registrado
8 Nov 2018
Mensajes
26
Coche
Xantia
#14
Ojo cuidao: El conjuntor NO TIENE NADA QUE VER con la dirección asistida, la cual recibe la presión directamente de la bomba (que por eso tiene dos tubos de salida, uno va al conjuntor y el otro directo a la válvula rotativa de la dirección).
Esto quiere decir que si siempre falla todo a la vez, el conjuntor es inocente. Es un problema de alimentación de la bomba, o (más difícil) un fallo de la propia bomba... o de su movimiento. Atención a la polea dámper, que si patina sobre sí misma deja de mover la BAP; claro que esto es más fácil de diagnosticar porque el alternador también se para y enciende la luz de fallo de carga.
Otro que se queda parado es el compresor del AA, y a veces es su entrada en servicio la que hace patinar al dámper. ¿Por casualidad es verano por tu tierra, @Napo72 ?
Hola Eldelforo, si es verano por aca, pero compre el auto sin el compresor del aire, no existía o sea que eso no es jaja, con respecto a la dirección a veces anda a veces no, por ejemplo ahora anda pero el auto sigue sin freno y sin levantar ni bajar. para mi es la bomba y sabia que eran dos circuitos distintos, esta bomba tiene seis pistones para la dirección y dos para los frenos y la suspencion, estaba pensando en comprar el conjuntor y la bomba, tal vez los compre por tus tierras porque aqui es muy caro, unos 240 euros par que te des una idea y en ebey el conjuntor 35 euros con la esfera, la bomba no averigüé todavia por alla, gracias saludos
 
Última edición:

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
1.217
Coche
Xantia 2.0 TCT+ Activa
Xantia 2.0i VSX
#16
La correa no patina, y gira muy bien, seguro es la bomba estropeada.
En realidad no me refería a la correa; es muy difícil que llegue a patinar, aunque no imposible. Hablaba de las dos mitades de la polea del cigüeñal o dámper, que van unidas por una banda de goma, la cual a veces se despega y permite que la parte interna gire loca dentro de la externa. Suele ir acompañado de unos chillidos bastante audibles, pero no siempre (sobre todo si se moja).
Puedes comprobar su estado pintando una línea radial en la cara visible que pille las tres partes. Si con el tiempo los trazos pierden la alineación, es que una parte se mueve respecto a la otra. No es malo verificarlo, por si acaso.
 

Napo72

Usuario Registrado
Registrado
8 Nov 2018
Mensajes
26
Coche
Xantia
#17
Si, entiendo cual es esa polea, y no patina, ojala hubiese sido eso ja, pero bueno tendré que ver si puedo repararla, yo trabajo de mantenimiento en una empreza que tiene bombas y motores hidráulicos y el sistema que tiene esta bomba es parecida, no igual, pero seria cuestion de ver si consigo alguien que me fabrique las piezas
 
Arriba Pie