• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Hidroneumático (6 esferas) Ando perdido con el problema una ayudita.

felipe75

Usuario Registrado
Registrado
9 Feb 2015
Mensajes
10
Coche
xantia 2.0 hdi suspension hidractiva
#1
Hola os cuento el caso el coche es un xantia hdi con todas las esferas cambiadas se le ha cambiado la bap y el conjunto/disyuntor ambos comprobados que estaban bien, el deposito no tiene mouse.se le ha cambiado el lhm y limpiado filtros.la luz de stop se apaga normal y no aparece fallo en el cuadro

los sintomas son:
se arranca el coche y tarda en subir, la direccion va dura no frena bien de hecho con el fusible de abs puesto no frena na y va un poco boton de todas las ruedas y lo mas raro no hace click el conjunto disyuntor ni durmiendo al lado de el .emotiverde54
Pienso que es como si no llegara a estar bien de presion pero la luz de stop se apaga ando perdido con el problema no se me ocurre que puede ser agradeceria cualquier comentario.un saludo
 

daviluci

Usuario Registrado
Registrado
30 Ago 2014
Mensajes
249
Coche
Xantia II, hdi 90 CV, hn6, acabado Image gris plata
#2
Creo que si no llega a la disyucción (clak) no sube a los 160 bares de presión del circuito, por eso no va bien nada suspensión, dirección y frenos. Ese CYD esta mal o la acumuladora no hace su función y no guarda presión. Saludos
 

pijiflotis

Usuario Registrado
Registrado
8 Oct 2014
Mensajes
470
Coche
citroen xantia x2 3.0 v6 24v ACTIVA
#3
Hola!! Ese problema me suena a que tienes aire en wl circuito, prueba primero a purgar el circuito de lhm completo... Es una solucion barata y si funciona adios problema, ai algun brico en el foro donde te dice como hacerlo, un saludo
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.434
Coche
Xantia Activa 110, El Vitorino.
#4
Puede ser que el disyuntor no cierre el retorno, bien porque el tornillo está flojo o porque haya saltado la bola que hace de cierre como ya ha adelantado Daviluci.
Si abriendo el purgador del disyuntor, aprecias el sonido de fuga de fluido, hay que pensar que está bien, así que hay que llevar a cabo un buen purgado.
Si no sabes como hacerlo, hay información por el foro.
 

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.576
Coche
Sportage
Xantia hdi 90cv
#5
Pues ya somos 2 los perdidos, desde que le cambié a uno discos y pastillas delanteras y al otro las pastillas delanteras, no a vuelto a hacer ruido el conjuntor en ninguno de los dos y yá no sé a que achacarlo ;ya que no tienen perdidas y las esferas son nuevas en uno la normal de 62 bar y el otro la multicapa de 70 bar que vale de acumulador.
A mí la suspensión y dirección me van bien, pero los frenos , no frena como antes y ya no sé que hacerle ya que otro forero de otro foro, después de cambiarle todas las toricas al conjuntor le pasó esto mismo, por lo que no me animo a ponerle otro ó cambiarle las toricas visto lo visto es una cosa un poco de meigas.
A ver si algún compañero arroja un poco de luz sobre esto, es un problema que tenemos unos cuantos y nadie hasta ahora ha dado con la solución.
Un saludo
 

felipe75

Usuario Registrado
Registrado
9 Feb 2015
Mensajes
10
Coche
xantia 2.0 hdi suspension hidractiva
#6
Hola gracias por responder tan pronto daviluci yo tambien pienso que no llega a la presion correcta por eso cambie el conjunto disyuntor por uno que se funciona y la bap tambien. txuchin el conjuntor funciona bien en otro coche de todas formas lo he mirado por si acaso, le he hecho citroaerobic y sigue igual esta tarde le purgare los frenos y comento que tal.
1956 el coche empezo como el tuyo con el problema de frenos y ha ido derivando a los demas sintomas.
Un saludo.
 

daviluci

Usuario Registrado
Registrado
30 Ago 2014
Mensajes
249
Coche
Xantia II, hdi 90 CV, hn6, acabado Image gris plata
#7
¿Cuando cambiaste la BAP cebaste la bomba rellenando el tubo de aspiración antes de conectarlo al depósito?, por probar haz una purga de frenos pero como en el brico saca medio litro por cada purgador y repite, a ver si hay una bolsa de aire y se soluciona, saludos.
 

Ordosario

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
228
Coche
Xantia 1.9 TD HN 6 Esferas X2 Azul mauritius Año 1998
#8
Tened en cuenta que si desmontáis el dosificador de freno, el aire que siempre coge en los tubos que van a cada rueda no se purga por mucho citroaerobic que hagáis, tenéis que ir desmontando purgador por purgador de la pinza de freno y purgarlo desde ahí. Es diferente método para eje delantero y trasero. Buscad los pasos a realizar, son varios y no los recuerdo de memoria.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.659
#9
Buenas, si falla dirección y conjuntor, lo mas probable que sea cosa de bomba, si esta se ha sustituido y es buena, sera pega de cebado, si esto pasa y se apaga la luz de presión no es normal a menos que el mano contacto este clavado o cable suelto.
Lo primero cebar bomba y purgar conjuntor, en el brico de cambiar lhm y limpiar filtros lhm esta explicado el proceso de cebado y purga y además el de descebado por si se tiene que intervenir en bomba o conjuntor de nuevo, para reducir el lhm que se puede perder.
Saludos
 

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.576
Coche
Sportage
Xantia hdi 90cv
#10
En mi caso , está bien cebada la bomba y purgado el conjuntor.
En cuanto a la purga de frenos, que decir........he perdido la cuenta de las veces qu los he purgado, y para asegurarme , una vez, le hice purgado continuo desde los frenos de atrás(posición alta) hasta el deposito de LHM con tubo de jardin de 4mm y en sesión continua, esperaba que tuviesen una bolsa de aire ó algo parecido pero nada de nada , y delante lo mismo, practicamente dió 2 vueltas el LHM por el circuito y nada es desesperante.
Lo único que puedo achacar a esto, es que sea un desgaste mecanico del dosificador, ya que incluso a uno le he cambiado hace poco el sombrerete(tenía algo de esperanza) pero siguió igual.
Un saludo
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
6.434
Coche
Xantia Activa 110, El Vitorino.
#12
Pues nada chicos, aprovechando que hoy llueve (en Madrid), a hacer trabajar un poco al ABS......... mejor en una explanada.
 

felipe75

Usuario Registrado
Registrado
9 Feb 2015
Mensajes
10
Coche
xantia 2.0 hdi suspension hidractiva
#13
Hola daviluci hize lo del relleno del tubo y aspira liquido bien no hay mouse .ordosario en mi caso no he tocado el dosificador de frenos el coche empezo a fallar de frenos y como el coche era de segunda mano las cambie todas las esferas con sus juntas nuevas, despues cambie el tubo de la bomba de aspiracion y la junta torica limpie filtros y lhm nuevo con eso mejoro algo pero seguia fallando,lo deje asi y ha ido a mas se ha puesto dura la direccion,la suspension algo mas dura y no hace clack, por lo que coji la bomba de un amigo en su coche va estupenda y despues el conjuntor disyuntor del mismo y el mismo resultado el coche esta igual mis piezas en el coche de mi amigo funcionan bien.
bx19trdturbo cuando te refieres a que esta clavado el manocontacto es que se ha quedado parcialmente abierto, si sigo el tubo tendria mucho retorno por hay?? y aunque este clavado se apagaria la luz del stop roja??
admin como puedo comprobar lo de las ev del abs??
Muchas gracias a todos por los comentarios.un saludo
 

rrmoreira

Usuario Registrado
Registrado
5 Dic 2014
Mensajes
115
#14
Hola y perdón por no contestar antes,
Yo tuve el mismo problema, no hacia clack el disyuntor, has revisado si están bien la correa de accesorios y las poleas de los accesorios y rodillos tensores? A mi se me soluciono cambiando la correa y mas cosas q veo que ya has hecho
 

rrmoreira

Usuario Registrado
Registrado
5 Dic 2014
Mensajes
115
#15
Ah y añadir que cuando cambie la correa a los pocos días fallo el alternador que también lo cambie.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.659
#16
Buenas, es xantia normal de 5 o 6 esferas o es hidractiva o activa?
 

felipe75

Usuario Registrado
Registrado
9 Feb 2015
Mensajes
10
Coche
xantia 2.0 hdi suspension hidractiva
#17
Hola es un xantia de 6 esferas 4 amortiguacion y 1CYD y la de antiabatimiento, dime como puedo comprobar lo del manocontacto por si es de hay para ir descartandao.Un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.659
#18
Buenas, si la dirección va dura y no frena ni funciona bien suspensión, pues tiene pinta de que la bomba (si realmente es buena) no recoge lhm del deposito, se debe ver que el lhm fluye en el deposito. Y no hay mucha espuma.

O que la bomba no sea buena realmente.
Como comprobar presiones con manómetro:

https://www.clubxantia.com/comunidad/threads/32/

Saludos
 

felipe75

Usuario Registrado
Registrado
9 Feb 2015
Mensajes
10
Coche
xantia 2.0 hdi suspension hidractiva
#19
Hola la bomba esta buena comprobado, el cyd tambien esferas bien como comente antes cambie hasta la torica del pulpo la que va en el tubo de aspiracion hoy lo he purgado he puesto un tubo desde la rueda al deposito ha salido muy poco aire solo en los frenos traseros lo he dejao fluir un buen rato.mañana le voy a cambiar el tensor dinamico por uno nuevo para descartar que este resbalando la correa.ya habia leido el post de comprobar las presiones pero tengo que buscar los materiales en el desguace y ahora no tienen ninguno.
Si fuera del manocontacto embolo clavado se veria en el retorno que hay mucho fluido???
y si es de alguna electrovalvula del abs que este abierta se veria tambien mucho caudal en el retorno.???
despues de la purga el coche esta igual sigue sin hacer clack.Un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
8.659
#20
Buenas, el lhm fluye en el deposito? Se debe notar que regresa por el filtro de los retornos que es visible con tapón abierto.
El tornillo de purga de conjuntor no se quitaría del todo, no? Por el asunto de poder perderse la bolita de 4mm. Que lleva.
Lo de ver en retorno lo de la válvula seguridad nada, el retorno de esta es de fugas, podria gotear ligeramente que seria normal incluso con el embolo gripado.
En el retorno de abs (del lado de ABS) no debiera ni gotear, solo debe tener retorno cuando el ABS actúa.
El dosificador de freno puede tener un goteo en reposo, 0 al tener pedal pisado y un escupitajo al momento de soltar pedal para seguir con ligero goteo. Si chorrea constante pues hay pega en dosificador. Habría posibilidad de repararlo, si la pega fuese por la junta interna del circuito de freno trasero.
Saludos