• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

centralizado va mal ...¿humedad?

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
391
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Hola , sigo con las averías eléctricas .
En esta ocasión es el centralizado ,
recordareis que con la avería del motor de arranque decía que a veces el centralizado no iba y las agujas del velocímetro saltaban ..al igual que parpadeaba la luz de puerta abierta .... pues eso sigue .

La batería no es ,la he medido y marca 12, 60 V por la mañana antes de arrancar , además que el motor de arranque se escucha con fuerza
-He notado que sucede por la mañana ...
-si el coche lleva un rato al sol ya funcionan de forma correcta , supongo que será mal contacto .
¿hay relé para el centralizado o algún punto en concreto que pueda hacer mal contacto o tener humedad ...?
o ?toca ir revisando cerradura por cerradura ?

saludos .
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.185
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
No será de los cierres, será de alimentación, o de mal contacto en patillas de fusibles o masas de cables en carrocería, o lo que se apuntaba al principio mal contacto entre cobre de cable y borna.
Si todo ello se produce justo en el instante de dar arranque sería más bien síntoma de batería con poca carga o que es pequeña para el sistema.
Pero si el fallo de cierre es tema al abrir o cerrar en frío, podría haber algo más, el asunto está en la cph, está tras guantera, se saca guantera y luego el conducto del aireador derecho que tiene un tornillo en el filo de salpicadero que pilla una pata blanca del tubo, luego se empuja hacia interior de la parte derecha y se desencaja del aireador y una grapa en esta zona.
Una vez suelto se desplaza al rincón derecho para poder sacar parte izquierda.
Al montar se introduce en sentido inverso, se ha de encajar bien de la boca en el conjunto central y en el aireador derecho se lleva entonces encajando bien en aireador y verificar que se ha enganchado en la grapa (aquí toca tacto o espejo porque está por interior).
La CPH, lleva dos conectores, soltar primero el negro deslizando para un lado el seguro rojo, luego desconectar el amarillo pulsando un resalte de seguro que permite voltear la palanca de bloqueo.
Una vez desconectada la caja sale deslizando hacia fuera apartando un poco la pestaña central o elevando ligeramente la centralita.

Una vez fuera, revisar estado de cables en conector negro que es el de alimentaciones y motores, abrir la centralita que es muy fácil con unas pestañas triangulares en laterales.
Sacar la placa y verificar buen estado de soldaduras de los pines de conectores en placa.
No estaría mal verificar buen estado de cables y conectores de pletina fusibles, que no sé si se ha revisado, aunque me suena se recomendó tiempo atrás.

Saludos
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
391
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Buenas noches Bx19trdturbo .

El problema viene cuando por la mañana trato de abrir y no va el centralizado ...hay batería ya que al dar arranque o tomar medida de batería es correcto 12 , 60 V ...luego a medida que el sol va calentando ya desaparece el problema de centralizado de puertas ... y la luz que avisa de apertura de puerta deja de parpadear para quedarse fija ...como debe ser cuando la puerta esta abierta ...
lo qu eme indicas del CPH ...tratare de dar con eso , y revisarlo .
gracias
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.185
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, la pletina de fusibles de habitáculo la revisaste para lo del fallo de arranque?
Has probado a abrir con mando o por la otra puerta? Espirales si sólo hubiera pegas en un lado, que entonces es más posible problema en puerta.
Pero como también indicas lo de agujas locas en cuadro, que ésto suele darse en instante de arranque, puede ser más un fallo de alimentación principal, en maxifusibles zona motor o conexiones de pletina fusibles habitáculo.

Saludos
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
2.752
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
No me parece delirante el tema HUMEDAD + cable levemente pelado (que puede estar en un montón de lugares).
Al desaparecer la humedad por elevación de temperatura (y ser la posible peladura un rasponcito) el sistema vuelve a la normalidad.
También depende de lo que beban esas agujas por las noches... ;)

Cuando tuviste el problema del motor de arranque estaba TAMBIÉN este asunto, pero quedó enmascarado porque lo otro era más grosso.
Pero ya estaba.
 
Última edición:

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
391
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Buenas, la pletina de fusibles de habitáculo la revisaste para lo del fallo de arranque?
Has probado a abrir con mando o por la otra puerta? Espirales si sólo hubiera pegas en un lado, que entonces es más posible problema en puerta.
Pero como también indicas lo de agujas locas en cuadro, que ésto suele darse en instante de arranque, puede ser más un fallo de alimentación principal, en maxifusibles zona motor o conexiones de pletina fusibles habitáculo.

Saludos
lo de que sea de cerradura .. es osible , pero las agujas locas es antes de dar arranque , el arranque ( motro ) se escucha bien y con fuerza ...
pero a veces es necesario dar una 2º vez para rrancar cuando esta mostrando este problema .
también la luz de aviso de puerta abierta parpadea en vez de quedarse fija cuando la puerta esta abierta ...
he intentado abrir por la puerta del acompañante y no funciona el centralizado .
tendré que revisar cerradura a ver que veo
lo de los fusibles también los revisare .
saludos
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
391
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
No me parece delirante el tema HUMEDAD + cable levemente pelado (que puede estar en un montón de lugares).
Al desaparecer la humedad por elevación de temperatura (y ser la posible peladura un rasponcito) el sistema vuelve a la normalidad.
También depende de lo que beban esas agujas por las noches... ;)

Cuando tuviste el problema del motor de arranque estaba TAMBIÉN este asunto, pero quedó enmascarado porque lo otro era más grosso.
Pero ya estaba.
es verdad , cuando es tema de humedad puede darse en cualquier sitio y más si se ha pelado algún cable en una zona poco visible ... ufff ,
revisare los fusibles y cerraduras a ver que descubro .
saludos
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.185
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, si falla alimentación de una llegada importante, no irán muchas cosas y si la CPH no está correcta tampoco dejará que el motor se ponga en marcha....
Aunque revisaras lo de fusibles y demás, conviene volver a revisar pletinas de fusibles y los conectores de cables que les llegan.
Y están bien los cables que salen de batería a los maxifusibles y pletina de fusibles?

Saludos
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
391
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Buenas, si falla alimentación de una llegada importante, no irán muchas cosas y si la CPH no está correcta tampoco dejará que el motor se ponga en marcha....
Aunque revisaras lo de fusibles y demás, conviene volver a revisar pletinas de fusibles y los conectores de cables que les llegan.
Y están bien los cables que salen de batería a los maxifusibles y pletina de fusibles?

Saludos
Hola Bx19TrdTurbo .
Gracias por tus consejos , con esto de las fiestas no he mirado nada n el coche ... todo sigue igual ,
Como dices si hay mal contacto en CPH no deja que el motor se ponga en marcha etc ..

Por las mañanas como ya he dicho cuesta unas 3 veces para que arranque ( incluidos agujas locas) ..el motor de arranque s e escucha con fuerza girar pero ...
Si no fuera por esas agujas locas , pensaría que no llega gasoil al motor ,
pero son las agujas locas y las cerraduras de las puertas que no funcionan como deben ...
saludos
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
2.752
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Por las mañanas como ya he dicho cuesta unas 3 veces para que arranque ( incluidos agujas locas) ..el motor de arranque s e escucha con fuerza girar pero ...
Si no fuera por esas agujas locas , pensaría que no llega gasoil al motor ,
pero son las agujas locas y las cerraduras de las puertas que no funcionan como deben ...
saludos
Bueeeeno...
Lo de las agujas hiperactivas y lo de no llegar gasoil a los inyectores no tiene porqué ser excluyente.
Si todavía hay problemas con el arranque, dale una miradita al filtro de gasoil, a ver si está "perezoso" o algún ducto tapado parcialmente.
Lo de las puertas y agujas lo dejo para mi próximo "momento de pensamiento", que no sé cuándo vendrá ;)
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.185
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
El problema es eléctrico, con las agujas locas indica falta de alimentación y ésto acarrea la ni alimentación correcta de cph y ésta impide el arranque, da igual que esté todo el sistema de combustible perfecto.
Se ha arreglado el problema de motor de arranque, pero continúa el mal contacto donde sea, hay que revisar desde la borna de batería, pletinas de maxifusibles y de fusibles normal y la entrada y salidas de la pletina de fusibles habitáculo.
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
391
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Bueeeeno...
Lo de las agujas hiperactivas y lo de no llegar gasoil a los inyectores no tiene porqué ser excluyente.
Si todavía hay problemas con el arranque, dale una miradita al filtro de gasoil, a ver si está "perezoso" o algún ducto tapado parcialmente.
Lo de las puertas y agujas lo dejo para mi próximo "momento de pensamiento", que no sé cuándo vendrá ;)
hola Xantiaguada .
lo de mirar el filtró de gasoil lo tengo pendiente , es posible que tantas veces que lo moví para quitar el motor de arranque( creo que fueron 4 veces ( total 8 ) ...
pero una vez arrancado no da signos de bloqueo o que no pase el diesel ......
al menos el motor de arranque se escucha bien y potente ... algo es algo
saludos
 
Última edición:

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
391
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
El problema es eléctrico, con las agujas locas indica falta de alimentación y ésto acarrea la ni alimentación correcta de cph y ésta impide el arranque, da igual que esté todo el sistema de combustible perfecto.
Se ha arreglado el problema de motor de arranque, pero continúa el mal contacto donde sea, hay que revisar desde la borna de batería, pletinas de maxifusibles y de fusibles normal y la entrada y salidas de la pletina de fusibles habitáculo.
Estoy de acuerdo contigo Bx19trdTurbo
es problema eléctrico .. esta noche he revisado y reapretado borne negativo tanto lo que va a la batería como al cable .. y le faltaba un apriete .
luego de esto cerro bien el centralizado y arranco a la 1º .
veremos que sucede mañana por la mañana con el rocio y el coche frio ....... ya os contare .
saludos
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
391
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
el coche sigue igual ... por la mañana con el frio 14 º ..( roció , etc) mal centralizado a la 3 º o 4º vez funciona .. y el arranque también le cuesta unos 4 intentos ( motor de arranque va bien ) ..
Luego por la tarde que ya le ha dado el sol unas horas ... el centralizado va bien al igual que el arranque ..
he revisado todos los fusibles los de debajo del salpicadero y los del motor ...
Incluso he purgado el filtro de gasoil ..
Estoy pensando de ponerle una mantita a la zona de fusibles etc para que no pase frio por la noche
o dejar que duerma en el salón de casa jajaja
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
6.448
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Tiene pinta de que en algún circuito hay alguna soldadura tocada y no puede pasar la intensidad de corriente adecuada con el frío por contracción de materiales. Lo único en común que se me ocurre, es la CPH, que controla el inmovilizador y el cierre.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
11.185
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, no se trataba sólo de mirar fusibles, hay que revisar los conectores que hay en las pletinas por abajo o detrás, incluso los cables de masa y conectores pasamuros de la zona entre cajón calculadores y faro y el de paso rueda y zona batería, hay algún mal contacto......
Lo de la cph ya lo comenté, en el conector negro están las entradas de alimentación...
 
Última edición:

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
2.752
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Lo de la "mantita" no es nada delirante.
Como donde vivo, por la noche y en invierno, puede hacer -10º "sin arrugarse", y aún habiendo tenido el R-21 en un garaje-nave, me costaba mucho hacerlo arrancar por las mañanas.
Descubrí que apilando varias mantas viejas sobre el capó, sobre todo cubriendo parrilla de entrada de aire/radiador, un par de intentos de arranque bastaban aunque hubiera hecho mucho frío.
Si sospechas dónde puede estar el problema del "frío", una "mantita de periódicos" podría ayudar . Siempre recuerda quitarlos antes de poner en marcha, si no serás "papelucho quemado" y no queremos eso... ;)
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
8.366
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Lo de la "mantita" no es nada delirante.
Como donde vivo, por la noche y en invierno, puede hacer -10º "sin arrugarse", y aún habiendo tenido el R-21 en un garaje-nave, me costaba mucho hacerlo arrancar por las mañanas.
Descubrí que apilando varias mantas viejas sobre el capó, sobre todo cubriendo parrilla de entrada de aire/radiador, un par de intentos de arranque bastaban aunque hubiera hecho mucho frío.
Si sospechas dónde puede estar el problema del "frío", una "mantita de periódicos" podría ayudar . Siempre recuerda quitarlos antes de poner en marcha, si no serás "papelucho quemado" y no queremos eso... ;)
Me parece una buena forma de empezar a investigar.
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
2.752
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Me parece una buena forma de empezar a investigar.
La idea sería cubrir por zonas y no todas al mismo tiempo.
Por ejemplo, una noche cubrir con periódicos (ser generoso) y/o cartones corrugados o varias capas de plástico-burbuja la ZONA DEL CALCULADOR.
A la noche siguiente, la zona de los MAXUFUSIBLES.
Tampoco hay tantos sitios, pero si se acotara a una parte específica, luego hay que ponerse a escarbar...
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
391
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Buenas, no se trataba sólo de mirar fusibles, hay que revisar los conectores que hay en las pletinas por abajo o detrás, incluso los cables de masa y conectores pasamuros de la zona entre cajón calculadores y faro y el de paso rueda y zona batería, hay algún mal contacto......
Lo de la cph ya lo comenté, en el conector negro están las entradas de alimentación...
Gracias bx19trdturbo . por tus explicacones y recomendaciones .... veo que tengo mucho trabajo .
hay días que no da problemas esta mañana arranco bien , y sin agujas locas pero la luz de puerta abierta parpadeaba al igual que el centralizado no esta fino .... a partir del medio día ya va todo bien ..igual tengo que dejar dormir más al coche :D:D
¡ Feliz año nuevo !
 
Arriba Pie