• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Motor HDI Vibración al frenar

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.881
#1
Hola!

Tengo un poblema que me pasa de vez en cuando (1 vez a la semana aprox.).

Tengo una vibración al frenar y solo me pasa en ciudad. Es una sensación como si los discos estuvieran alabeados, pero estos los descarto, ya que si fuera eso lo haría siempre.

Me pasa por debajo de 30 km/h, y aunque no puedo reproducirlo a mi antojo, aunque este frenando y suelte el freno, siguen los "botes" un poco mas, aun con el embrague pisado.

Se podria descartar el bloque ABS, y que al soltar el freno, debería de parar de inmediato.

Del motor no es, ya que las revoluciones ni suben ni bajan, aunque es una sensación como si el coche fuera a tirones. Todos los soportes de motor/caja están perfectos. No suena ninguna clase de sonido a rodamiento o rotulas (me falta comprobar las de suspensión por si acaso) ni he localizado holgulas con las ruedas colgando y despresurizadas.

He de decir que tanto en carretera/ciudad, si dejo de acelerar y acelero de nuevo, es un poco brusco, y si voy acelerando y suelto, lo mismo. También, si acelero desde 2ª o 3ª subiéndolo bastante de vueltas, se nota una vibración como ruedas desequilibradas (están revisadas), la cual desaparece al cambiar a la siguiente marcha o dejando de acelerar.

Me inclino por los silentblocks de los brazos, pero no aparentan estar mal. También por alguna transmisión que estubiera algo tocada, que aunque no hace ningún ruido, no me fio mucho

Alguna idea?

Un saludo!
 

1956

Usuario Registrado
Registrado
29 Ago 2014
Mensajes
2.337
Coche
Sportage
Xantia hdi 90cv
#2
Hola ,como estamos con los frenos últimamente.
Pudiera ser una transmisión, pero a esa velocidad que dices, debe ser muy poca la holgura, aparte de lo que dices de los silenblocks, puedes probar a cambiar las ruedas las delanteras por las traseras; a ver que sensaciones te dá y si notas diferencia.
Un saludo
 

pijiflotis

Usuario Registrado
Registrado
8 Oct 2014
Mensajes
468
Coche
citroen xantia x2 3.0 v6 24v ACTIVA
#3
Hola admin, podria ser que te falle de cotas de alineacion?? Porque puede darse el caso de que al tener una falla asi se pueda notar algo mas de vibracion, revisalo si quieres para descartar aunque no estoy seguro del resultado. Un saludo
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
871
Coche
HDI Activa
#4
Lo más probable es que haya algún silentblocks mal. Con el coche elevado, al menos de ese lado gira a mano la rueda a ver.., mejor si alguien te ayuda. Debe ser algo evidente.

Si lo anterior ok, comprueba la cogida de la pinza del freno que no tenga los tornillos flojos (al echar marcha atrás y frenar hace clack?).

Lo de acelerar/des será otro silent, ¿alguno soporte motor?

Saludos
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.881
#5
Hola!

No hay ninguna clase de ruido. De los silentblocks de los brazos solo se ve uno, ya que el otro queda escondido, así que ya que hay que sacarlo para verlo, pues aprovecharé y los cambiaré.

El coche va recto, nunca se desvía, aunque si me ha dado la sensación que estos días que ha hecho mas frío, era mas acusado, así que tiene pinta de ser algún soporte de goma.

Seguiremos indagando.

Un saludo
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
871
Coche
HDI Activa
#6
Sin estar seguro, no hagas nada. No te recomendaría que lo cambiaras sin estar seguro que sea.
Con el coche en elevador, sería lo ideal, si se mueven las rudas, como girando la dirección se aprecia enseguida si hay alguno mal. El redondillo se aprecia una holgura y el otro se aprecia si está roto y sobre todo como se comportar al obligarlo. Tambien lo puedes hacer con palanca.
Asegurate antes.
Saludos
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.962
#7
Buenas, si lo de los tirones es como si frenada con ABS sin serlo, pues o hay pega se reserva de presión, que se este la acumuladora de conjuntor mal, o que haya alguna pega en pinzas, como colocación pastillas o freno de mano que no suelta lo suficiente.
Al friccionar de continuo las pastillas pierden eficacia y en ocasiones pueden aparecer funcionamientos intermitentes.
Saludos
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.881
#8
BX, no es ninguna sensación como si entrara el ABS, es mas, el pedal no tiembla ni intenta retroceder, es mas como una consecución de pequeños baches, y la esfera del conjuntor es una HA de 70bar multicapa recién puesta, la cual hace el clack cada 50 segundos aproximadamente, así que descarto el sistema de suspensión entero, a excepción de los silentblocks y rotulas.

Estoy convencido que tiene que ser algo que va desde la caja de cambios hasta las ruedas, ya que o hace incluso con el embrague pisado, pero hay muchas cosas entre medio, y el sonido del motor no varía como si se intentase calar o fuera a tirones, así que también queda descartado.

Si que es cierto, que hará cosa de un año y pico, en un cambio de pastillas delanteras que me urgía me la liaron, colocando el tetón de las pastillas sobre el pistón, y no sobre el hueco, lo que ocasiono que tuviera que parar en la autopista por un olor a quemado impresionante, ya que el piston se quedo "bloqueado". Cuando se desmontó, se vio claramente la marca dejada por la pastilla en el disco de un color azulado, pero el resto estaba normal, y aunque solo cambiaron las pastillas por unas nuevas, la marca del disco desapareció, y de eso hace cerca de 15.000km.

Un saludo
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.881
#9
Bueno, tras cambiar discos y pastillas delanteras, el problema no sólo sigue igual, sino que ha empeorado... ahora en las frenadas (con volante suelto), el coche se va hacia la izquierda y luego vuelve hacia la derecha el solo...

Mañana con mas luz comprobaré que los tetones estén en su sitio, aunque deberían de estarlo ya...

Un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.962
#10
Vuelve a probar lo de las frenadas en recto pero sujetando volante, si mientras dura la frenada tiende a irse a un lado y hace falta corregir con el volante, sera des compensación de frenado y podria ser incluso lo de los tetones, habría que revisar la pinza del lado que no frena bien, el lado contrario al que se desvía.
Si sujetando ligeramente el volante se desplaza a un lado pero no hace falta contravolantear, sera tema de silenblock de brazo, o fijaciones de rotulas o copela.
Saludos
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.881
#11
Mañana lo miraré, aunque si fuera de los brazos, creo que me lo tendría que haber hecho con los discos y pastillas viejos, pero nunca lo hizo.

Si es de pinzas/pastillas, es la derecha (se va a la izquierda), que curiosamente es la misma que la última vez se bloqueó y circulé hasta que me llego el olor a quemado, así que no se si será casualidad o no, o se quedaría tocada.

Tampoco lo he probado mucho, pero me daba la sensación de que si cuando se iba a la izquierda, frenaba algo más fuerte, se enderezaba.

Así que mañana revisaré los tetones, la limpieza del disco por si acaso hubiera grasa y purgaré, aunque esto último lo hice al cambiar todo el líquido LHM hace menos de un mes.

Un saludo
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.962
#12
Buenas, pues podria ser tema de tetón, conviene verificar, sin pastillas puestas, que la pinza se desplaza bien por las columnillas o sacarlas para verificar su superficie y montarlas con algo de grasa de cobre.
Saludos
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
871
Coche
HDI Activa
#13
Admin, ¿comprobastes que el cáliper no tiene los tornillos de cogida al buje flojos? Son unos tornillos allen.

Saludos
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.881
#14
Hola!

Pues después de estar esta mañana indagando, han aparecido varias cosas...

La primera, ha sido la confirmación de que las pastillas estaban mal montadas y el pistón apoyaba sobre el tetón de la pastilla cuando no debería de ser así.

En las siguientes dos fotos, vemos la marca que dejó el mal montaje del que hablaba anteriormente, el cual me obligó a parar en la autovía por el enorme olor a quemado.

También vemos la marca de ayer, que por cierto, ha destrozado la cabeza del pistón por un mal montaje del tetón, así que el lunes, a reclamar.

He tenido que separar con un martillo de fibra las dos partes de la pinza, porque la había bloqueado de nuevo, y lamentablemente, después de colocar todo bien, el fallo persiste, ya que como comentaba, ahora la zona dañada del pistón tiene forma de cuña y hace que el tetón se meta automáticamente.






Y aquí tenemos el tetón de la pastilla destrozado, aunque este no se ve muy bien.




Tras seguir indagando, me he encontrado con los silentblocks de los brazos en bastante peor estado del que aparentaban (con la luz, se resaltan mas las grietas).

Aqui tenemos el del lado derecho:




Y el del lado izquierdo:




Y continuamos para bingo... Aquí tenemos el soporte inferior del motor, que como se aprecia está rajado.




Y este es el otro lado del soporte.




Y como no hay dos sin tres, en diciembre se cambió el turbo, y debido a un mal montaje, aquí tenemos al tubo que recoge el aceite que expulsa el turbo rozando con la transmisión derecha, y que si se mira bien, se ven hasta las virutillas del metal que se ha ido comiendo por rozamiento...





Y ahora como duda, el tetón gordo de las pastillas, es decir, el que se ve en la foto, ¿debe ir hacia el pistón o va en la otra posición?. Lo digo porque el tetón del otro lado, es algo mas pequeño, pero sale más hacia afuera...

javiru, lo que tu comentas, esta todo correcto.


Un saludo!
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.962
#15
Buenas, puedes colocar la pastilla sobre pistón para controlar que este no habrá s mas alto o era en una posición que no cuadre.
Lo del tubo del turbo o es mal montaje o que el conducto metálico no corresponde al modelo adecuado, pero me parece muy raro que en el taller no se dieran cuenta de ese detalle, debe hacer ruido de fricción no?
Pero puede bastar forzarle ligeramente para que no rocen.
Lo del tema de pistón se le puede hacer un retoque con lima, pero si te lo va a cubrir una garantía o algo mejor si te lo renuevan.
Lo GE las grietas de los cauchos estan aun dentro de lo normal. No se ven como para causar problemas.
Saludos
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.881
#16
Hola!

El teton de la pastilla esta dañado y casi desaparecido. No puede arreglarse ya que falta material.

Y sobre el pistón, al caer justo en la esquina, y debido a la fuerza, ya sea del pedal o freno de mano, ha creado una cuña, que hace que la pastilla se vuelva a desplazar donde no debe, y no puede solucionarse limando ya que crearía un escalón y estaríamos en las mismas, al no ser que me comiera toda la marcada con una lima, pero entonces el agujero se ampliaría considerablemente.

Sobre el tubo, es el original, ya que no se cambió, y supongo que debido a la grasilla la que se ve en la transmisión, no existe el ruido a rozamiento y eso ha servido para que aguantara cerca de 3500km. Si no, hubiera roto hace tiempo.

Tiene pinta de que el tubo pueda pivotar en la pieza donde va atornillado (es como el de la EGR) así que es por mal montaje, pero no entiendo no se dieron cuenta.

Y en cuanto a los soportes, el del motor podría aguantar, pero los de los brazos (las fotos son con ruedas colgando) los veo muy cuarteados, y me daban la sensación de que se movían muy fácilmente, además de que el otro lado no se ve, y faltarían los dos silentblocks que están embutidos en el brazo y no se ven.

Un saludo,
 

javiru

Usuario Registrado
Registrado
2 Ene 2015
Mensajes
871
Coche
HDI Activa
#17
Con ruedas levantadas si mueves las ruedas se nota: si los silent están muy mal se mueven sin sujección.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
7.962
#18
Buenas, si al pistón se le liman las rebabas de las marcas deberia quedar bien, aunque le falte algo de material puede seguir util, y este gira por lo que se debiera poder colocar en la posición adecuada, el tetón de pastilla aunque quede poco material con que tenga 1mm. Puede servir, ha de quedar en uno de los huecos de pistón de modo que todo el contorno y centro de pistón pise bien en zona plana de pastilla, la pastilla una vez colocada en pinza no puede desplazarse de sitio, el pistón si esta asentado no debiera girar, pero el tetón encajado en uno de los huecos asegura que el pistón no pueda girar, es para asegurar que el freno de mano se mantiene ajustado.
Saludos
 
Última edición:

Galego

Usuario Registrado
Registrado
30 Oct 2014
Mensajes
286
Coche
Xantia hdi Activa
#19
Buenas admin, pues si que tienes suerte si!!! Mira en el primer soporte motor donde dices que esta rajado? Abajo? El segundo esta bien parece no?

Saludos


Saludos
 

admin

Miembro del equipo
Administrador
Registrado
16 Ago 2014
Mensajes
4.881
#20
Hola!

Galego, si te refieres al soporte del motor, esta rajado por la parte de abajo en ambos lados, la parte de abajo en ambas fotos es el teton de goma que se ve, no hagas caso a la orientación de la imagen, ya que esta girada 90°.

Hoy, antes de volver mañana al taller, me ha dado por mirar otra vez todo lo que le hicieron el otro dia, ya que a ralenti vibraba algo más y ha resultado que el taco redondo del soporte motor derecho (el que tiene forma de pera no), esta mal colocado, es decir, como solo "apoya" por dos puntos, estos deben estar arriba y abajo, pero no, resulta que están a derecha e izquierda, es decir, el motor está colgando... es para matarlos...

Un saludo!