• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Fallo inyeccion???

Danixantia

Usuario Registrado
Registrado
15 Dic 2016
Mensajes
37
Buenas a todos!!
Tengo un xantia 1.9 td del año 98...
La cuestion es que me ha dejado tirado... se me ha encendido la luz de averia motor y se ha parado.... al dar el contacto se queda encendida la luz y no le deja arrancar.... alguna vez me lo habia hecho y daba tirones o se paraba pero con la inercia volvia a arrancar.... pero esta vez no hay manera de que arranque...
Nose si sera una tonteria que se pueda mirar o llevarlo al taller directamemte en grua....
El antiguo dueño me comento que la bomba inyectora le dio buena averia pero esta reparada o cambiada...
Menudo verano que me esta dando el coche....
Gracias de antemano a todos!!!
 

3citroen

Usuario Registrado
Registrado
3 Sep 2015
Mensajes
1.169
Y como está el filtro de gasoil? Yo es lo primero que miraría.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.116
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, una buena diagnosis cuando dió los avisos te hubiera servido ahora para saber por dónde van los tiros.
Puede ser por una toma de aire en el circuito de gasoil o por algo electrónico, en ese motor los dos sensores clave son el de rpm y el de alzada de aguja de inyector.

Luego ver que no sea por falta de alimentación de corriente en algún elemento del motor
 

Danixantia

Usuario Registrado
Registrado
15 Dic 2016
Mensajes
37
El filtro de gasoil esta bien limpio y sellado...esta sustituido con la carcasa incluida.. cuando me fallaba es lo primero que mire,y la pera de cebado nueva...
Yo creo que es tema electrico..
Pero nose si se puede mirar algo o al taller directamente
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.168
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
¿No tiene electroválvula de parada? Habra que comprobar si está alimentada-
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
1.403
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
No se si es el mismo caso o parecidos, pero por lo que comentas, se parece un poco a algo que me pasó a mi este verano, tirones y luego parada de motor, eso si, solo en conducción "elevada/deportiva/subida de rpm's"... https://www.clubxantia.com/comunidad/threads/7964
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.116
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas wonder, hay mucha diferencia entre un hdi y un Td para temas de éstos fallos.
El testigo de diagnosis motor, tras dar contacto no se apaga hasta haber arrancado motor aunque todo esté ok, otra cosa es que permanezca encendido tras arrancar.
Otro testigo diferente es el del inmovilizador, el testigo de reconocido de llave que aparte pita si no es reconocida o si hay fallo de comunicación con la ecu motor o módulo 7 llaves, pero siendo del 98 hace falta saber si es un x1 o un x2 que ese año está en el corte y como no lo comentas en el perfil, hace falta que lo indiques para poder comentar posibilidades.
El motor Td con gestión electrónica, necesita para arrancar (aparte de que el circuito de gasoil y EV paro estén en orden), que el captador RPM esté en orden, estando funcionando motor en caso de fallo de éste, la ecu coge información del captador de alzada de aguja.
Pero puede ser que cuando el de RPM está mal, con motor parado no arranque.

saludos
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
1.403
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Buenas,
Gracias bx, si que de inicio pensé podría ser parecido, aunque siendo motores distintos, deduje habría diferencia.
Al indicar él, más o menos, misma sintomología que tuve...aunque eso si, a mi el testigo diagnosis motor no se me apagó hasta arrancarlo creo que 5 veces...
No se a vuelto a reproducir la falla, tampoco he vuelto a conducir así, cuando mecánico, que tenemos que reparar fuga en dirección, me de el ok para llevar coche para dicha reparación (el kit de reparación y todo lo tengo, solo falta que él este un poco libre y nos ponemos con ello), entonces me iré a la misma ruta dónde me sucedió conduciendo del mismo modo, a ver si puedo reproducir la falla y que vaya a taller con testigo fallo motor y así diagnosis a ver si dice algo.
Thanks por la aclaración.

Saludos.
 

Danixantia

Usuario Registrado
Registrado
15 Dic 2016
Mensajes
37
El xantia x1 o x2 quieres decir fase 1 o fase 2? Es fase 2....
Ya esta en el taller mas proximo donde se me ha parado a ver si me dicen algo...
El xantia mio nose si tiene inmovilizador.. cuando acercas la llave pita pero lo hace siempre...
El captador de alzado de aguja nose lo q es!! Donde va?? Yo creo q van por ahi los tiros... algo de sensor o de algun cableado... porque esta vez se ha parado en seco...
Por cierto me he dado cuenta de que lleva unas mangueritas de vacío que justo la que va conectada a una membrana con un cable que va a la bomba esta rota
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.116
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, si es serie o fase 2 lleva inmovilizador, al poner contacto se debe encender un testigo amarillo con forma de llave a la derecha del testigo de puertas y se apaga a los dos segundos si todo en orden, si hay anomalía (puedes poner chapa como la tapa aluminio de un bote de nesquik que es muy manejable, haciendo un agujero en centro para que pase espadín de llave de modo que apantalle el transponder y verás que el testigo parpadea y el cuadro pita como que no reconoce la llave, el mismo zumbador pita de manera distinta cuando te olvidas llave en clausor al abrir puerta conductor, pero no debiera hacer nada cuando se pone contacto tras abrir cerrojos (otra cosa es al poco de haber parado) o pita de otro modo cuando se olvidan luces puestas, el zumbador está en el cuadro.

Lo del inyector, verás que sólo hay uno que lleva un cablecillo, ese lleva el captador alzada aguja, luego llevará el captador rpm, caudalímetro, temperatura de refrigerante y otro en la palanca de acelerador de la bomba con un interruptor, pero lo del pulmón de vacío debe ser de ralentí acelerado en frío y cuando se activa el compresor de clima, es manejado por una electroválvula ubicada por zona entre filtro aire, motor y depósito lhm.
Después la bomba inyectora debe tener un módulo sobre la válvula de paro que sí puede afectar, y que lleva al menos un tornillo antirrobo, habría que sacar ese caperuzón y comprobar si es alimentada la EV de paro o no, luego si está bien se monta con tornillo como los otros y puede seguir funcionando, pero haría falta comprobar, en el lateral la bomba de lo único que se encarga la centralita es de ajustar el avance con una electroválvula grande en el lateral visible de la bomba.

Lo del tubo de vacío roto no debe afectar tanto como para parar.

saludos
 

Danixantia

Usuario Registrado
Registrado
15 Dic 2016
Mensajes
37
Muchas gracias por toda la informacion...
El coche esta en el taller ya q la grua no me lo traia hasta casa...
Este coche tiene para conectar alguna maquina de diagnosis?? Cuando me digan algo os comento a ver si merece la pena repararlo porq el coche esta un poco trillado de andar por el campo....
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.116
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, sí, tiene conector diagnóstico OBD2 de 16 pin al lado de los fusibles habitáculo.
 

Danixantia

Usuario Registrado
Registrado
15 Dic 2016
Mensajes
37
Buenas a todos!!!

Bueno me comentan que la causa es un fusible que lleva en el vano motor que puede ser fundido por que esté en mal estado un rele que va en una caja al lado de la correa de la distribucion.....

El conector de diagnosis no funciona.....

Igual puede ser la instalacion electrica??
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.116
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, es fusible normal o maxifusible?
También convendría ver cuál es exactamente, los normales de la pletina de fusibles llevan número y los maxifusibles llevan letra o bien si es x1 puede llevar unos separados del cajón.
 
Última edición:

Danixantia

Usuario Registrado
Registrado
15 Dic 2016
Mensajes
37
Es un fusible normal de 20, el quinto empezando a contar desde ariba... esque nose subir las fotos...
El rele tiene 7 pines en una fila y 8 en otra, por lo visto se calienta mucho y funde el fusible....
A que te refieres con x1 o x2
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.168
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.116
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
X1 o x2 es que serie es?
Lo del fusible en la pletina pone seguro si es el 1, el 10 o el 15 justo al lado de cada fusible, tanto en la pletina de habitáculo como del cajón de motor, en el manual usuario también aparece dibujos y la lista de para lo que sirven.
 

Danixantia

Usuario Registrado
Registrado
15 Dic 2016
Mensajes
37
Ese es el rele que parece que se calienta y funde el fusible que corta la alimentacion de la bomba.... lo pondre nuevo y a ver si se soluciona... cuando tenga el coche miro que numero de fusible es y os comento por si le pasa alguno!!!
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.168
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Si, dinos por favor el numero de fusible. Ese relé alimenta el modulo de control de bomba inyectora además de las correspondientes electrovalvulas.
levantad la tapa de proteccion de la bomba porque es posible que se haya malogrado el aislamiento de los cables:
https://www.clubxantia.com/comunidad/threads/188/
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.116
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Un mal estado y/o funcionamiento de la bomba también genera mayor consumo eléctrico y el recalentamiento relé etc.

saludos
 
Arriba Pie