• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

Ventilador del aire de apaga

Xantialynch

Usuario Registrado
Registrado
25 Dic 2018
Mensajes
36
Tipo de motor
2.0 i 16v 135cv
Tipo de carrocería
X2 Familiar/Break (98/01)
Tipo de suspensión
Hidractiva, 7 esferas
Hola nuevamente.
Estoy reparando las fallas y me encontré con otro problemilla.
Sucede que cuando enciendo el ventilador del aire con o sin aire acondicionado, se apaga al rato.
Hay algún rele asociado al aire acondicionado? Creo que quizás sea ese el problema.
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.385
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Pues si, lleva un relé que es el que proporciona positivo directo al ventilador interior (que creo que va en los reles a los pies del conductor pero ahora o recuerdo cual es en concreto (mañana lo miro si puedo) pero es muy probable que el problema no sea del relé.
En caso de que con al sustitución del relé siga igual, o inclusos antes del cambio del relé, puesto que esto que voy a decir puede hacerlo sin más, puedes descubrir la moqueta que va bajo la guantera y que tapa el ventilador y desconectar y volver a conectar el cableado (los conectores) por si está fallando algún contacto.
 

Xantialynch

Usuario Registrado
Registrado
25 Dic 2018
Mensajes
36
Tipo de motor
2.0 i 16v 135cv
Tipo de carrocería
X2 Familiar/Break (98/01)
Tipo de suspensión
Hidractiva, 7 esferas
Pues si, lleva un relé que es el que proporciona positivo directo al ventilador interior (que creo que va en los reles a los pies del conductor pero ahora o recuerdo cual es en concreto (mañana lo miro si puedo) pero es muy probable que el problema no sea del relé.
En caso de que con al sustitución del relé siga igual, o inclusos antes del cambio del relé, puesto que esto que voy a decir puede hacerlo sin más, puedes descubrir la moqueta que va bajo la guantera y que tapa el ventilador y desconectar y volver a conectar el cableado (los conectores) por si está fallando algún contacto.
Ok. Mañana lo hago y te comento. Gracias.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.438
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, no suele ser del relé, siendo x2, llevará por parte baja de salpicadero a la izquierda de pedal embrague un relé verde con enganches en su zócalo que sujetan al relé, es el único con éste sistema de zócalo, pero no suele fallar eso, suele ser más cosa de la tarjeta reguladora del impulsor.

La ecu de clima (a menos que sea de los que no lleva) es diagnosticable, puede ayudar a probar ventilador y poder ver qué puede pasar, suele ser de la tarjeta saludos
 

luis two xantias

Usuario Registrado
Registrado
9 Oct 2015
Mensajes
1.644
Buenas. Aparte de lo que te han comentado el motor del ventilador a veces tambien falla. Hace un mes he tenido que cambiar el conjunto ventilador/tarjeta por fallo del motor (quemado). La tarjeta la conservo para comprobarla pero el motor ha dado todo lo que tenia que dar ( 21 años y medio). Como curiosidad el que le puse ( de otro td tambien del 98) el conector fino es distinto y tuve que cortar y soldarlo.
 

Xantialynch

Usuario Registrado
Registrado
25 Dic 2018
Mensajes
36
Tipo de motor
2.0 i 16v 135cv
Tipo de carrocería
X2 Familiar/Break (98/01)
Tipo de suspensión
Hidractiva, 7 esferas
Aún no e tenido tiempo de revisar, pero tengo otro sintoma. Solo se apaga a los segundos cuando lo doy casi al maximo, en una velocidad baja no se apaga.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.438
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
En ocasiones al variar la posición del selector se para, en ése caso podría bastar con limpiar las pistas donde se deslizan los contactos del selector.

Saludos
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
1.553
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Tenía un problema parecido, si ponía en "auto" a veces se apagaba intermitentemente (apagar medio segundo o un segundo y volvía a conectar) con el tiempo, esos "apagones" eran mayores, lo notaba con compresor conectado.
No soy de los que suelen llevar velocidades fijas de ventilador, soy de los que suelen poner en auto, y ahí lo notaba.
Cuando fue a más, empecé a poner en velocidades fijas y detecté que también.
No es el mismo problema, un poco parecido.
Limpié contactos/pistas como aquí me aconsejaron, y aunque parecía que, recién colocado todo volvía a ir bien, sobre todo en días de mucha calor (será un xantiamisterio) lo hacía más...
Un compañero (de cuyo nombre no quiero acordarme pero solo por hacer referencia al Quijote...jejee) me hizo el favor de localizarme otro clima en desguace, fue poner ese y....mano de santo. Asunto solventado.
Aunque este verano me dió la impresión que volvió a hacerlo 1 o 2 veces pero...si lo va a más, el problema esta ahí...

Saludos.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.438
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas wonder, en tu último post, donde comentas "poner otro clima" a qué te refieres concretamente? a la centralita de clima o a los mandos de manejo?

saludos
 

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.385
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
Buenas wonder, en tu último post, donde comentas "poner otro clima" a qué te refieres concretamente? a la centralita de clima o a los mandos de manejo?

saludos
Creo que se refiere a los mandos :Disimulando:
 

zemanue

Usuario Registrado
Registrado
8 Sep 2014
Mensajes
381
Ubicación
Ehtremaura
Tipo de motor
1.8 i 16v 112cv
Otros detalles
Automático
Otros coches
C5 SX HDI 110
Tenía un problema parecido, si ponía en "auto" a veces se apagaba intermitentemente (apagar medio segundo o un segundo y volvía a conectar) con el tiempo, esos "apagones" eran mayores, lo notaba con compresor conectado.
No soy de los que suelen llevar velocidades fijas de ventilador, soy de los que suelen poner en auto, y ahí lo notaba.
Cuando fue a más, empecé a poner en velocidades fijas y detecté que también.
No es el mismo problema, un poco parecido.
Limpié contactos/pistas como aquí me aconsejaron, y aunque parecía que, recién colocado todo volvía a ir bien, sobre todo en días de mucha calor (será un xantiamisterio) lo hacía más...
Un compañero (de cuyo nombre no quiero acordarme pero solo por hacer referencia al Quijote...jejee) me hizo el favor de localizarme otro clima en desguace, fue poner ese y....mano de santo. Asunto solventado.
Aunque este verano me dió la impresión que volvió a hacerlo 1 o 2 veces pero...si lo va a más, el problema esta ahí...

Saludos.
¿Y si fueran las escobillas del motoventilador?. Un desgaste irregular puede llevar a ese comportamiento. Mi TD Eclusive (q.e.p.d.) empezó a tener esos síntomas y una limpieza de colector del inducido y unas escobillas (tuneadas, no originales) solucionaron el episodio.
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
1.553
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Buenas wonder, en tu último post, donde comentas "poner otro clima" a qué te refieres concretamente? a la centralita de clima o a los mandos de manejo?

saludos
Creo que se refiere a los mandos :Disimulando:
Jeje, como dice Txuchin (creo que él lo sabe casi mejor que yo... :Disimulando: ), los mandos :)
El "bloque" o lo expuesto en el post, me refiero dónde van los mandos, que sacando frontal, todo lo que lleva mandos y sus placas ahí (placas me refiero a las que hacen contacto con los mandos, pues en el original mio repasé alguna pista soldadura, limpié contactos...nada resultó...)
A ese bloque me refiero como "otro clima" en el post, pero no centralita.

Saludos!
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.438
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
ok, aclarado, que dudaba si fuese la centralita.
 
Arriba Pie