• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

luces parpadean y no arranca

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Buenos días.y ...... ¡Feliz año nuevo para todos!

Hemos comenzado el año con una avería / anomalía

Algunos de los foreros pueden recordad que hace y aun tiempo hablaba de los problemas de que las luces del cuadro (luz apertura puertas , luz interior ...etc etc parpadeaban y que no cerraba el centralizado )

se lo estaba achacando a la batería vieja que ya estaba en últimas ... ya que cuando cargaba la batería a tope ...estos señales desaparecen , pues bien....

he puesto una bateria NUEVA de prueba 8 PERO TIENE MESES DE USO , DE 55AH , el coche arrancaba bien las luces si parpadear...el cierre centralizado se escuchaba con "fuerza".... arrancaba bien con fuerza etc etc ...


Esta mañana al ira arrancarlo NO ARRANCA se ve que no es ni batería ni motor de arranque ya que hace el intento con fuerza pero NO arranca.
esta en la sombra y ha sido una noche fría .

al intentar arrancar
1º las luces del interior parpadean
2º las luces de apertura puertas parpadean
al dar contacto las luces del cuadro , me marcan averia motor , la luz roja de temperatura ..( hay anticongelante)

al intentar arrancar es como si no tuviera gasoil .....
estoy en un 80% seguro que es tema eléctrico ....
¿ cómo comprobar que es eléctrico ... ?
¿ le dará orden de funcionar a la bomba de gasoil ?

por ultimo decir que ayer use el coche por la tarde y arranco sin pegas y todo bien luces etc etc ...

esta tarde después de que el coche haya tomado el sol y este mas calentito ...probare a arrancarlo ....

Saludos.
 

Eldelforo

Usuario Registrado
Registrado
4 Sep 2014
Mensajes
1.992
Ubicación
Madrid
Tipo de motor
2.0 i 8v Turbo 150cv
Tipo de suspensión
Activa, 10 esferas
Otros coches
Xantia 1 2.0i 8v VSX (8 esferas)
Revisa concienzudamente los bornes de la batería, así como tomas de masa a motor y carrocería, y cable positivo a motor de arranque.
Por los síntomas parece un tema de mal contacto en alguna parte.
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.169
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
1.- la bomba de combustible podrás saber si funciona levantando el asiento posterior lado acompañante y al dar contacto se deberá escuchar el zumbido 🐝
2.- 55 Ah me parece algo poco para tu motor (yo llevo de 74). Si en realidad no es nueva puede ser que esté casi-casi.

Y lo que dice @Eldelforo que va en sentido de verificar estado general del sector batería-cables-bornes.
 
Última edición:

Txuchin

Usuario Registrado
Registrado
24 Ago 2014
Mensajes
9.805
Ubicación
Las Tablas(Madrid)
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
El Vitorino
En efecto, 55Amperios es un poco justo pero si está en buen estado puede servir. Comprueba como te han dicho el funcionamiento de la bomba.
Tengo por ahí un brico/circuito para comprobar el buen estado de la bomba, basado igualmente en la continuidad del bobinado, pero como no tengo tiempo de...... nada, ahí sigue, a falta de implementarlo en la práctica.
 

3citroen

Usuario Registrado
Registrado
3 Sep 2015
Mensajes
1.781
Lo suyo es 70 ah.
Yo me niego a pagar lo que vale hoy día una batería. Las compro todas de desguace, y duren lo que duren, alguna me ha durado 3-4 años.
Pero lo normal suele ser dos años con facilidad.
Precio de batería 20€.
Y lo mejor es que la vieja la pagan aquí en Alicante en unos 12€, total que en 8€ de mi bolsillo tengo batería para 2-3 años.
 
Última edición:

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Lo suyo es 70 ah.
Yo me niego a pagar lo que vale hoy día una batería. Las compro todas de desguace, y duren lo que duren, alguna me ha durado 3-4 años.
Pero lo normal suele ser dos años con facilidad.
Precio de batería 20€.
Y lo mejor es que la vieja la pagan aquí en Alicante en unos 12€, total que en 8€ de mi bolsillo tengo batería para 2-3 años.
gracias 3 citroen .
en málaga por ser Andalucía supongo que van de listos y no te dan mas de 5 € por la vieja.... y en desguace ya hace tiempo no pregunto pero la verdad es que es un robo lo que han subido las baterias en poco mas de un par de años ..dicen que por el plomo ( ni que fuera oro )
pero así esta la cosa
la bateria que me han dejado tiene un año pero sin uso ...en coche aparcado 99%días del año ... cosas de mi hermano jajaj , usa el coche de empresa uff

luego de que el coche tomara un poco el sol ya arranco como si nada ... sera que esta acostumbrado al sol ajaj
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Buenas tardes a todos , gracias por todas las sugerencias e ideas de lo que puede ser el problema ...

a eso de las 16 hs cuando ya le había dado el sol un rato en el capo ...coche .. he intentado arrancar nuevamente

1º ya al abrir las puertas veo que el centralizado vuelve a funcionar ( sonido fuerte ) y abre .

2º las luces interiores YA NO parpadean ....ni el aviso de apertura de puertas ...todo pinta bien

3º doy arranque y .... arrancó sin mayor problema (tendre que mirar calentadores igual uno no va bien )

La batería es nueva sin uso la tien hace un año pero el coche no lo usa para NADA ... la batería se nota muy bien cargada ( eso que no usa el coche nunca ni lo desconecta, y eso que se lo he recomendado)
por lo que la batería sea de poca potencia de 55 ah y no 70 Ah no es el problema

tendré que mirar el tema de contactos ... (bornes de batería están limpios y apretados )

pero no se me ocurre mirar más que en bornes ( visto) , y masa ....

o dejarlo tomando el sol todos los días jaja .

Gracias nuevamente por todas vuestras opiniones y sugerencias , siempre sirven de mucho
saludos
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.169
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Es un tema de potencia de batería.
Y algo debe aportar que no se use.
Con el frío, no llega a tener suficiente empaque.
Porque también se ha solucionado el pobre cierre centralizado y eso es porque con frío esa batería no llega para "nada".
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
gracias XantiAGUADA
Por tu opinión , pero por lo que dices pareces estar seguro de que es cosa de batería en cuanto ala potencia
supongo que la saque y la recargue al 100% no tendría consecuencia ...
se puede comprobar con un multimetro el estado de la batería ...no el voltaje sino su amperaje ..al dar arranque .? y si es posible , me lo puedes explicar ,
pensando un poco sobre el tema ...
si la batería fuera poco potente ( amperaje) ... esta mañana al intentar arrancar no hubiese hecho o movido CON FUERZA el motor de arranque .
se escuchaba con fuerza , no entiendo mucho de baterías pero , si fuera que la batería no es la suya .... ¿ no hubiese sonado débil al intentar arrancar el coche?
ademas vivo en la costa en Málaga y aquí llamamos frío a 10 º ...y llevamos sin lluvia desde hace mucho ...

gracias


saludos
 
Última edición:

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.169
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Al dar arranque o en reposo o desbornada, con un multímetro verás sólo el voltaje ⚡.
Los problemas de las baterías no son sólo de carga o voltaje. Quizás no cargue al 100 % y los mínimos gastos más el frío más la exigencia del arranque hacen que fracase.
Hay baterías muy puñeteras con el frío. A lo mejor es de esas.
Y recuerda que está bastante por debajo (en aH) de lo que debe llevar tu carruaje.
Vigílala y obra en consecuencia.
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
gracias
XANTIAguada

por el consejo e información

saludos
 

3citroen

Usuario Registrado
Registrado
3 Sep 2015
Mensajes
1.781
Yo hay una cosa que se ha mencionado y nadie ha hecho caso, y es que esa batería estaba en otro coche, sin uso durante algo más de un año. Entiendo que quizá no esté en su mejor momento esa batería.
 
Última edición:

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
1.831
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Precisamente, ahora que he leído el hilo entero, iba a comentar lo que dice 3citroen.
La batería es baja de amperaje para ese coche pero....llevaba 1 año en un coche que casi no se usaba y eso, la gasta, poco pero la gasta.
Aunque mínimo, el coche tiene un gasto eléctrico, por eso cuando se va a dejar el coche una larga temporada sin usar (y partimos de 3 o 4 semanas) se le quitan bornes para no perjudicar la batería.

Los síntomas que mencionas pelucho y el caso de que esa batería tenga 1 año de vida, puesta en un coche que casi no se a usado y es de ese amperaje...tú mismo lo has visto, con la mañana y el frío, nada (requiere más) por la tarde, bien...

Tiene toda la pinta de ser batería, a parte de que no va mal revisar si hay algo eléctrico, pero yo me decantaría por la batería.
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.169
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Yo hay una cosa que se ha mencionado y nadie ha hecho caso, y es que esa batería estaba en otro coche, sin uso durante algo más de un año. Entiendo que quizá no esté en su mejor momento esa batería.
Caballero @3citroen
Es algo en lo que hago hincapié en posts #3 y #8, pero la batería no es mía...
👼
 

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
1.831
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Yo hay una cosa que se ha mencionado y nadie ha hecho caso, y es que esa batería estaba en otro coche, sin uso durante algo más de un año. Entiendo que quizá no esté en su mejor momento esa batería.
Caballero @3citroen
Es algo en lo que hago hincapié en posts #3 y #8, pero la batería no es mía...
👼
Y debo añadir a mi anterior post (que ahora esta un poco de sobras...) que había leído una palabra que no esta en el post de 3citroen, dónde dice:
"Yo hay una cosa que se ha mencionado y nadie ha hecho caso,..."
Leí:
"Yo hay una cosa que no se ha mencionado y nadie ha hecho caso,..."

Será que...? ni idea, pero vamos, "pa'darme"...xD

Lo dicho, dije, pero ya estaba dicho... :Disimulando: :p
 

Facundo

Usuario Registrado
Registrado
21 Jul 2016
Mensajes
202
Ubicación
Ciudad Real
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Pon una bateria de 74 A ,a mi me pasaba algo similar pero era el velocimetro el que se volvia loco pues despues de probar lo que me dijeron los compis del foro probe con una bateria como me comentaron y problema solucionado el cuadro volvio a funcionar sin problema, aclaro que a mi el coche me movía perfectamente y el coche arrancaba sin ningun problema pero tenia ese fallo que e comentado fue poner una bateria y problema resuelto, mi opinion es que pruebes con una bateria de 70 o 74 A que este en buen estado ya que de 55 es muy poco para un 2.0hdi yo la de 55 A las utilizo en vehiculos gasolina yo esa bateria para un diesel de esa cilindrada la veo muy pobre de amperaje. Un saludo
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Buenas tardes .

Hoy he vuelto a hacer la "prueba" 9 hs y ha pasado lo mismo ...por la mañana el coche no quiso arrancar ...
centralizado NO funciona
Luces interiores NO funcionan
LUZ apertura intermitente .

ahora las las 16 hs
cierre centralizado funciona
luces interiores funcionan
etc et c
y claro arranco a la 1º
sin mayor esfuerzo ..( normal)

he leído todo lo que me han comentado , y sí tiene lógica ( a mi entender hasta un punto )
ya que como he dicho el motor de arranque lo mueve con fuerza ... ( es como cuando no tienes gasolina) ...

sí es posible que la batería no esté del todo buena y no sea la suya ,
a mi no me cuadra que haga intento de arrancar CON FUERZA ,
fui a consultar a un mecanico , le explique todo y me dijo que era muy raro ya que si hacia intento de arranque ..deberia arrancar a su entender el que la batería sea de 55 ah no era motivo
hoy llame a la tienda de recambios ( me conocen y hablamos del tema) a su entender también es extraño ya que hace o no hace el intento de arrancar ...

y la verdad que la diferencia al meno sen precio entre la de 55 ah y 70 ah , es muy poca , pero y a es que me pica la curiosidad ...ya comprar la de 70 ah pero....
he quitado la bateria y la voy a cargar a pesar de que tenia 12,75v +-...pero la conecte al cargador y la dejare unas horas y probare mañana por la mañana ..
y también recargare la vieja a ver si me da carga para hacer la prueba ...y sino directamente compro la de 70 ah y dejo de hacer el tonto jaja
pero para mi es algo raro .
además que NO funciona el centralizado .... NI luces internas ... ??? es lo que más me intriga
ya os comentare mañana como ha ido las pruebas .

saludos
 
Última edición:

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.169
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Fijate la diferencia entre una de 70 y una de 74. Quizás por la misma pasta te quedas una con "ganas de levantar vuelo".
Hay ahorros que salen caros.
Hazme caso (si quieres).
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.169
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Y con estas baterías "grandes" (antes de comprar) hay que comprobar dimensiones (para que entre en el vano) y orientación de los bornes para que se enfrenten naturalmente a su correspondiente cable + ó -
 
Última edición:

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
gracias XANTIAguada , es verdad a veces salen caros jaja
ademas sea cual sea la diferencia , si con una de 74 ah vaa ir mucho mejor , no hay duda por lo que dura y problemas que evitara , pero yo vivo en Málaga , aquí las temperaturas no son bajas como para notarse tanto ., pero viendo que el centralizado falla por este tema ... ( que me parece raro ) ,mañana ya saldre de dudas jaja....
saludos
 
Última edición:
Arriba Pie