• Si esta es tu primera visita, asegúrate de revisar la ayuda pulsando el enlace anterior. Es necesario registrarse antes de que puedas publicar mensajes. Para empezar a ver mensajes, selecciona el foro que quieres visitar de la lista de abajo.

    Recuerda, que antes de participar en el foro, debes de crear un tema propio en el apartado de Presentaciones.

luces parpadean y no arranca

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.173
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
También todo depende del alternador que lleve cada motor.
El HDI 110 monta un alternador "peleón" y con una batería con aguante, todo va a durar MÁS.
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
, supongo que será así
el alternador que lleva es el que lleva el hdi 2000.
que como dices es un alternador potente , para AA. radio etc etc ...
yo por salir de "mis" dudas , probare mañana nuevamente con la baterías recién cargadas y espero que la vieja de 74ah cargue lo suficiente para probarla y comprar ..
saludos
 

3citroen

Usuario Registrado
Registrado
3 Sep 2015
Mensajes
1.788
La que no cabe es la de 90ah, ya lo probé yo, pero de 70, 72, 74ah sin problema, y si como te dicen el precio es el mismo o muy parecido iba a por una de 74.
Yo sigo con la de desguace. :ROFLMAO:
 
Última edición:

wonder

Usuario Registrado
Registrado
23 Ago 2014
Mensajes
1.840
Tipo de motor
2.0 HDI 90cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
La que no cabe es la de 90ah, ya lo probé yo, pero de 70, 72, 74ah sin problema, y si como te dicen el precio es el mismo o muy parecido iba a por una de 74.
Yo sigo con la de desguace. :ROFLMAO:
Pues no es mala opción esa no, haciendo esos números...no la veo mala opción no... :ROFLMAO:
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, lo raro es que no funcione el cierre ni luz interior, eso puede ser causado por un mal contacto que se presente con bajas temperaturas.
Podría ser cosa de bornes, o de batería o de un problema en cerradura de conductor que pueda afectar a la cph que ésta no se entera que se ha abierto puerta conductor y ello le afecte tambien para el arranque.
La otra posibilidad es que si es batería de 55 Ah y no esté 100% de carga, que el voltaje es una cosa pero el porcentaje de carga sólo es posible medirlo con densímetro (ese flotador que indica el estado de electrolito)
Puede indicar 12,75 al conectar batería para iniciar de buena mañana, pero comprueba con un voltímetro qué ocurren al dar contacto que la tensión bajará sobre 11,5v
Y también en instante de arranque que aunque el motor de arranque gire con buena gana, como la tensión baje a menos de 10,5 v. En instante de arranque no arrancará porque la ECU se bloquea por falta de tensión.

Saludos
 

Juliojota

Usuario Registrado
Registrado
18 Ago 2016
Mensajes
1.902
Ubicación
Collado Mediano. Madrid
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Otros coches
VW Sharan 1.9 TDI
Última edición:

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Buenas tardes a todos y gracias nuevamente por vuestras opiniones y consejos .

comentó .

He comprado una batería nueva de 70ah ,La puse el Sábado y pocola he probado realmente , ayer un par de veces y arranco a la 1º al igual que el cierre centralizado funciono correctamente .

Hoy domingo a medio día arranco a la 1º y sin problemas ...pero esta tarde al primer intento no arranco hizo el intento como antes ( con fuerza etc ) , al igual que el centralizado no funcionó para abrir y las luces interiores no encendieron ......
al segundo intento ya arranco normalmente ....

después de 3 horas estando aparcado ...
no abre centralizado , 1º intento no va
2 º intento de arranque ..bien y luces interiores encendieron .

.como dice
bx19trdturbo

reise los bornes y los he apretado ayer al poner la nueva batería ... ademas la batería esta fijada correctamente ( no hay movimientos)

en la bandeja donde va la batería no veo corrosión ni nada que indique mal estado o sulfatado , ect ect ...lo cables que van a masa lo he mirado y estan bien apretados y limpios ... los bornes de batería limpios ...

al hablar con los de la tienda de recambios , tambien les ha parecido muy curioso estos síntomas ...

al menos arranca , mañana a primera hora veré si arranca a la 1º 2º ... y como va el centralizado ...

esta noche se avecina fresquita ...¡ veremos que pasa !

saludos .
 
Última edición:

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, revisa fusibles 2, 12, 15 de habitáculo a ver si no hacen buen contacto, lo siguiente sería ver cundo no funciona, que ya lo notas al entrar al coche que no va el cierre, si en los maxifusibles del cuenco de fusibles y relés de hueco motor tiene positivo, si está ok ver si el fusible 2 tiene positivo fijo y el 12 al dar contacto.
Si el F2 no tiene tensión, y no es cosa del fusible que en ocasiones se funden y se hacen apaños con hilo de cobre, pues tocaría verificar la pletina de fusibles, lleva un seguro rojo en parte superior se tira de él y entonces se puede deslizar la pletina hacia arriba lo necesario para poner extraerla.
Por detrás localizar el cable grueso negro que va con único terminal y ver si entra tensión, si llega corriente pues desenchufar todos los conectores de la pletina y abrirla para revisar pistas y soldaduras de estaño.
Revisar los conectores por si alguno tuviera un problema.
Si los fusibles y todo ok, habría que mirar en cph
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Buenos días .
gracias por tus consejos
bx19trdturbo
los miraré luego .
esta mañana a eso de las 9 hs ( 9º temperatura)
ya el centralizado no hace nada ...luces interiores parpadean al igual que luz de apertura puerta .....
1º -...2º ..3º..4.º..5º intento de arranque y NADA batería bien ( se nota fuerza al intentar pero no arranca )

al ira cerrar la puerta funciono el centralizado ..pero al volver a abrir y cerrar ..ya no funciona nuevamente el centralizado ...

lo que me dices Bx19trdturbo , sobre los fusibles los mirare esta tarde , pero .... por que el centralizado no va o va cuando quiere o mejor dicho cuando toma el sol ( esta bien que el coche sea de la costa del sol pero ....... ) no es un coche solar jaja

al final el tema de 50 ah o 70 ah de la batería no ha sido el causante .
NO he revisado calentadores pero ........ no tiene nada que ver con el centralizado de puertas ,etc . ,
¿se comprueban como los calentadores de un diesel normal ?

saludos.
 
Última edición:

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.173
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Hace unos posts y días, @bx19trdturbo mencionó el tema de una posible contracción por culpa de la baja temperatura que causara "no contacto".
Es evidente que es algo "milimétrico".
Luego de mirar todo lo que te dijo en el post #28, sugiero desconectes el calculador y el relé doble y LIMPIES BIEN LOS CONTACTOS con limpiacontactos en aerosol aplicado de forma generosa.
Podría ser algún pin que esté no-pin contactando al 100% y dé problemas cuando la temperatura ambiente baja a... 9ºC?

Comentario al margen:
Es eso BAJAR la temperatura? Son las diez de la mañana y en el jardín de mi casa hace -6/7ºC...:devilish:
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Hace unos posts y días, @bx19trdturbo mencionó el tema de una posible contracción por culpa de la baja temperatura que causara "no contacto".
Es evidente que es algo "milimétrico".
Luego de mirar todo lo que te dijo en el post #28, sugiero desconectes el calculador y el relé doble y LIMPIES BIEN LOS CONTACTOS con limpia contactos en aerosol aplicado de forma generosa.
Podría ser algún pin que esté no-pin contactando al 100% y dé problemas cuando la temperatura ambiente baja a... 9ºC?

Comentario al margen:
Es eso BAJAR la temperatura? Son las diez de la mañana y en el jardín de mi casa hace -6/7ºC...:devilish:
buenos días
XANTIAguada
como dices parece ser algo electrico y de difícil diagnostico , pero en cuanto tenga tiempo limpiar los contactos de reles y fusibles como dice Bx19Trd Turbo ...

saludos .
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
buenos días
XANTIAguada
como dices parece ser algo electrico y de difícil diagnostico , pero en cuanto tenga tiempo limpiar los contactos de reles y fusibles como dice Bx19Trd Turbo ...

saludos .
y como sabes este xantia es de la Costa del Sol ...como le hables de -6º de temperatura ..igual ya no arranca más en su vida jaja ,
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.173
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
buenos días
XANTIAguada
como dices parece ser algo electrico y de difícil diagnostico , pero en cuanto tenga tiempo limpiar los contactos de reles y fusibles como dice Bx19Trd Turbo ...

saludos .
Además de revisar todos los relés y relecitos, fusibles y fusiblazos, desenchufa el calculador y el relé doble y dale buen baño de LIMPIACONTACTOS en aerosol.
Según experiencia propia, es una parte (esencial) del funcionamiento del motor que da problemas por suciedad y contactos defectuosos.
 

3citroen

Usuario Registrado
Registrado
3 Sep 2015
Mensajes
1.788
Hace unos posts y días, @bx19trdturbo mencionó el tema de una posible contracción por culpa de la baja temperatura que causara "no contacto".
Es evidente que es algo "milimétrico".
Luego de mirar todo lo que te dijo en el post #28, sugiero desconectes el calculador y el relé doble y LIMPIES BIEN LOS CONTACTOS con limpiacontactos en aerosol aplicado de forma generosa.
Podría ser algún pin que esté no-pin contactando al 100% y dé problemas cuando la temperatura ambiente baja a... 9ºC?

Comentario al margen:
Es eso BAJAR la temperatura? Son las diez de la mañana y en el jardín de mi casa hace -6/7ºC...:devilish:
Buena temperatura para curar jamones.
 

bx19trdturbo

Usuario Registrado
Registrado
18 Ago 2014
Mensajes
12.950
Ubicación
Zona Alt Empordà
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Buenas, es que el problema es más problable que esté en la llegada de alimentación a fusiblera, o interna de ésta o la CPH, cuando la CPH no está alimentada (comenta no va el cierre ni luz interior, luego le falta alimentación a la CPH) no puede arrancar el motor porque no se desbloquea la ECU motor, debido a que al dar contacto la CPH no puede trabajar, podría recibir positivo bajo llave pero como le falta la alimentación directa algo deja de ir, ni tampoco le debe encender el testigo de aviso de problema de llave.
La cuestión es conseguir dar con el punto en donde con frío se corta el suministro eléctrico, hay que ir midiendo tensiones cuando está presente el fallo desde aguas arriba (caja fusibles motor, entrada a fusiblera habitáculo, y salidas de ésta y entradas en CPH), los pasos para verificar la entrada CPH miro más tarde en esquemas...
Se aconseja desmontar guantera y el conducto aire para tener rápido acceso al conector de 15 vías de la CPH, para poder mirar allí las alimentaciones cuando falle el cierre y luz interior.

Saludos
 
Última edición:

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.173
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Una forma de LOCALIZAR la zona en que se encuentra la "parte sensible" sería (cuando no arranca) sometiendo partes bien acotadas (las que menciona @bx19trdturbo ) a calor 🔥 mediante aire caliente de un secador de pelo o pistola de aire.
Y luego a buscar qué puede ser...
 

XANTIAguada

Usuario Registrado
Registrado
23 Ene 2017
Mensajes
4.173
Ubicación
Guadalajara (España)
Tipo de motor
2.0 HDI 110cv
Tipo de suspensión
Hidroneumático, 6 esferas
Otros detalles
De 1999
Curiosamente, Málaga es el sitio con MENOR AMPLITUD TÉRMICA DÍA - NOCHE de la peneinsula Ibérica.
Y justo viene a dar guerra este Xantia con un gradito más o menos...
😈
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Buenas, es que el problema es más problable que esté en la llegada de alimentación a fusiblera, o interna de ésta o la CPH, cuando la CPH no está alimentada (comenta no va el cierre ni luz interior, luego le falta alimentación a la CPH) no puede arrancar el motor porque no se desbloquea la ECU motor, debido a que al dar contacto la CPH no puede trabajar, podría recibir positivo bajo llave pero como le falta la alimentación directa algo deja de ir, ni tampoco le debe encender el testigo de aviso de problema de llave.
La cuestión es conseguir dar con el punto en donde con frío se corta el suministro eléctrico, hay que ir midiendo tensiones cuando está presente el fallo desde aguas arriba (caja fusibles motor, entrada a fusiblera habitáculo, y salidas de ésta y entradas en CPH), los pasos para verificar la entrada CPH miro más tarde en esquemas...
Se aconseja desmontar guantera y el conducto aire para tener rápido acceso al conector de 15 vías de la CPH, para poder mirar allí las alimentaciones cuando falle el cierre y luz interior.

Saludos
Buenas tardes
bx19trdturbo

2algo" de lo que explicas he entendido , y auq ene temas eléctricos ..me pierdo bastante con tensiones etc ...tengo el multímetro y mido el voltaje de la batería hasta ahí llevo jaja .... al decirme que desmonte guantera caja de fusibles motor etc et c , sera para revisar que hacen buen contacto ,,, sacar uno a uno y ver si están limpios etc ??
¿te refieres a eso?

gracias por tu información ..
 

papelucho

Usuario Registrado
Registrado
18 May 2016
Mensajes
484
Ubicación
Málaga
Tipo de motor
2.0 HDI 110cv
Tipo de carrocería
X2 Berlina (98/01)
Tipo de suspensión
Activa, 10 esferas
Otros detalles
Color gris, de 1999
Una forma de LOCALIZAR la zona en que se encuentra la "parte sensible" sería (cuando no arranca) sometiendo partes bien acotadas (las que menciona @bx19trdturbo ) a calor 🔥 mediante aire caliente de un secador de pelo o pistola de aire.
Y luego a buscar qué puede ser...
hola , si lo del secador lo había pensado pero ...no tengo donde conectarlo ,
¿tal vez recubriendo la caja de fusibles con bolsas platicas o térmicas para tratar de que la temperatura no baje tanto servirá ??
hace tiempo leí ..no recuerdo donde que ponían una manta cubriendo el motor para que arrancara mejor ... ( tal vez fue algún ruso que tenía el coche en Siberia )
saludos
 
Arriba Pie